<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel='preload' href='https://scheerpost.com/wp-content/cache/omgf-webfonts/lato-400-normal-AwXg.woff2' as='font' type='font/woff2' crossorigin />
<link rel='preload' href='https://scheerpost.com/wp-content/cache/omgf-webfonts/lato-400-italic-Ui-q.woff2' as='font' type='font/woff2' crossorigin />
<link rel='preload' href='https://scheerpost.com/wp-content/cache/omgf-webfonts/lato-700-italic-FQft.woff2' as='font' type='font/woff2' crossorigin />
<link rel='preload' href='https://scheerpost.com/wp-content/cache/omgf-webfonts/lato-700-normal-aPGQ.woff2' as='font' type='font/woff2' crossorigin />
<link rel='preload' href='https://scheerpost.com/wp-content/cache/omgf-webfonts/lato-900-normal-aPGQ.woff2' as='font' type='font/woff2' crossorigin />
<link rel='preload' href='https://scheerpost.com/wp-content/cache/omgf-webfonts/lato-900-italic-FQft.woff2' as='font' type='font/woff2' crossorigin />

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Covid-19 Isn&#039;t the Only Virus Killing Americans - scheerpost.com</title>
	<meta name="description" content="In a stunning display of virulent greed, health care giants are taking COVID-19 relief money while cutting jobs and paying CEOs millions." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Covid-19 Isn&#039;t the Only Virus Killing Americans - scheerpost.com" />
	<meta property="og:description" content="In a stunning display of virulent greed, health care giants are taking COVID-19 relief money while cutting jobs and paying CEOs millions." />
	<meta property="og:url" content="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/" />
	<meta property="og:site_name" content="scheerpost.com" />
	<meta property="article:published_time" content="2020-08-08T11:28:06+00:00" />
	<meta property="article:modified_time" content="2020-08-07T02:55:09+00:00" />
	<meta property="og:image" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?fit=2048%2C1365&#038;ssl=1" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://scheerpost.com/#website","url":"https://scheerpost.com/","name":"scheerpost.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://scheerpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?fit=2048%2C1365&ssl=1","width":2048,"height":1365},{"@type":"WebPage","@id":"https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/#webpage","url":"https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/","name":"Covid-19 Isn't the Only Virus Killing Americans - scheerpost.com","isPartOf":{"@id":"https://scheerpost.com/#website"},"primaryImageOfPage":{"@id":"https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/#primaryimage"},"datePublished":"2020-08-08T11:28:06+00:00","dateModified":"2020-08-07T02:55:09+00:00","author":{"@id":"https://scheerpost.com/#/schema/person/325636b36e8a8882f77e407bb81dc2ad"},"description":"In a stunning display of virulent greed, health care giants are taking COVID-19 relief money while cutting jobs and paying CEOs millions.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/"]}]},{"@type":["Person"],"@id":"https://scheerpost.com/#/schema/person/325636b36e8a8882f77e407bb81dc2ad","name":"Editor","image":{"@type":"ImageObject","@id":"https://scheerpost.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/37ecf66e2e22ceac48ffdf46318d1538?s=96&d=identicon&r=pg","caption":"Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Feed" href="https://scheerpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Comments Feed" href="https://scheerpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Covid-19 Isn&#8217;t the Only Virus Killing Americans Comments Feed" href="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-77096673-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-77096673-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scheerpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-9fa7adcedd4e346513a2a859f7a131b2' href='https://scheerpost.com/_static/??-eJyVUtluAyEM/KESeqhV81D1UyoOh7gLmGKj7f592aiK1GN3kxfkETPD2GYsylEWyKJLbAEz69A6tFCDtg2j1zaSG1REW02dNMsUYeeYb8a/0mgmaqJCRb9OPLQYFaOAAo+COehSIWFLZ+aq3NEpFGuPLGekVjXvIMW4QSfyLULPikM//5XIEVK/Mx8NMmjDDNLf5B67E5QZgSltiK7zLSbMWfocWjT1SpmjlDqNL22cm2VXsQhS/oUutRjRhznEwTiwRPPvGHrxub61JRehogqxLGxjsY+jqeCN99Op7MPbUr5hdprJoYkqUiD+AXYJ85bDPPXveqa+ppe7x/3T8/3D7X7/BXWhRG4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='aquene-style-inline-css'>

			.post-navigation .nav-previous a:before { content: ""; background-image: url(https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/08/Brooklyn-Bernie-scaled.jpg?resize=980%2C460&ssl=1); }
		
#page .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-f14d09b331689e9972932dafa852dd6d' href='https://scheerpost.com/wp-content/themes/aquene/assets/css/print-style.css?m=1588793865' type='text/css' media='print' />
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 14.384;
	--wp--preset--font-size--medium: 20.256;
	--wp--preset--font-size--large: 25.632;
	--wp--preset--font-size--huge: 32.432;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='aquene-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i%2C900%2C900i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;display=swap' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/scheerpost.com","hash_tracking":"false"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js,wp-content/plugins/full-site-editing/premium-content/view.js?m=1596733609'></script>
<script src='https://scheerpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript'  src='https://scheerpost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1463724688'></script>
<link rel='https://api.w.org/' href='https://scheerpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scheerpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scheerpost.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pbNvZt-Zl' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2020%2F08%2F08%2Fcovid-19-isnt-the-only-virus-killing-americans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2020%2F08%2F08%2Fcovid-19-isnt-the-only-virus-killing-americans%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://scheerpost.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0ce; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/amp/"><style type="text/css" id="custom-colors-css">.archive-grid .sticky .entry-footer{background-image:none}.hentry .entry-cats a{color:#232323}.main-navigation ul ul a{color:#fff}body,.highlander-dark #respond label{color:#2b2b2b}#masthead .main-navigation ul li:hover>a,#masthead .main-navigation ul li.focus>a{color:#bfbfbf}#colophon,#colophon a:hover{color:#bfbfbf}#colophon a{color:#939393}#close-toggle-sidebar,#comments .bypostauthor>.comment-body .comment-author .fn,#comments .comment-metadata,#comments .reply a,#featured-content .hentry .footer-meta,#page #infinite-handle button,#respond .comment-notes,#respond .logged-in-as,#respond label,#secondary .widget.widget_archive li,#secondary .widget.widget_categories li,#secondary .widget.widget_recent_entries .post-date,#secondary .widget.wp_widget_tag_cloud a:hover,#secondary .widget_tag_cloud a:hover,#secondary a:hover,#sticky-header #gotop,.archive-grid .hentry .entry-footer,.author .page-header .page-title span,.entry-footer .edit-link a,.page-header,.page-links>a,.search .page-header .page-title span,.single .entry-footer .entry-author .author-link,.single .site-main .entry-footer .entry-tags a,.single .site-main .entry-header .entry-meta,.site-content .comment-navigation a,.site-content .post-navigation .nav-meta,.site-content .posts-navigation a,.wp-caption .wp-caption-text,button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#6d6d6d}body.custom-background{background-color:#e0e0ce}h1,h2,h3,h4,h5,h6{color:#474747}#masthead .site-title{color:#474747}#colophon,.main-navigation ul ul{background-color:#474747}.main-navigation ul ul:before{border-bottom-color:#474747}#secondary .widget .widget-title{color:#474747}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:#474747}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:rgba(71,71,71,.2)}.archive-grid .sticky{background-color:#474747}.archive-grid .sticky{background-color:rgba(71,71,71,.1)}#sticky-header .progress-bar,.hentry .entry-cats a{background-color:#f2af29}#page blockquote{border-color:#f2af29}.site-main .hentry-inner .entry-summary:after,a{color:#936200}a:hover,a:focus,a:active{color:#f0a818}</style>
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-content .archive-grid .hentry {
    height: 400px;
    min-height: auto;
}
#infinite-footer {
  display: none;
}			</style>
		</head>

<body class="post-template-default single single-post postid-3803 single-format-standard custom-background wp-custom-logo group-blog active-sidebar custom-colors author-hidden">
<div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-md">
		
<form role="search" method="get" class="search-form" action="https://scheerpost.com/">
	<label for="search-form-5f2eb2f7dd83a" class="th-block">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5f2eb2f7dd83a" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit has-icon clean-button th-text-base">
		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button has-icon th-text-base" type="button">
			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="has-icon close-button" type="button">Close Menu</button>
			<nav id="mobile-navigation" class="mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full th-px-base th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-sm th-stack--sm th-w-full md:th-text-align-unset th-text-center">
				<a href="https://scheerpost.com/" class="custom-logo-link" rel="home"><img width="4417" height="883" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" class="custom-logo" alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4417px) 100vw, 4417px" data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" /></a>					<p class="site-title th-font-bolder th-uppercase th-leading-none th-text-2xl th-mb-0"><a href="https://scheerpost.com/" rel="home">scheerpost.com</a></p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation lg:th-block th-hidden" aria-label="Primary Menu">
				<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Pandemic</a></li>
<li id="menu-item-2291" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2291"><a href="https://scheerpost.com/tag/protests/">Protests</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">Mr. Fish</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
<li id="menu-item-1677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a>
<ul class="sub-menu">
	<li id="menu-item-2334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li id="menu-item-1679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679"><a href="https://scheerpost.com/category/contributors/larry-bensky/">Larry Bensky</a></li>
	<li id="menu-item-2398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2398"><a href="https://scheerpost.com/category/contributors/nomi-prins/">Nomi Prins</a></li>
	<li id="menu-item-1678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://scheerpost.com/blog-2/">All Posts</a></li>
<li id="menu-item-415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415"><a href="https://scheerpost.com/robert-scheer-bibliography/">Books</a></li>
<li id="menu-item-1000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000"><a href="https://scheerpost.com/robert-scheer-above-the-fold/">Film</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support/Subscribe</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://scheerpost.com/about/">About</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
			
			<button id="static-menu" class="mobile-menu-button has-icon clean-button lg:th-hidden th-inline-block th-text-sm" type="button" aria-expanded="false">
				Menu			</button>

			<button id="header-search" class="header-search-button has-icon clean-button th-ml-sm lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button has-icon clean-button lg:th-hidden th-inline-block th-leading-none th-text-sm" type="button" aria-expanded="false">
					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12">
				<button id="gotop" class="has-icon clean-button primary-font th-uppercase th-font-bolder th-leading-none" type="button">
					Back to Top				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area th-bg-white">
		<main id="main" class="site-main">

			
<article id="post-3803" class="th-stack--md th-pb-md post-3803 post type-post status-publish format-standard hentry category-jim-hightower tag-coronavirus tag-corporate-healthcare tag-covid-19 tag-greed tag-health-care-companies tag-insurance-companies tag-jim-hightower">
	<header class="entry-header hentry-wrapper th-stack--base th-w-single-view md:th-px-xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://scheerpost.com/category/contributors/jim-hightower/" rel="category tag">Jim Hightower</a></div><h1 class="entry-title th-text-4xl th-mb-0">Covid-19 Isn&#8217;t the Only Virus Killing Americans</h1>		<div class="entry-meta sm:th-flex th-items-center th-text-sm th-text-secondary-base">
			<img alt="Editor" src="https://secure.gravatar.com/avatar/37ecf66e2e22ceac48ffdf46318d1538?s=96&#038;d=identicon&#038;r=pg" class="avatar avatar-96 photo th-rounded-full th-mr-sm sm:th-block th-hidden jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/37ecf66e2e22ceac48ffdf46318d1538?s=192&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/37ecf66e2e22ceac48ffdf46318d1538?s=96&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Editor'  data-srcset='https://secure.gravatar.com/avatar/37ecf66e2e22ceac48ffdf46318d1538?s=192&#038;d=identicon&#038;r=pg 2x'  height='96' width='96' data-src="https://secure.gravatar.com/avatar/37ecf66e2e22ceac48ffdf46318d1538?s=96&#038;d=identicon&#038;r=pg" class="avatar avatar-96 photo th-rounded-full th-mr-sm sm:th-block th-hidden lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='Editor' src='https://secure.gravatar.com/avatar/37ecf66e2e22ceac48ffdf46318d1538?s=96&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/37ecf66e2e22ceac48ffdf46318d1538?s=192&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-96 photo th-rounded-full th-mr-sm sm:th-block th-hidden' height='96' width='96' /></noscript></noscript><div class="inner-meta"><span class="byline th-uppercase"> By <a class="url fn n th-font-bolder" href="https://scheerpost.com/author/cwscheer/">Editor</a></span> <span class="posted-on th-block"><a href="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/" rel="bookmark"><time class="entry-date published" datetime="2020-08-08T04:28:06-07:00">August 8, 2020</time><time class="updated" datetime="2020-08-06T19:55:09-07:00">August 6, 2020</time></a></span></div>
						<div class="comments-link has-icon sm:th-ml-base sm:th-pl-base sm:th-mt-0 th-mt-sm"> <a href="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/#respond">Leave a Comment<span class="screen-reader-text"> on Covid-19 Isn&#8217;t the Only Virus Killing Americans</span></a></div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-summary hentry-wrapper th-highlighted-summary th-text-primary-dark th-text-xl th-w-single-view md:th-px-xl th-px-base">
		In a stunning display of virulent greed, health care giants are taking COVID-19 relief money while cutting jobs and paying CEOs millions.	</div><!-- .entry-summary -->
	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-xl th-px-base">
		
<figure class="wp-block-image size-large"><img data-attachment-id="3805" data-permalink="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/49738821586_52ea8af153_k/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rehab center Vita Kazan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Rehab Center Vita&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="49738821586_52ea8af153_k" data-image-description data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?fit=780%2C520&amp;ssl=1" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=780%2C520&#038;ssl=1" alt class="wp-image-3805 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?w=2048&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=780%2C520&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3805" data-permalink="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/49738821586_52ea8af153_k/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rehab center Vita Kazan&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Rehab Center Vita&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="49738821586_52ea8af153_k" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?fit=780%2C520&amp;ssl=1" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=780%2C520&#038;ssl=1" alt="" class="wp-image-3805" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/49738821586_52ea8af153_k.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript><figcaption><a href="https://www.flickr.com/photos/vperemencom/">Nik Anderson</a> / (CC BY 2.0)</figcaption></figure>



<p><strong>By Jim Hightower </strong>/ <a href="https://otherwords.org/the-virus-thats-really-killing-americans-greed/" target="_blank" rel="noreferrer noopener">OtherWords</a></p>



<p class="has-drop-cap">The holy mantra of health professionals was coined about 2,500 years ago by the Greek physician Hippocrates: “Do no harm.”</p>



<p>Of course, that was before corporate healthcare took charge and asserted a new guiding ethic: “Jack up profits.”</p>



<p>Putting this in practice, America’s largest and richest hospital chains rushed to the front of the COVID-19 bailout line this spring to pull <a href="http://www.providermagazine.com/news/Pages/2020/JUNE%202020/HHS-Allocates-$15-Billion-in-More-COVID-Relief-for-Medicaid-Providers.aspx">$15 billi</a><a href="http://www.providermagazine.com/news/Pages/2020/JUNE%202020/HHS-Allocates-$15-Billion-in-More-COVID-Relief-for-Medicaid-Providers.aspx" target="_blank" rel="noreferrer noopener">on from the government’s emergency fund. They pocketed the taxp</a>ayers’ money despite sitting on tens of billions of dollars of their own cash reserves.</p>



<p>But hold your nose, for it gets much stinkier.</p>



<p>The bailout was intended to keep hospital workers on the job. Yet the wealthiest chains have hit nurses, janitors, and other crucial frontline staffers with layoffs, pay cuts, and deadly shortages of protective gear.</p>



<p>For example, HCA, the $36-billion a-year health care behemoth that’s wallowing in profits, <a href="https://www.nytimes.com/2020/06/08/business/hospitals-bailouts-ceo-pay.html" target="_blank" rel="noreferrer noopener">snatched a billion-dollar taxpayer bailout for itself</a>, then demanded hospital staffers accept wage freezes and the elimination of company pension payments… or have thousands of jobs eliminated.</p>



<p>However, in a public show of compassion, HCA’s chief executive Samuel Hazen donated two months of his $1.4 million salary to an employee support fund. Magnanimous? Deceptive is more like it.</p>



<p>The trick is that a CEO’s “salary” is a miniscule part of total pay. Hazen’s annual bonus, stock payouts, and other compensation will raise his actual pay to <a href="https://www.healthleadersmedia.com/welcome-ad?toURL=/finance/hca-ceo-samuel-hazen-received-27m-total-compensation" target="_blank" rel="noreferrer noopener">almost $27 million</a>.</p>



<p>So his donation is less than 1 percent of his pay, and he almost certainly will write that off his income taxes. That means we taxpayers — including the nurses and others he’s knocking down — not only underwrite his fat take-home pay, but we also subsidize his face-saving philanthropic gimmick.</p>



<p>What we have here is a raging virus of executive suite greed doing deeper damage to our society than COVID-19 ever could.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/" data-text="Covid-19 Isn&#039;t the Only Virus Killing Americans" data-via="Robert_Scheer" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe  height="22" width="120" scrolling="no" frameborder="0" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscheerpost.com%2F2020%2F08%2F08%2Fcovid-19-isnt-the-only-virus-killing-americans%2F&amp;title=Covid-19%20Isn%27t%20the%20Only%20Virus%20Killing%20Americans" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174340743-3803-5f2eb2f7e3b27' data-src='https://widgets.wp.com/likes/#blog_id=174340743&amp;post_id=3803&amp;origin=scheerpost.com&amp;obj_id=174340743-3803-5f2eb2f7e3b27' data-name='like-post-frame-174340743-3803-5f2eb2f7e3b27'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-stack-full--md th-w-single-view md:th-px-xl th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://scheerpost.com/tag/coronavirus/" rel="tag">coronavirus</a> <a href="https://scheerpost.com/tag/corporate-healthcare/" rel="tag">corporate healthcare</a> <a href="https://scheerpost.com/tag/covid-19/" rel="tag">covid-19</a> <a href="https://scheerpost.com/tag/greed/" rel="tag">greed</a> <a href="https://scheerpost.com/tag/health-care-companies/" rel="tag">health care companies</a> <a href="https://scheerpost.com/tag/insurance-companies/" rel="tag">insurance companies</a> <a href="https://scheerpost.com/tag/jim-hightower/" rel="tag">jim hightower</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area md:th-px-xl th-px-base th-pb-md th-w-single-view">

		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://scheerpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit th-mb-0"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3803' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b7649ee1c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm th-py-md th-px-base">
	<section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://scheerpost.com/">
	<label for="search-form-5f2eb2f7e45fd" class="th-block">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5f2eb2f7e45fd" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit has-icon clean-button th-text-base">
		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section><section id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-sm">Subscribe to Receive Email Alerts</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h3 class="widget-title th-text-base th-mb-sm">Support Independent Journalism</h3><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=33347804" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title th-text-base th-mb-sm">Top Posts</h3><ul>				<li>
					<a href="https://scheerpost.com/2020/08/07/nobody-left-empathy-for-the-devil/" class="bump-view" data-bump-view="tp">‘Nobody Left’ : Empathy for the Devil</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/08/03/goodbye-to-all-that-and-a-whole-lot-more/" class="bump-view" data-bump-view="tp">Goodbye to All That and a Whole Lot More</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/06/12/patrick-cockburn-the-cynical-forces-behind-americas-forever-wars/" class="bump-view" data-bump-view="tp">Patrick Cockburn: The Cynical Forces Behind America’s Forever Wars</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/08/07/theodore-hamm-how-brooklyn-turned-bernie-sanders-into-a-democratic-socialist/" class="bump-view" data-bump-view="tp">Theodore Hamm: How Brooklyn Turned Bernie Sanders Into a Democratic Socialist</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/08/07/trump-is-not-immune-to-the-pandemics-political-death-sentence/" class="bump-view" data-bump-view="tp">Trump Is Not Immune to the Pandemic&#039;s Political Death Sentence</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/08/06/cop-out/" class="bump-view" data-bump-view="tp">Cop Out</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/08/05/view-from-death-row-we-are-the-living-dead/" class="bump-view" data-bump-view="tp">View from Death Row: We Are the Living Dead</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/08/06/plague-journal-20-the-coming-memepocalypse/" class="bump-view" data-bump-view="tp">Plague Journal #20: The Coming Memepocalypse</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/06/02/the-treason-of-the-ruling-class/" class="bump-view" data-bump-view="tp">Chris Hedges: The Treason of the Ruling Class</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/08/06/a-tragic-illusion-did-the-atom-bomb-immediately-make-the-united-nations-obsolete/" class="bump-view" data-bump-view="tp">‘A Tragic Illusion’: Did the Atom Bomb Immediately Make the United Nations Obsolete?</a>					</li>
				</ul></section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title th-text-base th-mb-sm">FOLLOW US ON TWITTER</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader noscrollbar" href="https://twitter.com/@robert_scheer" href="https://twitter.com/@robert_scheer">My Tweets</a></section><section id="media_image-18" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">POLITICAL CARTOONS</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/category/mr-fish/"><img width="780" height="136" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1" class="image wp-image-953  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="953" data-permalink="https://scheerpost.com/fish-tank-logo/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=2542%2C442&amp;ssl=1" data-orig-size="2542,442" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fish tank logo" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2542&amp;ssl=1 2542w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=300%2C52&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1024%2C178&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=768%2C134&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1536%2C267&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=2048%2C356&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1200%2C209&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-11" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">Madam President</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/08/04/madam-president/"><img width="780" height="674" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?fit=780%2C674&amp;ssl=1" class="image wp-image-3850  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="3850" data-permalink="https://scheerpost.com/2020/08/04/madam-president/madam-president-copy/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?fit=2560%2C2211&amp;ssl=1" data-orig-size="2560,2211" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Madam President copy" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?fit=300%2C259&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?fit=780%2C674&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?resize=300%2C259&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?resize=1024%2C885&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?resize=768%2C663&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?resize=1536%2C1327&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?resize=2048%2C1769&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?resize=1200%2C1037&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Madam-President-copy-scaled.jpg?fit=780%2C674&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-14" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">Legacy</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/08/01/legacy/"><img width="2142" height="2560" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?fit=2142%2C2560&amp;ssl=1" class="image wp-image-3747  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="3747" data-permalink="https://scheerpost.com/2020/08/01/legacy/legacy/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?fit=2142%2C2560&amp;ssl=1" data-orig-size="2142,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection V600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Legacy" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?fit=251%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?fit=780%2C932&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?w=2142&amp;ssl=1 2142w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?resize=251%2C300&amp;ssl=1 251w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?resize=857%2C1024&amp;ssl=1 857w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?resize=768%2C918&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?resize=1285%2C1536&amp;ssl=1 1285w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?resize=1714%2C2048&amp;ssl=1 1714w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?resize=1200%2C1434&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 2142px) 100vw, 2142px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/08/Legacy-scaled.jpg?fit=2142%2C2560&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-5" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">You Don&#8217;t Know Jack</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/07/30/you-dont-know-jack/"><img width="780" height="606" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?fit=780%2C606&amp;ssl=1" class="image wp-image-3710  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="3710" data-permalink="https://scheerpost.com/2020/07/30/you-dont-know-jack/you-dont-know-jack/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?fit=2560%2C1988&amp;ssl=1" data-orig-size="2560,1988" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1240&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="You Dont Know Jack" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?fit=300%2C233&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?fit=780%2C606&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?resize=300%2C233&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?resize=1024%2C795&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?resize=768%2C596&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?resize=1536%2C1193&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?resize=2048%2C1590&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?resize=1200%2C932&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/You-Dont-Know-Jack-scaled.jpg?fit=780%2C606&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-13" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">Moving Targets</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/07/28/moving-targets/"><img width="780" height="711" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?fit=780%2C711&amp;ssl=1" class="image wp-image-3655  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="3655" data-permalink="https://scheerpost.com/2020/07/28/moving-targets/moving-targets/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?fit=2560%2C2333&amp;ssl=1" data-orig-size="2560,2333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Moving Targets" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?fit=300%2C273&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?fit=780%2C711&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?resize=300%2C273&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?resize=1024%2C933&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?resize=768%2C700&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?resize=1536%2C1400&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?resize=2048%2C1866&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?resize=1200%2C1094&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/07/Moving-Targets-scaled.jpg?fit=780%2C711&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-16" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">A Dirty Job</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/07/20/a-dirty-job/"><img width="1843" height="2560" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?fit=1843%2C2560&amp;ssl=1" class="image wp-image-3478  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="The Official White House Portrait of Donald John Trump, 45th President of the United States of America" data-attachment-id="3478" data-permalink="https://scheerpost.com/2020/07/20/a-dirty-job/a-dirty-job/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?fit=1843%2C2560&amp;ssl=1" data-orig-size="1843,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Dirty Job" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?fit=216%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?fit=737%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?w=1843&amp;ssl=1 1843w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?resize=216%2C300&amp;ssl=1 216w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?resize=737%2C1024&amp;ssl=1 737w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?resize=768%2C1067&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?resize=1106%2C1536&amp;ssl=1 1106w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?resize=1475%2C2048&amp;ssl=1 1475w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?resize=1200%2C1666&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 1843px) 100vw, 1843px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/A-Dirty-Job-scaled.jpg?fit=1843%2C2560&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-15" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">Cash Cow</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/07/16/cash-cow/"><img width="780" height="837" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?fit=780%2C837&amp;ssl=1" class="image wp-image-3349  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="The Masquerade" data-attachment-id="3349" data-permalink="https://scheerpost.com/2020/07/16/cash-cow/cash-cow/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?fit=2386%2C2560&amp;ssl=1" data-orig-size="2386,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cash Cow" data-image-description="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?fit=280%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?fit=780%2C837&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?w=2386&amp;ssl=1 2386w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?resize=280%2C300&amp;ssl=1 280w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?resize=954%2C1024&amp;ssl=1 954w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?resize=768%2C824&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?resize=1431%2C1536&amp;ssl=1 1431w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?resize=1909%2C2048&amp;ssl=1 1909w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?resize=1200%2C1288&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Cash-Cow-scaled.jpg?fit=780%2C837&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-6" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">Behind Every Hitler Comparison</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/07/14/behind-every-hitler-comparison/"><img width="780" height="732" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?fit=780%2C732&amp;ssl=1" class="image wp-image-3307  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="3307" data-permalink="https://scheerpost.com/2020/07/14/behind-every-hitler-comparison/behind-every-hitler-comparison/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?fit=2560%2C2402&amp;ssl=1" data-orig-size="2560,2402" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Behind Every Hitler Comparison" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?fit=300%2C282&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?fit=780%2C732&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?resize=300%2C282&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?resize=1024%2C961&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?resize=768%2C721&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?resize=1536%2C1441&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?resize=2048%2C1922&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?resize=1200%2C1126&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Behind-Every-Hitler-Comparison-scaled.jpg?fit=780%2C732&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-7" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">Deconstruction Site</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/07/09/deconstruction-site/"><img width="780" height="782" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?fit=780%2C782&amp;ssl=1" class="image wp-image-3157  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="3157" data-permalink="https://scheerpost.com/2020/07/09/deconstruction-site/deconstruction-site/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?fit=2553%2C2560&amp;ssl=1" data-orig-size="2553,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Deconstruction-Site" data-image-description="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?fit=780%2C782&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?w=2553&amp;ssl=1 2553w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?resize=1021%2C1024&amp;ssl=1 1021w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?resize=768%2C770&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?resize=1532%2C1536&amp;ssl=1 1532w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?resize=2042%2C2048&amp;ssl=1 2042w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?resize=1200%2C1203&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Deconstruction-Site-scaled.jpg?fit=780%2C782&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-8" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">Food for Thought</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/07/07/food-for-thought/"><img width="780" height="609" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?fit=780%2C609&amp;ssl=1" class="image wp-image-3050  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="3050" data-permalink="https://scheerpost.com/2020/07/07/food-for-thought/food-for-thought/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?fit=2560%2C1998&amp;ssl=1" data-orig-size="2560,1998" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection V600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Food for Thought" data-image-description="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?fit=300%2C234&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?fit=780%2C609&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?resize=300%2C234&amp;ssl=1 300w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?resize=1024%2C799&amp;ssl=1 1024w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?resize=768%2C599&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?resize=1536%2C1199&amp;ssl=1 1536w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?resize=2048%2C1598&amp;ssl=1 2048w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?resize=1200%2C936&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/07/Food-for-Thought-scaled.jpg?fit=780%2C609&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-9" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">Please Stand Up</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/07/03/please-stand-up/"><img width="780" height="954" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?fit=780%2C954&amp;ssl=1" class="image wp-image-2965  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="Get Back to Work!" data-attachment-id="2965" data-permalink="https://scheerpost.com/2020/07/03/please-stand-up/please-stand-up/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?fit=2093%2C2560&amp;ssl=1" data-orig-size="2093,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection V600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Please Stand Up" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?fit=245%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?fit=780%2C954&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?w=2093&amp;ssl=1 2093w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?resize=245%2C300&amp;ssl=1 245w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?resize=837%2C1024&amp;ssl=1 837w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?resize=768%2C939&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?resize=1256%2C1536&amp;ssl=1 1256w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?resize=1674%2C2048&amp;ssl=1 1674w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?resize=1200%2C1468&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/07/Please-Stand-Up-scaled.jpg?fit=780%2C954&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-10" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">White Legacy</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/06/15/white-legacy/"><img width="2009" height="2560" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?fit=2009%2C2560&amp;ssl=1" class="image wp-image-2663  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="2663" data-permalink="https://scheerpost.com/2020/06/15/white-legacy/white-legacy2/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?fit=2009%2C2560&amp;ssl=1" data-orig-size="2009,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1240&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="White Legacy2" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?fit=235%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?fit=780%2C995&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?w=2009&amp;ssl=1 2009w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?resize=235%2C300&amp;ssl=1 235w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?resize=803%2C1024&amp;ssl=1 803w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?resize=768%2C979&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?resize=1205%2C1536&amp;ssl=1 1205w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?resize=1607%2C2048&amp;ssl=1 1607w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?resize=1200%2C1529&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 2009px) 100vw, 2009px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/06/White-Legacy2-scaled.jpg?fit=2009%2C2560&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_video-3" class="widget widget_media_video"><h3 class="widget-title th-text-base th-mb-sm">&#8216;Robert Scheer: Above the Fold&#8217;</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-3803-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/248500630?loop=0&#038;_=1" /><a href="https://vimeo.com/248500630?loop=0">https://vimeo.com/248500630?loop=0</a></video></div></section><section id="media_image-22" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">Now available to view for free, on Kanopy</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/robert-scheer-above-the-fold/"><img width="350" height="490" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" class="image wp-image-995  attachment-full size-full jetpack-lazy-image" alt="Film poster" style="max-width: 100%; height: auto;" data-attachment-id="995" data-permalink="https://scheerpost.com/robert-scheer-above-the-fold/robert-scheer-above-the-fold_stroke_p776_m_p776_z350/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-orig-size="350,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Scheer Above the Fold_stroke_p776_m_p776_z350" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?resize=214%2C300&amp;ssl=1 214w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title th-text-base th-mb-sm">&#8220;Mr. Fish: Cartooning from the Deep End&#8217;</h3><div class="textwidget custom-html-widget"><iframe  width="640" height="360" frameborder="0" allow="autoplay; fullscreen" allowfullscreen data-src="https://player.vimeo.com/video/298425185" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
<p><a href="https://vimeo.com/298425185">Mr. Fish trailer STEREO</a> from <a href="https://vimeo.com/user3725631">pablo bryant</a> on <a href="https://vimeo.com">Vimeo</a>.</p></div></section><section id="media_image-23" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-sm">Click movie poster to see viewing options.</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.mrfishmovie.com/rent"><img width="300" height="600" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/05/Fish-Gif_rent.gif?fit=300%2C600&amp;ssl=1" class="image wp-image-1166  attachment-500x1000 size-500x1000 jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="Click movie poster to see viewing options." data-attachment-id="1166" data-permalink="https://scheerpost.com/fish-gif_rent/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/05/Fish-Gif_rent.gif?fit=300%2C600&amp;ssl=1" data-orig-size="300,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fish-Gif_rent" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/05/Fish-Gif_rent.gif?fit=150%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/05/Fish-Gif_rent.gif?fit=300%2C600&amp;ssl=1" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/05/Fish-Gif_rent.gif?fit=300%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>		<section id="recent-posts-7" class="widget widget_recent_entries">		<h3 class="widget-title th-text-base th-mb-sm">Recent Posts</h3>		<ul>
											<li>
					<a href="https://scheerpost.com/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/" aria-current="page">Covid-19 Isn&#8217;t the Only Virus Killing Americans</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/08/07/theodore-hamm-how-brooklyn-turned-bernie-sanders-into-a-democratic-socialist/">Theodore Hamm: How Brooklyn Turned Bernie Sanders Into a Democratic Socialist</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/08/07/trump-is-not-immune-to-the-pandemics-political-death-sentence/">Trump Is Not Immune to the Pandemic&#8217;s Political Death Sentence</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/08/07/nobody-left-empathy-for-the-devil/">‘Nobody Left’ : Empathy for the Devil</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/08/06/a-tragic-illusion-did-the-atom-bomb-immediately-make-the-united-nations-obsolete/">‘A Tragic Illusion’: Did the Atom Bomb Immediately Make the United Nations Obsolete?</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/08/06/cop-out/">Cop Out</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/08/06/the-ugly-truth-behind-concerns-about-vaccine-research-hacking/">The Ugly Truth Behind Vaccine &#8216;Hacking&#8217; Concerns</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/08/06/plague-journal-20-the-coming-memepocalypse/">Plague Journal #20: The Coming Memepocalypse</a>
									</li>
					</ul>
		</section><section id="archives-3" class="widget widget_archive"><h3 class="widget-title th-text-base th-mb-sm">Posts by Month</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Posts by Month</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://scheerpost.com/2020/08/'> August 2020 </option>
	<option value='https://scheerpost.com/2020/07/'> July 2020 </option>
	<option value='https://scheerpost.com/2020/06/'> June 2020 </option>
	<option value='https://scheerpost.com/2020/05/'> May 2020 </option>
	<option value='https://scheerpost.com/2020/04/'> April 2020 </option>
	<option value='https://scheerpost.com/2020/03/'> March 2020 </option>
	<option value='https://scheerpost.com/2020/02/'> February 2020 </option>
	<option value='https://scheerpost.com/2019/11/'> November 2019 </option>
	<option value='https://scheerpost.com/2019/10/'> October 2019 </option>
	<option value='https://scheerpost.com/2019/09/'> September 2019 </option>
	<option value='https://scheerpost.com/2019/08/'> August 2019 </option>
	<option value='https://scheerpost.com/2019/07/'> July 2019 </option>
	<option value='https://scheerpost.com/2019/06/'> June 2019 </option>
	<option value='https://scheerpost.com/2019/05/'> May 2019 </option>
	<option value='https://scheerpost.com/2019/04/'> April 2019 </option>
	<option value='https://scheerpost.com/2019/03/'> March 2019 </option>
	<option value='https://scheerpost.com/2019/02/'> February 2019 </option>
	<option value='https://scheerpost.com/2019/01/'> January 2019 </option>
	<option value='https://scheerpost.com/2018/12/'> December 2018 </option>
	<option value='https://scheerpost.com/2018/11/'> November 2018 </option>
	<option value='https://scheerpost.com/2018/10/'> October 2018 </option>
	<option value='https://scheerpost.com/2018/09/'> September 2018 </option>
	<option value='https://scheerpost.com/2018/08/'> August 2018 </option>
	<option value='https://scheerpost.com/2018/07/'> July 2018 </option>
	<option value='https://scheerpost.com/2018/06/'> June 2018 </option>
	<option value='https://scheerpost.com/2018/05/'> May 2018 </option>
	<option value='https://scheerpost.com/2018/04/'> April 2018 </option>
	<option value='https://scheerpost.com/2018/03/'> March 2018 </option>
	<option value='https://scheerpost.com/2018/02/'> February 2018 </option>
	<option value='https://scheerpost.com/2018/01/'> January 2018 </option>
	<option value='https://scheerpost.com/2017/12/'> December 2017 </option>
	<option value='https://scheerpost.com/2017/11/'> November 2017 </option>
	<option value='https://scheerpost.com/2017/10/'> October 2017 </option>
	<option value='https://scheerpost.com/2017/09/'> September 2017 </option>
	<option value='https://scheerpost.com/2017/08/'> August 2017 </option>
	<option value='https://scheerpost.com/2017/07/'> July 2017 </option>
	<option value='https://scheerpost.com/2017/06/'> June 2017 </option>
	<option value='https://scheerpost.com/2017/05/'> May 2017 </option>
	<option value='https://scheerpost.com/2017/04/'> April 2017 </option>
	<option value='https://scheerpost.com/2017/03/'> March 2017 </option>
	<option value='https://scheerpost.com/2017/02/'> February 2017 </option>
	<option value='https://scheerpost.com/2017/01/'> January 2017 </option>
	<option value='https://scheerpost.com/2016/12/'> December 2016 </option>
	<option value='https://scheerpost.com/2016/11/'> November 2016 </option>
	<option value='https://scheerpost.com/2016/10/'> October 2016 </option>
	<option value='https://scheerpost.com/2016/09/'> September 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"><h3 class="widget-title th-text-base th-mb-sm"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RbrtScheer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RbrtScheer"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></blockquote></div>
		</div>
		</section><section id="pages-5" class="widget widget_pages"><h3 class="widget-title th-text-base th-mb-sm">Pages</h3>		<ul>
			<li class="page_item page-item-989"><a href="https://scheerpost.com/robert-scheer-above-the-fold/">&#8216;Above the Fold&#8217; Documentary</a></li>
<li class="page_item page-item-8"><a href="https://scheerpost.com/about/">About</a></li>
<li class="page_item page-item-6"><a href="https://scheerpost.com/blog-2/">All Posts</a></li>
<li class="page_item page-item-1666"><a href="https://scheerpost.com/informed-rant/">Informed Rant</a></li>
<li class="page_item page-item-1718"><a href="https://scheerpost.com/media/">Media</a></li>
<li class="page_item page-item-338"><a href="https://scheerpost.com/robert-scheer-bibliography/">Robert Scheer Bibliography</a></li>
<li class="page_item page-item-7"><a href="https://scheerpost.com/support-subscribe-contact/">Support / Subscribe / Contact</a></li>
<li class="page_item page-item-5"><a href="https://scheerpost.com/blog/">Home</a></li>
		</ul>
			</section></aside><!-- #secondary -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scheerpost.com/2020/08/07/theodore-hamm-how-brooklyn-turned-bernie-sanders-into-a-democratic-socialist/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">Theodore Hamm: How Brooklyn Turned Bernie Sanders Into a Democratic Socialist</span></a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-sm th-px-base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://scheerpost.com/" rel="home">scheerpost.com</a></p>
							</div><!-- .footer-branding -->

					</div><!-- .footer-top -->

		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-sm th-px-base th-stack-full--sm">
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>

			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":14765177,"name":"Editor","avatar":"37ecf66e2e22ceac48ffdf46318d1538"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '26310']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-37ecf66e2e22ceac48ffdf46318d1538">
	</div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/08/08/covid-19-isnt-the-only-virus-killing-americans/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-b2a2800f21d3c342bc4209ab68ef2110' href='https://scheerpost.com/_static/??-eJyFjEEKwzAMBD9Ux2mDKT2UvkXIIjiVZRHZhPy+6cGQW467s7ObOixSSapXbnMS8wtVBfz6XGJjMo+wlmbEHbheDGh229QlQW7xWC7mM8UExJT/j+egDDutjmkG3Iec5NI+2Dl355Pf9/CawuM5hvEHxLlHxw==' type='text/css' media='all' />
<script>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?m=1596741908'></script>
<script src='https://scheerpost.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202032'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??wp-content/plugins/jetpack/modules/wpgroho.js,wp-includes/js/comment-reply.min.js?m=1595956008'></script>
<script>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script src='https://scheerpost.com/wp-content/themes/aquene/assets/js/public/aquene.js?ver=1.0.7'></script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scheerpost.com\/wp-admin\/admin-ajax.php","nonce":"fbcae82307","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scheerpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fscheerpost.com%2F2020%2F08%2F08%2Fcovid-19-isnt-the-only-virus-killing-americans%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJydkN0OgjAMhV/IMdQQ44XxUczYChb2g2sXAk/vEiThyoiX7TnfSU/HQejgGTzLwaYWPckOeFC6lw/0WtYJrZGN0lCH0AtwNZjCoS86Oow/sTwiM0TB6MCih320VfMk0KkWskzbcV/OEIgdEGVyH9i9EsSp+CgiAuG8twP2+fqck+CpvLEQN3y22WSWdnn848FaxZAI7KqJdfElRvVIDniJaUJ02Xd3t2N1PVenS1mVbxssygw='></script>
<script>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://scheerpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4ejmZqYXJZak6uVm5ullFeuU49FXlJqXklqUWlSsX5aZm5pPjBagHDIfqsU+19bQ1NzS1NzYyMwUAL5WPx8='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202032#ver=202032" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'174340743',post:'3803',tz:'-7',srv:'scheerpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '174340743', '3803' ]);
</script>

</body>
</html>
<!--
	generated 165 seconds ago
	generated in 0.256 seconds
	served from batcache in 0.003 seconds
	expires in 135 seconds
-->
