<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>A Brief List of Official Russia Claims That Proved to Be Bogus</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Matt Taibbi criticizes how as soon as the Director of National Intelligence releases a report, the press rushes to spread the propaganda again." />
<meta property="og:image" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=2048%2C1365&amp;ssl=1" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:image" content="https://scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k-1024x683.jpg" />
<meta property="og:image" content="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F59ac5799-a459-45e1-9df7-38231906bb95_809x392.png" />
<meta property="og:image" content="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa51ed4fd-88b4-496e-9db8-e8675b890d51_1324x377.png" />
<meta property="og:image" content="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F17f57fd4-3263-4edc-afc8-332512453e95_814x294.png" />
<meta property="og:image" content="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1908dd4e-5b21-46ed-8be8-aad95e19ca55_615x255.png" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Brief List of Official Russia Claims That Proved to Be Bogus" />
<meta property="og:description" content="Matt Taibbi criticizes how as soon as the Director of National Intelligence releases a report, the press rushes to spread the propaganda again." />
<meta property="og:url" content="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/" />
<meta property="og:site_name" content="scheerpost.com" />
<meta property="article:published_time" content="2021-03-20T13:51+00:00" />
<meta property="article:modified_time" content="2021-03-19T17:15+00:00" />
<meta property="og:updated_time" content="2021-03-19T17:15+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="A Brief List of Official Russia Claims That Proved to Be Bogus" />
<meta name="twitter:description" content="Matt Taibbi criticizes how as soon as the Director of National Intelligence releases a report, the press rushes to spread the propaganda again." />
<meta name="twitter:image" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=2048%2C1365&amp;ssl=1" />
<meta name="twitter:image:width" content="2048" />
<meta name="twitter:image:height" content="1365" />
<link rel="canonical" href="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://scheerpost.com/","name":"Scheerpost | Progressive News &#038; Analysis | Robert Scheer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://scheerpost.com/category/matt-taibbi/","name":"Matt Taibbi"}},{"@type":"ListItem","position":3,"item":{"@id":"https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/","name":"A Brief List of Official Russia Claims That Proved to Be Bogus"}}]}</script>
<meta name="google-site-verification" content="A7zEyTnCL8qyUcgJizavMSPj_gwHUiy_c5OXEl6v1fI" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/"},"headline":"A Brief List of Official Russia Claims That Proved to Be Bogus","image":{"@type":"ImageObject","url":"https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=2048%2C1365&ssl=1","width":2048,"height":1365},"datePublished":"2021-03-20T13:51:00+00:00","dateModified":"2021-03-19T17:15:58+00:00","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"scheerpost.com","logo":{"@type":"ImageObject","url":"https://scheerpost.com/wp-content/uploads/2020/04/cropped-Masthead-3-2-154x60.jpg","width":154,"height":60}},"description":"Matt Taibbi criticizes how as soon as the Director of National Intelligence releases a report, the press rushes to spread the propaganda again."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Feed" href="https://scheerpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Comments Feed" href="https://scheerpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; A Brief List of Official Russia Claims That Proved to Be Bogus Comments Feed" href="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-77096673-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-77096673-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-77096673-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scheerpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-276902509441305bb4d426891559a0fe' href='https://scheerpost.com/_static/??-eJyVUstuAyEM/KESkkOjXKp+SuUFL3EXMMWg7f592Sit8tokvSAbzQzjwWNShmPBWHTy1VEU7WprO8xOd5W81Z1nMyhPXYY8aSmTx5UReRmvqR4mrkW5TPY+0PBBVbQlKX+dustxzM6jggh+KmRE9ZzVyNmmjCIaRLA05Vb2+UC1q0BxSe0TSwIz6MC2emzWaWjnTQM1eQYrmoPrNXxVjKiOZvoGkVt3lxpljwF/kbefOYecjJPAzdYouuoh/5NmOAR8aOiKdozn2fSkdmIypUIcL7pnJUaybvbQg8GOed64oRXf9xdpSaVwUomlLHzp4hx7yGjB2ulQtsgfMT8oGi1sCLzy7FjOmmc2cA79JO738LbZbrbr9e51s/sBbWZklA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='aquene-style-inline-css'>

					.post-navigation .nav-previous a:before { content: ""; background-image: url(https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/03/page-header-2.jpg?resize=980%2C460&ssl=1); }
				
#page .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-f14d09b331689e9972932dafa852dd6d' href='https://scheerpost.com/wp-content/themes/aquene/assets/css/print-style.css?m=1588793865' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/scheerpost.com","hash_tracking":"false","ua":"UA-77096673-1"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1614008914'></script>
<script src='https://scheerpost.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://scheerpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scheerpost.com/wp-json/wp/v2/posts/7626" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scheerpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scheerpost.com/wp-includes/wlwmanifest.xml" /> 
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F03%2F20%2Fa-brief-list-of-official-russia-claims-that-proved-to-be-bogus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F03%2F20%2Fa-brief-list-of-official-russia-claims-that-proved-to-be-bogus%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('scheerpost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '058dada44e';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://scheerpost.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://scheerpost.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0ce; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/amp/"><style type="text/css" id="custom-colors-css">.archive-grid .sticky .entry-footer{background-image:none}.hentry .entry-cats a{color:#000}body,.highlander-dark #respond label{color:#2b2b2b}#colophon,#colophon a:hover{color:#969696}#colophon a{color:#707070}#close-toggle-sidebar,#comments .bypostauthor>.comment-body .comment-author .fn,#comments .comment-metadata,#comments .reply a,#featured-content .hentry .footer-meta,#page #infinite-handle button,#respond .comment-notes,#respond .logged-in-as,#respond label,#secondary .widget.widget_archive li,#secondary .widget.widget_categories li,#secondary .widget.widget_recent_entries .post-date,#secondary .widget.wp_widget_tag_cloud a:hover,#secondary .widget_tag_cloud a:hover,#secondary a:hover,#sticky-header #gotop,.archive-grid .hentry .entry-footer,.author .page-header .page-title span,.entry-footer .edit-link a,.page-header,.page-links>a,.search .page-header .page-title span,.single .entry-footer .entry-author .author-link,.single .site-main .entry-footer .entry-tags a,.single .site-main .entry-header .entry-meta,.site-content .comment-navigation a,.site-content .post-navigation .nav-meta,.site-content .posts-navigation a,.wp-caption .wp-caption-text,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#6d6d6d}body.custom-background{background-color:#e8f1f2}h1,h2,h3,h4,h5,h6{color:#13293d}#masthead .site-title{color:#13293d}#colophon{background-color:#13293d}#secondary .widget .widget-title{color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:rgba(19,41,61,.2)}.archive-grid .sticky{background-color:#13293d}.archive-grid .sticky{background-color:rgba(19,41,61,.1)}#sticky-header .progress-bar,.hentry .entry-cats a{background-color:#1b98e0}#page blockquote{border-color:#1b98e0}.site-main .hentry-inner .entry-summary:after,a{color:#1275af}a:hover,a:focus,a:active{color:#1b98e0}</style>
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-content .archive-grid .hentry {
    height: 400px;
    min-height: auto;
}
#infinite-footer {
  display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-7626 single-format-standard custom-background wp-custom-logo wp-embed-responsive group-blog active-sidebar custom-colors author-hidden">
<div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-md">
		
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-605642c1a5623" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-605642c1a5623" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button th-flex th-text-base" type="button">
			<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base th-text-white" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="close-toggle-sidebar th-bg-primary-base th-text-secondary-base th-flex th-items-center th-justify-center th-w-full" type="button">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Close Menu			</button><!-- .close-toggle-sidebar -->

			<nav id="mobile-navigation" class="site-navigation mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full sm:th-px-lg th-px-base md:th-pb-md th-pt-md th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-base th-stack--sm th-w-full md:th-text-align-unset th-text-center">
				<a href="https://scheerpost.com/" class="custom-logo-link" rel="home"><img width="4417" height="883"   alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w"  data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" data-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-sizes="(max-width: 4417px) 100vw, 4417px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="4417" height="883" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" class="custom-logo" alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4417px) 100vw, 4417px" data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" /></noscript></a>					<p class="site-title th-font-bolder th-uppercase th-leading-xs th-text-2xl th-mb-0"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation th-uppercase th-text-xs lg:th-block th-hidden" aria-label="Primary Menu">
				<ul id="primary-menu" class="menu th-links-inherit th-flex th-flex-wrap th-items-center"><li id="menu-item-1677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a><span class="arrow-icon" aria-hidden="true"> <svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="6 9 12 15 18 9"></polyline></svg> </span>
<ul class="sub-menu">
	<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://scheerpost.com/category/robert-scheer/">Robert Scheer</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
	<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
	<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li id="menu-item-1678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">The Fish Tank</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Hot Topics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
			
			<button id="static-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex th-items-center th-text-sm" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Menu			</button><!-- .mobile-menu-button -->

			<button id="header-search" class="header-search-button clean-button th-ml-sm lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="sticky-header th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex" type="button" aria-expanded="false">
					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12">
				<button id="gotop" class="gotop clean-button th-text-xs th-text-secondary-base th-flex th-ml-auto th-uppercase th-font-bolder" type="button">
					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="12" y1="19" x2="12" y2="5"></line><polyline points="5 12 12 5 19 12"></polyline></svg>					<span class="sm:th-not-sr-only th-sr-only">Back to Top</span>
				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<main id="main" class="site-main th-bg-white">

		
<article id="post-7626" class="sm:th-stack--2xl th-stack--lg sm:th-pb-2xl th-pb-lg post-7626 post type-post status-publish format-standard hentry category-matt-taibbi category-media-criticism category-russiagate tag-hunter-biden tag-jeff-sessions tag-matt-taibbi tag-odni tag-office-of-the-director-of-national-intelligence tag-putin tag-russia tag-russia-claims tag-russiagate tag-trump tag-trump-putin">
	<header class="entry-header hentry-wrapper th-stack--md th-w-single-view md:th-px-4xl sm:th-px-2xl sm:th-py-2xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://scheerpost.com/category/matt-taibbi/" rel="category tag">Matt Taibbi</a> <a href="https://scheerpost.com/category/media-criticism/" rel="category tag">Media Criticism</a> <a href="https://scheerpost.com/category/russiagate/" rel="category tag">Russiagate</a></div><h1 class="entry-title sm:th-text-6xl th-text-3xl">A Brief List of Official Russia Claims That Proved to Be Bogus</h1>		<div class="entry-meta sm:th-flex th-items-center th-text-sm th-text-secondary-base">
			<div class="inner-meta"><span class="byline th-block th-uppercase">By <a href="https://scheerpost.com/author/cwscheer/" rel="author">Editor</a></span><span class="posted-on th-block"><time class="entry-date published" datetime="2021-03-20T06:51:00-07:00">March 20, 2021</time><time class="updated" datetime="2021-03-19T10:15:58-07:00">March 19, 2021</time></span></div>
						<div class="comments-link sm:th-mt-0 th-mt-sm">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 3c5.514 0 10 3.592 10 8.007 0 4.917-5.144 7.961-9.91 7.961-1.937 0-3.384-.397-4.394-.644-1 .613-1.594 1.037-4.272 1.82.535-1.373.722-2.748.601-4.265-.837-1-2.025-2.4-2.025-4.872 0-4.415 4.486-8.007 10-8.007zm0-2c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 1.417.345 2.774.503 4.059.503 7.084 0 11.91-4.837 11.91-9.961-.001-5.811-5.702-10.006-12.001-10.006z"/></svg>				<a href="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/#respond">Leave a Comment<span class="screen-reader-text"> on A Brief List of Official Russia Claims That Proved to Be Bogus</span></a>			</div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-summary hentry-wrapper th-highlighted-summary th-text-primary-dark th-text-xl th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		The Director of National Intelligence releases a report, and the press rushes to spread the propaganda again.	</div><!-- .entry-summary -->
	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		
<figure class="wp-block-image size-large"><img data-attachment-id="7632" data-permalink="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/41281402851_7131bf2be1_k/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="41281402851_7131bf2be1_k" data-image-description data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=780%2C520&amp;ssl=1" loading="lazy" width="780" height="520" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=780%2C520&#038;ssl=1" alt class="wp-image-7632 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?w=2048&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=780%2C520&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="7632" data-permalink="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/41281402851_7131bf2be1_k/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="41281402851_7131bf2be1_k" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=780%2C520&amp;ssl=1" loading="lazy" width="780" height="520"  alt=""  data-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?w=2048&amp;ssl=1 2048w"  data-recalc-dims="1" data-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=780%2C520&#038;ssl=1" data-sizes="(max-width: 780px) 100vw, 780px" class="wp-image-7632 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="7632" data-permalink="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/41281402851_7131bf2be1_k/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="41281402851_7131bf2be1_k" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?fit=780%2C520&amp;ssl=1" loading="lazy" width="780" height="520" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=780%2C520&#038;ssl=1" alt="" class="wp-image-7632" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/03/41281402851_7131bf2be1_k.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></noscript><figcaption>[<a href="https://www.flickr.com/photos/bookcatalog/">Book Catalog</a> / CC BY 2.0]</figcaption></figure>



<p>By <strong>Matt Taibbi</strong> / <a href="https://taibbi.substack.com/p/aaugh-a-brief-list-of-official-russia?token=eyJ1c2VyX2lkIjoyMTY2NTAyLCJwb3N0X2lkIjozMzg3NTM2NSwiXyI6InVyYUJRIiwiaWF0IjoxNjE2MTcyMjgxLCJleHAiOjE2MTYxNzU4ODEsImlzcyI6InB1Yi0xMDQyIiwic3ViIjoicG9zdC1yZWFjdGlvbiJ9.hXloQxr3l94pm-nN-U6jtq9tRjGtpr7wuMk8-6Aj5zc">TK News</a></p>



<p>The Office of the Director of National Intelligence (ODNI) has released a much-hyped, much-cited new report on “<a href="https://www.dni.gov/files/ODNI/documents/assessments/ICA-declass-16MAR21.pdf">Foreign Threats to the 2020 Elections</a>.” The key conclusion:</p><blockquote><p>We assess that Russian President Putin authorized, and a range of Russian government organizations conducted, influence operations aimed at denigrating President Biden’s candidacy and the Democratic Party, supporting former&nbsp;<a href="https://thehill.com/people/donald-trump">President Trump</a>, [and] undermining public confidence in the electoral process…</p></blockquote><p>The report added Ukrainian legislator Andrey Derkach, described as having “ties” to “Russia’s intelligence services,” and Konstantin Kilimnik, a “Russian influence agent” (whatever that means), used “prominent U.S. persons” and “media conduits” to “launder their narratives” to American audiences. The “narratives” included “misleading or unsubstantiated allegations against President Biden” (note they didn’t use the word “false”).  They added a small caveat at the end: “Judgments are not intended to imply that we have proof that shows something to be a fact.”  </p><p>As Glenn Greenwald already <a href="https://greenwald.substack.com/p/journalists-illustrating-how-they?token=eyJ1c2VyX2lkIjoyMDY0NzkxMSwicG9zdF9pZCI6MzM4MzY5OTksIl8iOiJjOXQ1ciIsImlhdCI6MTYxNjA3MTk2OSwiZXhwIjoxNjE2MDc1NTY5LCJpc3MiOiJwdWItMTI4NjYyIiwic3ViIjoicG9zdC1yZWFjdGlvbiJ9.V7FkPNt2oO1STQJY_QbdYZfIS3WGZfgm1YS_OWeXYRI">pointed out</a>, the “launder their narratives” passage was wolfed down by our intelligence services’ own “media conduits” here at home, and regurgitated as proof that the “<a href="https://www.washingtonexaminer.com/opinion/no-a-newly-declassified-report-doesnt-prove-the-hunter-biden-laptop-story-was-russian-disinformation">Hunter Biden laptop story came from the Kremlin</a>,” even though the report didn’t mention the laptop story at all. Exactly one prominent reporter, Chris Hayes, had the <a href="https://twitter.com/chrislhayes/status/1371941396974874626">decency to admit</a> this after advancing the claim initially. </p><p>With regard to the broader assessment: how many times are we going to do this? We’ve spent the last five years watching as anonymous officials make major Russia-related claims, only to have those evidence-free claims fizzle.</p><p>From the much-ballyhooed “changed RNC platform” story (Robert Mueller found no evidence the changed Republican platform was “<a href="https://www.cnn.com/politics/live-news/robert-mueller-report-public/h_d3e1046ae9758f70a8cf219f25bae5eb">undertaken at the behest of candidate Trump or Russia</a>”), to the notion that Julian Assange was engaged in a conspiracy with the Russians (Mueller found <a href="https://twitter.com/mtaibbi/status/1323622794844950536/photo/1">no evidence for this</a> either), to Michael Cohen’s alleged secret meetings in Prague with Russian conspirators (“<a href="https://www.washingtonpost.com/opinions/2019/12/13/the-story-stands-mcclatchy-wont-back-off-its-michael-cohen-prague-reporting/">not true</a>,” the FBI flatly concluded) to the story that Trump directed Cohen to lie to Congress (“<a href="https://www.bbc.com/news/world-us-canada-46928440">not accurate</a>,” said Mueller), to wild stories about Paul Manafort meeting <a href="https://www.theguardian.com/us-news/2018/nov/27/manafort-held-secret-talks-with-assange-in-ecuadorian-embassy">Assange in the Ecuadorian embassy</a>, to a “bombshell” tale about Trump foreknowledge of Wikileaks releases that blew up in CNN’s face <a href="https://www.youtube.com/watch?v=7PqLOOvG0bM">in spectacular fashion</a>, reporters for years chased unsubstantiated claims instead of waiting to see what they were based upon. </p><p>The latest report’s chief conclusions are assessments about Derkach and Kilimnik, information that the whole world knew before this report was released. Hell, even Rudy Giuliani, whose meeting with Derkach is supposedly the big scandal here, admitted there was a “<a href="https://www.businessinsider.com/giuliani-said-theres-a-chance-he-worked-with-russian-spy-2020-10">50/50 chance</a>” the guy was a Russian spy. Kilimnik meanwhile has now been characterized as having “ties” to Russian intelligence (Mueller), and as a “Russian intelligence officer” (Senate Intelligence Committee), and is now back to being a mere “influence agent.” If he is Russian intelligence, then John McCain’s International Republican Institute (where Kilimnik worked), as well as embassies in Kiev and Moscow (where Kilimnik regularly gave information, according to the <em>New York Times</em>), have a lot of explaining to do. </p><p>No matter what, the clear aim of this report is to cast certain stories about Joe or Hunter Biden as misinformation, when the evidence more likely shows that material like the Hunter Biden emails is real, just delivered from a disreputable source. That makes such stories just like, say, the Joe Biden-Petro Poroshenko tapes, which were also pushed by Derkach and reported on uncontroversially by major media outlets <a href="https://www.washingtonpost.com/national-security/ukrainian-lawmaker-releases-leaked-phone-calls-of-biden-and-poroshenko/2020/05/19/cc1e6030-9a26-11ea-b60c-3be060a4f8e1_story.html">like the </a><em><a href="https://www.washingtonpost.com/national-security/ukrainian-lawmaker-releases-leaked-phone-calls-of-biden-and-poroshenko/2020/05/19/cc1e6030-9a26-11ea-b60c-3be060a4f8e1_story.html">Washington Post</a>, </em>before it became fashionable to denounce those reporting such leaks as Russian “proxies” and “conduits.”</p><p>I <a href="https://taibbi.substack.com/p/with-the-hunter-biden-expose-suppression-136">never thought the Hunter Biden laptop story was anywhere near as big of a deal</a> as the efforts by platforms like Facebook and Twitter to block access to it, which seemed a historic and dangerous precedent. This new effort to cast the reporting of “allegations against President Biden” as participation in a foreign intelligence campaign is nearly as ominous. Even worse is the degree to which press figures are devouring the message. Will any bother to point out the huge quantity of recent official takes on the Russia story that went pear-shaped? A very, very brief sample: </p><ol><li><p><strong>All 17 U.S. intelligence agencies backed an assessment that cyberattacks in 2016 came from the “<a href="https://www.politifact.com/factchecks/2016/oct/19/hillary-clinton/hillary-clinton-blames-russia-putin-wikileaks-rele/">highest levels of the Kremlin</a></strong>.” That was later corrected in congressional testimony to four (it was actually three):</p></li></ol><div class="captioned-image-container"><figure><a class="image-link image2 image2-181-373" target="_blank" href="https://i2.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F59ac5799-a459-45e1-9df7-38231906bb95_809x392.png?ssl=1" rel="noopener"><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F59ac5799-a459-45e1-9df7-38231906bb95_809x392.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/59ac5799-a459-45e1-9df7-38231906bb95_809x392.png&quot;,&quot;height&quot;:392,&quot;width&quot;:809,&quot;resizeWidth&quot;:373,&quot;bytes&quot;:157292,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F59ac5799-a459-45e1-9df7-38231906bb95_809x392.png?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/59ac5799-a459-45e1-9df7-38231906bb95_809x392.png&quot;,&quot;height&quot;:392,&quot;width&quot;:809,&quot;resizeWidth&quot;:373,&quot;bytes&quot;:157292,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F59ac5799-a459-45e1-9df7-38231906bb95_809x392.png?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F59ac5799-a459-45e1-9df7-38231906bb95_809x392.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/59ac5799-a459-45e1-9df7-38231906bb95_809x392.png&quot;,&quot;height&quot;:392,&quot;width&quot;:809,&quot;resizeWidth&quot;:373,&quot;bytes&quot;:157292,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-181-373 {
            padding-bottom: 48.4548825710754%;
            padding-bottom: min(48.4548825710754%, 180.73671199011125px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-181-373 img {
            max-width: 373px;
            max-height: 180.73671199011125px;
          }
        </style></a></figure></div><ol start="2"><li><p><strong>The Trump organization was communicating with Russia <a href="https://www.newyorker.com/magazine/2018/10/15/was-there-a-connection-between-a-russian-bank-and-the-trump-campaign">via a mysterious server tied to Russia’s Alfa Bank</a></strong>. Justice Department Inspector General Michael Horowitz noted the FBI concluded “<a href="https://www.justice.gov/storage/120919-examination.pdf">by early February 2017 that there were no such links</a>,” yet stories pegged to anonymous intel officials persisted for years after that.</p></li><li><p><strong>Russia “<a href="https://www.washingtonpost.com/world/national-security/russian-hackers-penetrated-us-electricity-grid-through-a-utility-in-vermont/2016/12/30/8fc90cc4-ceec-11e6-b8a2-8c2a61b0436f_story.html?utm_term=.94e3bb6fd258">hacked a Vermont utility</a>,</strong>” according to U.S. officials! Except, the next day:</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-121-423" target="_blank" href="https://i2.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa51ed4fd-88b4-496e-9db8-e8675b890d51_1324x377.png?ssl=1" rel="noopener"><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa51ed4fd-88b4-496e-9db8-e8675b890d51_1324x377.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a51ed4fd-88b4-496e-9db8-e8675b890d51_1324x377.png&quot;,&quot;height&quot;:377,&quot;width&quot;:1324,&quot;resizeWidth&quot;:423,&quot;bytes&quot;:81036,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa51ed4fd-88b4-496e-9db8-e8675b890d51_1324x377.png?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a51ed4fd-88b4-496e-9db8-e8675b890d51_1324x377.png&quot;,&quot;height&quot;:377,&quot;width&quot;:1324,&quot;resizeWidth&quot;:423,&quot;bytes&quot;:81036,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa51ed4fd-88b4-496e-9db8-e8675b890d51_1324x377.png?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fa51ed4fd-88b4-496e-9db8-e8675b890d51_1324x377.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/a51ed4fd-88b4-496e-9db8-e8675b890d51_1324x377.png&quot;,&quot;height&quot;:377,&quot;width&quot;:1324,&quot;resizeWidth&quot;:423,&quot;bytes&quot;:81036,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-121-423 {
            padding-bottom: 28.474320241691842%;
            padding-bottom: min(28.474320241691842%, 120.4463746223565px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-121-423 img {
            max-width: 423px;
            max-height: 120.4463746223565px;
          }
        </style></a></figure></div></li><li><p> <strong>Four “current and former American officials,” citing a “trove of information the FBI is sifting through,” said the Trump campaign had “<a href="https://www.nytimes.com/2017/02/14/us/politics/russia-intelligence-communications-trump.html">repeated contacts with senior Russian intelligence officials</a></strong>.” Months later:</p></li></ol><div class="captioned-image-container"><figure><a class="image-link image2 image2-152-419" target="_blank" href="https://i2.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F17f57fd4-3263-4edc-afc8-332512453e95_814x294.png?ssl=1" rel="noopener"><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F17f57fd4-3263-4edc-afc8-332512453e95_814x294.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/17f57fd4-3263-4edc-afc8-332512453e95_814x294.png&quot;,&quot;height&quot;:294,&quot;width&quot;:814,&quot;resizeWidth&quot;:419,&quot;bytes&quot;:94193,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F17f57fd4-3263-4edc-afc8-332512453e95_814x294.png?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/17f57fd4-3263-4edc-afc8-332512453e95_814x294.png&quot;,&quot;height&quot;:294,&quot;width&quot;:814,&quot;resizeWidth&quot;:419,&quot;bytes&quot;:94193,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F17f57fd4-3263-4edc-afc8-332512453e95_814x294.png?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F17f57fd4-3263-4edc-afc8-332512453e95_814x294.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/17f57fd4-3263-4edc-afc8-332512453e95_814x294.png&quot;,&quot;height&quot;:294,&quot;width&quot;:814,&quot;resizeWidth&quot;:419,&quot;bytes&quot;:94193,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-152-419 {
            padding-bottom: 36.11793611793612%;
            padding-bottom: min(36.11793611793612%, 151.33415233415232px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-152-419 img {
            max-width: 419px;
            max-height: 151.33415233415232px;
          }
        </style></a></figure></div><ol start="5"><li><p><strong>A “senior U.S. government official” characterized the ex-spy who claimed Russia had been cultivating Donald Trump for at least five years, and could “blackmail him,” was “<a href="https://www.motherjones.com/politics/2016/10/veteran-spy-gave-fbi-info-alleging-russian-operation-cultivate-donald-trump/">a credible source with a proven record of providing reliable, sensitive, and important information to the US government</a></strong>.” But Christopher Steele was subsequently dismissed as an FBI source for his “completely untrustworthy” decision to talk to the media, and Horowitz not only discovered that both the FBI and the CIA (who dismissed his reports as “internet rumor”) had many reservations about his credibility, but that his famed “blackmail” claims about pee and prostitutes had been made <a href="https://www.justice.gov/storage/120919-examination.pdf">in “jest,” over “beers</a>.” </p></li></ol><ol start="6"><li><p><strong>Former Trump adviser Carter Page was a “catalyst” for the FBI investigation into connections between Donald Trump and Russia</strong>, according to “<a href="https://www.nytimes.com/2017/04/19/us/politics/carter-page-russia-trump.html">current and former law enforcement and counterintelligence officials</a>.” Similarly, the <em>New York Times </em>cited court documents in describing George Papadopoulos: “<a href="https://www.nytimes.com/2017/10/30/us/politics/george-papadopoulos-russia.html">Trump Campaign Adviser Met With Russian to Discuss ‘Dirt’ on Clinton</a><em><strong>.”</strong></em> </p><p>But Deputy FBI Director Andrew McCabe testified that as early as August of 2016, Page became the focus of secret surveillance because Papadopoulos had been deemed a dead end. This scarcely reported detail only rendered the entire predicate for the FBI’s Trump-Russia investigation absurd:</p></li></ol><div class="captioned-image-container"><figure><a class="image-link image2 image2-171-411" target="_blank" href="https://i2.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1908dd4e-5b21-46ed-8be8-aad95e19ca55_615x255.png?ssl=1" rel="noopener"><img src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1908dd4e-5b21-46ed-8be8-aad95e19ca55_615x255.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/1908dd4e-5b21-46ed-8be8-aad95e19ca55_615x255.png&quot;,&quot;height&quot;:255,&quot;width&quot;:615,&quot;resizeWidth&quot;:411,&quot;bytes&quot;:145016,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1908dd4e-5b21-46ed-8be8-aad95e19ca55_615x255.png?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/1908dd4e-5b21-46ed-8be8-aad95e19ca55_615x255.png&quot;,&quot;height&quot;:255,&quot;width&quot;:615,&quot;resizeWidth&quot;:411,&quot;bytes&quot;:145016,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1908dd4e-5b21-46ed-8be8-aad95e19ca55_615x255.png?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F1908dd4e-5b21-46ed-8be8-aad95e19ca55_615x255.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/1908dd4e-5b21-46ed-8be8-aad95e19ca55_615x255.png&quot;,&quot;height&quot;:255,&quot;width&quot;:615,&quot;resizeWidth&quot;:411,&quot;bytes&quot;:145016,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-171-411 {
            padding-bottom: 41.46341463414634%;
            padding-bottom: min(41.46341463414634%, 170.41463414634146px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-171-411 img {
            max-width: 411px;
            max-height: 170.41463414634146px;
          }
        </style></a></figure></div><ol start="7"><li><p> <strong>Jeff Sessions did not disclose contacts with a Russian ambassador in a security clearance form</strong>, <a href="https://www.cnn.com/2017/05/24/politics/jeff-sessions-russian-officials-meetings/index.html">Justice Department sources told </a>multiple outlets, in what became a major, front-page scandal. Except it came out later <a href="https://www.cnn.com/2017/12/10/politics/jeff-sessions-fbi-russian-contacts/index.html">he didn’t have to make those disclosures</a>, and as for the contacts themselves? “<a href="https://www.rollingstone.com/politics/politics-news/6-scandals-the-mueller-report-puts-to-rest-824441/">Brief, public, and non-substantive</a>,” said Robert Mueller.</p></li></ol><ol start="8"><li><p> <strong>“Senior FBI and national intelligence officials” told the White House and major news outlets that releasing the name of an “informant” in the Trump-Russia investigation could “risk lives</strong>,” one of many such stories (we heard similar warnings before the release of the name of Christopher Steele, his source Igor Danchenko, the “exfiltrated spy” Oleg Smolenkov, the “anonymous” <em>New York Times </em>editorialist, the Ukraine “whistleblower,” and others). The “informant” Haspel warned about, Stefan Halper, turned out to have been a professor outed by name as an intelligence source in the <em>New York Times </em>all the way<em> </em>back in 1983:</p></li></ol><div class="captioned-image-container"><figure><a class="image-link image2 image2-172-238" target="_blank" href="https://i0.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2f858a41-af9a-4fd4-b50c-829f93b9402d_238x172.png?ssl=1" rel="noopener"><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2f858a41-af9a-4fd4-b50c-829f93b9402d_238x172.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/2f858a41-af9a-4fd4-b50c-829f93b9402d_238x172.png&quot;,&quot;height&quot;:172,&quot;width&quot;:238,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:46486,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2f858a41-af9a-4fd4-b50c-829f93b9402d_238x172.png?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/2f858a41-af9a-4fd4-b50c-829f93b9402d_238x172.png&quot;,&quot;height&quot;:172,&quot;width&quot;:238,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:46486,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2f858a41-af9a-4fd4-b50c-829f93b9402d_238x172.png?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2f858a41-af9a-4fd4-b50c-829f93b9402d_238x172.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/2f858a41-af9a-4fd4-b50c-829f93b9402d_238x172.png&quot;,&quot;height&quot;:172,&quot;width&quot;:238,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:46486,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-172-238 {
            padding-bottom: 72.26890756302521%;
            padding-bottom: min(72.26890756302521%, 172px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-172-238 img {
            max-width: 238px;
            max-height: 172px;
          }
        </style></a></figure></div><ol start="9"><li><p> “<strong>Current and former intelligence officers” told the </strong><em><strong>New York Times </strong></em><strong>that CIA director Gina Haspel showed Donald Trump pictures of British children sickened, as well as ducks killed, by a Russian assassination in England using the deadly nerve agent Novichok</strong>. It turns out there were no such sick children or dead ducks, and Haspel didn’t show such pictures, an error the <em>Times </em>chalked up to lack of research time: </p></li></ol><div class="captioned-image-container"><figure><a class="image-link image2 image2-172-451" target="_blank" href="https://i2.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff35ea8ed-bb27-400c-b0ac-d759b1e9b7b6_842x320.png?ssl=1" rel="noopener"><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff35ea8ed-bb27-400c-b0ac-d759b1e9b7b6_842x320.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/f35ea8ed-bb27-400c-b0ac-d759b1e9b7b6_842x320.png&quot;,&quot;height&quot;:320,&quot;width&quot;:842,&quot;resizeWidth&quot;:451,&quot;bytes&quot;:128435,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff35ea8ed-bb27-400c-b0ac-d759b1e9b7b6_842x320.png?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/f35ea8ed-bb27-400c-b0ac-d759b1e9b7b6_842x320.png&quot;,&quot;height&quot;:320,&quot;width&quot;:842,&quot;resizeWidth&quot;:451,&quot;bytes&quot;:128435,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff35ea8ed-bb27-400c-b0ac-d759b1e9b7b6_842x320.png?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Ff35ea8ed-bb27-400c-b0ac-d759b1e9b7b6_842x320.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/f35ea8ed-bb27-400c-b0ac-d759b1e9b7b6_842x320.png&quot;,&quot;height&quot;:320,&quot;width&quot;:842,&quot;resizeWidth&quot;:451,&quot;bytes&quot;:128435,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-172-451 {
            padding-bottom: 38.00475059382423%;
            padding-bottom: min(38.00475059382423%, 171.40142517814726px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-172-451 img {
            max-width: 451px;
            max-height: 171.40142517814726px;
          }
        </style></a></figure></div><ol start="10"><li><p><strong>According to “officials briefed on the matter,” </strong><em><strong>New York Times </strong></em><strong>reported, and the </strong><em><strong>Washington Post “</strong></em><strong><a href="https://fair.org/home/in-russian-bounty-story-evidence-free-claims-from-nameless-spies-became-fact-overnight/">confirmed</a>,” that “a Russian military spy unit offered bounties to Taliban-linked militants to attack coalition forces in Afghanistan</strong>.” Two months later, an on-the-record military official was less certain: </p></li></ol><div class="captioned-image-container"><figure><a class="image-link image2 image2-143-359" target="_blank" href="https://i2.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2341ac66-c7ef-4b8f-96f1-91a1c904f03e_613x243.png?ssl=1" rel="noopener"><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2341ac66-c7ef-4b8f-96f1-91a1c904f03e_613x243.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/2341ac66-c7ef-4b8f-96f1-91a1c904f03e_613x243.png&quot;,&quot;height&quot;:243,&quot;width&quot;:613,&quot;resizeWidth&quot;:359,&quot;bytes&quot;:46923,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2341ac66-c7ef-4b8f-96f1-91a1c904f03e_613x243.png?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/2341ac66-c7ef-4b8f-96f1-91a1c904f03e_613x243.png&quot;,&quot;height&quot;:243,&quot;width&quot;:613,&quot;resizeWidth&quot;:359,&quot;bytes&quot;:46923,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2341ac66-c7ef-4b8f-96f1-91a1c904f03e_613x243.png?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F2341ac66-c7ef-4b8f-96f1-91a1c904f03e_613x243.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/2341ac66-c7ef-4b8f-96f1-91a1c904f03e_613x243.png&quot;,&quot;height&quot;:243,&quot;width&quot;:613,&quot;resizeWidth&quot;:359,&quot;bytes&quot;:46923,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-143-359 {
            padding-bottom: 39.64110929853181%;
            padding-bottom: min(39.64110929853181%, 142.3115823817292px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-143-359 img {
            max-width: 359px;
            max-height: 142.3115823817292px;
          }
        </style></a></figure></div><p>One could go on and on with this list, from the bogus claims about Maria Butina that ended up as <em>Times </em>headlines (“<a href="https://www.nytimes.com/2018/07/18/us/politics/maria-butina-russia-espionage.html">Suspected Secret Agent Used Sex in Covert Plan</a>”), to overhype of the Cambridge Analytica story (which turned out to have <a href="https://ico.org.uk/media/action-weve-taken/2618383/20201002_ico-o-ed-l-rtl-0181_to-julian-knight-mp.pdf">nothing to do with Brexit</a>), to the bass-ackwards denunciations of the so-called “Nunes memo” (validated almost entirely by Horowitz), and on, and on. </p><p>Does this mean the Russians don’t meddle? Of course not. But we have to learn to separate real stories about foreign intelligence operations with posturing used to target domestic actors while suppressing criticism of domestic politicians. It’s only happened about a hundred times in the last five years — maybe it’s time to start asking for proof in these episodes?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/" data-text="A Brief List of Official Russia Claims That Proved to Be Bogus" data-via="Robert_Scheer" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe  height="22" width="120" scrolling="no" frameborder="0" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscheerpost.com%2F2021%2F03%2F20%2Fa-brief-list-of-official-russia-claims-that-proved-to-be-bogus%2F&amp;title=A%20Brief%20List%20of%20Official%20Russia%20Claims%20That%20Proved%20to%20Be%20Bogus" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174340743-7626-605642c1ac091' data-src='https://widgets.wp.com/likes/#blog_id=174340743&amp;post_id=7626&amp;origin=scheerpost.com&amp;obj_id=174340743-7626-605642c1ac091' data-name='like-post-frame-174340743-7626-605642c1ac091'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-w-single-view sm:th-stack-full--2xl th-stack-full--lg md:th-px-4xl sm:th-px-2xl th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://scheerpost.com/tag/hunter-biden/" rel="tag">hunter biden</a> <a href="https://scheerpost.com/tag/jeff-sessions/" rel="tag">jeff sessions</a> <a href="https://scheerpost.com/tag/matt-taibbi/" rel="tag">matt taibbi</a> <a href="https://scheerpost.com/tag/odni/" rel="tag">odni</a> <a href="https://scheerpost.com/tag/office-of-the-director-of-national-intelligence/" rel="tag">office of the director of national intelligence</a> <a href="https://scheerpost.com/tag/putin/" rel="tag">putin</a> <a href="https://scheerpost.com/tag/russia/" rel="tag">russia</a> <a href="https://scheerpost.com/tag/russia-claims/" rel="tag">russia claims</a> <a href="https://scheerpost.com/tag/russiagate/" rel="tag">russiagate</a> <a href="https://scheerpost.com/tag/trump/" rel="tag">trump</a> <a href="https://scheerpost.com/tag/trump-putin/" rel="tag">trump putin</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base sm:th-pb-2xl th-pb-lg">
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://scheerpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit th-mb-0"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7626' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7229da7cd7" /></p><input type="hidden" id="ak_js" name="ak_js" value="10"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><!-- #comments -->

	</main><!-- #main -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm sm:th-py-xl th-py-lg sm:th-px-lg th-px-base">
	<section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-605642c1b00b3" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-605642c1b00b3" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section><section id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base">Subscribe to Receive Email Alerts</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h3 class="widget-title th-text-base th-mb-base">Support Independent Journalism</h3><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=33347804" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title th-text-base th-mb-base">Top Posts</h3><ul>				<li>
					<a href="https://scheerpost.com/2021/03/19/ralph-nader-democrats-ushered-in-an-era-of-corporate-fascism/" class="bump-view" data-bump-view="tp">Ralph Nader: Democrats Ushered in an Era of Corporate Fascism</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/12/chris-hedges-bandaging-the-corpse/" class="bump-view" data-bump-view="tp">Chris Hedges: Bandaging the Corpse</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/17/ralph-nader-democrats-are-betraying-voters-on-medicare/" class="bump-view" data-bump-view="tp">Ralph Nader: Democrats Are Betraying Voters on Medicare</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/16/chris-hedges-and-mr-fish-on-the-cultural-requirements-for-revolution/" class="bump-view" data-bump-view="tp">Chris Hedges and Mr. Fish on the Cultural Requirements for Revolution</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/18/msm-journalists-double-down-on-russia-lies/" class="bump-view" data-bump-view="tp">MSM Journalists Double Down on Russia Lies</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/14/the-sovietization-of-the-american-press/" class="bump-view" data-bump-view="tp">The Sovietization of the American Press</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/02/hedges-the-age-of-social-murder/" class="bump-view" data-bump-view="tp">Chris Hedges: The Age of Social Murder</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/18/wise-observations-on-white-racism/" class="bump-view" data-bump-view="tp">Wise Observations on White Racism</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/" class="bump-view" data-bump-view="tp" aria-current="page">A Brief List of Official Russia Claims That Proved to Be Bogus</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/08/25/how-corporate-tyranny-works/" class="bump-view" data-bump-view="tp">Chris Hedges: How Corporate Tyranny Works</a>					</li>
				</ul></section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"><h3 class="widget-title th-text-base th-mb-base"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RbrtScheer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RbrtScheer"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></blockquote></div>
		</div>
		</section><section id="rss_links-6" class="widget widget_rss_links"><h3 class="widget-title th-text-base th-mb-base">RSS Feeds</h3><ul><li><a target="_self" href="https://scheerpost.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://scheerpost.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</section><section id="media_image-25" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Illustrations by Mr. Fish</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/category/mr-fish/"><img width="300" height="52" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" class="image wp-image-953  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="953" data-permalink="https://scheerpost.com/fish-tank-logo/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=2542%2C442&amp;ssl=1" data-orig-size="2542,442" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fish tank logo" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2542&amp;ssl=1 2542w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=300%2C52&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1024%2C178&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=768%2C134&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1536%2C267&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=2048%2C356&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1200%2C209&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_video-3" class="widget widget_media_video"><h3 class="widget-title th-text-base th-mb-base">&#8216;Robert Scheer: Above the Fold&#8217;</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-7626-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/248500630?loop=0&#038;_=1" /><a href="https://vimeo.com/248500630?loop=0">https://vimeo.com/248500630?loop=0</a></video></div></section><section id="media_image-22" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Now available to view for free, on Kanopy</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/robert-scheer-above-the-fold/"><img width="350" height="490" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" class="image wp-image-995  attachment-full size-full jetpack-lazy-image" alt="Film poster" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="995" data-permalink="https://scheerpost.com/robert-scheer-above-the-fold/robert-scheer-above-the-fold_stroke_p776_m_p776_z350/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-orig-size="350,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Scheer Above the Fold_stroke_p776_m_p776_z350" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?resize=214%2C300&amp;ssl=1 214w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section></aside><!-- #secondary -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scheerpost.com/2021/03/19/ralph-nader-democrats-ushered-in-an-era-of-corporate-fascism/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">Ralph Nader: Democrats Ushered in an Era of Corporate Fascism</span></a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light th-bg-primary-dark th-text-sm">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-base sm:th-px-lg th-px-base th-stack--base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-text-base th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .footer-branding -->

					</div><!-- .footer-top -->

		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-base sm:th-px-lg th-px-base th-stack-full--base">
						<nav class="site-navigation footer-navigation lg:th-w-6/12 th-w-full" aria-label="Footer Menu">
				<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-421"><a href="https://scheerpost.com">Home</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://scheerpost.com/support-subscribe-contact/">Support / Subscribe / Contact</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://scheerpost.com/about/">About</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202111'></script>

			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":14765177,"name":"Editor","avatar":"37ecf66e2e22ceac48ffdf46318d1538"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '26310']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/03/20/a-brief-list-of-official-russia-claims-that-proved-to-be-bogus/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-2ffdc88e265ceab781bdda9bfdb2f1be' href='https://scheerpost.com/_static/??-eJyFjEEOgzAMBD/UkIIKUg9V32I5Fgq1nQgnQvweeojEjePu7OyWHSYtpMVnrnNU8wuVDPjzkkJlMo+wpmrEDbhWdGj22LKLilzDuVzMC4UIxCT/x2vIDDutjmkG3DuJemuf7Jqb85VPP/Wv53sah+EAxJVHxg==' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJyVj9EKwjAMRX/ILmzq8EX8FOnasmVLm2Iy5vx6JxsoiA8+BQ45N7lTNo6ThqSQaWwxCfRBs3UDXDE5aEYkD7lj5bSNImIqetlN36rjhtgNAh5FoX8DYxNGq8j/m4Rtpw3ff4gLkjhKZ/KNweYMViSovCJWTvYxG2LrP/5emtHog6yHYlwCzS1kmredSzyXdXk8Hep9VT0Bvr1tYg=='></script>
<script id='aquene-script-js-extra'>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script src='https://scheerpost.com/wp-content/themes/aquene/assets/js/public/aquene.js?ver=2.1.2' id='aquene-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scheerpost.com\/wp-admin\/admin-ajax.php","nonce":"442e212ad9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scheerpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fscheerpost.com%2F2021%2F03%2F20%2Fa-brief-list-of-official-russia-claims-that-proved-to-be-bogus%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJytkd1OwzAMhV+INGyCSVwgHgWliTvcOnGJnVXd02MJFe0KrYhLH/s7/ltmF7koFPUztTMW8SPoHOLk37FE3zek5IcQoWeeHOQeUpexdKM8LHexuqAqVKeYgbDAHfQFSuLqQ1POQRXjlnEUrqvDHM4gXqrp4tE8qkBU5MK9QL1Ys5lpHZDov5vdSPuuMLNoBhEj94HjZ4O6dttMFQSvOy0IJ9vAfBp8hJII6g1vZdSS5W07C//w4BgqNwH6udsm/GITJpQM+m0zcM1W95ZfD6fD0+PL6fl4/AIZM/w8'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://scheerpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4ejmZqYXJZak6uVm5ullFeuU49FXlJqXklqUWlSsX5aZm5pPjBagHDIfqsU+19bQzNDQ0MTS3NACAL3wPxQ='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202111#ver=202111' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'174340743',post:'7626',tz:'-7',srv:'scheerpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '174340743', '7626' ]);
</script>

</body>
</html>
<!--
	generated in 0.278 seconds
	122569 bytes batcached for 300 seconds
-->
