<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>The Director of National Intelligence&#8217;s Hypocritical Annual Threat Assessment</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Maj. Danny Sjursen offers his hot&#x2d;take on the latest offering from that politest of polite interventionists, DNI Avril Haines." />
<meta property="og:image" content="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=2048%2C1365&amp;ssl=1" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:image" content="https://scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k-1024x683.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Director of National Intelligence&#8217;s Hypocritical Annual Threat Assessment" />
<meta property="og:description" content="Maj. Danny Sjursen offers his hot&#x2d;take on the latest offering from that politest of polite interventionists, DNI Avril Haines." />
<meta property="og:url" content="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/" />
<meta property="og:site_name" content="scheerpost.com" />
<meta property="article:published_time" content="2021-04-21T16:42+00:00" />
<meta property="article:modified_time" content="2021-04-21T16:43+00:00" />
<meta property="og:updated_time" content="2021-04-21T16:43+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Director of National Intelligence&#8217;s Hypocritical Annual Threat Assessment" />
<meta name="twitter:description" content="Maj. Danny Sjursen offers his hot&#x2d;take on the latest offering from that politest of polite interventionists, DNI Avril Haines." />
<meta name="twitter:image" content="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=2048%2C1365&amp;ssl=1" />
<meta name="twitter:image:width" content="2048" />
<meta name="twitter:image:height" content="1365" />
<link rel="canonical" href="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://scheerpost.com/","name":"Scheerpost | Progressive News &#038; Analysis | Robert Scheer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://scheerpost.com/category/maj-danny/","name":"Maj. Danny"}},{"@type":"ListItem","position":3,"item":{"@id":"https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/","name":"The Director of National Intelligence&#8217;s Hypocritical Annual Threat Assessment"}}]}</script>
<meta name="google-site-verification" content="A7zEyTnCL8qyUcgJizavMSPj_gwHUiy_c5OXEl6v1fI" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/"},"headline":"The Director of National Intelligence&#8217;s Hypocritical Annual Threat Assessment","image":{"@type":"ImageObject","url":"https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=2048%2C1365&ssl=1","width":2048,"height":1365},"datePublished":"2021-04-21T16:42:56+00:00","dateModified":"2021-04-21T16:43:03+00:00","author":{"@type":"Person","name":"Moderator"},"publisher":{"@type":"Organization","name":"scheerpost.com","logo":{"@type":"ImageObject","url":"https://scheerpost.com/wp-content/uploads/2020/04/cropped-Masthead-3-2-154x60.jpg","width":154,"height":60}},"description":"Maj. Danny Sjursen offers his hot&#x2d;take on the latest offering from that politest of polite interventionists, DNI Avril Haines."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Feed" href="https://scheerpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Comments Feed" href="https://scheerpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; The Director of National Intelligence&#8217;s Hypocritical Annual Threat Assessment Comments Feed" href="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-77096673-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-77096673-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-77096673-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scheerpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-1ef85ecdfe040acdc072f1763796bf61' href='https://scheerpost.com/_static/??-eJyVUstywyAM/KESmkOTXDr9lA4PmagGRBGM478vzrSdJrGd9MJomd2VWDEkYSgWiEUmXx1Glq42qCE7qSt6K7Un0wuPOqs8Si6jh41hfhpupV6NVItwGe060dDZlaVFLr9IrGo+oCRlehnIVg+tGfbtnJXU5ElZlhRcJ9VnhQjCETkPomsUnru79ihHCPDDnG9zSVHM0KwbRyblptEwuupV/qfMUAhwd6Ab2Xc8j6bHVbPJmApSvEKPWgxo3TRDpwxooumP9K04ra9+yaVQEom4LKx08R1HlcEqa8dz2SK/p3zHaCSTQeWFJ0d8ATYB4z2HKfQ/cb+F1+1ue3h53h/2uy9MBEZY' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='aquene-style-inline-css'>

					.post-navigation .nav-previous a:before { content: ""; background-image: url(https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-20-at-4.00.23-PM.png?resize=979%2C460&ssl=1); }
				
#page .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-f14d09b331689e9972932dafa852dd6d' href='https://scheerpost.com/wp-content/themes/aquene/assets/css/print-style.css?m=1588793865' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/scheerpost.com","hash_tracking":"false","ua":"UA-77096673-1"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1616520982'></script>
<script src='https://scheerpost.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://scheerpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scheerpost.com/wp-json/wp/v2/posts/8018" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scheerpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scheerpost.com/wp-includes/wlwmanifest.xml" /> 
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F04%2F21%2Fthe-director-of-national-intelligences-hypocritical-annual-threat-assessment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F04%2F21%2Fthe-director-of-national-intelligences-hypocritical-annual-threat-assessment%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('scheerpost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'bdd7ec528f';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://scheerpost.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://scheerpost.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0ce; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/amp/"><style type="text/css" id="custom-colors-css">.archive-grid .sticky .entry-footer{background-image:none}.hentry .entry-cats a{color:#000}body,.highlander-dark #respond label{color:#2b2b2b}#colophon,#colophon a:hover{color:#969696}#colophon a{color:#707070}#close-toggle-sidebar,#comments .bypostauthor>.comment-body .comment-author .fn,#comments .comment-metadata,#comments .reply a,#featured-content .hentry .footer-meta,#page #infinite-handle button,#respond .comment-notes,#respond .logged-in-as,#respond label,#secondary .widget.widget_archive li,#secondary .widget.widget_categories li,#secondary .widget.widget_recent_entries .post-date,#secondary .widget.wp_widget_tag_cloud a:hover,#secondary .widget_tag_cloud a:hover,#secondary a:hover,#sticky-header #gotop,.archive-grid .hentry .entry-footer,.author .page-header .page-title span,.entry-footer .edit-link a,.page-header,.page-links>a,.search .page-header .page-title span,.single .entry-footer .entry-author .author-link,.single .site-main .entry-footer .entry-tags a,.single .site-main .entry-header .entry-meta,.site-content .comment-navigation a,.site-content .post-navigation .nav-meta,.site-content .posts-navigation a,.wp-caption .wp-caption-text,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#6d6d6d}body.custom-background{background-color:#e8f1f2}h1,h2,h3,h4,h5,h6{color:#13293d}#masthead .site-title{color:#13293d}#colophon{background-color:#13293d}#secondary .widget .widget-title{color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:rgba(19,41,61,.2)}.archive-grid .sticky{background-color:#13293d}.archive-grid .sticky{background-color:rgba(19,41,61,.1)}#sticky-header .progress-bar,.hentry .entry-cats a{background-color:#1b98e0}#page blockquote{border-color:#1b98e0}.site-main .hentry-inner .entry-summary:after,a{color:#1275af}a:hover,a:focus,a:active{color:#1b98e0}</style>
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-content .archive-grid .hentry {
    height: 400px;
    min-height: auto;
}
#infinite-footer {
  display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-8018 single-format-standard custom-background wp-custom-logo wp-embed-responsive group-blog active-sidebar custom-colors author-hidden">
<div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-md">
		
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-608063954459c" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-608063954459c" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button th-flex th-text-base" type="button">
			<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base th-text-white" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="close-toggle-sidebar th-bg-primary-base th-text-secondary-base th-flex th-items-center th-justify-center th-w-full" type="button">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Close Menu			</button><!-- .close-toggle-sidebar -->

			<nav id="mobile-navigation" class="site-navigation mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full sm:th-px-lg th-px-base md:th-pb-md th-pt-md th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-base th-stack--sm th-w-full md:th-text-align-unset th-text-center">
				<a href="https://scheerpost.com/" class="custom-logo-link" rel="home"><img width="4417" height="883"   alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w"  data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" data-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-sizes="(max-width: 4417px) 100vw, 4417px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="4417" height="883" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" class="custom-logo" alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4417px) 100vw, 4417px" data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" /></noscript></a>					<p class="site-title th-font-bolder th-uppercase th-leading-xs th-text-2xl th-mb-0"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation th-uppercase th-text-xs lg:th-block th-hidden" aria-label="Primary Menu">
				<ul id="primary-menu" class="menu th-links-inherit th-flex th-flex-wrap th-items-center"><li id="menu-item-1677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a><span class="arrow-icon" aria-hidden="true"> <svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="6 9 12 15 18 9"></polyline></svg> </span>
<ul class="sub-menu">
	<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://scheerpost.com/category/robert-scheer/">Robert Scheer</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
	<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
	<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li id="menu-item-1678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">The Fish Tank</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Hot Topics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
			
			<button id="static-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex th-items-center th-text-sm" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Menu			</button><!-- .mobile-menu-button -->

			<button id="header-search" class="header-search-button clean-button th-ml-sm lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="sticky-header th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex" type="button" aria-expanded="false">
					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12">
				<button id="gotop" class="gotop clean-button th-text-xs th-text-secondary-base th-flex th-ml-auto th-uppercase th-font-bolder" type="button">
					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="12" y1="19" x2="12" y2="5"></line><polyline points="5 12 12 5 19 12"></polyline></svg>					<span class="sm:th-not-sr-only th-sr-only">Back to Top</span>
				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<main id="main" class="site-main th-bg-white">

		
<article id="post-8018" class="sm:th-stack--2xl th-stack--lg sm:th-pb-2xl th-pb-lg post-8018 post type-post status-publish format-standard hentry category-maj-danny category-military tag-annual-threat-assessment-of-the-u-s-intelligence-community tag-avril-haines tag-biden tag-biden-administration tag-director-of-national-intelligence tag-dni tag-dod tag-featured tag-joe-biden">
	<header class="entry-header hentry-wrapper th-stack--md th-w-single-view md:th-px-4xl sm:th-px-2xl sm:th-py-2xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://scheerpost.com/category/maj-danny/" rel="category tag">Maj. Danny</a> <a href="https://scheerpost.com/category/military/" rel="category tag">Military</a></div><h1 class="entry-title sm:th-text-6xl th-text-3xl">The Director of National Intelligence&#8217;s Hypocritical Annual Threat Assessment</h1>		<div class="entry-meta sm:th-flex th-items-center th-text-sm th-text-secondary-base">
			<div class="inner-meta"><span class="byline th-block th-uppercase">By <a href="https://scheerpost.com/author/cwscheer/" rel="author">Moderator</a></span><span class="posted-on th-block"><time class="entry-date published" datetime="2021-04-21T09:42:56-07:00">April 21, 2021</time><time class="updated" datetime="2021-04-21T09:43:03-07:00">April 21, 2021</time></span></div>
						<div class="comments-link sm:th-mt-0 th-mt-sm">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 3c5.514 0 10 3.592 10 8.007 0 4.917-5.144 7.961-9.91 7.961-1.937 0-3.384-.397-4.394-.644-1 .613-1.594 1.037-4.272 1.82.535-1.373.722-2.748.601-4.265-.837-1-2.025-2.4-2.025-4.872 0-4.415 4.486-8.007 10-8.007zm0-2c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 1.417.345 2.774.503 4.059.503 7.084 0 11.91-4.837 11.91-9.961-.001-5.811-5.702-10.006-12.001-10.006z"/></svg>				<a href="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/#respond">Leave a Comment<span class="screen-reader-text"> on The Director of National Intelligence&#8217;s Hypocritical Annual Threat Assessment</span></a>			</div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-summary hentry-wrapper th-highlighted-summary th-text-primary-dark th-text-xl th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		DNI Avril Haines' Annual Threat Assessment of the U.S. Intel Community is written in classic DC-establishment-ese but leaves room for plenty of policy indecency. 	</div><!-- .entry-summary -->
	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		
<figure class="wp-block-image size-large"><img data-attachment-id="8020" data-permalink="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/50911736228_fdaf5a125b_k/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Lisa Ferdinando&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50911736228_fdaf5a125b_k" data-image-description data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=780%2C520&amp;ssl=1" width="780" height="520" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=780%2C520&#038;ssl=1" alt class="wp-image-8020 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?w=2048&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=780%2C520&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="8020" data-permalink="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/50911736228_fdaf5a125b_k/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Lisa Ferdinando&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50911736228_fdaf5a125b_k" data-image-description="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=780%2C520&amp;ssl=1" width="780" height="520"  alt=""  data-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?w=2048&amp;ssl=1 2048w"  data-recalc-dims="1" data-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=780%2C520&#038;ssl=1" data-sizes="(max-width: 780px) 100vw, 780px" class="wp-image-8020 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="8020" data-permalink="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/50911736228_fdaf5a125b_k/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Lisa Ferdinando&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50911736228_fdaf5a125b_k" data-image-description="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?fit=780%2C520&amp;ssl=1" width="780" height="520" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=780%2C520&#038;ssl=1" alt="" class="wp-image-8020" srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/04/50911736228_fdaf5a125b_k.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></noscript><figcaption>Director of National Intelligence Avril Haines, left,  meets with Dave Taylor, performing the duties of Under Secretary of Defense for Intelligence and Security, at the Pentagon, Washington, D.C., Feb. 5, 2021. [<a href="https://www.flickr.com/photos/secdef/50911736228/">DoD photo by Lisa Ferdinando</a>]<br></figcaption></figure>



<p>By <strong>Maj. Danny Sjursen </strong>/ <a href="https://original.antiwar.com/danny_sjursen/2021/04/19/americas-intel-vampires-cant-see-themselves-in-the-mirror-dnis-hypocritical-and-self-awareness-absent-annual-threat-assessment/">AntiWar</a></p>



<p>Make no mistake: much policy indecency is permitted and enabled by vacuously vague bureaucratic reports peddling in platitudes. For further evidence bolstering this increasingly open-and-shut case, see Exhibit number 3,472, or so: last week’s <a href="https://www.dni.gov/index.php/newsroom/reports-publications/reports-publications-2021/item/2204-2021-annual-threat-assessment-of-the-u-s-intelligence-community">release</a> of the Annual Threat Assessment of the U.S. Intelligence Community – the latest <a href="https://www.odni.gov/index.php/newsroom/congressional-testimonies/congressional-testimonies-2021/item/2206-dni-haines-opening-statement-on-the-2021-annual-threat-assessment-of-the-u-s-intelligence-community">contribution</a> from that politest of polite militarists, President Biden’s Director of National Intelligence (DNI), The Honorable Avril Haines.</p>



<p>At root, the 2021 &#8220;annual report of worldwide threats to the national security of the US&#8221; warns of a frightfully “<a href="https://www.cbsnews.com/news/us-intelligence-2021-annual-threat-assessment/">diverse</a>&nbsp;array” of undead – and ever useful for war industry profits – global threats. And the intelligence community (sort of a peculiar phraseology for a gang implicated in torture, kidnapping, and coup-catalyzing for decades, no?) sure opened their assessment with some rather big, over-the-top promises. The real doozies come in sentence two, in fact. These spook-kooks had the gall to trumpet the report’s reflection of their &#8220;collective insights&#8221; and daily commitment &#8220;to providing the nuanced, independent, and unvarnished intelligence&#8221; that &#8220;policymakers&#8221; and &#8220;warfighters&#8221; need to protect the populace.</p>



<p>Independence? Nuance? Maybe they’re talking about a different &#8220;intelligence community.&#8221; Seriously, though, that’s a decidedly bold – and suspiciously loud and early – assertion coming from the people who brought you such scandalous fumbles, failures, and/or fabrications as: the 9/11 attacks; Iraqi weapons of mass destruction; &#8220;<a href="https://www.aclu.org/other/fact-sheet-extraordinary-rendition">extraordinary rendition</a>” (overseas kidnapping) to &#8220;black sites&#8221; for a potential splash of freedom-baptismal water-boarding; America’s in-house (or, rather, outsourced) Guantanamo purgatory; Libyan regime change and resultant regional blowback; support for Syria’s &#8220;moderate rebel&#8221; Islamist-extremists; Afghan &#8220;bounty-gate&#8221; (and for that matter, much of Russiagate writ-large); and a mass illegal domestic data collection and surveillance program. And that’s just a post-2001 highlight reel!</p>



<p>Ignoring all that inconvenient egregiousness, DNI Haines led off her opening statement to Congress on April 14th with some standard conceptual ground rules:</p>



<p><em>Our goal today is to convey to you and the public we serve and protect, the threat environment as we perceive it and to do our best to answer questions about the challenges we face. I will only highlight a few points and provide some context in my opening statement…</em></p>



<p>Well, in line with Ms. Haines’s congressional testimonial-pitch, here are only a few highlights on the opaque and misleading mess – as&nbsp;<em>I &#8220;</em>perceive it&#8221; – of debunk-able assumptions and evasions spread across all 27 pages of this annual exercise in ritualistic fear-mongering subterfuge; plus some passing speculations on what this report is really all about:</p>



<p><strong>Everyone, at least all the usual suspects – besides the US and its melange of allies and partners – has &#8220;malign&#8221; intentions driving their &#8220;provocative&#8221; actions.</strong></p>



<p>It’s pretty straightforward stuff inside the intel-echo chamber of predictive assessment. For example, apparently &#8220;Iran will remain a regional menace with broader malign influence activities.&#8221; Now, to many Middle Easterners, that may have an &#8220;I-know-you-are-but-what-am-I&#8221; read, since the US essentially shattered the region with it’s ill-advised, illegal, and immoral Iraq invasion and that fiasco’s resultant refugee, radicalization, and civil war catalyzation. Also, nowhere in the document do the theocratic war criminals – say the Saudis and Emiratis – who’ve been terror bombing and starving Yemeni civilians for some time now merit even a mention, let alone the label malign-menacer. As for the other bit, Iran, Russia, and North Korea each rate a full section labeled [Insert ostensible adversary here]’s &#8220;Provocative Actions&#8221; – mainly for engaging in activities that Washington, its treaty allies, and favorite partnered proxies perform as a matter of course.</p>



<p><strong>China is the top dog threat, and pushing &#8220;for global power&#8221; that’s assumedly an inherent challenge to our values and &#8220;our&#8221; norms (which the report politely rebrand as &#8220;international&#8221;).</strong></p>



<p>Most of its exaggerated by the way – there’s no specificity in, or comparison of, things like military, nuclear, and overseas bases spending and strategy. Furthermore, there’s a dangerous conflation of economic and military-imperial ambitions running through the entire analysis. Nor is there any semblance of interest in causation. For example, the report decries &#8220;China’s increasing cooperation with Russia on areas of complementary interest includes defense and economic cooperation.&#8221; Yet it offers no mention of the way reflexively adversarial US rhetoric and policies,&nbsp;<a href="https://responsiblestatecraft.org/2020/04/23/creating-the-enemies-they-need-us-militarisms-strange-bedfellows/">drives these two</a>&nbsp;natural enemies turned peculiar-bedfellows together.</p>



<p>Furthermore, for an assessment that the intel community self-styles as &#8220;independent&#8221; and &#8220;nuanced,&#8221; there’s near zero sense of scale in discussions of Beijing’s basing posture. There’s talk of China’s desired expansion of its &#8220;military presence&#8221; abroad, but no detail or comparison-capable statistics on just how much overseas presence they have. Well, that wouldn’t have great optics now, would it? After all, China only&nbsp;<a href="https://jamestown.org/program/where-to-next-pla-considerations-for-overseas-base-site-selection/">established</a>&nbsp;its first official overseas military base (in Africa’s Djibouti) in 2017, and so far their total count remains a big fat uno (despite reported plans for some more). By way of inconvenient contrast, the US has at least&nbsp;<a href="https://theintercept.com/2020/02/27/africa-us-military-bases-africom/">29 official bases</a>&nbsp;in Africa alone, and some 800 in 80 countries worldwide.</p>



<p>No matter, Uncle Sam is just as alarmed by – and unwilling to countenance – Beijing’s primacy in waters touching, and named after, China itself. You know, that supposed existentially vital to US security Caribbean-equivalent South&nbsp;<em>China</em>&nbsp;Sea The Sino-sins, according to the report, revolve around how &#8220;Across East Asia and the western Pacific, which Beijing views as its natural sphere of influence,&#8221; – imagine that?!? – &#8220;China is attempting to exploit doubts about the US commitment to the region.&#8221; Let’s be real for a moment: what the assessment’s authors&nbsp;<em>really</em>&nbsp;mean is &#8220;hegemonic desire to dominate,&#8221; not &#8220;commitment to,&#8221; the Western Pacific. Besides, anyone else ever wonder why there’s scant questioning of why, or whether, the US should be military committed to the region at anywhere near the current scale – on the basis of both strategic soundness and what-in-holy-hell-entitles-us merits?</p>



<p><strong>Moscow may no longer be the strongest, but it’s certainly still the favorite – and most malign and provocative – enemy of all.</strong></p>



<p>Per usual, the Intel community’s antagonistic Russian blind spot manifests in a stunningly, and embarrassingly, section of self-awareness-anemic hypocritical accusations.</p>



<p>Example#1:</p>



<p><em>Russian officials have long believed that the United States is conducting its own &#8220;influence campaigns&#8221; to undermine Russia, weaken President Vladimir Putin, and install Western-friendly regimes in the states of the former Soviet Union and elsewhere.</em></p>



<p>Well, aren’t we? – Ukraine, Georgia, NATO expansion right into the Baltic States, etc. – Well actually, aren’t&nbsp;<em>you</em>&nbsp;specifically, dear authors?</p>



<p>Worse still is the list of predicted &#8220;tools&#8221; the report’s authors &#8220;assess&#8221; Moscow will employ &#8220;to advance its agenda and undermine the United States:&#8221;</p>



<p><em>…especially influence campaigns, intelligence and counterterrorism cooperation, military aid and combined exercises, mercenary operations, assassinations, and arms sales…</em></p>



<p>Seriously, has Washington’s repeatedly demonstrated unwillingness or inability to [accurately] see its own reflection in the mirror – thereby outing itself as a member of the declining hegemonic undead – even been more obvious than in this list of predicted nasty acts planned by America’s favored naughtiest nemesis? Tell me: which of these enumerated nefarious tactics is the US<em>not</em>&nbsp;also doing, and usually doing more of?</p>



<p>Influence campaigns? For starters, Ukraine and Georgian meddling spring to mind.</p>



<p>Military aid and combined exercises? We do this with and for scores of countries – plenty of which are led by equally brutal authoritarian regimes that Washington thereby enables.</p>



<p>Mercenary operations? Come on, Putin may have ties to the Russian Wagner Group private military outfit, but American mercenaries attempted an overt – if incompetently farcical – coup in Venezuela, and President Trump even took a serious&nbsp;<a href="https://www.nbcnews.com/news/military/officials-worry-trump-may-back-erik-prince-plan-privatize-war-n901401">briefing</a>&nbsp;on privatizing the&nbsp;<em>entire</em>&nbsp;Afghan war via hired guns from none other than the brother (Erik Prince) of the administration’s Secretary of Education (Betsy Devos).</p>



<p>Arms sales? Give me a break – gun-running is one of the last great American industries. The US literally&nbsp;<a href="https://reliefweb.int/sites/reliefweb.int/files/resources/fs_2103_at_2020.pdf">leads the world</a>&nbsp;in arms-dealing, accounting for more than one-third of the global total – and almost twice the Russian portion of sales – from 2016-20.</p>



<p>We’re number one! We’re number one!</p>



<p><strong>Avril and all&nbsp;</strong><a href="https://www.dni.gov/index.php/what-we-do/members-of-the-ic"><strong>17</strong></a><strong>&nbsp;of her subordinate Intel-agency knights of the table&nbsp;<em>want more money</em>!</strong></p>



<p>Well, that’s pretty standard bureaucratic budget-jockeying stuff. After all, even today’s unprecedented&nbsp;<a href="https://www.pogo.org/analysis/2019/05/making-sense-of-the-1-25-trillion-national-security-state-budget/">north of $1 trillion</a>&nbsp;in total annual cash-for-national-[in]security resources apparently count as scarce and competition-worthy in Washington. (Recall that it was nearly 50 years ago that Air Force General Curtis LeMay, head of the Strategic Air Command,&nbsp;<a href="https://www.washingtonpost.com/opinions/george-will-susan-collinss-fiscal-compromise-leaves-democrats-exposed/2013/10/14/ebb32a70-34e3-11e3-be86-6aeaa439845b_story.html">interrupted</a>&nbsp;a junior briefing officer who had repeatedly referred to the Soviet Union as &#8220;the enemy.&#8221; LeMay supposedly corrected him thus: &#8220;Young man, the Soviet Union is our adversary. Our enemy is the Navy.&#8221;) Yet, Ms. Haines’s solicitation-spiel was delivered rather shamelessly, and soon.</p>



<p>Of course, dialing for dollars requires first dialing up the dread. So, before even digging into the meat of her report, Haines&nbsp;<a href="https://www.odni.gov/files/documents/Newsroom/Testimonies/2021-04-14-ATA-Opening-Statement-FINAL.pdf">came in hot</a>:</p>



<p><em>I will summarize our views on [traditional threats] but first I want to take note of the shifting landscape we see today and its implications for our work. The trends underlying and intersecting these issues are increasing the pace, complexity, and impact of these threats in ways that require us to evolve…we assess that the world will face more intense and cascading global challenges ranging from disease to climate change, to disruptions from new technologies and financial crises.</em></p>



<p>In other words, it’s a jungle out there fair congress-members – scarier than you even know! Having said that, well, umm…as it turns out, you’re just the sort of purse-possessing folks who can do something about that:</p>



<p><em>In short, at no point has it been more important to invest in our norms and institutions, our workforce, and the integration of our work. Doing so, provides us with the opportunity to meet the challenges we face, to pull together as a society, and to promote resilience and innovation.</em></p>



<p>To translate into the vernacular from the esoteric establishmentarian Latin: Haines had the almost impressive gall to imply that there’s&nbsp;<em>never</em>&nbsp;been more need for ample, and presumably increased, funding for the various agencies in her Intel community cornucopia. Such largesse, should her congressional audience accept its indispensability, provides her spook squads at least &#8220;the opportunity&#8221; to meet these scarier than ever before challenges. The inverse, of course, is more than implied: deny us the annual – clearly not performance-based – raise, and well, we can’t promise your beloved children will make it safely to school in the morning. Seriously, the well-mannered, well-dressed, and ever-articulate Avril delivers a lesson in Extortion 101 with the demeanor of a&nbsp;<a href="https://www.irishtimes.com/news/dapper-don-who-headed-one-of-new-york-s-crime-families-1.1060777">Dapper Don</a>: &#8220;Nice national security, youse got there – be a shame if something should happen to it!&#8221;</p>



<p>And look, that’s just the initial highlights – stay tuned and I might just expand to the &#8220;global terrorism,&#8221; &#8220;cyber,&#8221; &#8220;foreign and illicit drugs,&#8221; and ongoing &#8220;conflicts and instability&#8221; sections with equally skeptical aplomb very soon. Most of it is equally insincere and often just as absurd.</p>



<p>The problem with such reports actually transcend the individual omissions, obfuscations, and outright fabrications polluting the pages. In other words, the trouble is bigger than the sum of its assessment-parts. By peddling in various trickery targeted at the media and broader public – the true tradecraft of the clandestine services at this point – all absent context, contrast, and any real sense of self-awareness or proportionality, the intelligence community’s witchdoctors mostly diagnose the wrong threat-and-challenge diseases.</p>



<p>So another year passes, another polite report passes Congress’s uncritical muster, and the American spying and military machine sets off on another season of Quixotic crusading to solve the wrong unsolvable problems. All the while, America’s collective&nbsp;<a href="https://slate.com/culture/2016/10/how-cubs-fans-became-a-bunch-of-optimists.html">Cubs-fan</a>&nbsp;citizenry cheers on, and holds out hope, for that perennial hometown underdog – sensible strategy.</p>



<p>But hey: &#8220;We’ll get ‘em next year!&#8221;</p>



<div class="wp-block-coblocks-author"><figure class="wp-block-coblocks-author__avatar"><img class="wp-block-coblocks-author__avatar-img jetpack-lazy-image" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/03/dannysjursen.jpg?w=780&#038;ssl=1" alt="Danny Sjursen" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/03/dannysjursen.jpg?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img   alt="Danny Sjursen" data-recalc-dims="1" data-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/03/dannysjursen.jpg?w=780&#038;ssl=1" class="wp-block-coblocks-author__avatar-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="wp-block-coblocks-author__avatar-img" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/03/dannysjursen.jpg?w=780&#038;ssl=1" alt="Danny Sjursen" data-recalc-dims="1"/></noscript></noscript></figure><div class="wp-block-coblocks-author__content"><span class="wp-block-coblocks-author__name">Danny Sjursen</span><p class="wp-block-coblocks-author__biography"><em>Danny Sjursen is a retired U.S. Army officer and contributing editor at </em><a href="http://antiwar.com/"><em>Antiwar.com</em></a><em>. His work has appeared in the</em> NY Times, LA Times, ScheerPost, The Nation, Huff Post, The Hill, Salon, Popular Resistance, and Tom Dispatch, <em>among other publications. He served combat tours with reconnaissance units in Iraq and Afghanistan and later taught history at his alma mater, West Point. He is the author of a memoir and critical analysis of the Iraq War, </em><a href="https://www.amazon.com/Ghost-Riders-Baghdad-Soldiers-Civilians/dp/1611687810">Ghostriders of Baghdad: Soldiers, Civilians, and the Myth of the Surge</a><em>. His forthcoming book, </em>Patriotic Dissent: America in the Age of Endless War <em>is now available for </em><a href="https://www.amazon.com/Patriotic-Dissent-America-Age-Endless/dp/1597145149/ref=pd_rhf_ee_p_img_1?_encoding=UTF8&amp;psc=1&amp;refRID=VNEJXPE1HG5DW7NPPR6R"><em>pre-order</em></a><em>. Sjursen was recently selected as a 2019-20 Lannan Foundation </em><a href="https://lannan.org/cultural-freedom/detail/danny-sjursen-awarded-2019-cultural-freedom-fellowship"><em>Cultural Freedom Fellow</em></a><em>. Follow him on Twitter </em><a href="https://twitter.com/skepticalvet?lang=en"><em>@SkepticalVet</em></a><em>. Visit his professional </em><a href="https://skepticalvet.com/"><em>website</em></a><em> for contact info, to schedule speeches or media appearances, and access to his past work.</em></p>
<div class="wp-block-button"><a class="wp-block-button__link" href="https://skepticalvet.com/">Author Website</a></div>
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/" data-text="The Director of National Intelligence&#039;s Hypocritical Annual Threat Assessment" data-via="Robert_Scheer" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe  height="22" width="120" scrolling="no" frameborder="0" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscheerpost.com%2F2021%2F04%2F21%2Fthe-director-of-national-intelligences-hypocritical-annual-threat-assessment%2F&amp;title=The%20Director%20of%20National%20Intelligence%27s%20Hypocritical%20Annual%20Threat%20Assessment" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174340743-8018-608063954ed75' data-src='https://widgets.wp.com/likes/#blog_id=174340743&amp;post_id=8018&amp;origin=scheerpost.com&amp;obj_id=174340743-8018-608063954ed75' data-name='like-post-frame-174340743-8018-608063954ed75'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-w-single-view sm:th-stack-full--2xl th-stack-full--lg md:th-px-4xl sm:th-px-2xl th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://scheerpost.com/tag/annual-threat-assessment-of-the-u-s-intelligence-community/" rel="tag">Annual Threat Assessment of the U.S. Intelligence Community</a> <a href="https://scheerpost.com/tag/avril-haines/" rel="tag">avril haines</a> <a href="https://scheerpost.com/tag/biden/" rel="tag">biden</a> <a href="https://scheerpost.com/tag/biden-administration/" rel="tag">biden administration</a> <a href="https://scheerpost.com/tag/director-of-national-intelligence/" rel="tag">Director of National Intelligence</a> <a href="https://scheerpost.com/tag/dni/" rel="tag">dni</a> <a href="https://scheerpost.com/tag/dod/" rel="tag">dod</a> <a href="https://scheerpost.com/tag/featured/" rel="tag">featured</a> <a href="https://scheerpost.com/tag/joe-biden/" rel="tag">joe biden</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base sm:th-pb-2xl th-pb-lg">
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://scheerpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit th-mb-0"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8018' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b5b017fa0" /></p><input type="hidden" id="ak_js" name="ak_js" value="9"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><!-- #comments -->

	</main><!-- #main -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm sm:th-py-xl th-py-lg sm:th-px-lg th-px-base">
	<section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-6080639550baa" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-6080639550baa" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section><section id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base">Subscribe to Receive Email Alerts</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://scheerpost.com/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h3 class="widget-title th-text-base th-mb-base">Support Independent Journalism</h3><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=33347804" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title th-text-base th-mb-base">Top Posts</h3><ul>				<li>
					<a href="https://scheerpost.com/2021/04/19/hedges-the-unraveling-of-the-american-empire/" class="bump-view" data-bump-view="tp">Hedges: The Unraveling of the American Empire</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/04/20/what-the-u-s-couldve-done-with-the-2-trillion-spent-on-the-afghanistan-war/" class="bump-view" data-bump-view="tp">What the U.S. Could&#039;ve Done With the $2 Trillion Spent on the Afghanistan War</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/04/18/the-extraordinary-rendition-of-japanese-latin-americans-during-world-war-ii/" class="bump-view" data-bump-view="tp">The Extraordinary Rendition of Japanese Latin Americans During World War II</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/04/16/jonathan-taplin-capitalism-killed-the-rock-and-roll-star/" class="bump-view" data-bump-view="tp">Jonathan Taplin: Capitalism Killed the Rock-and-Roll Star</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/02/15/hedges-cancel-culture-where-liberalism-goes-to-die/" class="bump-view" data-bump-view="tp">Chris Hedges: Cancel Culture, Where Liberalism Goes to Die</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/22/hedges-the-evil-within-us/" class="bump-view" data-bump-view="tp">Hedges: The Evil Within Us</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/04/11/we-should-all-be-afraid-of-the-new-cold-war/" class="bump-view" data-bump-view="tp">We Should All Be Afraid of the New Cold War</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/02/hedges-the-age-of-social-murder/" class="bump-view" data-bump-view="tp">Chris Hedges: The Age of Social Murder</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/19/ralph-nader-democrats-ushered-in-an-era-of-corporate-fascism/" class="bump-view" data-bump-view="tp">Ralph Nader: Democrats Ushered in an Era of Corporate Fascism</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/04/15/the-fine-print-on-bidens-afghanistan-announcement/" class="bump-view" data-bump-view="tp">The Fine Print on Biden&#039;s Afghanistan Announcement</a>					</li>
				</ul></section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"><h3 class="widget-title th-text-base th-mb-base"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RbrtScheer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RbrtScheer"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></blockquote></div>
		</div>
		</section><section id="rss_links-6" class="widget widget_rss_links"><h3 class="widget-title th-text-base th-mb-base">RSS Feeds</h3><ul><li><a target="_self" href="https://scheerpost.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://scheerpost.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</section><section id="media_image-25" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Illustrations by Mr. Fish</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/category/mr-fish/"><img width="300" height="52" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" class="image wp-image-953  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="953" data-permalink="https://scheerpost.com/fish-tank-logo/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=2542%2C442&amp;ssl=1" data-orig-size="2542,442" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fish tank logo" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2542&amp;ssl=1 2542w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=300%2C52&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1024%2C178&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=768%2C134&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1536%2C267&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=2048%2C356&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1200%2C209&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_video-3" class="widget widget_media_video"><h3 class="widget-title th-text-base th-mb-base">&#8216;Robert Scheer: Above the Fold&#8217;</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-8018-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/248500630?loop=0&#038;_=1" /><a href="https://vimeo.com/248500630?loop=0">https://vimeo.com/248500630?loop=0</a></video></div></section><section id="media_image-22" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Now available to view for free, on Kanopy</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/robert-scheer-above-the-fold/"><img width="350" height="490" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" class="image wp-image-995  attachment-full size-full jetpack-lazy-image" alt="Film poster" style="max-width: 100%; height: auto;" data-attachment-id="995" data-permalink="https://scheerpost.com/robert-scheer-above-the-fold/robert-scheer-above-the-fold_stroke_p776_m_p776_z350/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-orig-size="350,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Scheer Above the Fold_stroke_p776_m_p776_z350" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?resize=214%2C300&amp;ssl=1 214w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section></aside><!-- #secondary -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scheerpost.com/2021/04/20/what-the-u-s-couldve-done-with-the-2-trillion-spent-on-the-afghanistan-war/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">What the U.S. Could&#8217;ve Done With the $2 Trillion Spent on the Afghanistan War</span></a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light th-bg-primary-dark th-text-sm">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-base sm:th-px-lg th-px-base th-stack--base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-text-base th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .footer-branding -->

					</div><!-- .footer-top -->

		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-base sm:th-px-lg th-px-base th-stack-full--base">
						<nav class="site-navigation footer-navigation lg:th-w-6/12 th-w-full" aria-label="Footer Menu">
				<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-421"><a href="https://scheerpost.com">Home</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://scheerpost.com/support-subscribe-contact/">Support / Subscribe / Contact</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://scheerpost.com/about/">About</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202116'></script>

			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":14765177,"name":"Moderator","avatar":"37ecf66e2e22ceac48ffdf46318d1538"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '26310']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/04/21/the-director-of-national-intelligences-hypocritical-annual-threat-assessment/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-1070a1136aac8f07a608be851ddb7e11' href='https://scheerpost.com/_static/??-eJyFjEEOwjAMBD9EGgJq4YJ4i+VYVYrtRHWiqr+nHCL1xnF3dnYrDrNW0uoLtzmp+YVqAfx4ybExmUdYczPiDlwvBjS7bMUlRW7xWC7mhWICYpLf4zkUhp1WxzQD7oMk/Wsf7Jy785ZXmMIj3O7j8/oFxItHxA==' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJydktFqwzAMRX9orukoJS9lnzIcW02UyJaxlHXt18/pGloYhWZPhmudeyVbp2w8J4WkNtPUYRI7gGbnR/uJydt2Qgo296ycbscmYtoM8nb6i3puif0oNqCoHe6CcQmjU+SFrN40BZC5qN50IMQuQHgwfyyJTjiV87+iF/ZF7gtS4CL2SOhH1Je5+6jecwl1VONd4UmA1kbLHL0690rVV0NFR3iBYo6lwqt9oLahshoj7Hpt+fsJWCWJk/QmF7YuZ+tEQK+f+6uTu5zNvARPVsBzjNXQFMi0LMJHPGz32+Z9v9s1zQ/y/hBa'></script>
<script id='aquene-script-js-extra'>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script src='https://scheerpost.com/wp-content/themes/aquene/assets/js/public/aquene.js?ver=2.1.2' id='aquene-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scheerpost.com\/wp-admin\/admin-ajax.php","nonce":"a44098385d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scheerpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fscheerpost.com%2F2021%2F04%2F21%2Fthe-director-of-national-intelligences-hypocritical-annual-threat-assessment%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJytkd1OwzAMhV+INGyCSVwgHgWliTvcOnGJnVXd02MJFe0KrYhLH/s7/ltmF7koFPUztTMW8SPoHOLk37FE3zek5IcQoWeeHOQeUpexdKM8LHexuqAqVKeYgbDAHfQFSuLqQ1POQRXjlnEUrqvDHM4gXqrp4tE8qkBU5MK9QL1Ys5lpHZDov5vdSPuuMLNoBhEj94HjZ4O6dttMFQSvOy0IJ9vAfBp8hJII6g1vZdSS5W07C//w4BgqNwH6udsm/GITJpQM+m0zcM1W95ZfD6fD0+PL6fl4/AIZM/w8'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://scheerpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4ejmZqYXJZak6uVm5ullFeuU49FXlJqXklqUWlSsX5aZm5pPjBagHDIfqsU+19bQzNDQ0MTS3NACAL3wPxQ='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202116#ver=202116' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'174340743',post:'8018',tz:'-7',srv:'scheerpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '174340743', '8018' ]);
</script>

</body>
</html>
<!--
	generated in 0.313 seconds
	103654 bytes batcached for 300 seconds
-->
