<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Corporate Media Keep &#8220;Confirming&#8221; the Same False Story</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Glenn Greenwald criticizes journalists with major outlets who know they spread a false, retracted story about the FBI and Giuliani but refuse to remove it." />
<meta property="og:image" content="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=2048%2C1365&amp;ssl=1" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:image" content="https://scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k-1024x683.jpg" />
<meta property="og:image" content="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6098202e-50de-42da-abc9-408f244055f0_1586x358.png" />
<meta property="og:image" content="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4904e745-e31a-4fbe-a313-7d5e74504c9f_2731x1390.jpeg" />
<meta property="og:image" content="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fc97e7d4a-5a9d-45e1-bfea-2bce035fa078_2615x2300.jpeg" />
<meta property="og:image" content="https://cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdc8df24d-6c8a-4659-b199-035bbdf380bc_1054x480.png" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Corporate Media Keep &#8220;Confirming&#8221; the Same False Story" />
<meta property="og:description" content="Glenn Greenwald criticizes journalists with major outlets who know they spread a false, retracted story about the FBI and Giuliani but refuse to remove it." />
<meta property="og:url" content="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/" />
<meta property="og:site_name" content="scheerpost.com" />
<meta property="article:published_time" content="2021-05-05T15:50+00:00" />
<meta property="article:modified_time" content="2021-05-05T15:50+00:00" />
<meta property="og:updated_time" content="2021-05-05T15:50+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Corporate Media Keep &#8220;Confirming&#8221; the Same False Story" />
<meta name="twitter:description" content="Glenn Greenwald criticizes journalists with major outlets who know they spread a false, retracted story about the FBI and Giuliani but refuse to remove it." />
<meta name="twitter:image" content="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=2048%2C1365&amp;ssl=1" />
<meta name="twitter:image:width" content="2048" />
<meta name="twitter:image:height" content="1365" />
<link rel="canonical" href="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://scheerpost.com/","name":"Scheerpost | Progressive News &#038; Analysis | Robert Scheer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://scheerpost.com/category/contributors/","name":"Contributors"}},{"@type":"ListItem","position":3,"item":{"@id":"https://scheerpost.com/category/contributors/glenn-greenwald/","name":"Glenn Greenwald"}},{"@type":"ListItem","position":4,"item":{"@id":"https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/","name":"Corporate Media Keep &#8220;Confirming&#8221; the Same False Story"}}]}</script>
<meta name="google-site-verification" content="A7zEyTnCL8qyUcgJizavMSPj_gwHUiy_c5OXEl6v1fI" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/"},"headline":"Corporate Media Keep &#8220;Confirming&#8221; the Same False Story","image":{"@type":"ImageObject","url":"https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=2048%2C1365&ssl=1","width":2048,"height":1365},"datePublished":"2021-05-05T15:50:09+00:00","dateModified":"2021-05-05T15:50:20+00:00","author":{"@type":"Person","name":"Moderator"},"publisher":{"@type":"Organization","name":"scheerpost.com","logo":{"@type":"ImageObject","url":"https://scheerpost.com/wp-content/uploads/2020/04/cropped-Masthead-3-2-154x60.jpg","width":154,"height":60}},"description":"Glenn Greenwald criticizes journalists with major outlets who know they spread a false, retracted story about the FBI and Giuliani but refuse to remove it."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Feed" href="https://scheerpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Comments Feed" href="https://scheerpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Corporate Media Keep &#8220;Confirming&#8221; the Same False Story Comments Feed" href="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-77096673-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-77096673-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-77096673-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scheerpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-27fe1500f01599af78fd33e1c3f82c46' href='https://scheerpost.com/_static/??-eJyVUu1uwyAMfKFR2k3ax49pjzLx4VAvgCkGZXn7kWqb1jZpuj/Ih+7O5syQhKFYIBaZfHUYWbraoIbspK7ordSeTC886qzyKLmMHjaG+W64lHo1Ui3CZbTXiYaOriwtcvlF4qrmA0pSppeBbPXQmmHfzllJTZ6UZUnBdVIdKkQQjsh5EF2j8NzduUfZQ4Af5nybU4pihmbdODIpN42G0VWv8j9lhkKA1YEuZN/x3JoeV80mYypI8QzdajGgddMMnTKgiaY/0rfi8/rql1wKJZGIy8JKF9+xVxmssnY8li3yNeU7RiOZDCovPDniE7AJGNccptD/xP0WXneP99vty9Pz7uELS9RGTA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='aquene-style-inline-css'>

					.post-navigation .nav-previous a:before { content: ""; background-image: url(https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?resize=980%2C460&ssl=1); }
				
#page .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-f14d09b331689e9972932dafa852dd6d' href='https://scheerpost.com/wp-content/themes/aquene/assets/css/print-style.css?m=1588793865' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/scheerpost.com","hash_tracking":"false","ua":"UA-77096673-1"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1616520982'></script>
<script src='https://scheerpost.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://scheerpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scheerpost.com/wp-json/wp/v2/posts/8137" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scheerpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scheerpost.com/wp-includes/wlwmanifest.xml" /> 
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F05%2F05%2Fcorporate-media-keep-confirming-the-same-false-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F05%2F05%2Fcorporate-media-keep-confirming-the-same-false-story%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('scheerpost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'd08b3d554d';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://scheerpost.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://scheerpost.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0ce; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/amp/"><style type="text/css" id="custom-colors-css">.archive-grid .sticky .entry-footer{background-image:none}.hentry .entry-cats a{color:#000}body,.highlander-dark #respond label{color:#2b2b2b}#colophon,#colophon a:hover{color:#969696}#colophon a{color:#707070}#close-toggle-sidebar,#comments .bypostauthor>.comment-body .comment-author .fn,#comments .comment-metadata,#comments .reply a,#featured-content .hentry .footer-meta,#page #infinite-handle button,#respond .comment-notes,#respond .logged-in-as,#respond label,#secondary .widget.widget_archive li,#secondary .widget.widget_categories li,#secondary .widget.widget_recent_entries .post-date,#secondary .widget.wp_widget_tag_cloud a:hover,#secondary .widget_tag_cloud a:hover,#secondary a:hover,#sticky-header #gotop,.archive-grid .hentry .entry-footer,.author .page-header .page-title span,.entry-footer .edit-link a,.page-header,.page-links>a,.search .page-header .page-title span,.single .entry-footer .entry-author .author-link,.single .site-main .entry-footer .entry-tags a,.single .site-main .entry-header .entry-meta,.site-content .comment-navigation a,.site-content .post-navigation .nav-meta,.site-content .posts-navigation a,.wp-caption .wp-caption-text,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#6d6d6d}body.custom-background{background-color:#e8f1f2}h1,h2,h3,h4,h5,h6{color:#13293d}#masthead .site-title{color:#13293d}#colophon{background-color:#13293d}#secondary .widget .widget-title{color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:rgba(19,41,61,.2)}.archive-grid .sticky{background-color:#13293d}.archive-grid .sticky{background-color:rgba(19,41,61,.1)}#sticky-header .progress-bar,.hentry .entry-cats a{background-color:#1b98e0}#page blockquote{border-color:#1b98e0}.site-main .hentry-inner .entry-summary:after,a{color:#1275af}a:hover,a:focus,a:active{color:#1b98e0}</style>
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-content .archive-grid .hentry {
    height: 400px;
    min-height: auto;
}
#infinite-footer {
  display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-8137 single-format-standard custom-background wp-custom-logo wp-embed-responsive group-blog active-sidebar custom-colors author-hidden">
<div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-primary-dark th-text-md">
		
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-609383e54ee5a" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-609383e54ee5a" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button th-flex th-text-base" type="button">
			<svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base th-text-white" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="close-toggle-sidebar th-bg-primary-base th-text-secondary-base th-flex th-items-center th-justify-center th-w-full" type="button">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Close Menu			</button><!-- .close-toggle-sidebar -->

			<nav id="mobile-navigation" class="site-navigation mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full sm:th-px-lg th-px-base md:th-pb-md md:th-pt-md th-pt-base th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-base th-stack--sm th-w-full md:th-text-left th-text-center">
				<a href="https://scheerpost.com/" class="custom-logo-link" rel="home"><img width="4417" height="883"   alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w"  data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" data-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-sizes="(max-width: 4417px) 100vw, 4417px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="4417" height="883" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" class="custom-logo" alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4417px) 100vw, 4417px" data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" /></noscript></a>					<p class="site-title th-font-bolder th-uppercase th-leading-xs th-text-2xl th-text-primary-dark th-links-inherit th-mb-0"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation th-uppercase th-text-xs lg:th-block th-hidden" aria-label="Primary Menu">
				<ul id="primary-menu" class="menu th-links-inherit th-flex th-flex-wrap th-items-center"><li id="menu-item-1677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a><span class="arrow-icon" aria-hidden="true"> <svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="6 9 12 15 18 9"></polyline></svg> </span>
<ul class="sub-menu">
	<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://scheerpost.com/category/robert-scheer/">Robert Scheer</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
	<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
	<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li id="menu-item-1678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">The Fish Tank</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Hot Topics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
			
			<button id="static-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex th-items-center th-text-sm md:th-mr-0 th-mr-auto" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>				<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Menu			</button><!-- .mobile-menu-button -->

			
			<button id="header-search" class="header-search-button clean-button md:th-ml-sm th-ml-base lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="19" height="19" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="sticky-header th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex" type="button" aria-expanded="false">
					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12">
				<button id="gotop" class="gotop clean-button th-text-xs th-text-secondary-base th-flex th-ml-auto th-uppercase th-font-bolder" type="button">
					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="12" y1="19" x2="12" y2="5"></line><polyline points="5 12 12 5 19 12"></polyline></svg>					<span class="sm:th-not-sr-only th-sr-only">Back to Top</span>
				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<main id="main" class="site-main th-bg-white">

		
<article id="post-8137" class="sm:th-stack--2xl th-stack--lg sm:th-pb-2xl th-pb-lg post-8137 post type-post status-publish format-standard hentry category-glenn-greenwald category-media-criticism tag-cia tag-corporate-media tag-fake-news tag-fbi tag-featured tag-giuliani-false-story tag-glenn-greenwald tag-joe-biden tag-rudy-giuliani">
	<header class="entry-header hentry-wrapper th-stack--md th-w-single-view md:th-px-4xl sm:th-px-2xl sm:th-py-2xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://scheerpost.com/category/contributors/glenn-greenwald/" rel="category tag">Glenn Greenwald</a> <a href="https://scheerpost.com/category/media-criticism/" rel="category tag">Media Criticism</a></div><h1 class="entry-title sm:th-text-6xl th-text-3xl">Corporate Media Keep &#8220;Confirming&#8221; the Same False Story</h1>		<div class="entry-meta sm:th-flex th-items-center th-text-sm th-text-secondary-base">
			<div class="inner-meta"><span class="byline th-block th-uppercase">By <a href="https://scheerpost.com/author/cwscheer/" rel="author">Moderator</a></span><span class="posted-on th-block"><time class="entry-date published" datetime="2021-05-05T08:50:09-07:00">May 5, 2021</time><time class="updated" datetime="2021-05-05T08:50:20-07:00">May 5, 2021</time></span></div>
						<div class="comments-link sm:th-mt-0 th-mt-sm">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 3c5.514 0 10 3.592 10 8.007 0 4.917-5.144 7.961-9.91 7.961-1.937 0-3.384-.397-4.394-.644-1 .613-1.594 1.037-4.272 1.82.535-1.373.722-2.748.601-4.265-.837-1-2.025-2.4-2.025-4.872 0-4.415 4.486-8.007 10-8.007zm0-2c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 1.417.345 2.774.503 4.059.503 7.084 0 11.91-4.837 11.91-9.961-.001-5.811-5.702-10.006-12.001-10.006z"/></svg>				<a href="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/#comments">1 Comment<span class="screen-reader-text"> on Corporate Media Keep &#8220;Confirming&#8221; the Same False Story</span></a>			</div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-summary hentry-wrapper th-highlighted-summary th-text-primary-dark th-text-xl th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		Journalists with major outlets know they spread a false, retracted story about the FBI and Giuliani but refuse to remove it, because their real job is spreading disinformation.	</div><!-- .entry-summary -->
	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		
<figure class="wp-block-image size-large"><img data-attachment-id="8138" data-permalink="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/49276594502_fb9e11eff1_k/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="49276594502_fb9e11eff1_k" data-image-description data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=780%2C520&amp;ssl=1" width="780" height="520" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=780%2C520&#038;ssl=1" alt class="wp-image-8138 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?w=2048&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=780%2C520&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="8138" data-permalink="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/49276594502_fb9e11eff1_k/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="49276594502_fb9e11eff1_k" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=780%2C520&amp;ssl=1" width="780" height="520"  alt=""  data-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?w=2048&amp;ssl=1 2048w"  data-recalc-dims="1" data-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=780%2C520&#038;ssl=1" data-sizes="(max-width: 780px) 100vw, 780px" class="wp-image-8138 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="8138" data-permalink="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/49276594502_fb9e11eff1_k/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="49276594502_fb9e11eff1_k" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?fit=780%2C520&amp;ssl=1" width="780" height="520" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=780%2C520&#038;ssl=1" alt="" class="wp-image-8138" srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/49276594502_fb9e11eff1_k.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></noscript><figcaption>Rudy Giuliani. [<a href="https://www.flickr.com/photos/gageskidmore/">Gage Skidmore</a> / CC BY-SA 2.0]</figcaption></figure>



<p>By <strong>Glenn Greenwald </strong>/ <a href="https://greenwald.substack.com/p/corporate-news-outlets-again-confirm?token=eyJ1c2VyX2lkIjoyMTY2NTAyLCJwb3N0X2lkIjozNjAwNjYyMSwiXyI6InhIMGVOIiwiaWF0IjoxNjIwMjI0NzEyLCJleHAiOjE2MjAyMjgzMTIsImlzcyI6InB1Yi0xMjg2NjIiLCJzdWIiOiJwb3N0LXJlYWN0aW9uIn0.9gAVIIryH-qDUexHoXBFVWMW9QLhjGP4MgVA0fyUzDY">Substack</a></p>



<p>One of the primary plagues of corporate journalism, which I have <a href="https://greenwald.substack.com/p/how-do-big-media-outlets-so-often">documented</a> more times <a href="https://theintercept.com/2020/09/05/journalisms-new-propaganda-tool-using-confirmed-to-mean-its-opposite/">than I can count</a>, just reared its ugly head again to deceive millions of people with fake news. When one large news outlet publishes a false story based on whispers from anonymous security state agents with the CIA or FBI, other news outlets quickly purport that they have “independently confirmed” the false story, in order to bolster its credibility (<em>oh, it must be true since other outlets have also confirmed it</em>). </p><p>This is an obvious scam — they have not “independently confirmed” anything but rather merely acted as servants to the same lying security state agents who planted the original false story — but they do it over and over, creating the deceitful perception that a fake story has been &#8220;confirmed” by multiple outlets, thus bolstering its credibility in the public mind. It was the favored tactic for spreading debunked Russiagate frauds and is still used. One of the most vivid examples occurred in December, 2017, when <em>CNN</em> <a href="https://theintercept.com/2017/12/09/the-u-s-media-yesterday-suffered-its-most-humiliating-debacle-in-ages-now-refuses-all-transparency-over-what-happened/">falsely reported</a> what it hyped as &#8220;a major bombshell”: that Donald Trump, Jr. had advance access to the WikiLeaks archive. Within an hour, <em>NBC News</em>’ Ken Dilanian and <em>CBS News</em> both claimed they had “independently confirmed” this fairy tale. When it turned out that it was a complete lie, all based on a false date on an email to Trump Jr., these outlets embarrassingly corrected it hours later and then simply moved on as if it never happened, never explaining how multiple outlets could possibly have all “independently confirmed” the same blatant falsehood.</p><p>On Thursday night, <em>The Washington Post, </em>citing anonymous sources (of course), <a href="https://twitter.com/michaeldweiss/status/1388114235083968515/photo/1">claimed</a> that the FBI gave a &#8220;defensive briefing” to Rudy Giuliani in 2019, before he traveled to Ukraine, that he was being targeted by a Russian disinformation campaign to hurt Joe Biden&#8217;s candidacy, yet he ignored the FBI&#8217;s warnings and went anyway. <em>The Post</em> also claimed that the right-wing news outlet OANN was similarly briefed. The claim about Giuliani not only predictably ricocheted all over social media and cable news — where, as usual, it was uncritically treated as Truth — but it was shortly thereafter “independently confirmed” by both <em>NBC News</em>’ <em>de facto</em> CIA spokesman Ken Dilanian along with <em>The New York Times</em>.</p><p>What was the problem with this story? It was <a href="https://edition.cnn.com/2021/05/01/media/washington-post-new-york-times-retraction-giuliani/index.html">totally false</a>. The FBI never briefed Giuliani on any such thing. As a result, <em>The Washington Post</em> <a href="https://www.washingtonpost.com/national-security/rudy-giuliani-fbi-warning-russia/2021/04/29/5db90f96-a84e-11eb-bca5-048b2759a489_story.html">had to append</a> this &#8220;correction” — meaning a retraction — to the top of its viral story:</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-329-1456" target="_blank" href="https://i0.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6098202e-50de-42da-abc9-408f244055f0_1586x358.png?ssl=1" rel="noopener"><img src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6098202e-50de-42da-abc9-408f244055f0_1586x358.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/6098202e-50de-42da-abc9-408f244055f0_1586x358.png&quot;,&quot;height&quot;:329,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:100182,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6098202e-50de-42da-abc9-408f244055f0_1586x358.png?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/6098202e-50de-42da-abc9-408f244055f0_1586x358.png&quot;,&quot;height&quot;:329,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:100182,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6098202e-50de-42da-abc9-408f244055f0_1586x358.png?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F6098202e-50de-42da-abc9-408f244055f0_1586x358.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/6098202e-50de-42da-abc9-408f244055f0_1586x358.png&quot;,&quot;height&quot;:329,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:100182,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-329-1456 {
            padding-bottom: 22.596153846153847%;
            padding-bottom: min(22.596153846153847%, 329px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-329-1456 img {
            max-width: 1456px;
            max-height: 329px;
          }
        </style></a><figcaption class="image-caption"><em>The Washington Post</em>, May 1, 2021</figcaption></figure></div><p>At first, <em>The New York Times</em> <a href="https://twitter.com/oliverdarcy/status/1388548179801616386">attempted to quietly change</a> the story to delete the false claims without noting they were doing so. But upon being pressured, they finally faced up to what they did and <a href="https://www.nytimes.com/2021/04/29/nyregion/giuliani-yovanovitch-search-warrant-ukraine.html">posted</a> their own retraction at the very bottom of the story that reads: “<strong>Correctio</strong>n: An earlier version of this article misstated whether Rudolph W. Giuliani received a formal warning from the F.B.I. about Russian disinformation. Mr. Giuliani did not receive such a so-called defensive briefing.” In their self-glorifying jargon, the Paper of Record did not spread Fake News — perish the thought — but merely &#8220;misstated” the truth. Meanwhile, <em>NBC News</em>, at the top of its false story, <a href="https://www.nbcnews.com/politics/justice-department/giuliani-received-2019-briefing-fbi-warning-he-was-target-russian-n1265971">posted</a> this explanation for why Dilanian got the story completely wrong:</p><blockquote><p>An earlier version of this article included an incorrect report that Rudolph Giuliani had received a defensive briefing from the FBI in 2019 warning him that he was being targeted by a Russian influence operation. The report was based on a source familiar with the matter, but a second source now says the briefing was only prepared for Giuliani and not delivered to him, in part over concerns it might complicate the criminal investigation of Giuliani. As a result, the premise and headline of the article below have been changed to reflect the corrected information.</p></blockquote><p>This credibility carnage was so glaring that even CNN <a href="https://edition.cnn.com/2021/05/01/media/washington-post-new-york-times-retraction-giuliani/index.html">acknowledged</a> that “the corrections are black eyes to the newsrooms which have aggressively reported on Giuliani&#8217;s contacts with Ukrainians in his attempts to dig up dirt on then-presidential candidate Joe Biden.” But there have been so many similar &#8220;black eyes” like this one, indeed far worse ones, over the last five years, and they never change anything that causes these &#8220;black eyes” because they <em>want </em>to do this: spreading disinformation is their function. Indeed, as I have asked almost every time these debacles happen: <em>how is it possible that these same outlets keep &#8220;confirming” one another&#8217;s false stories</em>? </p><p>And the answer is obvious: they all serve as mouthpieces for the same propagandists and disinformation agents of the CIA, FBI and other security state agencies. In this capacity, they dutifully write down and vouch for what they are told by those agencies to publish without any investigative scrutiny or confirmation. The most amazing part of it all is that when they try to malign independent journalists for not doing &#8220;real reporting” — real reporting like these corporate outlets do — this is what they mean by <em>real reporting</em>: getting a call from the CIA or FBI and being told what to say. And that is why they so often mislead and deceive the public with <a href="https://greenwald.substack.com/p/journalists-learning-they-spread">blatant disinformation in unison</a>.</p><p>It is hard to overstate how far and wide this false story about the FBI&#8217;s briefing to Giuliani spread, how many millions of people it deceived. The two liberal cable outlets, <em>MSNBC</em> and <em>CNN</em>, instantly convened panels to analyze the grave implications of this revelation, accusing Giuliani of knowingly spreading Russian disinformation (by which they meant, as usual, <a href="https://greenwald.substack.com/p/with-news-of-hunter-bidens-criminal-5e6">truthful information that reflects poorly on Democratic Party leaders</a>) even though he was told not to keep doing so by the FBI. </p><p>As usual, the MSNBC program of Nicolle Wallace — who has magically transformed from a disinformation agent for the Bush/Cheney White House into an identical disinformation agent but now for the DNC — was one of the leaders in spreading this lie. She brought on former FBI agent and current MSNBC analyst Clint Watts to do just that (just as Wallace <a href="https://twitter.com/ggreenwald/status/1387530216004849672">dramatized</a> how Brian Sicknick died by falsely claiming that &#8220;they beat a Capitol Police Officer to death with a fire extinguisher&#8221; and repeatedly glorified Gov. Andrew Cuomo (D-NY) as a <a href="https://twitter.com/DailyCaller/status/1387522529091362819">great and truthful leader</a> on COVID): </p><div id="youtube2-y-Dtg8k0ci4" class="youtube-wrap" data-attrs="{&quot;videoId&quot;:&quot;y-Dtg8k0ci4&quot;,&quot;startTime&quot;:null,&quot;endTime&quot;:null}"><iframe  frameborder="0" gesture="media" allow="autoplay; fullscreen" allowautoplay="true" allowfullscreen="true" data-src="https://www.youtube-nocookie.com/embed/y-Dtg8k0ci4?rel=0&amp;autoplay=0&amp;showinfo=0&amp;enablejsapi=0" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><p>This is all par for the course. But in this case, dozens of journalists for <em>NBC News</em>, <em>MSNBC</em>, <em>CNN</em> and <em>The Washington Post</em> — the very outlets that purported to &#8220;confirm” the false story — as well as activists and scholars who purport to combat &#8220;disinformation,” spread it all over Twitter and, days later, have left it up, even knowing the story is false, while not even telling their followers that the story was false and has been retracted. </p><p>In preparation for writing this article, I spent the day notifying close to a dozen of these media luminaries that their false tweet remained up and asked whether they intend to take it down and/or correct the false tweet. Only one — <em>NBC </em>White House Correspondent Geoff Bennett — responded. He did so by blocking me on Twitter, <em>while leaving the false tweet up, uncorrected</em>. Put another way, this <em>NBC News </em>journalist is well aware that he lied to close to 200,000 followers when he <a href="https://twitter.com/GeoffRBennett/status/1387966730849357837">falsely told them</a> that “Rudy Giuliani and Sen. Ron Johnson were warned in late 2019 that they were targets of a Russian operation intended to damage Joe Biden politically” — a story (as it pertains to Giuliani) which even his own outlet has retracted — but simply refuses to note that it was false or to remove the false posting. This <em>NBC News </em>reporter is knowingly spreading Fake News all over Twitter.</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-741-1456" target="_blank" href="https://i2.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4904e745-e31a-4fbe-a313-7d5e74504c9f_2731x1390.jpeg?ssl=1" rel="noopener"><img src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4904e745-e31a-4fbe-a313-7d5e74504c9f_2731x1390.jpeg?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4904e745-e31a-4fbe-a313-7d5e74504c9f_2731x1390.jpeg&quot;,&quot;height&quot;:741,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:594203,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4904e745-e31a-4fbe-a313-7d5e74504c9f_2731x1390.jpeg?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4904e745-e31a-4fbe-a313-7d5e74504c9f_2731x1390.jpeg&quot;,&quot;height&quot;:741,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:594203,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4904e745-e31a-4fbe-a313-7d5e74504c9f_2731x1390.jpeg?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F4904e745-e31a-4fbe-a313-7d5e74504c9f_2731x1390.jpeg?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/4904e745-e31a-4fbe-a313-7d5e74504c9f_2731x1390.jpeg&quot;,&quot;height&quot;:741,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:594203,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-741-1456 {
            padding-bottom: 50.89285714285714%;
            padding-bottom: min(50.89285714285714%, 741px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-741-1456 img {
            max-width: 1456px;
            max-height: 741px;
          }
        </style></a><figcaption class="image-caption">Tweet to <em>NBC News</em>’ Geoff Bennett advising him that his false tweet remains up and uncorrected, followed by his immediate block.</figcaption></figure></div><p>The number of journalists with major outlets who spread this fake news and never corrected it is too high to comprehensively chronicle. But even when you tell them that the story they spread is false and that they never corrected it or deleted the false tweet, they just leave it up anyway: <em>knowingly spreading lies. </em></p><p>Basically as an experiment to measure how willing they are to knowingly lie even when caught, I sent a large number of them inquiries similar to the one I sent to <em>NBC’s </em>Bennett. With the exception of <em>NBC</em>&#8216;s Bennett — who blocked me but left up the lying claim — virtually all just left their false tweets up with no notation to the people they lied to that the story was retracted. Here, for instance, are my similar interactions with <em>Washington Post</em> reporter Dan Zak, frequent Russia analyst for <em>CNN</em> and <em>The Daily Beast</em> Michael Weiss, <em>CNN</em>&#8216;s Senior Global Affairs analyst Bianna Golodryga, and <em>Bloomberg</em> columnist Tim O&#8217;Brien, all of whom spread this story and have left it up uncorrected:</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-1281-1456" target="_blank" href="https://i0.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fc97e7d4a-5a9d-45e1-bfea-2bce035fa078_2615x2300.jpeg?ssl=1" rel="noopener"><img src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fc97e7d4a-5a9d-45e1-bfea-2bce035fa078_2615x2300.jpeg?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/c97e7d4a-5a9d-45e1-bfea-2bce035fa078_2615x2300.jpeg&quot;,&quot;height&quot;:1281,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1089292,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fc97e7d4a-5a9d-45e1-bfea-2bce035fa078_2615x2300.jpeg?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/c97e7d4a-5a9d-45e1-bfea-2bce035fa078_2615x2300.jpeg&quot;,&quot;height&quot;:1281,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1089292,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fc97e7d4a-5a9d-45e1-bfea-2bce035fa078_2615x2300.jpeg?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fc97e7d4a-5a9d-45e1-bfea-2bce035fa078_2615x2300.jpeg?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/c97e7d4a-5a9d-45e1-bfea-2bce035fa078_2615x2300.jpeg&quot;,&quot;height&quot;:1281,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1089292,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-1281-1456 {
            padding-bottom: 87.98076923076923%;
            padding-bottom: min(87.98076923076923%, 1281px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-1281-1456 img {
            max-width: 1456px;
            max-height: 1281px;
          }
        </style></a></figure></div><p>Here is just a random sampling of five more people or sites who spread this lie all over the internet and refuse to take it down or tell their followers the tweet was false: <em>MSNBC</em>&#8216;s ex-FBI agent Clint Watts,<em> Washington Post</em> reporter Greg Jaffe, Center for American Progress&#8217; Max Bergmann who runs the liberal think tank&#8217;s &#8220;Moscow Project,” Nina Jankowicz: who says she &#8220;studies disinformation”(!)  for the Wilson Center, and the liberal &#8220;news” site <em>Raw Story</em>:</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-480-1054" target="_blank" href="https://i2.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdc8df24d-6c8a-4659-b199-035bbdf380bc_1054x480.png?ssl=1" rel="noopener"><img src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdc8df24d-6c8a-4659-b199-035bbdf380bc_1054x480.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc8df24d-6c8a-4659-b199-035bbdf380bc_1054x480.png&quot;,&quot;height&quot;:480,&quot;width&quot;:1054,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:316796,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdc8df24d-6c8a-4659-b199-035bbdf380bc_1054x480.png?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc8df24d-6c8a-4659-b199-035bbdf380bc_1054x480.png&quot;,&quot;height&quot;:480,&quot;width&quot;:1054,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:316796,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdc8df24d-6c8a-4659-b199-035bbdf380bc_1054x480.png?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i2.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2Fdc8df24d-6c8a-4659-b199-035bbdf380bc_1054x480.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/dc8df24d-6c8a-4659-b199-035bbdf380bc_1054x480.png&quot;,&quot;height&quot;:480,&quot;width&quot;:1054,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:316796,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-480-1054 {
            padding-bottom: 45.54079696394687%;
            padding-bottom: min(45.54079696394687%, 480px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-480-1054 img {
            max-width: 1054px;
            max-height: 480px;
          }
        </style></a></figure></div><div class="captioned-image-container"><figure><a class="image-link image2 image2-1644-1456" target="_blank" href="https://i2.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F15b7cc66-7c9e-428c-95cc-c87a38a39f45_2112x2384.jpeg?ssl=1" rel="noopener"><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F15b7cc66-7c9e-428c-95cc-c87a38a39f45_2112x2384.jpeg?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/15b7cc66-7c9e-428c-95cc-c87a38a39f45_2112x2384.jpeg&quot;,&quot;height&quot;:1644,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:978080,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F15b7cc66-7c9e-428c-95cc-c87a38a39f45_2112x2384.jpeg?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/15b7cc66-7c9e-428c-95cc-c87a38a39f45_2112x2384.jpeg&quot;,&quot;height&quot;:1644,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:978080,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F15b7cc66-7c9e-428c-95cc-c87a38a39f45_2112x2384.jpeg?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F15b7cc66-7c9e-428c-95cc-c87a38a39f45_2112x2384.jpeg?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/15b7cc66-7c9e-428c-95cc-c87a38a39f45_2112x2384.jpeg&quot;,&quot;height&quot;:1644,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:978080,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-1644-1456 {
            padding-bottom: 112.91208791208791%;
            padding-bottom: min(112.91208791208791%, 1644px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-1644-1456 img {
            max-width: 1456px;
            max-height: 1644px;
          }
        </style></a></figure></div><p>Meanwhile, <em>MSNBC</em>&#8216;s Chris Hayes’ show, <em>All In</em>, has <a href="https://twitter.com/allinwithchris/status/1388181855900422147">left up its tweet</a> with the false story and refuses to take it down (though, after I shamed them for it, they finally <a href="https://twitter.com/allinwithchris/status/1389285912257904641">noted</a> in a subsequent tweet an hour or so ago that the story was retracted), while <em>MSNBC</em>&#8216;s <a href="https://twitter.com/MSNBC/status/1388365591879290880">viral tweet</a> with the false story also remains up:</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-664-1456" target="_blank" href="https://i0.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F93b77f01-0fce-48d7-9ae0-98502607a903_2434x1110.jpeg?ssl=1" rel="noopener"><img src="https://i0.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F93b77f01-0fce-48d7-9ae0-98502607a903_2434x1110.jpeg?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/93b77f01-0fce-48d7-9ae0-98502607a903_2434x1110.jpeg&quot;,&quot;height&quot;:664,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:523189,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F93b77f01-0fce-48d7-9ae0-98502607a903_2434x1110.jpeg?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/93b77f01-0fce-48d7-9ae0-98502607a903_2434x1110.jpeg&quot;,&quot;height&quot;:664,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:523189,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i0.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F93b77f01-0fce-48d7-9ae0-98502607a903_2434x1110.jpeg?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i0.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F93b77f01-0fce-48d7-9ae0-98502607a903_2434x1110.jpeg?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/93b77f01-0fce-48d7-9ae0-98502607a903_2434x1110.jpeg&quot;,&quot;height&quot;:664,&quot;width&quot;:1456,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:523189,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/jpeg&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-664-1456 {
            padding-bottom: 45.604395604395606%;
            padding-bottom: min(45.604395604395606%, 664px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-664-1456 img {
            max-width: 1456px;
            max-height: 664px;
          }
        </style></a></figure></div><p>Perhaps the most extraordinary example is <em>The Washington Post</em>&#8216;s Glenn Kessler. He is held out by that paper as its official &#8220;fact-checker&#8221;: the person responsible for decreeing what is true and what is false. Not only did he <a href="https://twitter.com/GlennKesslerWP/status/1387942096565309441">post the fake claim</a> about Giuliani&#8217;s briefing, and not only did he never delete it or note that it was false even after his own paper retracted it and even after I <a href="https://twitter.com/ggreenwald/status/1389286459438505985">advised him of this</a>, but — just two days ago! — he <a href="https://twitter.com/jaketapper/status/1388517939935121408">endorsed</a> a denunciation by <em>CNN</em>&#8216;s Jake Tapper of an RNC official who tweeted out a story that <a href="https://twitter.com/ggreenwald/status/1387022183331942402">turned out to be false</a> (namely, that DHS was providing copies of Kamala Harris’ book to migrant children). </p><p>&#8220;Says quite a bit that this tweet is still up even after the story was proven a lie,” the <em>CNN</em> anchor reasonably said. Yet while Kessler endorsed <em>that</em> lecture, he himself did exactly the same thing: let stand a retracted story without removing the tweet or telling his audience that it was false:</p><div class="captioned-image-container"><figure><a class="image-link image2 image2-1420-1094" target="_blank" href="https://i2.wp.com/cdn.substack.com/image/fetch/f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F669e5539-ccc9-48d7-aaa5-fc27ec89ef67_1094x1420.png?ssl=1" rel="noopener"><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F669e5539-ccc9-48d7-aaa5-fc27ec89ef67_1094x1420.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/669e5539-ccc9-48d7-aaa5-fc27ec89ef67_1094x1420.png&quot;,&quot;height&quot;:1420,&quot;width&quot;:1094,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1574906,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F669e5539-ccc9-48d7-aaa5-fc27ec89ef67_1094x1420.png?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img  data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/669e5539-ccc9-48d7-aaa5-fc27ec89ef67_1094x1420.png&quot;,&quot;height&quot;:1420,&quot;width&quot;:1094,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1574906,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1" data-src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F669e5539-ccc9-48d7-aaa5-fc27ec89ef67_1094x1420.png?w=780&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://i1.wp.com/cdn.substack.com/image/fetch/w_1456,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fbucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com%2Fpublic%2Fimages%2F669e5539-ccc9-48d7-aaa5-fc27ec89ef67_1094x1420.png?w=780&#038;ssl=1" data-attrs="{&quot;src&quot;:&quot;https://bucketeer-e05bbc84-baa3-437e-9518-adb32be77984.s3.amazonaws.com/public/images/669e5539-ccc9-48d7-aaa5-fc27ec89ef67_1094x1420.png&quot;,&quot;height&quot;:1420,&quot;width&quot;:1094,&quot;resizeWidth&quot;:null,&quot;bytes&quot;:1574906,&quot;alt&quot;:null,&quot;title&quot;:null,&quot;type&quot;:&quot;image/png&quot;,&quot;href&quot;:null}" alt="" data-recalc-dims="1"></noscript></noscript><style>
          a.image2.image-link.image2-1420-1094 {
            padding-bottom: 129.79890310786107%;
            padding-bottom: min(129.79890310786107%, 1420px);
            width: 100%;
            height: 0;
          }
          a.image2.image-link.image2-1420-1094 img {
            max-width: 1094px;
            max-height: 1420px;
          }
        </style></a></figure></div><p>As I indicated, this is just a small sampling of journalists and activists who spread this false story and simply left the lie standing and uncorrected even after being advised. The list of shame also includes MSNBC&#8217;s second-favorite neocon (after Bill Kristol) <a href="https://twitter.com/ggreenwald/status/1389250362893348868">Jennifer Rubin of </a><em><a href="https://twitter.com/ggreenwald/status/1389250362893348868">The Washington Post</a></em>. And while the false articles from the three outlets went viral, the tweets and other notations addressing the retractions were noted by <a href="https://twitter.com/ggreenwald/status/1389236278672117764">only a tiny fraction</a> who spread the original claim.</p><p>Every journalist, even the most honest and careful, will get things wrong sometimes, and trustworthy journalists issue prompt corrections when they do. That behavior should be <em>trust-building</em>. But when media outlets continue to use the same reckless and deceitful tactics — such as claiming to have “independently confirmed” one another&#8217;s false stories when they have merely served as stenographers for the same anonymous security state agents while &#8220;confirming” nothing — that strongly suggests a complete indifference to the truth and, even more so, a willingness to serve as disinformation agents for various official factions. And when a journalist spreads a false story and knows they have done so, but still refuses to correct it or remove it — as is the case for many of the above examples — then they are just tawdry liars who should be driven out of journalism. But they are not driven out and will not be because the reality is that their job is to spread disinformation as long as it is in servitude to the right factions (the CIA, FBI and DNC) and against those who are ideologically disfavored.</p><p>Again we see the core truth of U.S. corporate journalism. The outlets that most vocally claim to condemn disinformation and fake news — to the point of agitating in favor of corporate and online censorship of their critics and competitors in the name of combating it — are the most prolific, aggressive and destructive disseminators of disinformation. Their refusal to remove the fake news here even after I explicitly notified them of it just makes this latest example a particularly vivid one.</p><p><em><strong>Update, May 3, 2021, 20:20 pm. ET</strong>: Subsequent to publication of this article, </em>The Washington Post<em>&#8216;s Glenn Kessler posted a correction to Twitter:</em></p><div class="tweet" data-attrs="{&quot;url&quot;:&quot;https://twitter.com/GlennKesslerWP/status/1389371672726278147&quot;,&quot;full_text&quot;:&quot;I deleted this tweet since &lt;span class=\&quot;tweet-fake-link\&quot;&gt;@washingtonpost&lt;/span&gt; corrected the article and the headline is no longer valid. Just saw an article by &lt;span class=\&quot;tweet-fake-link\&quot;&gt;@ggreenwald&lt;/span&gt; that brought it to my attention. Sorry, Glenn, have not looked at my notifications today so missed your tweet. Thanks! &lt;a class=\&quot;tweet-url\&quot; href=\&quot;https://greenwald.substack.com/p/corporate-news-outlets-again-confirm\&quot;&gt;greenwald.substack.com/p/corporate-ne…&lt;/a&gt; &quot;,&quot;username&quot;:&quot;GlennKesslerWP&quot;,&quot;name&quot;:&quot;Glenn Kessler&quot;,&quot;date&quot;:&quot;Tue May 04 00:09:54 +0000 2021&quot;,&quot;photos&quot;:[{&quot;img_url&quot;:&quot;https://pbs.substack.com/media/E0gJbfBWUAEbFXj.jpg&quot;,&quot;link_url&quot;:&quot;https://t.co/kKVngu1nI8&quot;,&quot;alt_text&quot;:null}],&quot;quoted_tweet&quot;:{},&quot;retweet_count&quot;:2,&quot;like_count&quot;:13,&quot;expanded_url&quot;:{}}"><a href="https://twitter.com/GlennKesslerWP/status/1389371672726278147" target="_blank" rel="noopener"><div class="tweet-header"><img class="tweet-user-avatar jetpack-lazy-image" src="https://i2.wp.com/cdn.substack.com/image/twitter_name/w_36/GlennKesslerWP.jpg?w=780&#038;ssl=1" alt="Twitter avatar for @GlennKesslerWP" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdn.substack.com/image/twitter_name/w_36/GlennKesslerWP.jpg?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img   alt="Twitter avatar for @GlennKesslerWP" data-recalc-dims="1" data-src="https://i2.wp.com/cdn.substack.com/image/twitter_name/w_36/GlennKesslerWP.jpg?w=780&#038;ssl=1" class="tweet-user-avatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="tweet-user-avatar" src="https://i2.wp.com/cdn.substack.com/image/twitter_name/w_36/GlennKesslerWP.jpg?w=780&#038;ssl=1" alt="Twitter avatar for @GlennKesslerWP" data-recalc-dims="1"></noscript></noscript><span class="tweet-author-name">Glenn Kessler </span><span class="tweet-author">@GlennKesslerWP</span></div>I deleted this tweet since <span class="tweet-fake-link">@washingtonpost</span> corrected the article and the headline is no longer valid. Just saw an article by <span class="tweet-fake-link">@ggreenwald</span> that brought it to my attention. Sorry, Glenn, have not looked at my notifications today so missed your tweet. Thanks! </a><a class="tweet-url" href="https://greenwald.substack.com/p/corporate-news-outlets-again-confirm" target="_blank" rel="noopener">greenwald.substack.com/p/corporate-ne…</a> <img class="tweet-photo jetpack-lazy-image" src="https://i2.wp.com/cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE0gJbfBWUAEbFXj.jpg?w=780&#038;ssl=1" alt="Image" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE0gJbfBWUAEbFXj.jpg?w=780&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img   alt="Image" data-recalc-dims="1" data-src="https://i2.wp.com/cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE0gJbfBWUAEbFXj.jpg?w=780&#038;ssl=1" class="tweet-photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="tweet-photo" src="https://i2.wp.com/cdn.substack.com/image/fetch/w_600,c_limit,f_auto,q_auto:good,fl_progressive:steep/https%3A%2F%2Fpbs.substack.com%2Fmedia%2FE0gJbfBWUAEbFXj.jpg?w=780&#038;ssl=1" alt="Image" data-recalc-dims="1"></noscript></noscript><div class="tweet-footer"><p class="tweet-date">May 4th 2021</p><span class="retweets"><span class="rt-count">2</span> Retweets</span><span class="likes"><span class="like-count">13</span> Likes</span></div></div><p>This is not hard to do. It&#8217;s what anyone with even minimal journalistic integrity would do. It is astonishing and grotesque how many of them <a href="https://twitter.com/ggreenwald/status/1389372175619137536">simply refuse</a>.</p>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/" data-text="Corporate Media Keep &quot;Confirming&quot; the Same False Story" data-via="Robert_Scheer" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe  height="22" width="120" scrolling="no" frameborder="0" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscheerpost.com%2F2021%2F05%2F05%2Fcorporate-media-keep-confirming-the-same-false-story%2F&amp;title=Corporate%20Media%20Keep%20%22Confirming%22%20the%20Same%20False%20Story" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174340743-8137-609383e555439' data-src='https://widgets.wp.com/likes/#blog_id=174340743&amp;post_id=8137&amp;origin=scheerpost.com&amp;obj_id=174340743-8137-609383e555439' data-name='like-post-frame-174340743-8137-609383e555439'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-w-single-view sm:th-stack-full--2xl th-stack-full--lg md:th-px-4xl sm:th-px-2xl th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://scheerpost.com/tag/cia/" rel="tag">CIA</a> <a href="https://scheerpost.com/tag/corporate-media/" rel="tag">corporate media</a> <a href="https://scheerpost.com/tag/fake-news/" rel="tag">fake news</a> <a href="https://scheerpost.com/tag/fbi/" rel="tag">fbi</a> <a href="https://scheerpost.com/tag/featured/" rel="tag">featured</a> <a href="https://scheerpost.com/tag/giuliani-false-story/" rel="tag">giuliani false story</a> <a href="https://scheerpost.com/tag/glenn-greenwald/" rel="tag">glenn greenwald</a> <a href="https://scheerpost.com/tag/joe-biden/" rel="tag">joe biden</a> <a href="https://scheerpost.com/tag/rudy-giuliani/" rel="tag">rudy Giuliani</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base sm:th-pb-2xl th-pb-lg">
			<h2 class="comments-title th-text-xl th-font-bolder th-mt-0 sm:th-mb-2xl th-mb-lg th-leading-none">
			<span>
			1 comment			</span>
		</h2><!-- .comments-title -->

		<ol class="comment-list">
					<li id="comment-10189" class="comment even thread-even depth-1">
			<article id="div-comment-10189" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Bradley Grower</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/#comment-10189"><time datetime="2021-05-05T09:17:35-07:00">May 5, 2021 at 9:17 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Two words: OPERATION MOCKINGBIRD</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-174340743-10189-609383e558865' data-src='https://widgets.wp.com/likes/#blog_id=174340743&amp;comment_id=10189&amp;origin=scheerpost.com&amp;obj_id=174340743-10189-609383e558865' data-name='like-comment-frame-174340743-10189-609383e558865'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/?replytocom=10189#respond' data-commentid="10189" data-postid="8137" data-belowelement="div-comment-10189" data-respondelement="respond" data-replyto="Reply to Bradley Grower" aria-label='Reply to Bradley Grower'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/05/corporate-media-keep-confirming-the-same-false-story/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://scheerpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit th-mb-0"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8137' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1423cdfc22" /></p><input type="hidden" id="ak_js" name="ak_js" value="129"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><!-- #comments -->

	</main><!-- #main -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm sm:th-py-xl th-py-lg sm:th-px-lg th-px-base">
	<section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-609383e558ed4" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-609383e558ed4" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section><section id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base">Subscribe to Receive Email Alerts</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h3 class="widget-title th-text-base th-mb-base">Support Independent Journalism</h3><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=33347804" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title th-text-base th-mb-base">Top Posts</h3><ul>				<li>
					<a href="https://scheerpost.com/2021/05/03/hedges-dont-be-fooled-by-joe-biden/" class="bump-view" data-bump-view="tp">Chris Hedges: Don’t Be Fooled By Joe Biden</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/05/05/corporate-media-keep-confirming-the-same-false-story/" class="bump-view" data-bump-view="tp" aria-current="page">Corporate Media Keep &quot;Confirming&quot; the Same False Story</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/04/19/hedges-the-unraveling-of-the-american-empire/" class="bump-view" data-bump-view="tp">Hedges: The Unraveling of the American Empire</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/05/02/why-the-aclu-abstained-from-the-blm-censorship-controversy/" class="bump-view" data-bump-view="tp">Why the ACLU Abstained From the BLM Censorship Controversy</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/04/26/the-cia-has-been-taking-over-for-decades-even-former-presidents-tried-to-warn-us/" class="bump-view" data-bump-view="tp">Lee Camp: The CIA Has Been Taking Over for Decades—Even Former Presidents Tried to Warn Us</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/02/15/hedges-cancel-culture-where-liberalism-goes-to-die/" class="bump-view" data-bump-view="tp">Chris Hedges: Cancel Culture, Where Liberalism Goes to Die</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/04/30/whatever-happened-to-americans-moral-compass/" class="bump-view" data-bump-view="tp">David Harris on Whatever Happened to Americans’ Moral Compass</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/04/29/why-securing-democracy-will-be-taught-in-journalism-schools/" class="bump-view" data-bump-view="tp">Matt Taibbi: Why &quot;Securing Democracy&quot; Will Be Taught in Journalism Schools</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/04/22/glenn-greenwald-what-americans-must-urgently-learn-from-brazil/" class="bump-view" data-bump-view="tp">Glenn Greenwald: What Americans  Must Urgently Learn from Brazil</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/03/02/hedges-the-age-of-social-murder/" class="bump-view" data-bump-view="tp">Chris Hedges: The Age of Social Murder</a>					</li>
				</ul></section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"><h3 class="widget-title th-text-base th-mb-base"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RbrtScheer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RbrtScheer"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></blockquote></div>
		</div>
		</section><section id="rss_links-6" class="widget widget_rss_links"><h3 class="widget-title th-text-base th-mb-base">RSS Feeds</h3><ul><li><a target="_self" href="https://scheerpost.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://scheerpost.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</section><section id="media_image-25" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Illustrations by Mr. Fish</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/category/mr-fish/"><img width="300" height="52" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" class="image wp-image-953  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="953" data-permalink="https://scheerpost.com/fish-tank-logo/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=2542%2C442&amp;ssl=1" data-orig-size="2542,442" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fish tank logo" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2542&amp;ssl=1 2542w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=300%2C52&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1024%2C178&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=768%2C134&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1536%2C267&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=2048%2C356&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1200%2C209&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_video-3" class="widget widget_media_video"><h3 class="widget-title th-text-base th-mb-base">&#8216;Robert Scheer: Above the Fold&#8217;</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-8137-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/248500630?loop=0&#038;_=1" /><a href="https://vimeo.com/248500630?loop=0">https://vimeo.com/248500630?loop=0</a></video></div></section><section id="media_image-22" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Now available to view for free, on Kanopy</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/robert-scheer-above-the-fold/"><img width="350" height="490" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" class="image wp-image-995  attachment-full size-full jetpack-lazy-image" alt="Film poster" style="max-width: 100%; height: auto;" data-attachment-id="995" data-permalink="https://scheerpost.com/robert-scheer-above-the-fold/robert-scheer-above-the-fold_stroke_p776_m_p776_z350/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-orig-size="350,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Scheer Above the Fold_stroke_p776_m_p776_z350" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?resize=214%2C300&amp;ssl=1 214w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section></aside><!-- #secondary -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scheerpost.com/2021/05/03/hedges-dont-be-fooled-by-joe-biden/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">Chris Hedges: Don’t Be Fooled By Joe Biden</span></a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light th-bg-primary-dark th-text-sm">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-base sm:th-px-lg th-px-base th-stack--base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-text-base th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .footer-branding -->

					</div><!-- .footer-top -->

		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-base sm:th-px-lg th-px-base th-stack-full--base">
						<nav class="site-navigation footer-navigation lg:th-w-6/12 th-w-full" aria-label="Footer Menu">
				<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-421"><a href="https://scheerpost.com">Home</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://scheerpost.com/support-subscribe-contact/">Support / Subscribe / Contact</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://scheerpost.com/about/">About</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202118'></script>

			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":14765177,"name":"Moderator","avatar":"37ecf66e2e22ceac48ffdf46318d1538"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '26310']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/05/05/corporate-media-keep-confirming-the-same-false-story/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-c797d0b5674b6e561b15c86aa081651d' href='https://scheerpost.com/_static/??-eJyFjEEKwzAMBD9UR4RQhx5K32JkEZxKsolsQn7f9GDILcfd2dm9OMxaSSsUbktSg5VqCfgFybExGWDYcjPiDlwvBjR77MUlRW7xXK4GQjEFYpL/4zUUDgdtjmkJeAyS9NY+2TV35yPv0Y+v5zRP3v8AxMJH0Q==' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJyVj9EKgzAMRX9oNThEfBn7lFHbotG0KSbi3NfPobDB2MOeAoecm9wlG8dJQ1LINHeYBIag2boRbpgctDOSh9yzcjpGETEVg5yWb9VxS+xGAY+iMLyBsQmjVeT/TcKu15bvP8QNSZylN3lisDmDFQkqr4idk32shtj6j7+3ZjT7IPuhGLdAM4VM67FzjZeyLptzXVVN8wS+xW1s'></script>
<script id='aquene-script-js-extra'>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script src='https://scheerpost.com/wp-content/themes/aquene/assets/js/public/aquene.js?ver=2.1.2' id='aquene-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scheerpost.com\/wp-admin\/admin-ajax.php","nonce":"7b526b7a74","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scheerpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fscheerpost.com%2F2021%2F05%2F05%2Fcorporate-media-keep-confirming-the-same-false-story%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJytkd1qwzAMhV9oiSllGbsYe5Th2EqrRLYyS25In76CkdKr0Yxd6kjf0d8yN4GzQlY3Uz1hFjeCzj5M7gtzcH1Fim7wAXrmqYHUQ2wT5naUl+UpVhdUhdIoJiDM8AR9gRy5OF+Vk1fFsGUa8te1weRPIE6K6eLQPIpAUOTMvUC5WLOZaR2Q6L+bPUj7rjCzaAIRI/eB43eFsrbbTAUErzstCCfbwHwqnH2OBOWBtzKq0fK2nYV/eHDwhasA3e+2Cb/Y+Aklgf7YDFyS1X2mj0N3eH89vh277gYZYPxH'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://scheerpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4ejmZqYXJZak6uVm5ullFeuU49FXlJqXklqUWlSsX5aZm5pPjBagHDIfqsU+19bQzNDQ0MTS3NACAL3wPxQ='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202118#ver=202118' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'174340743',post:'8137',tz:'-7',srv:'scheerpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '174340743', '8137' ]);
</script>

</body>
</html>
<!--
	generated 38 seconds ago
	generated in 0.258 seconds
	served from batcache in 0.002 seconds
	expires in 262 seconds
-->
