<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Oath Keepers in the State House: How a Militia Movement Took Root in the Republican Mainstream &#8211; scheerpost.com</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Feed" href="https://scheerpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Comments Feed" href="https://scheerpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Oath Keepers in the State House: How a Militia Movement Took Root in the Republican Mainstream Comments Feed" href="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-77096673-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scheerpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d897166d8dfbe6c0e60664a30e58d14f' href='https://scheerpost.com/_static/??-eJyVUltuAyEMvFAJSh+p+lH1KBULDnHWYIpB6d6+bNRUm+emP4iBmcEevEvKciwQi05UPUbRvjbYQfa6q0hOd8S2V4RdNnnQUgaChRV52J1LyQxci/IZ3TERo6XqQPRWdACHBgjCqJyC1OSQFYE3dlgEjLPqdjfFU81paZb3fYh2KOUPqZvtbKEkY3sd2FVqzxP2bb0oqYnYONEc/FqbrwoRlGf2BGrdKHLp7NSjbFoXB+blZ44pRgSadePoZPxYGkZfyeR/yiyHMb6Zgs5kv/Hcm57UTmzGVJDjCbrXYofOjzWsjYWOeZzKvm2+b0/lNZfCSSWWcuVLr/axMRmccW7Yb1vkc8rPNsBa2KIhRexZjsCtqT04jKFP4v4I78vV0/Pry2r59vgDdndyEg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='aquene-style-inline-css'>

					.post-navigation .nav-previous a:before { content: ""; background-image: url(https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/10/I_Voted_Sticker-scaled.jpeg?resize=980%2C460&ssl=1); }
				
#page .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-f14d09b331689e9972932dafa852dd6d' href='https://scheerpost.com/wp-content/themes/aquene/assets/css/print-style.css?m=1588793865' type='text/css' media='print' />
<style id='global-styles-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/scheerpost.com","hash_tracking":"false","ua":"UA-77096673-1","v4_id":""};
</script>
<script type='text/javascript'  src='https://scheerpost.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1633009509'></script>
<script src='https://scheerpost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://scheerpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scheerpost.com/wp-json/wp/v2/posts/11257" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scheerpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scheerpost.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/" />
<link rel='shortlink' href='https://wp.me/pbNvZt-2Vz' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F10%2F20%2Foath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F10%2F20%2Foath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('scheerpost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '57ce2e8b19';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://scheerpost.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://scheerpost.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Oath Keepers are holding elected positions all over the country, ProPublica reports." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8f1f2; }
</style>
	<link rel="amphtml" href="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Oath Keepers in the State House: How a Militia Movement Took Root in the Republican Mainstream" />
<meta property="og:url" content="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/" />
<meta property="og:description" content="Oath Keepers are holding elected positions all over the country, ProPublica reports. " />
<meta property="article:published_time" content="2021-10-20T22:19:37+00:00" />
<meta property="article:modified_time" content="2021-10-20T22:19:37+00:00" />
<meta property="og:site_name" content="scheerpost.com" />
<meta property="og:image" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?fit=1200%2C903&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="903" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Robert_Scheer" />
<meta name="twitter:site" content="@Robert_Scheer" />
<meta name="twitter:text:title" content="Oath Keepers in the State House: How a Militia Movement Took Root in the Republican Mainstream" />
<meta name="twitter:image" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?fit=1200%2C903&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">.archive-grid .sticky .entry-footer{background-image:none}.hentry .entry-cats a{color:#000}body,.highlander-dark #respond label{color:#2b2b2b}#colophon,#colophon a:hover{color:#969696}#colophon a{color:#707070}#close-toggle-sidebar,#comments .bypostauthor>.comment-body .comment-author .fn,#comments .comment-metadata,#comments .reply a,#featured-content .hentry .footer-meta,#page #infinite-handle button,#respond .comment-notes,#respond .logged-in-as,#respond label,#secondary .widget.widget_archive li,#secondary .widget.widget_categories li,#secondary .widget.widget_recent_entries .post-date,#secondary .widget.wp_widget_tag_cloud a:hover,#secondary .widget_tag_cloud a:hover,#secondary a:hover,#sticky-header #gotop,.archive-grid .hentry .entry-footer,.author .page-header .page-title span,.entry-footer .edit-link a,.page-header,.page-links>a,.search .page-header .page-title span,.single .entry-footer .entry-author .author-link,.single .site-main .entry-footer .entry-tags a,.single .site-main .entry-header .entry-meta,.site-content .comment-navigation a,.site-content .post-navigation .nav-meta,.site-content .posts-navigation a,.wp-caption .wp-caption-text,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#6d6d6d}body.custom-background{background-color:#e8f1f2}h1,h2,h3,h4,h5,h6{color:#13293d}#masthead .site-title{color:#13293d}#colophon{background-color:#13293d}#secondary .widget .widget-title{color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:rgba(19,41,61,.2)}.archive-grid .sticky{background-color:#13293d}.archive-grid .sticky{background-color:rgba(19,41,61,.1)}#sticky-header .progress-bar,.hentry .entry-cats a{background-color:#1b98e0}#page blockquote{border-color:#1b98e0}.site-main .hentry-inner .entry-summary:after,a{color:#1275af}a:hover,a:focus,a:active{color:#1b98e0}</style>
<link rel="icon" href="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/cropped-output-onlinejpgtools-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/cropped-output-onlinejpgtools-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/cropped-output-onlinejpgtools-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/cropped-output-onlinejpgtools-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-content .archive-grid .hentry {
    height: 375px;
    min-height: auto;
		width: 46%;
	  margin:1%;
		outline:;

	
	
}
#infinite-footer {
  display: none;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-11257 single-format-standard custom-background wp-custom-logo wp-embed-responsive no-js group-blog active-sidebar custom-colors author-hidden">
			<script type="text/javascript">
				document.body.className = document.body.className.replace('no-js','js');
			</script>
		<div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-primary-dark th-text-md">
		
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-6170bdb1a874e" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-6170bdb1a874e" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button th-flex th-text-base" type="button">
			<svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base th-text-white" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="close-toggle-sidebar th-bg-primary-base th-text-secondary-base th-flex th-items-center th-justify-center th-w-full" type="button">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Close Menu			</button><!-- .close-toggle-sidebar -->

			<nav id="mobile-navigation" class="site-navigation mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full sm:th-px-lg th-px-base md:th-pb-md md:th-pt-md th-pt-base th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-base th-stack--sm th-w-full md:th-text-left th-text-center">
				<a href="https://scheerpost.com/" class="custom-logo-link" rel="home"><img width="4417" height="883"   alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w"  data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" data-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-sizes="(max-width: 4417px) 100vw, 4417px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="4417" height="883" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" class="custom-logo" alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4417px) 100vw, 4417px" data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" /></noscript></a>					<p class="site-title th-font-bolder th-uppercase th-leading-xs th-text-2xl th-text-primary-dark th-links-inherit th-mb-0"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation th-uppercase th-text-xs lg:th-block th-hidden" aria-label="Primary Menu">
				<ul id="primary-menu" class="menu th-links-inherit th-flex th-flex-wrap th-items-center"><li id="menu-item-1677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a><span class="arrow-icon" aria-hidden="true"> <svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="6 9 12 15 18 9"></polyline></svg> </span>
<ul class="sub-menu">
	<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://scheerpost.com/category/robert-scheer/">Robert Scheer</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
	<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
	<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li id="menu-item-1678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">The Fish Tank</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Hot Topics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
			
			<button id="static-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex th-items-center th-text-sm md:th-mr-0 th-mr-auto" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>				<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Menu			</button><!-- .mobile-menu-button -->

			
			<button id="header-search" class="header-search-button clean-button md:th-ml-sm th-ml-base lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="19" height="19" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="sticky-header th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex" type="button" aria-expanded="false">
					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12">
				<button id="gotop" class="gotop clean-button th-text-xs th-text-secondary-base th-flex th-ml-auto th-uppercase th-font-bolder" type="button">
					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="12" y1="19" x2="12" y2="5"></line><polyline points="5 12 12 5 19 12"></polyline></svg>					<span class="sm:th-not-sr-only th-sr-only">Back to Top</span>
				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<main id="main" class="site-main th-bg-white">

		
<article id="post-11257" class="sm:th-stack--2xl th-stack--lg sm:th-pb-2xl th-pb-lg post-11257 post type-post status-publish format-standard hentry category-isaac-arnsdorf category-military category-politics tag-capitol-attack tag-capitol-siege tag-democrat tag-gop tag-jan-6 tag-militia tag-minutemen tag-oath-keepers tag-republican tag-trump">
	<header class="entry-header hentry-wrapper th-stack--md th-w-single-view md:th-px-4xl sm:th-px-lg sm:th-py-2xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://scheerpost.com/category/contributors/isaac-arnsdorf/" rel="category tag">Isaac Arnsdorf</a> <a href="https://scheerpost.com/category/military/" rel="category tag">Military</a> <a href="https://scheerpost.com/category/politics/" rel="category tag">Politics</a></div><h1 class="entry-title sm:th-text-7xl th-text-4xl">Oath Keepers in the State House: How a Militia Movement Took Root in the Republican Mainstream</h1>		<div class="entry-meta sm:th-text-sm th-text-xs th-text-secondary-base">
			<span class="byline th-flex">by <a class="th-uppercase" href="https://scheerpost.com/author/cwscheer/" rel="author">Moderator</a></span><span class="posted-on th-block"><time class="entry-date published updated" datetime="2021-10-20T15:19:37-07:00">October 20, 2021</time></span>
						<div class="comments-link th-flex th-items-center sm:th-mt-0 th-mt-auto">
				<svg class="svg-icon th-fill-current" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 3c5.514 0 10 3.592 10 8.007 0 4.917-5.144 7.961-9.91 7.961-1.937 0-3.384-.397-4.394-.644-1 .613-1.594 1.037-4.272 1.82.535-1.373.722-2.748.601-4.265-.837-1-2.025-2.4-2.025-4.872 0-4.415 4.486-8.007 10-8.007zm0-2c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 1.417.345 2.774.503 4.059.503 7.084 0 11.91-4.837 11.91-9.961-.001-5.811-5.702-10.006-12.001-10.006z"/></svg><a href="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/#comments">1 Comment<span class="screen-reader-text"> on Oath Keepers in the State House: How a Militia Movement Took Root in the Republican Mainstream</span></a>			</div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-summary hentry-wrapper th-highlighted-summary th-text-primary-dark th-text-xl th-w-single-view md:th-px-4xl sm:th-px-lg th-px-base">
		A membership roster for the Oath Keepers, a violent extremist group whose followers have been charged in the Jan. 6 insurrection, includes state lawmakers, congressional candidates, and local government and GOP officials.	</div><!-- .entry-summary -->
	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-4xl sm:th-px-lg th-px-base">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/" data-text="Oath Keepers in the State House: How a Militia Movement Took Root in the Republican Mainstream" data-via="Robert_Scheer" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe  height="22" width="120" scrolling="no" frameborder="0" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscheerpost.com%2F2021%2F10%2F20%2Foath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream%2F&amp;title=Oath%20Keepers%20in%20the%20State%20House%3A%20How%20a%20Militia%20Movement%20Took%20Root%20in%20the%20Republican%20Mainstream" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="wp-block-image size-large"><img data-attachment-id="11261" data-permalink="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/screen-shot-2021-10-20-at-3-16-02-pm/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?fit=2014%2C1516&amp;ssl=1" data-orig-size="2014,1516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-10-20-at-3.16.02-PM" data-image-description data-image-caption data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?fit=780%2C587&amp;ssl=1" width="780" height="587" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=780%2C587&#038;ssl=1" alt="Oath Keepers billboard from Minnesota" class="wp-image-11261 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=1024%2C771&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=768%2C578&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=1536%2C1156&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=1200%2C903&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?w=2014&amp;ssl=1 2014w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=780%2C587&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="11261" data-permalink="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/screen-shot-2021-10-20-at-3-16-02-pm/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?fit=2014%2C1516&amp;ssl=1" data-orig-size="2014,1516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-10-20-at-3.16.02-PM" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?fit=780%2C587&amp;ssl=1" width="780" height="587"  alt="Oath Keepers billboard from Minnesota"  data-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=1024%2C771&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=768%2C578&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=1536%2C1156&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=1200%2C903&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?w=2014&amp;ssl=1 2014w"  data-recalc-dims="1" data-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=780%2C587&#038;ssl=1" data-sizes="(max-width: 780px) 100vw, 780px" class="wp-image-11261 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="11261" data-permalink="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/screen-shot-2021-10-20-at-3-16-02-pm/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?fit=2014%2C1516&amp;ssl=1" data-orig-size="2014,1516" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-10-20-at-3.16.02-PM" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?fit=300%2C226&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?fit=780%2C587&amp;ssl=1" width="780" height="587" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=780%2C587&#038;ssl=1" alt="Oath Keepers billboard from Minnesota" class="wp-image-11261" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=1024%2C771&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=300%2C226&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=768%2C578&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=1536%2C1156&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?resize=1200%2C903&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-3.16.02-PM.png?w=2014&amp;ssl=1 2014w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></noscript><figcaption>An Oath Keepers-sponsored billboard in Pine River, Minn. , ca. 2015. (<a href="https://commons.wikimedia.org/wiki/File:Oath_Keepers-Billboard,_Pine_River,_MN,_July_2015.jpg" data-type="URL" data-id="https://commons.wikimedia.org/wiki/File:Oath_Keepers-Billboard,_Pine_River,_MN,_July_2015.jpg" target="_blank" rel="noreferrer noopener">Wikimedia Commons</a>)</figcaption></figure>



<p>By Isaac Arnsdorf / <a href="https://www.propublica.org/article/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream" data-type="URL" data-id="https://www.propublica.org/article/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream" target="_blank" rel="noreferrer noopener">ProPublica</a></p>



<p><em>This story was originally published by <a href="https://www.propublica.org/article/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream" data-type="URL" data-id="https://www.propublica.org/article/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream" target="_blank" rel="noreferrer noopener">ProPublica</a>. ProPublica is a Pulitzer Prize-winning investigative newsroom. Sign up for <a href="https://www.propublica.org/newsletters/the-big-story?source=reprint&amp;placement=top-note">The Big Story newsletter</a> to receive stories like this one in your inbox</em>.</p>



<p class="has-drop-cap">North Carolina state representative Mike Clampitt swore an oath to uphold the Constitution after his election in 2016 and again in 2020. But there’s another pledge that Clampitt said he’s upholding: to the Oath Keepers, a right-wing militant organization.</p>



<p>Dozens of Oath Keepers have been arrested in connection to the Jan. 6 riot at the U.S. Capitol, some of them looking like a paramilitary group, wearing camo helmets and flak vests. But a list of more than 35,000 members of the Oath Keepers — obtained by an anonymous hacker and shared with ProPublica by the whistleblower group Distributed Denial of Secrets — underscores how the organization is evolving into a force within the Republican Party.</p>



<p>ProPublica identified Clampitt and 47 more state and local government officials on the list, all Republicans: 10 sitting state lawmakers; two former state representatives; one current state assembly candidate; a state legislative aide; a city council assistant; county commissioners in Indiana, Arizona and North Carolina; two town aldermen; sheriffs or constables in Montana, Texas and Kentucky; state investigators in Texas and Louisiana; and a New Jersey town’s public works director.</p>



<p>ProPublica’s analysis also found more than 400 people who signed up for membership or newsletters using government, military or political campaign email addresses, including candidates for Congress and sheriff, a retired assistant school superintendent in Alabama, and an award-winning elementary school teacher in California.</p>



<p>Three of the state lawmakers on the list had already been publicly identified with the Oath Keepers. Other outlets have <a href="https://www.usatoday.com/story/news/nation/2021/10/02/oath-keepers-hack-exposes-law-enforcement-officers-across-us/5949281001/">also</a> <a href="https://www.buzzfeednews.com/article/kenbensinger/oath-keepers-hacked-emails">scoured</a> <a href="https://www.theguardian.com/us-news/2021/oct/01/capitol-attack-oath-keepers-far-right-militia-group">the</a> <a href="https://www.wnyc.org/story/hacked-records-show-hundreds-oath-keepers-across-new-jersey/">list</a>, finding police officers and military veterans.</p>



<p>People with law enforcement and military backgrounds — like Clampitt, a retired fire captain in Charlotte, North Carolina — have been the focus of the Oath Keepers’ recruiting efforts since the group started in 2009. According to researchers who monitor the group’s activities, Oath Keepers pledge to resist if the federal government imposes martial law, invades a state or takes people’s guns, ideas that show up in a dark swirl of right-wing conspiracy theories. The group is loosely organized and its leaders do not centrally issue commands. The organization’s roster has ballooned in recent years, from less than 10,000 members at the start of 2011 to more than 35,000 by 2020, membership records show.</p>



<p>The hacked list marks participants as annual ($50) or lifetime ($1,000) members, so not everyone on the list is currently active, though some said they viewed it as a lifelong commitment even if they only paid for one year. Many members said they had little contact with the group after sending in their dues but still supported the cause. Others drifted away and disavowed the group, even before Jan. 6.</p>



<p>The list also includes at least three people who were arrested in connection with the Jan. 6 Capitol riot and who federal prosecutors did not identify as Oath Keepers in charging documents: <a href="https://www.justice.gov/usao-dc/case-multi-defendant/file/1378676/download">Andrew Alan Hernandez</a> of Riverside, California; <a href="https://www.justice.gov/usao-dc/case-multi-defendant/file/1434616/download">Dawn Frankowski</a> of Naperville, Illinois; and <a href="https://storage.courtlistener.com/recap/gov.uscourts.dcd.230479/gov.uscourts.dcd.230479.1.1_1.pdf">Sean David Watson</a> of Alpine, Texas. They pleaded not guilty. These defendants, their attorneys and family members didn’t respond to requests for comment. The Justice Department also declined to comment.</p>



<p>According to experts who monitor violent extremism, the Oath Keepers’ broadening membership provides the group with two crucial resources: money and, particularly when government officials get involved, legitimacy.</p>



<p>Clampitt said he went to a few Oath Keepers meetings when he joined back in 2014, but the way he participates now is by being a state legislator. He has co-sponsored a bill to allow elected officials to carry concealed guns in courthouses, schools and government buildings, and he supported legislation stiffening penalties for violent demonstrations in response to last year’s protests in Raleigh over George Floyd’s murder. Clampitt said he opposes violence but stood by his Oath Keepers affiliation, despite the dozens of members charged in the Capitol riot.</p>



<p>“Five or six years ago, politicians wouldn’t be caught dead hanging out with Oath Keepers, you’d have to go pretty fringe,” said Jared Holt, who monitors the group for the Atlantic Council’s Digital Forensic Research Lab. “When groups like that become emboldened, it makes them significantly more dangerous.”</p>



<h3>The State Lawmakers</h3>



<p>Then-state Delegate Don Dwyer from Maryland was the only elected official at the Oath Keepers’ first rally, back in April 2009. Dwyer was, by his own account, a pariah in Annapolis, but he was building a national profile as a conservative firebrand. He claimed to take direction from his own interpretation of the U.S. Constitution and a personal library of 230 books about U.S. history pre-1900.</p>



<p>The Oath Keepers’ founder, a former Army paratrooper and Yale Law School graduate named Stewart Rhodes, invited Dwyer to speak at the group’s kickoff rally — they called it a “muster” — in Lexington, Massachusetts, the site of the “shot heard round the world” that started the Revolutionary War in 1775.</p>



<p>“I still support the cause,” Dwyer told ProPublica. “And I’m proud to say that I’m a member of that organization.” He left politics in 2015 and served six months in prison for <a href="https://www.capitalgazette.com/ph-ac-cn-don-dwyer-sentencing-1001-20150930-story.html">violating his probation</a> after a drunk boating accident.</p>



<p>Dwyer said he was not aware of the Oath Keeper’s presence at the Capitol on Jan. 6. “If they were there, they were there on a peaceful mission, I’m sure of it,” he said. Informed that members were <a href="https://www.justice.gov/usao-dc/case-multi-defendant/file/1408901/download#page=14">photographed</a> wearing tactical gear, Dwyer responded, “OK, that surprises me. That’s all I’ll say.”</p>



<p>Among the current officeholders on the list is Arizona state Rep. Mark Finchem, who was already publicly identified with the Oath Keepers. Finchem was outside the Capitol on Jan. 6 but has said he did not enter the building or engage in violence, and he has disputed the characterization of the Oath Keepers as an anti-government group. He is currently running to be Arizona’s top elections official, and he won former President Donald Trump’s <a href="https://apnews.com/article/donald-trump-elections-arizona-capitol-siege-phoenix-7fa027a6112fbee133b3c5a0117bba7c">endorsement</a> in September.</p>



<p>Serving with Clampitt in the North Carolina assembly, deputy majority whip Keith Kidwell appeared on the Oath Keepers list as an annual member in 2012. Kidwell declined to comment, calling the membership list “stolen information.” A spokesperson for the state house speaker declined to comment on Kidwell’s and Clampitt’s Oath Keepers affiliation.</p>



<p>The membership list also names Alaska state Rep. David Eastman as a life member and Indiana state Sen. Scott Baldwin and Georgia state Rep. Steve Tarvin as annual members. Eastman confirmed his membership and declined to answer further questions. Baldwin’s spokesperson said he was unavailable to comment.</p>



<p>Tarvin recalled signing up at a booth in White County, Georgia, in 2009 when he was running for Congress. He lost that race but later became a state lawmaker. He didn’t view the Oath Keepers as a militia group back then.</p>



<p>Tarvin said he stands by the pledge he signed and said he isn’t aware of the Oath Keepers’ involvement in the Capitol breach on Jan 6. His congressional district is now represented by Andrew Clyde, who helped barricade a door to the House chamber on Jan. 6 but later <a href="https://www.washingtonpost.com/politics/2021/05/18/clyde-tourist-capitol-riot-photos/">compared</a> the riot to a “normal tourist visit.”</p>



<p>Kaye Beach, who is listed as an annual member in 2010, is a legislative assistant to Oklahoma state Rep. Jon Echols, the majority floor leader. Beach sued the state in 2011, <a href="https://www.oklahoman.com/article/5549466/oklahomas-top-court-wont-let-woman-get-special-license-pic">arguing</a> that the Bible prohibited taking a driver’s license photo of her. She eventually lost at the state supreme court. Beach and Echols did not respond to requests for comment.</p>



<p>Two other lawmakers have long been public about their affiliation with the Oath Keepers.</p>



<p>Arizona state Sen. Wendy Rogers announced her membership a few years ago. She responded to Trump’s 2020 loss by encouraging people to buy ammo and recently demanded to “<a href="https://twitter.com/wendyrogersaz/status/1441407086336872451">decertify</a>” the election based on the GOP’s “audit” of Maricopa County ballots, even though the partisan review confirmed President Joe Biden’s win.</p>



<p>Idaho state Rep. Chad Christensen lists his Oath Keepers membership on his <a href="https://legislature.idaho.gov/legislators/membership/2021/id5369/">official legislative biography</a>, in between the John Birch Society and the Idaho Farm Bureau.</p>



<p>Rogers and Christensen didn’t respond to requests for comment.</p>



<p>South Dakota state legislator Phil Jensen appeared on the list as an annual member in 2014, using his title (then state senator) and government email address. His affiliation was <a href="https://www.rollingstone.com/politics/politics-features/oath-keepers-leak-south-dakota-phil-jensen-1243935/">reported</a> Tuesday by Rolling Stone. He did not respond to a request for comment.</p>



<p>South Dakota state Sen. Jim Stalzer, listed as an annual member in 2015, <a href="https://www.buzzfeednews.com/article/jessicagarrison/oath-keepers-data-elected-officials">told Buzzfeed</a> he has “totally broken” with the Oath Keepers.</p>



<h3>The Candidates</h3>



<p>Virginia Fuller first encountered the Oath Keepers in 2009 at a meeting in San Francisco featuring Rhodes, the group’s founder. Fuller liked Rhodes’ message of upholding the Constitution, she told ProPublica. For a while she corresponded with one of the group’s leaders but they eventually lost touch, and she moved to Florida and ran unsuccessfully for Congress on the Republican ticket in 2018.</p>



<p>Rhodes and other leaders of the Oath Keepers embraced Trump’s lies about election fraud and promoted Jan. 6 as a last chance to make a stand for the republic. Asked about Jan. 6, Fuller said, “There was nothing wrong with that. The Capitol belongs to the people.”</p>



<p>The Oath Keepers rose to prominence when handfuls of heavily armed members showed up at racial justice protests in Ferguson, Missouri, in 2014, and their profile grew thanks to a series of <a href="https://www.pbs.org/wgbh/frontline/article/the-battle-over-bunkerville/">standoffs</a> between right-wing militants and federal agents in the Western U.S.</p>



<p>At the 2016 <a href="https://archive.sltrib.com/article.php?id=3504199&amp;itype=CMSID">funeral</a> for a rancher who officers shot while trying to arrest him, Stan Vaughan met several Oath Keepers and became an annual member. Vaughan, a one-time chess champion from Las Vegas, ran unsuccessfully as a Republican for the Nevada State Assembly in 2016, 2018 and 2020. Even though Vaughan ran in a predominantly Democratic district, he had the support of his party’s establishment, receiving a $500 <a href="https://www.nvsos.gov/cefddocs/0002020_Reports/000Candidate-Incumbent_C_and_E_Reports_and_Financial_Disclosures/000Vaughan,_Stan/000CE_Report_3.pdf">campaign contribution</a> from Robin Titus, the Assembly’s Republican floor leader. Titus did not respond to requests for comment. Vaughan said he’ll probably run again once he sees how new districts are drawn.</p>



<p>Vaughan said he wouldn’t join the Oath Keepers today. It’s not their ideology that bothers him or their involvement in the Jan. 6 riot. Rather, he said he has concerns about how the group’s leaders spend its money.</p>



<p>One Oath Keeper seen on Jan. 6 wearing an earpiece and talking with group leaders outside the Capitol was Edward Durfee, a local Republican committee member in Bergen County, New Jersey, who is <a href="https://gothamist.com/news/an-oath-keeper-did-security-for-the-capitol-rally-now-hes-a-republican-candidate-for-nj-assembly">running</a> for state assembly in a predominantly Democratic district. Durfee has not been charged and said he did not enter the building.</p>



<p>“They were caught up in the melee, what else can I say? For whatever reason, I didn’t go in,” Durfee said. “They brand you as white supremacists, domestic terrorists. I don’t know how we got in this mix where there’s so much hatred and so much dislike and how it continues to get fomented. It’s just shameful actually.”</p>



<h3>The Local Party Officials</h3>



<p>When Joe Marmorato, a retired New York City cop who moved upstate, signed up for an Oath Keepers annual membership in 2013, he described the skills he could offer the group: “Pistol Shooting, police street tactics, driving skills, County Republican committee member.” Marmorato later rose to vice chairman of the Otsego County GOP, but he recently resigned that post because he’s moving. Reached by phone, Marmorato stood by the Oath Keepers, even after Jan. 6. “I just thought they’re doing what they’re supposed to be doing. I know most of them are all retired police and firemen and have the best interests of the country in mind,” he said. “No matter what you do, you’re vilified by the left.”</p>



<p>Steven K. Booth, a twice-elected Republican county commissioner and state senate candidate in Minnesota in the 2000s, said he wants to run for office again if his wife agrees to it. He’s still active in the local GOP. Booth joined the Oath Keepers as an annual member in 2011 and said he hasn’t heard from them in years. He said he wasn’t aware of their role in Jan. 6 but he’s concerned that some Capitol breach defendants are being held in jail. “That seems kind of weird to me,” Booth said. “I also think it’s kind of weird that nobody is doing anything about all the fraud we were told about in the last election either.”</p>



<p>Asked about the possibility of Booth running for office again, local GOP chair Rich Siegert started talking through openings Booth could aim for. Booth’s Oath Keepers affiliation did not give Siegert pause. “When tyranny comes, that’s when you stop and say you’ve got to do something about it,” said Siegert, who heads the party in northern Minnesota’s Beltrami County. “To go out and get violent and kill people like they did in the early days, I’m not really in favor of that. How do you get the attention of liberals and get them to listen? Firing guns, I don’t know, it’s what they do in some countries. Define what ‘radical’ is.”</p>



<p>Not all party officials shared Siegert’s view. Richland County, South Carolina, GOP chair Tyson Grinstead distanced his committee from Patsy Stewart, who is listed as an Oath Keepers annual member in 2015. “Personally,” Grinstead said, “I don’t think there’s a place for that in our party.”</p>



<p>Stewart has been a delegate or alternate to the GOP state convention and is currently a party precinct officer in Columbia, South Carolina. She didn’t respond to requests for comment. In recent months, Trump supporters have flooded into precinct positions in South Carolina and other states as part of an organized movement inspired by the stolen election myth, ProPublica <a href="https://www.propublica.org/article/heeding-steve-bannons-call-election-deniers-organize-to-seize-control-of-the-gop-and-reshape-americas-elections">reported in September</a>.</p>



<h3>The Poll Worker</h3>



<p>When Andy Maul signed up for the Oath Keepers as an annual member around 2010, he touted his role in the Pittsburgh GOP. Maul, who declined to comment, became the chairman of his city council district starting around 2016. But other local party leaders chafed at Maul’s confrontational style and lack of follow-through.</p>



<p>“Andy was getting a little out there,” said Allegheny County chairman Sam DeMarco, who had to ask Maul to take down some of his inflammatory social media posts. “If you want to be associated with our committee, you have to represent mainstream traditional Republican values and not be affiliated with fringe groups.”</p>



<p>Maul left the local party committee in 2020, but he continued serving as a poll worker. According to the county elections department, Maul was the “judge of elections” in charge of his precinct in every election since 2017, including this year’s primary in May.</p>



<p>In Pennsylvania, the judge of elections in every precinct is an elected position. If no one runs, as often happens, the local elections office appoints someone to fill in, so a person can sometimes land the job “if you have a pulse and you call them,” said Bob Hillen, the Pittsburgh Republican chairman.</p>



<p>“If I opposed people based on their views for being a judge of elections or anything, that would eliminate a whole lot of people,” Hillen said. “I’m a city chairman, I don’t have time to think about all those things like that.”</p>



<h3>The Democrat</h3>



<p>Around 2005, Marine veteran Bob Haran joined the Minuteman Project, a group of armed people who took it upon themselves to patrol Arizona’s border with Mexico. Haran resented that critics called the group vigilantes and Mexican hunters. All they did, he said, was call the Border Patrol.</p>



<p>Haran held positions in the local GOP and had run for the state House as a Republican. During the tea party wave, Haran became frustrated with the new activists’ anti-government tilt and turned to the Constitution Party, a minor party that’s to the right of the GOP. Haran rose to be the state chairman and secretary. By the time he became an Oath Keepers annual member in 2016, Haran was looking for a new political home.</p>



<p>When Trump rode down a golden escalator to launch his presidential campaign by calling Mexican immigrants “rapists,” Haran took offense. He faulted the government for failing to secure the border, but he didn’t blame people for seeking better lives for themselves and their families. Haran grew up in Coney Island, near a middle-class apartment complex built by Trump’s father, and he remembered Trump as a braggadocious playboy, not as the successful self-made businessman he later played on TV. Haran said he was appalled as Republicans fell in line behind Trump.</p>



<p>Then, Haran did something unusual, even among never-Trump Republicans: He became a Democrat.</p>



<p>Haran doesn’t agree with the Democrats on everything, but he said he feels welcome in the party. He’s still passionate about guns and immigration, but he also supports environmental protections and universal health care. Above all, he wanted to help get rid of Trump. In 2020, he joined his local precinct committee and started regularly attending party meetings.</p>



<p>Haran was so excited to see Trump leave office that he tuned in to watch the Electoral College certification process on Jan. 6. He couldn’t believe how fast the Trump supporters reached the Senate floor, or how Oath Keepers were attacking the Constitution they swore to defend.</p>



<p>Haran thought back to when he ran for office as a Republican, in 2000, and lost. “I called my opponent and congratulated him: I would have won except he got more votes,” Haran said. “I conceded, which is bestowing legitimacy on my opponent, which is more important than anything.”</p>



<p>He finds it disturbing that Trump and other Republicans today won’t do that anymore. “They were anti-government,” Haran said of the GOP, “but now they’re being anti-democracy.”</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174340743-11257-6170bdb1b2a58' data-src='https://widgets.wp.com/likes/#blog_id=174340743&amp;post_id=11257&amp;origin=scheerpost.com&amp;obj_id=174340743-11257-6170bdb1b2a58' data-name='like-post-frame-174340743-11257-6170bdb1b2a58' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-w-single-view sm:th-stack-full--2xl th-stack-full--lg md:th-px-4xl sm:th-px-lg th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://scheerpost.com/tag/capitol-attack/" rel="tag">capitol attack</a> <a href="https://scheerpost.com/tag/capitol-siege/" rel="tag">capitol siege</a> <a href="https://scheerpost.com/tag/democrat/" rel="tag">democrat</a> <a href="https://scheerpost.com/tag/gop/" rel="tag">GOP</a> <a href="https://scheerpost.com/tag/jan-6/" rel="tag">Jan. 6</a> <a href="https://scheerpost.com/tag/militia/" rel="tag">militia</a> <a href="https://scheerpost.com/tag/minutemen/" rel="tag">minutemen</a> <a href="https://scheerpost.com/tag/oath-keepers/" rel="tag">oath keepers</a> <a href="https://scheerpost.com/tag/republican/" rel="tag">republican</a> <a href="https://scheerpost.com/tag/trump/" rel="tag">trump</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base sm:th-pb-2xl th-pb-lg">
			<h2 class="comments-title th-text-xl th-font-bolder th-mt-0 sm:th-mb-2xl th-mb-lg th-leading-none">
			<span>
			1 comment			</span>
		</h2><!-- .comments-title -->

		<ol class="comment-list">
					<li id="comment-16318" class="comment even thread-even depth-1">
			<article id="div-comment-16318" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn"><a href='http://jacksonmeadvickers.blogspot.com' rel='external nofollow ugc' class='url'>Janet Vickers</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/#comment-16318"><time datetime="2021-10-20T16:00:55-07:00">October 20, 2021 at 4:00 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Dear Right Wing Extremists &#8211; you are not saving anyone or any nation. You are moved by your sense of powerlessness and looking for a brief battle to feel like you might save this world that was long destroyed by misogyny and racism, holding up hate like it&#8217;s a discipline or courage.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-174340743-16318-6170bdb1b3ccd' data-src='https://widgets.wp.com/likes/#blog_id=174340743&amp;comment_id=16318&amp;origin=scheerpost.com&amp;obj_id=174340743-16318-6170bdb1b3ccd' data-name='like-comment-frame-174340743-16318-6170bdb1b3ccd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/?replytocom=16318#respond' data-commentid="16318" data-postid="11257" data-belowelement="div-comment-16318" data-respondelement="respond" data-replyto="Reply to Janet Vickers" aria-label='Reply to Janet Vickers'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://scheerpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit th-mb-0"><input name="submit" type="submit" id="submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11257' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="34e6ac3557" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="214"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->

	</main><!-- #main -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm sm:th-py-xl th-py-lg sm:th-px-lg th-px-base">
	<section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-6170bdb1b4556" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-6170bdb1b4556" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section><section id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base">Subscribe to Receive Email Alerts</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h3 class="widget-title th-text-base th-mb-base">Support Independent Journalism</h3><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=33347804" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title th-text-base th-mb-base">Top Posts</h3><ul>				<li>
					<a href="https://scheerpost.com/2021/10/19/the-call/" class="bump-view" data-bump-view="tp">The Call</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/10/19/hugh-hamilton-and-chris-hedges-on-trauma-transformation-in-an-american-prison%ef%bf%bc/" class="bump-view" data-bump-view="tp">Hugh Hamilton and Chris Hedges on Trauma &amp; Transformation in an American Prison</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/10/11/chris-hedges-on-the-ongoing-persecution-of-steven-donziger-video%ef%bf%bc/" class="bump-view" data-bump-view="tp">Chris Hedges on the Ongoing Persecution of Steven Donziger (Video)￼</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/10/19/senate-panel-approves-extra-29-billion-for-pentagon/" class="bump-view" data-bump-view="tp">Senate Panel Approves Extra $29 Billion for Pentagon</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/10/20/ralph-nader-on-the-easiest-way-to-harness-solar-energy/" class="bump-view" data-bump-view="tp">Ralph Nader on the Easiest Way to Harness Solar Energy</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/10/19/climate-change-viewed-from-the-attic-of-the-world/" class="bump-view" data-bump-view="tp">Climate Change Viewed from the Attic of the World</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/10/06/the-anonymous-executioners-of-the-corporate-state/" class="bump-view" data-bump-view="tp">The Anonymous Executioners of the Corporate State</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/10/17/how-to-save-the-world-from-a-climate-armageddon/" class="bump-view" data-bump-view="tp">How to Save the World From a Climate Armageddon</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/10/08/the-cult-of-the-vaccine/" class="bump-view" data-bump-view="tp">The Cult of the Vaccine</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/10/07/why-im-leaving-america/" class="bump-view" data-bump-view="tp">Why I&#039;m Leaving America</a>					</li>
				</ul></section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"><h3 class="widget-title th-text-base th-mb-base"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RbrtScheer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RbrtScheer"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></blockquote></div>
		</div>
		</section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title th-text-base th-mb-base">FOLLOW US ON TWITTER</h3><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/@robert_scheer" href="https://twitter.com/@robert_scheer">My Tweets</a></section><section id="rss_links-6" class="widget widget_rss_links"><h3 class="widget-title th-text-base th-mb-base">RSS Feeds</h3><ul><li><a target="_self" href="https://scheerpost.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://scheerpost.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</section><section id="media_image-25" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Illustrations by Mr. Fish</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/category/mr-fish/"><img width="300" height="52" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" class="image wp-image-953  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="953" data-permalink="https://scheerpost.com/fish-tank-logo/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=2542%2C442&amp;ssl=1" data-orig-size="2542,442" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fish tank logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2542&amp;ssl=1 2542w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=300%2C52&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1024%2C178&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=768%2C134&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1536%2C267&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=2048%2C356&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1200%2C209&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-7" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">September 10, 2001: On the FBI’s Recent 9/11 Bombshell</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/09/15/september-10-2001-on-the-fbis-recent-9-11-bombshell/"><img width="780" height="656" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?fit=780%2C656&amp;ssl=1" class="image wp-image-10468  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="10468" data-permalink="https://scheerpost.com/2021/09/15/september-10-2001-on-the-fbis-recent-9-11-bombshell/september-10-2001_2/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?fit=2560%2C2152&amp;ssl=1" data-orig-size="2560,2152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1240&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="September-10-2001_2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?fit=300%2C252&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?fit=780%2C656&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?resize=300%2C252&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?resize=1024%2C861&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?resize=768%2C645&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?resize=1536%2C1291&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?resize=2048%2C1721&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?resize=1200%2C1009&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/September-10-2001_2-scaled.jpg?fit=780%2C656&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-14" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Never Forget and Don’t Remember</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/09/12/never-forget-and-dont-remember/"><img width="1368" height="2560" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?fit=1368%2C2560&amp;ssl=1" class="image wp-image-10408  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="10408" data-permalink="https://scheerpost.com/2021/09/12/never-forget-and-dont-remember/never-forget-dont-remember/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?fit=1368%2C2560&amp;ssl=1" data-orig-size="1368,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Never Forget Dont Remember" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?fit=160%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?fit=547%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?w=1368&amp;ssl=1 1368w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?resize=160%2C300&amp;ssl=1 160w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?resize=547%2C1024&amp;ssl=1 547w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?resize=768%2C1438&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?resize=821%2C1536&amp;ssl=1 821w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?resize=1094%2C2048&amp;ssl=1 1094w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?resize=1200%2C2246&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 1368px) 100vw, 1368px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/09/Never-Forget-Dont-Remember-scaled.jpg?fit=1368%2C2560&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-9" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">In GOP We Trust</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/09/07/in-gop-we-trust/"><img width="780" height="799" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?fit=780%2C799&amp;ssl=1" class="image wp-image-10258  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="Get Back to Work!" data-attachment-id="10258" data-permalink="https://scheerpost.com/in-gop-we-trust-2/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?fit=2501%2C2560&amp;ssl=1" data-orig-size="2501,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1240&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="In GOP We Trust" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?fit=293%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?fit=780%2C799&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?w=2501&amp;ssl=1 2501w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?resize=293%2C300&amp;ssl=1 293w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?resize=1000%2C1024&amp;ssl=1 1000w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?resize=768%2C786&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?resize=1501%2C1536&amp;ssl=1 1501w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?resize=2001%2C2048&amp;ssl=1 2001w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?resize=1200%2C1228&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?w=1560&amp;ssl=1 1560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/09/In-GOP-We-Trust-1-scaled.jpg?fit=780%2C799&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-11" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Death &#038; Assange</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/08/13/death-and-assange/"><img width="780" height="612" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?fit=780%2C612&amp;ssl=1" class="image wp-image-9839  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9839" data-permalink="https://scheerpost.com/2021/08/13/death-and-assange/death-and-assange2/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?fit=2560%2C2010&amp;ssl=1" data-orig-size="2560,2010" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1240&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Death-and-Assange2" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?fit=780%2C612&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?resize=300%2C236&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?resize=1024%2C804&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?resize=768%2C603&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?resize=1536%2C1206&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?resize=2048%2C1608&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?resize=1200%2C942&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/08/Death-and-Assange2-scaled.jpg?fit=780%2C612&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-15" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">White Power Partnership</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/07/20/white-power-partnership/"><img width="743" height="1024" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?fit=743%2C1024&amp;ssl=1" class="image wp-image-9404  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="The Masquerade" data-attachment-id="9404" data-permalink="https://scheerpost.com/2021/07/20/debt-to-society/white-power-partnership/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?fit=1856%2C2560&amp;ssl=1" data-orig-size="1856,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="White Power Partnership" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?fit=743%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?w=1856&amp;ssl=1 1856w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=218%2C300&amp;ssl=1 218w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=743%2C1024&amp;ssl=1 743w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=768%2C1059&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=1114%2C1536&amp;ssl=1 1114w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=1485%2C2048&amp;ssl=1 1485w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=1200%2C1655&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 743px) 100vw, 743px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?fit=743%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-10" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Debt to Society</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/07/20/debt-to-society/"><img width="2560" height="2216" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?fit=2560%2C2216&amp;ssl=1" class="image wp-image-9403  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9403" data-permalink="https://scheerpost.com/2021/07/20/debt-to-society/debt-to-society/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?fit=2560%2C2216&amp;ssl=1" data-orig-size="2560,2216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Debt to Society" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?fit=300%2C260&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?fit=780%2C675&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=300%2C260&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=1024%2C886&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=768%2C665&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=1536%2C1330&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=2048%2C1773&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=1200%2C1039&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?fit=2560%2C2216&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-16" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">News Flash</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/06/16/news-flash/"><img width="2560" height="2555" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?fit=2560%2C2555&amp;ssl=1" class="image wp-image-8725  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="The Official White House Portrait of Donald John Trump, 45th President of the United States of America" data-attachment-id="8725" data-permalink="https://scheerpost.com/news-flash/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?fit=2560%2C2555&amp;ssl=1" data-orig-size="2560,2555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="News Flash" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?fit=780%2C778&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=1024%2C1022&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=768%2C767&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=1536%2C1533&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=2048%2C2044&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=1200%2C1198&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?fit=2560%2C2555&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-5" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Israeli Defense Farce</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/05/13/israeli-defense-farce/"><img width="780" height="869" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?fit=780%2C869&amp;ssl=1" class="image wp-image-8202  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="8202" data-permalink="https://scheerpost.com/2021/05/13/israeli-defense-farce/israeli-defense-farce/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?fit=2298%2C2560&amp;ssl=1" data-orig-size="2298,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Israeli-Defense-Farce" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?fit=269%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?fit=780%2C869&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?w=2298&amp;ssl=1 2298w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=269%2C300&amp;ssl=1 269w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=919%2C1024&amp;ssl=1 919w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=768%2C855&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=1379%2C1536&amp;ssl=1 1379w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=1839%2C2048&amp;ssl=1 1839w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=1200%2C1337&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?fit=780%2C869&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 17,342 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-8">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-8"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-8"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title th-text-base th-mb-base">Tags</h3><div class="tagcloud"><a href="https://scheerpost.com/tag/2020-election/" class="tag-cloud-link tag-link-807227 tag-link-position-1" style="font-size: 11.571428571429pt;" aria-label="2020 election (44 items)">2020 election</a>
<a href="https://scheerpost.com/tag/afghanistan/" class="tag-cloud-link tag-link-807709 tag-link-position-2" style="font-size: 13.142857142857pt;" aria-label="afghanistan (57 items)">afghanistan</a>
<a href="https://scheerpost.com/tag/afghanistan-war/" class="tag-cloud-link tag-link-807907 tag-link-position-3" style="font-size: 9.1428571428571pt;" aria-label="afghanistan war (29 items)">afghanistan war</a>
<a href="https://scheerpost.com/tag/bernie-sanders/" class="tag-cloud-link tag-link-807130 tag-link-position-4" style="font-size: 9.2857142857143pt;" aria-label="bernie sanders (30 items)">bernie sanders</a>
<a href="https://scheerpost.com/tag/biden/" class="tag-cloud-link tag-link-807222 tag-link-position-5" style="font-size: 14.571428571429pt;" aria-label="biden (71 items)">biden</a>
<a href="https://scheerpost.com/tag/black-lives-matter/" class="tag-cloud-link tag-link-807896 tag-link-position-6" style="font-size: 13.428571428571pt;" aria-label="black lives matter (59 items)">black lives matter</a>
<a href="https://scheerpost.com/tag/capitalism/" class="tag-cloud-link tag-link-807323 tag-link-position-7" style="font-size: 9.5714285714286pt;" aria-label="capitalism (31 items)">capitalism</a>
<a href="https://scheerpost.com/tag/cartoon/" class="tag-cloud-link tag-link-807217 tag-link-position-8" style="font-size: 13.285714285714pt;" aria-label="cartoon (58 items)">cartoon</a>
<a href="https://scheerpost.com/tag/china/" class="tag-cloud-link tag-link-807340 tag-link-position-9" style="font-size: 10.428571428571pt;" aria-label="china (36 items)">china</a>
<a href="https://scheerpost.com/tag/chris-hedges/" class="tag-cloud-link tag-link-807175 tag-link-position-10" style="font-size: 15.285714285714pt;" aria-label="chris hedges (80 items)">chris hedges</a>
<a href="https://scheerpost.com/tag/cia/" class="tag-cloud-link tag-link-807117 tag-link-position-11" style="font-size: 8.7142857142857pt;" aria-label="CIA (27 items)">CIA</a>
<a href="https://scheerpost.com/tag/climate-change/" class="tag-cloud-link tag-link-807373 tag-link-position-12" style="font-size: 12.571428571429pt;" aria-label="climate change (51 items)">climate change</a>
<a href="https://scheerpost.com/tag/congress/" class="tag-cloud-link tag-link-807284 tag-link-position-13" style="font-size: 8.4285714285714pt;" aria-label="congress (26 items)">congress</a>
<a href="https://scheerpost.com/tag/coronavirus/" class="tag-cloud-link tag-link-807301 tag-link-position-14" style="font-size: 13.142857142857pt;" aria-label="coronavirus (57 items)">coronavirus</a>
<a href="https://scheerpost.com/tag/coronavirus-pandemic/" class="tag-cloud-link tag-link-807787 tag-link-position-15" style="font-size: 9.7142857142857pt;" aria-label="coronavirus pandemic (32 items)">coronavirus pandemic</a>
<a href="https://scheerpost.com/tag/covid/" class="tag-cloud-link tag-link-807266 tag-link-position-16" style="font-size: 9.8571428571429pt;" aria-label="covid (33 items)">covid</a>
<a href="https://scheerpost.com/tag/covid-19/" class="tag-cloud-link tag-link-807240 tag-link-position-17" style="font-size: 17.714285714286pt;" aria-label="covid-19 (120 items)">covid-19</a>
<a href="https://scheerpost.com/tag/danny-sjursen/" class="tag-cloud-link tag-link-807210 tag-link-position-18" style="font-size: 12.142857142857pt;" aria-label="danny sjursen (48 items)">danny sjursen</a>
<a href="https://scheerpost.com/tag/democratic-party/" class="tag-cloud-link tag-link-807136 tag-link-position-19" style="font-size: 10.857142857143pt;" aria-label="democratic party (39 items)">democratic party</a>
<a href="https://scheerpost.com/tag/democrats/" class="tag-cloud-link tag-link-807221 tag-link-position-20" style="font-size: 9.2857142857143pt;" aria-label="democrats (30 items)">democrats</a>
<a href="https://scheerpost.com/tag/donald-trump/" class="tag-cloud-link tag-link-807358 tag-link-position-21" style="font-size: 16.857142857143pt;" aria-label="donald trump (103 items)">donald trump</a>
<a href="https://scheerpost.com/tag/dwayne-booth/" class="tag-cloud-link tag-link-807350 tag-link-position-22" style="font-size: 10pt;" aria-label="dwayne booth (34 items)">dwayne booth</a>
<a href="https://scheerpost.com/tag/election-2020/" class="tag-cloud-link tag-link-807172 tag-link-position-23" style="font-size: 10.714285714286pt;" aria-label="election 2020 (38 items)">election 2020</a>
<a href="https://scheerpost.com/tag/featured/" class="tag-cloud-link tag-link-35890 tag-link-position-24" style="font-size: 17.857142857143pt;" aria-label="featured (121 items)">featured</a>
<a href="https://scheerpost.com/tag/forever-wars/" class="tag-cloud-link tag-link-807804 tag-link-position-25" style="font-size: 11.571428571429pt;" aria-label="forever wars (44 items)">forever wars</a>
<a href="https://scheerpost.com/tag/george-floyd/" class="tag-cloud-link tag-link-808120 tag-link-position-26" style="font-size: 10.285714285714pt;" aria-label="george floyd (35 items)">george floyd</a>
<a href="https://scheerpost.com/tag/glenn-greenwald/" class="tag-cloud-link tag-link-810218 tag-link-position-27" style="font-size: 10.428571428571pt;" aria-label="glenn greenwald (36 items)">glenn greenwald</a>
<a href="https://scheerpost.com/tag/imperialism/" class="tag-cloud-link tag-link-807260 tag-link-position-28" style="font-size: 8.1428571428571pt;" aria-label="imperialism (25 items)">imperialism</a>
<a href="https://scheerpost.com/tag/iraq/" class="tag-cloud-link tag-link-807253 tag-link-position-29" style="font-size: 9.5714285714286pt;" aria-label="iraq (31 items)">iraq</a>
<a href="https://scheerpost.com/tag/israel/" class="tag-cloud-link tag-link-807291 tag-link-position-30" style="font-size: 8.8571428571429pt;" aria-label="israel (28 items)">israel</a>
<a href="https://scheerpost.com/tag/joe-biden/" class="tag-cloud-link tag-link-807225 tag-link-position-31" style="font-size: 14.285714285714pt;" aria-label="joe biden (68 items)">joe biden</a>
<a href="https://scheerpost.com/tag/journalism/" class="tag-cloud-link tag-link-807319 tag-link-position-32" style="font-size: 11.285714285714pt;" aria-label="journalism (42 items)">journalism</a>
<a href="https://scheerpost.com/tag/lee-camp/" class="tag-cloud-link tag-link-808108 tag-link-position-33" style="font-size: 8.7142857142857pt;" aria-label="lee camp (27 items)">lee camp</a>
<a href="https://scheerpost.com/tag/maj-danny-sjursen/" class="tag-cloud-link tag-link-807203 tag-link-position-34" style="font-size: 8pt;" aria-label="maj danny sjursen (24 items)">maj danny sjursen</a>
<a href="https://scheerpost.com/tag/media/" class="tag-cloud-link tag-link-807184 tag-link-position-35" style="font-size: 9.1428571428571pt;" aria-label="media (29 items)">media</a>
<a href="https://scheerpost.com/tag/mr-fish/" class="tag-cloud-link tag-link-807178 tag-link-position-36" style="font-size: 14pt;" aria-label="mr. fish (65 items)">mr. fish</a>
<a href="https://scheerpost.com/tag/pandemic/" class="tag-cloud-link tag-link-807241 tag-link-position-37" style="font-size: 17pt;" aria-label="pandemic (106 items)">pandemic</a>
<a href="https://scheerpost.com/tag/pentagon/" class="tag-cloud-link tag-link-809697 tag-link-position-38" style="font-size: 9.8571428571429pt;" aria-label="pentagon (33 items)">pentagon</a>
<a href="https://scheerpost.com/tag/police-brutality/" class="tag-cloud-link tag-link-808119 tag-link-position-39" style="font-size: 9.1428571428571pt;" aria-label="police brutality (29 items)">police brutality</a>
<a href="https://scheerpost.com/tag/political-cartoon/" class="tag-cloud-link tag-link-807218 tag-link-position-40" style="font-size: 9.8571428571429pt;" aria-label="political cartoon (33 items)">political cartoon</a>
<a href="https://scheerpost.com/tag/progressives/" class="tag-cloud-link tag-link-807769 tag-link-position-41" style="font-size: 8.1428571428571pt;" aria-label="progressives (25 items)">progressives</a>
<a href="https://scheerpost.com/tag/protests/" class="tag-cloud-link tag-link-807351 tag-link-position-42" style="font-size: 14.285714285714pt;" aria-label="protests (68 items)">protests</a>
<a href="https://scheerpost.com/tag/racism/" class="tag-cloud-link tag-link-807279 tag-link-position-43" style="font-size: 11.571428571429pt;" aria-label="racism (44 items)">racism</a>
<a href="https://scheerpost.com/tag/robert-scheer/" class="tag-cloud-link tag-link-807161 tag-link-position-44" style="font-size: 22pt;" aria-label="robert scheer (238 items)">robert scheer</a>
<a href="https://scheerpost.com/tag/russia/" class="tag-cloud-link tag-link-807494 tag-link-position-45" style="font-size: 9.8571428571429pt;" aria-label="russia (33 items)">russia</a>
<a href="https://scheerpost.com/tag/scheer-intelligence/" class="tag-cloud-link tag-link-807121 tag-link-position-46" style="font-size: 22pt;" aria-label="scheer intelligence (241 items)">scheer intelligence</a>
<a href="https://scheerpost.com/tag/tom-engelhardt/" class="tag-cloud-link tag-link-807476 tag-link-position-47" style="font-size: 8.8571428571429pt;" aria-label="tom engelhardt (28 items)">tom engelhardt</a>
<a href="https://scheerpost.com/tag/trump/" class="tag-cloud-link tag-link-807168 tag-link-position-48" style="font-size: 18.285714285714pt;" aria-label="trump (131 items)">trump</a>
<a href="https://scheerpost.com/tag/united-states/" class="tag-cloud-link tag-link-807300 tag-link-position-49" style="font-size: 11.571428571429pt;" aria-label="united states (44 items)">united states</a>
<a href="https://scheerpost.com/tag/us-military/" class="tag-cloud-link tag-link-807808 tag-link-position-50" style="font-size: 10pt;" aria-label="us military (34 items)">us military</a></div>
</section><section id="media_video-3" class="widget widget_media_video"><h3 class="widget-title th-text-base th-mb-base">&#8216;Robert Scheer: Above the Fold&#8217;</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-11257-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/248500630?loop=0&#038;_=1" /><a href="https://vimeo.com/248500630?loop=0">https://vimeo.com/248500630?loop=0</a></video></div></section><section id="media_image-22" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Now available to view for free, on Kanopy</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/robert-scheer-above-the-fold/"><img width="350" height="490" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" class="image wp-image-995  attachment-full size-full jetpack-lazy-image" alt="Film poster" style="max-width: 100%; height: auto;" data-attachment-id="995" data-permalink="https://scheerpost.com/robert-scheer-above-the-fold/robert-scheer-above-the-fold_stroke_p776_m_p776_z350/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-orig-size="350,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Scheer Above the Fold_stroke_p776_m_p776_z350" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?resize=214%2C300&amp;ssl=1 214w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title th-text-base th-mb-base">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Moderator" class="recentcommentsavatartop" style="height:48px; width:48px;"></td><td class="recentcommentstexttop" style="">Moderator on <a href="https://scheerpost.com/2021/10/19/the-call/#comment-16321">The Call</a></td></tr><tr><td title="Moderator" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Moderator on <a href="https://scheerpost.com/2021/10/20/republicans-rebuked-after-torpedoing-voting-rights-bill/#comment-16320">Republicans Rebuked After Torp&hellip;</a></td></tr><tr><td title="Maxine Chiu" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Maxine Chiu on <a href="https://scheerpost.com/2021/10/20/republicans-rebuked-after-torpedoing-voting-rights-bill/#comment-16319">Republicans Rebuked After Torp&hellip;</a></td></tr><tr><td title="Janet Vickers" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://jacksonmeadvickers.blogspot.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://jacksonmeadvickers.blogspot.com" rel="nofollow">Janet Vickers</a> on <a href="https://scheerpost.com/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/#comment-16318">Oath Keepers in the State Hous&hellip;</a></td></tr><tr><td title="JustAMaverick" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">JustAMaverick on <a href="https://scheerpost.com/2021/10/19/hugh-hamilton-and-chris-hedges-on-trauma-transformation-in-an-american-prison%ef%bf%bc/#comment-16317">Hugh Hamilton and Chris Hedges&hellip;</a></td></tr>				</table>
				</section><section id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title th-text-base th-mb-base">Shortcuts</h3><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://scheerpost.com/category/robert-scheer/">Robert Scheer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">The Fish Tank</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Hot Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support</a></li>
</ul></div></section></aside><!-- #secondary -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scheerpost.com/2021/10/20/republicans-rebuked-after-torpedoing-voting-rights-bill/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">Republicans Rebuked After Torpedoing Voting Rights Bill</span></a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light th-bg-primary-dark th-text-sm">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-base sm:th-px-lg th-px-base th-stack--base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-text-base th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .footer-branding -->

					</div><!-- .footer-top -->

		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-base sm:th-px-lg th-px-base th-stack-full--base">
						<nav class="site-navigation footer-navigation lg:th-w-6/12 th-w-full" aria-label="Footer Menu">
				<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-421"><a href="https://scheerpost.com">Home</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://scheerpost.com/support-subscribe-contact/">Support / Subscribe / Contact</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://scheerpost.com/about/">About</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202142'></script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/10/20/oath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-57d345685d1fc1aff68c75148644bf9e' href='https://scheerpost.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJyVjksKwkAQRC/kpImfiAvxKDI/kp70dA9OD9HbGzDgwpWrgqJe8ZZivLBGVijURuQKKWqxfoY7sgfXkAKUSVR4iy4jd6null/UiyPxc4WAVSF9C2MZs1WU/0nCcVInzw1cpaiFWD+bnNcT84iFXpvWLV/74XA8n4b+sn8DKw9TNw=='></script>
<script id='aquene-script-js-extra'>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script src='https://scheerpost.com/wp-content/themes/aquene/assets/js/public/aquene.js?ver=2.1.2' id='aquene-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJyNy8sNgCAMANCFxMYDigfjKEawmvIpREtY34sD+O6vFeUyC7JAifUifsCjlN0F2Igd2ErxgHN3aHMOCpPFo0/EvX+69utKIxG8lVDCSIzfXtMyaKPHSevZvHKjMTQ='></script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/scheerpost.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scheerpost.com\/wp-admin\/admin-ajax.php","nonce":"4df5ea286e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scheerpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fscheerpost.com%2F2021%2F10%2F20%2Foath-keepers-in-the-state-house-how-a-militia-movement-took-root-in-the-republican-mainstream%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJyVjt0OgjAMRl/IUZXgnfFRTGENDLof1y0Ent5FIfHK6GXP1++0c1Cdd4lcgsC5N05gpBSwm+BuXAdtNqwheEmWRLCnyhpXjXKYfyqOj0xxqbZERRKz/qlgM5FA8WQa0Gmm+KVfkNgsgwrRA4YAKEKpeAXenHFdFHvUH5Jyi7Om11YZybak//uxw+izEO+Z2sGmudnr6VLXzbk51s0TH0iLbg=='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://scheerpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4ejmZqYXJZak6uVm5ullFeuU49FXlJqXklqUWlSsX5aZm5pPjBagHDIfqsU+19bQzNDQ0MTS3NACAL3wPxQ='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202142#ver=202142' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-a.3',blog:'174340743',post:'11257',tz:'-7',srv:'scheerpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '174340743', '11257' ]);
</script>

</body>
</html>
<!--
	generated in 0.481 seconds
	173002 bytes batcached for 300 seconds
-->
