<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Liz Theoharis: The Sleeping Giant of American Life - scheerpost.com</title>
	<link rel="canonical" href="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Liz Theoharis: The Sleeping Giant of American Life - scheerpost.com" />
	<meta property="og:description" content="At a grassroots level, those disturbed by a changing America might begin to respond and create a new kind of democracy." />
	<meta property="og:url" content="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/" />
	<meta property="og:site_name" content="scheerpost.com" />
	<meta property="article:publisher" content="https://www.facebook.com/RbrtScheer/" />
	<meta property="article:published_time" content="2022-12-21T19:45:05+00:00" />
	<meta property="article:modified_time" content="2022-12-21T19:45:11+00:00" />
	<meta property="og:image" content="https://scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="SP Editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Robert_Scheer" />
	<meta name="twitter:site" content="@Robert_Scheer" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="SP Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="12 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/#article","isPartOf":{"@id":"https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/"},"author":{"name":"SP Editor","@id":"https://scheerpost.com/#/schema/person/95c703f71eb2adaeddcfc67b27caf997"},"headline":"Liz Theoharis: The Sleeping Giant of American Life","datePublished":"2022-12-21T19:45:05+00:00","dateModified":"2022-12-21T19:45:11+00:00","mainEntityOfPage":{"@id":"https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/"},"wordCount":2475,"commentCount":0,"publisher":{"@id":"https://scheerpost.com/#organization"},"image":{"@id":"https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?fit=2048%2C1365&ssl=1","keywords":["border network for human rights","grassroots","homelessness","human rights","inequality","joseph stiglitz","liz theoharis","poor people&#039;s campaign","union of southern service workers","voter suppression"],"articleSection":["activism","Liz Theoharis","Politics"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/#respond"]}]},{"@type":"WebPage","@id":"https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/","url":"https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/","name":"Liz Theoharis: The Sleeping Giant of American Life - scheerpost.com","isPartOf":{"@id":"https://scheerpost.com/#website"},"primaryImageOfPage":{"@id":"https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/#primaryimage"},"image":{"@id":"https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?fit=2048%2C1365&ssl=1","datePublished":"2022-12-21T19:45:05+00:00","dateModified":"2022-12-21T19:45:11+00:00","breadcrumb":{"@id":"https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/#primaryimage","url":"https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?fit=2048%2C1365&ssl=1","contentUrl":"https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?fit=2048%2C1365&ssl=1","width":2048,"height":1365},{"@type":"BreadcrumbList","@id":"https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://scheerpost.com/"},{"@type":"ListItem","position":2,"name":"Liz Theoharis: The Sleeping Giant of American Life"}]},{"@type":"WebSite","@id":"https://scheerpost.com/#website","url":"https://scheerpost.com/","name":"scheerpost.com","description":"","publisher":{"@id":"https://scheerpost.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://scheerpost.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://scheerpost.com/#organization","name":"scheerpost.com","url":"https://scheerpost.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://scheerpost.com/#/schema/logo/image/","url":"https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&ssl=1","contentUrl":"https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&ssl=1","width":4417,"height":883,"caption":"scheerpost.com"},"image":{"@id":"https://scheerpost.com/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/RbrtScheer/","https://twitter.com/Robert_Scheer"]},{"@type":"Person","@id":"https://scheerpost.com/#/schema/person/95c703f71eb2adaeddcfc67b27caf997","name":"SP Editor","url":"https://scheerpost.com/author/speditornh/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />

<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />

<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Feed" href="https://scheerpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Comments Feed" href="https://scheerpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Liz Theoharis: The Sleeping Giant of American Life Comments Feed" href="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-LG1RYJ8G70"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scheerpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-b3f6a1fdee5c1a504bc990a5f640ca0b' href='https://scheerpost.com/_static/??-eJyVUktuQyEMvFAJzaJJN1U3kXqAHqDigUWc+GGCQdG7fSE/vSTKb8eAZzwes43KcsgQso5UPAbRvlTYQfK6K0hOd8R2rQi7ZNKgJQ8EEyvytr2mkhm4ZOUTuvNCDJaKA9Er0T04NEDQN+YYxEqHpAi8scOkx/CQXd/GeMy5tGZ5N4doh5L35tTxTk2vOlWsLRkRtCovq7rcE7+MzHIfOdQKuZ/XydSp7wIiBAfBYgU/vDDODfq3achBm0wGybcUV5CjsWvdsyuNQ7iGGyb2Y2mzKRDgmZKaBuR9NNH4JovBFzLpRVpNp21LXqQdRnt2cimd2IQxI4cL9KzEFp1vHjJHFVkebfPKwdIkcLsNtmMN6xHzr/4DLWzRkCL2LGfg3g88KrS4RkF991/T2Xz6Mft8n8/+AXsAgTo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='aquene-style-inline-css'>

					.post-navigation .nav-previous a:before { content: ""; background-image: url(https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/2022_1220-merrick-garland-2400x1733-2.jpg?resize=980%2C460&ssl=1); }
				
					.post-navigation .nav-next a:before { content: ""; background-image: url(https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/11643119715_db8bcc8afd_k.jpg?resize=980%2C460&ssl=1); }
				
#page .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-f14d09b331689e9972932dafa852dd6d' href='https://scheerpost.com/wp-content/themes/aquene/assets/css/print-style.css?m=1588793865' type='text/css' media='print' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css' href='https://scheerpost.com/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='aquene-google-fonts-css' href='//scheerpost.com/wp-content/uploads/omgf/aquene-google-fonts/aquene-google-fonts.css?ver=1647265006' media='all' />
<style id='jetpack_facebook_likebox-inline-css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script type='text/javascript'  src='https://scheerpost.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?m=1670912569'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/scheerpost.com","hash_tracking":"false","ua":"","v4_id":"G-LG1RYJ8G70"};/* ]]> */
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/scheerpost.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/scheerpost.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"30984"};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.9.2' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJyFjUEOwjAMBD9EapCickK8hTYmuKROZDst/J4g9cABxHG1uzNrccRjqgEVJoVAarAghywgGJFRLpbFSWWjGbuZuJt0txY3ZjZkg5JqJFaItcUBJcJQKYUNokANYa7k9LxSSh+AX9pWfVn/091yvr9lAR/b6zyfDv1x733vvX8BW8RW2Q=='></script>
<script src='https://scheerpost.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=3d2aeabd3f84698c0e2c' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://scheerpost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://scheerpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scheerpost.com/wp-json/wp/v2/posts/30984" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scheerpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scheerpost.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/pbNvZt-83K' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2022%2F12%2F21%2Fliz-theoharis-the-sleeping-giant-of-american-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2022%2F12%2F21%2Fliz-theoharis-the-sleeping-giant-of-american-life%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('scheerpost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

	<style>img#wpstats{display:none}</style>
		
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'c60165ad5d';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://scheerpost.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<link rel="pingback" href="https://scheerpost.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8f1f2; }
</style>
	<link rel="amphtml" href="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		

		<!-- MonsterInsights Media Tracking -->
		<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
		<!-- End MonsterInsights Media Tracking -->

		
<style type="text/css" id="custom-colors-css">.archive-grid .sticky .entry-footer{background-image:none}.hentry .entry-cats a{color:#000}body,.highlander-dark #respond label{color:#2b2b2b}#colophon,#colophon a:hover{color:#969696}#colophon a{color:#707070}#close-toggle-sidebar,#comments .bypostauthor>.comment-body .comment-author .fn,#comments .comment-metadata,#comments .reply a,#featured-content .hentry .footer-meta,#page #infinite-handle button,#respond .comment-notes,#respond .logged-in-as,#respond label,#secondary .widget.widget_archive li,#secondary .widget.widget_categories li,#secondary .widget.widget_recent_entries .post-date,#secondary .widget.wp_widget_tag_cloud a:hover,#secondary .widget_tag_cloud a:hover,#secondary a:hover,#sticky-header #gotop,.archive-grid .hentry .entry-footer,.author .page-header .page-title span,.entry-footer .edit-link a,.page-header,.page-links>a,.search .page-header .page-title span,.single .entry-footer .entry-author .author-link,.single .site-main .entry-footer .entry-tags a,.single .site-main .entry-header .entry-meta,.site-content .comment-navigation a,.site-content .post-navigation .nav-meta,.site-content .posts-navigation a,.wp-caption .wp-caption-text,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#6d6d6d}body.custom-background{background-color:#e8f1f2}h1,h2,h3,h4,h5,h6{color:#13293d}#masthead .site-title{color:#13293d}#colophon{background-color:#13293d}#secondary .widget .widget-title{color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:rgba(19,41,61,.2)}.archive-grid .sticky{background-color:#13293d}.archive-grid .sticky{background-color:rgba(19,41,61,.1)}#sticky-header .progress-bar,.hentry .entry-cats a{background-color:#1b98e0}#page blockquote{border-color:#1b98e0}.site-main .hentry-inner .entry-summary:after,a{color:#1275af}a:hover,a:focus,a:active{color:#1b98e0}</style>
<link rel="icon" href="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/02/cropped-output-onlinejpgtools-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/02/cropped-output-onlinejpgtools-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/02/cropped-output-onlinejpgtools-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/02/cropped-output-onlinejpgtools-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.site-content .archive-grid .hentry {
    height: 375px;
    min-height: auto;
		width: 46%;
	  margin:1%;
		outline:;

	
	
}
#infinite-footer {
  display: none;
}</style>		<!-- Jetpack Google Analytics -->
		<script async src='https://www.googletagmanager.com/gtag/js?id=G-LG1RYJ8G70'></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() { dataLayer.push( arguments ); }
			gtag( 'js', new Date() );
			gtag( 'config', "G-LG1RYJ8G70" );
					</script>
		<!-- End Jetpack Google Analytics -->
		</head>

<body class="post-template-default single single-post postid-30984 single-format-standard custom-background wp-custom-logo wp-embed-responsive group-blog active-sidebar custom-colors author-hidden">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-primary-dark th-text-md">
		
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-63a37c7f2dbea" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-63a37c7f2dbea" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button th-flex th-text-base" type="button">
			<svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base th-text-white" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="close-toggle-sidebar th-bg-primary-base th-text-secondary-base th-flex th-items-center th-justify-center th-w-full" type="button">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Close Menu			</button><!-- .close-toggle-sidebar -->

			<nav id="mobile-navigation" class="site-navigation mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full sm:th-px-lg th-px-base md:th-pb-md md:th-pt-md th-pt-base th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-base th-stack--sm th-w-full md:th-text-left th-text-center">
				<a href="https://scheerpost.com/" class="custom-logo-link" rel="home"><img width="4417" height="883"   alt="scheerpost.com" decoding="async" srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w"  data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" data-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-sizes="(max-width: 4417px) 100vw, 4417px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></a>					<p class="site-title th-font-bolder th-uppercase th-leading-xs th-text-2xl th-text-primary-dark th-links-inherit th-mb-0"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation th-uppercase th-text-xs lg:th-block th-hidden" aria-label="Primary Menu">
				<ul id="primary-menu" class="menu th-links-inherit th-flex th-flex-wrap th-items-center"><li id="menu-item-1677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a><span class="arrow-icon" aria-hidden="true"> <svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="6 9 12 15 18 9"></polyline></svg> </span>
<ul class="sub-menu">
	<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://scheerpost.com/category/robert-scheer/">Robert Scheer</a></li>
	<li id="menu-item-23984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23984"><a href="https://scheerpost.com/category/patrick-lawrence/">Patrick Lawrence</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
	<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
	<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li id="menu-item-1678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">The Fish Tank</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Hot Topics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
			
			<button id="static-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex th-items-center th-text-sm md:th-mr-0 th-mr-auto" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>				<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Menu			</button><!-- .mobile-menu-button -->

			
			<button id="header-search" class="header-search-button clean-button md:th-ml-sm th-ml-base lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="19" height="19" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="sticky-header th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex" type="button" aria-expanded="false">
					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12">
				<button id="gotop" class="gotop clean-button th-text-xs th-text-secondary-base th-flex th-ml-auto th-uppercase th-font-bolder" type="button">
					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="12" y1="19" x2="12" y2="5"></line><polyline points="5 12 12 5 19 12"></polyline></svg>					<span class="sm:th-not-sr-only th-sr-only">Back to Top</span>
				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<main id="main" class="site-main th-bg-white">

		
<article id="post-30984" class="sm:th-stack--2xl th-stack--lg sm:th-pb-2xl th-pb-lg post-30984 post type-post status-publish format-standard hentry category-activism category-liz-theoharis category-politics tag-border-network-for-human-rights tag-grassroots tag-homelessness tag-human-rights tag-inequality tag-joseph-stiglitz tag-liz-theoharis tag-poor-peoples-campaign tag-union-of-southern-service-workers tag-voter-suppression">
	<header class="entry-header hentry-wrapper th-stack--md th-w-single-view md:th-px-4xl sm:th-px-lg sm:th-py-2xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://scheerpost.com/category/activism/" rel="category tag">activism</a> <a href="https://scheerpost.com/category/contributors/liz-theoharis/" rel="category tag">Liz Theoharis</a> <a href="https://scheerpost.com/category/politics/" rel="category tag">Politics</a></div><h1 class="entry-title sm:th-text-7xl th-text-4xl">Liz Theoharis: The Sleeping Giant of American Life</h1>		<div class="entry-meta sm:th-text-sm th-text-xs th-text-secondary-base">
			<span class="byline th-flex">by <a class="th-uppercase" href="https://scheerpost.com/author/speditornh/" rel="author">SP Editor</a></span><span class="posted-on th-block"><time class="entry-date published" datetime="2022-12-21T11:45:05-08:00">December 21, 2022</time><time class="updated" datetime="2022-12-21T11:45:11-08:00">December 21, 2022</time></span>
						<div class="comments-link th-flex th-items-center sm:th-mt-0 th-mt-auto">
				<svg class="svg-icon th-fill-current" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 3c5.514 0 10 3.592 10 8.007 0 4.917-5.144 7.961-9.91 7.961-1.937 0-3.384-.397-4.394-.644-1 .613-1.594 1.037-4.272 1.82.535-1.373.722-2.748.601-4.265-.837-1-2.025-2.4-2.025-4.872 0-4.415 4.486-8.007 10-8.007zm0-2c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 1.417.345 2.774.503 4.059.503 7.084 0 11.91-4.837 11.91-9.961-.001-5.811-5.702-10.006-12.001-10.006z"/></svg><a href="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/#respond">Leave a Comment<span class="screen-reader-text"> on Liz Theoharis: The Sleeping Giant of American Life</span></a>			</div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-summary hentry-wrapper th-highlighted-summary th-text-primary-dark th-text-xl th-w-single-view md:th-px-4xl sm:th-px-lg th-px-base">
		At a grassroots level, those disturbed by a changing America might begin to respond and create a new kind of democracy. 	</div><!-- .entry-summary -->
	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-4xl sm:th-px-lg th-px-base">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/" data-text="Liz Theoharis: The Sleeping Giant of American Life" data-via="scheer_post" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe  height="22" width="120" scrolling="no" frameborder="0" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscheerpost.com%2F2022%2F12%2F21%2Fliz-theoharis-the-sleeping-giant-of-american-life%2F&amp;title=Liz%20Theoharis%3A%20The%20Sleeping%20Giant%20of%20American%20Life" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="mailto:?subject=%5BShared%20Post%5D%20Liz%20Theoharis%3A%20The%20Sleeping%20Giant%20of%20American%20Life&body=https%3A%2F%2Fscheerpost.com%2F2022%2F12%2F21%2Fliz-theoharis-the-sleeping-giant-of-american-life%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="35b4de87b8" data-email-share-track-url="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/?share=email"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="wp-block-image size-large"><img data-attachment-id="30986" data-permalink="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/5952781835_4ab259ce0a_k/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5952781835_4ab259ce0a_k" data-image-description data-image-caption data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?fit=780%2C520&amp;ssl=1" decoding="async" width="780" height="520" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=780%2C520&#038;ssl=1" alt class="wp-image-30986 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?w=2048&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=780%2C520&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="30986" data-permalink="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/5952781835_4ab259ce0a_k/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5952781835_4ab259ce0a_k" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?fit=780%2C520&amp;ssl=1" decoding="async" width="780" height="520"  alt=""  data-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?w=2048&amp;ssl=1 2048w"  data-recalc-dims="1" data-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/12/5952781835_4ab259ce0a_k.jpg?resize=780%2C520&#038;ssl=1" data-sizes="(max-width: 780px) 100vw, 780px" class="wp-image-30986 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></noscript><figcaption class="wp-element-caption">[<a href="https://flickr.com/photos/flightlog/" target="_blank" rel="noreferrer noopener">flightlog</a> / <a href="https://creativecommons.org/licenses/by/2.0/" target="_blank" rel="noreferrer noopener">CC BY 2.0</a> ]</figcaption></figure>



<p>By <a href="https://tomdispatch.com/authors/liztheoharis/">Liz Theoharis</a> | <a href="https://tomdispatch.com/everybody-in-nobody-out/">TomDispatch</a></p>



<p>Last week, I was in Washington, D.C.’s Union Station. The weather had turned cold and I couldn’t help noticing what an inhospitable place it had become for the city’s homeless and dispossessed. Once upon a time, anyone was allowed to be in the train station at any hour. Now, there were signs everywhere announcing that you needed a ticket to be there. Other warning signs indicated that you could only sit for 30 minutes at a time at the food-court tables, while barriers had been placed where benches used to be to make it that much harder to congregate, no less sit down.</p>



<p>With winter descending on the capital, all this struck me as particularly cruel when it came to those unfortunate enough to be unhoused. That sense of cruelty was heightened by the knowledge that legions of policymakers, politicians, and lobbyists — with the power to pass legislation that could curtail evictions, protect tenants, and expand affordable housing — travel through Union Station regularly.</p>



<p id="more">When I left D.C., I headed for my hometown, New York City, where Penn Station has been made similarly unwelcome to the homeless. Entrances are closed; police are everywhere; and the new Moynihan terminal, modern and gleaming,&nbsp;<a href="https://nyc.streetsblog.org/2022/02/04/let-them-sit-legislators-demand-public-seating-at-the-moynihan-train-hall/" target="_blank" rel="noreferrer noopener">was designed without public seating</a>&nbsp;to ward off unwanted visitors. Worse yet, after a summer spent&nbsp;<a href="https://www.theguardian.com/us-news/2022/may/11/new-york-city-homeless-sweeps-eric-adams" target="_blank" rel="noreferrer noopener">destroying homeless encampments</a>&nbsp;and cutting funding for homeless services, New York Mayor Eric Adams recently&nbsp;<a href="https://www.nytimes.com/2022/11/29/nyregion/nyc-mentally-ill-involuntary-custody.html" target="_blank" rel="noreferrer noopener">announced</a>&nbsp;that the city would soon begin involuntarily institutionalizing homeless people. Rather than address a&nbsp;<a href="https://www.kff.org/other/report/kff-cnn-mental-health-in-america-survey/" target="_blank" rel="noreferrer noopener">growing mental health crisis</a>&nbsp;among the most marginalized in his city with expanded resources and far greater access to health care, housing, and other services, Adams has chosen the path of further punishment for the poor.</p>



<div class="wp-block-buttons is-content-justification-center is-layout-flex wp-container-1">
<div class="wp-block-button has-custom-font-size has-medium-font-size"><a class="wp-block-button__link has-vivid-red-background-color has-background wp-element-button" href="https://www.patreon.com/join/4322199/signup?ru=undefined">BECOME A SCheerPOST PATRON</a></div>
</div>



<p>It’s a bitter wonder that our political capital and our financial capital have taken such a hard line on homelessness and poverty in the richest country on the planet. And this is happening in a nation in which&nbsp;<a href="https://www.poorpeoplescampaign.org/wp-content/uploads/2020/04/Housing-Fact-Sheet.pdf" target="_blank" rel="noreferrer noopener">eight to ten million people</a>&nbsp;lack a home entirely or live on the brink; a nation that reached&nbsp;<a href="https://equitablegrowth.org/the-economic-impact-of-housing-insecurity-in-the-united-states/" target="_blank" rel="noreferrer noopener">record-high rents</a>&nbsp;this year (with three-quarters of our largest cities experiencing double-digit growth in prices); that&nbsp;<a href="https://www.reuters.com/article/us-health-spending/u-s-health-spending-twice-other-countries-with-worse-results-idUSKCN1GP2YN" target="_blank" rel="noreferrer noopener">spends more on health care</a>&nbsp;with generally worse outcomes than any other advanced economy; and that continues to chisel away at public housing, privatize health care, and&nbsp;<a href="https://www.aha.org/news/headline/2022-09-08-aha-report-rural-hospital-closures-threaten-patient-access-care" target="_blank" rel="noreferrer noopener">close hospitals</a>, while real-estate agencies, financial speculators, and&nbsp;<a href="https://www.americanprogress.org/article/big-pharma-reaps-profits-hurting-everyday-americans/" target="_blank" rel="noreferrer noopener">pharmaceutical companies</a>&nbsp;enrich themselves in striking ways.</p>



<p>Walking around Union Station, I also couldn’t help thinking about the administration’s decision to&nbsp;<a href="https://www.cnn.com/2022/11/29/business/rail-strike-threat-recedes/index.html" target="_blank" rel="noreferrer noopener">end</a>&nbsp;the recent rail strike by stripping workers of their right to collective bargaining and denying them more than a day of paid sick leave a year. The president&nbsp;<a href="https://www.reuters.com/world/us/biden-expected-ask-congress-avert-rail-strike-source-2022-11-28/" target="_blank" rel="noreferrer noopener">claimed</a>&nbsp;that breaking the strike was necessary to protect the economy from disaster. Yet little attention was given to the sky-high profits of the railroad companies, which&nbsp;<a href="https://apnews.com/article/business-economy-strikes-congress-government-and-politics-055609b54cfd5d21de0f42fccddff22b?utm_source=homepage&amp;utm_medium=TopNews&amp;utm_campaign=position_01" target="_blank" rel="noreferrer noopener">doubled</a>&nbsp;during the pandemic. The price tag for more paid sick leave for union workers was estimated at about $321 million annually.&nbsp;<a href="https://jacobin.com/2022/12/railroad-industry-congress-lobbying-profits" target="_blank" rel="noreferrer noopener">Compare that</a>&nbsp;to the $7 billion railroad companies made during the 90 days they opposed the strike and the more than $200 million rail CEOs raked in last year. In the shadow of such figures, how could paid sick leave during an ongoing pandemic be anything but a basic necessity for front-line workers?</p>



<p><strong>The Deeper Meaning of Democracy</strong></p>



<p>All of this left me thinking about the ongoing debate over American democracy, not to mention the recent Georgia runoff where Senator Raphael Warnock, even as he celebrated his victory over Herschel Walker, pointed to the negative impact of&nbsp;<a href="https://news.yahoo.com/sen-raphael-warnock-says-won-223421112.html?guccounter=1&amp;guce_referrer=aHR0cHM6Ly9kdWNrZHVja2dvLmNvbS8&amp;guce_referrer_sig=AQAAAIDa_gyBEsXXD6wKjTkcEugRoKU8xW6B9P8LRSamdbp3fXMzLvPHKg32gS_Lc9tE_vGXFlae0olGuY55-YBermjFSwj7V8aEX6ACP04NAmRfUtShTBMbL-fSrJI_uhX-K9A8iYhv78SyV2HfOuZlQHdrYLj2QMo_C6zn7KuoPt7w" target="_blank" rel="noreferrer noopener">voter suppression</a>&nbsp;on the election. Today, the rise in outright authoritarianism and&nbsp;<a href="https://www.pewresearch.org/religion/2022/10/27/in-their-own-words-how-americans-describe-christian-nationalism/" target="_blank" rel="noreferrer noopener">white Christian nationalism</a>&nbsp;in our body politic poses a genuine danger to the future health and well-being of our society. At the same time, a revived pro-democracy movement has also begun to emerge, committed to fighting for free and fair elections, the rule of law, and the peaceful transfer of power. But let’s be honest: if we stop there, we cheapen the noble urge for a truly decent democracy.</p>



<p>It’s precisely when our governing ideals are under ever more intense attack that you should ask what we mean by invoking democracy. Do we mean an electoral system shaped by the will of the majority? If so, given growing <a href="https://reclaimdemocracy.org/voter-suppression-tactics/" target="_blank" rel="noreferrer noopener">voter suppression tactics</a>, our system is already a <a href="https://www.rewire.org/voter-suppression-today/" target="_blank" rel="noreferrer noopener">far cry</a> from any democratic ideal. Or do we mean more? In fact, shouldn’t democracy mean more?</p>



<p>For me, a democratic society means that everyone, including the poor, has a say in how our lives are lived and workplaces organized. It’s a society in which the homeless&nbsp;<em>aren’t&nbsp;</em>criminalized, the health of workers&nbsp;<em>is</em>&nbsp;protected, and people&nbsp;<em>are</em>&nbsp;treated with dignity by a government of their choice. And I truly believe that, when you strip away the partisan rhetoric and political spin, this is a vision shared by a majority of Americans.</p>



<p>In response to Mayor Adams’s encampment sweeps this summer, one homeless man interviewed by the&nbsp;<em>Guardian</em>&nbsp;offered this&nbsp;<a href="https://www.theguardian.com/us-news/2022/may/11/new-york-city-homeless-sweeps-eric-adams" target="_blank" rel="noreferrer noopener">explanation</a>: “Fascism works like that — as soon as there’s a tightening of the belt or any sort of shift into harder times, that fascist and oppressive elements within countries will immediately try to attack the most vulnerable.” So how do we fight such an emboldened threat and the dangers faced by those at greatest risk among us?</p>



<p>I certainly don’t have the full answers to such questions, but a partial solution, I suspect, lies in building a pro-democracy movement attuned not just to elections (and the legal fights that, these days, regularly go with them in Congress and state legislatures), but to the needs and dreams of everyday people. And that would require a willingness to reach into communities that have all too often been forgotten or abandoned and earnestly follow the leadership of the people who live there.</p>



<p><strong>Permanently Organizing the Unorganized</strong></p>



<p>At this time of year, some communities&nbsp;<a href="https://www.bakersfield.com/entertainment/luis-m-rodriguez-in-search-of-refuge-las-posadas-unite-community/article_dddc4b9e-7524-11ed-a071-eb95c25cd0fa.html" target="_blank" rel="noreferrer noopener">celebrate</a>&nbsp;<em>Las Posadas</em>, re-enacting Jesus’s birth in the humble city of Bethlehem. Though many of us have been taught to imagine that birth as a moment of tranquility, there is, in fact, great hardship and conflict at the heart of the nativity scene. Indeed, Jesus was born in a time of tremendous violence and injustice. In the days leading up to his birth, a militarized police force had pushed migrant people back to their lands of origin so that the authorities could demand taxes and tributes. The local ruler had sent out spies to ensure that his authority wasn’t challenged and, lest anyone dare to do so, had ordered thousands of young Jewish boys murdered. Amid that swirl of state-sanctioned violence, Mary and Joseph were driven from their home, forcing Mary to give birth in a small, dirty manger. Jesus, in other words, was born homeless and undocumented in the land of empire.</p>



<p>During&nbsp;<em>Las Posadas</em>, communities from the Bronx to Los Angeles retell that story, highlighting the gentrification of neighborhoods that’s pricing out the poor, unjust immigration policies that are unfairly separating families, and a housing crisis that’s left millions in need of — dare I use the word? — stable living quarters during the holidays. Included in the social critique that lurks behind&nbsp;<em>Las Posadas</em>&nbsp;is the belief that everyday people should have the right to determine the course of their own lives, rather than be pawns to the machinations of the wealthy and powerful.</p>



<p>In Texas and New Mexico, the&nbsp;<a href="https://bnhr.org/" target="_blank" rel="noreferrer noopener">Border Network for Human Rights</a>&nbsp;celebrates Christmas among the thousands of families it’s been working with for the past 20 years. Fernando Garcia, its director, has taught me much about organizing among the poor and dispossessed, offering a vision of “permanently organized communities.” At the heart of the Border Network’s vision is the idea of organizing an enduring network of connected families living in that part of our country. As for its focus, as Garcia&nbsp;<a href="https://www.poorpeoplescampaign.org/we-cry-power/fernando-garcia/" target="_blank" rel="noreferrer noopener">explains</a>&nbsp;it, “Whatever issue they feel that they need to tackle is the priority.”</p>



<p>Building durable and lasting organized communities, especially among those most impacted by injustice, is something a pro-democracy movement should take seriously indeed. In fact, it’s one place where, all too sadly, we lag behind the forces of authoritarianism and white Christian nationalism. In many poor communities, politicized reactionary churches and parachurch organizations are already well practiced in providing not just political and theological messaging and training, but material aid and a sense of belonging to hurting people. Those concerned with justice and inclusion would do well to follow suit. In the coming years, movements dedicated to democracy and our economic flourishing need to invest time and resources in building permanently organized communities to help meet the daily needs of impacted Americans, while offering a sense of what democracy looks like in practice, up close and personal.</p>



<p>As the threat of yet more political turmoil and escalating violence looms, isn’t it time to break through the isolation that so many people feel with a new sense of collective power? Which brings me to a larger point: in order to build a pro-democracy movement capable of contending with the influence of authoritarianism and bad theology, we need to leave progressive bubbles and silos and commit ourselves to organizing the unorganized — and following their lead.</p>



<p>The newly launched&nbsp;<a href="https://www.labornotes.org/2022/11/southern-service-workers-launch-new-union" target="_blank" rel="noreferrer noopener">Union of Southern Service Workers</a>&nbsp;(USSW) offers a helpful template. The USSW emerged from the Fight for $15 movement and a long history of Southern organizing. Calling for “community unionism,” it intends to link labor struggles to community life, while supporting workers as they fight for justice.</p>



<p><strong>Awakening the Sleeping Giant</strong></p>



<p>Before the Covid-19 pandemic first began spreading across the fissures of racism and poverty in our society, not to speak of the current crisis of inflation and impending recession, there were already&nbsp;<a href="https://kairoscenter.org/explaining-the-140-million/" target="_blank" rel="noreferrer noopener">140 million Americans</a>&nbsp;who were either poor or a $400 emergency away from poverty. Those numbers have only grown. Some poor people are already politically active, but many aren’t — not because the poor don’t care but because politics-as-usual doesn’t speak to the daily stresses of their lives.</p>



<p>There is, in other words, a sleeping giant out there that, when awakened, could shift the political and moral calculus of the nation. Were that mass of poor, impacted people to begin to believe that democracy could mean something real and positive in their lives, watch out. Should that happen — and, as&nbsp;<a href="https://www.goodreads.com/quotes/241929-who-would-be-free-themselves-must-strike-the-blow-i-urge" target="_blank" rel="noreferrer noopener">Frederick Douglass</a>&nbsp;once said, “those who would be free themselves must strike the first blow” — you could end up with a pro-democracy movement that would be unstoppable.</p>



<p>Almost five years ago, I helped launch the&nbsp;<a href="https://www.thenation.com/article/archive/creating-moral-movement-time/" target="_blank" rel="noreferrer noopener">Poor People’s Campaign</a>: A National Call for Moral Revival alongside Bishop William J. Barber II, president of&nbsp;<a href="https://www.breachrepairers.org/" target="_blank" rel="noreferrer noopener">Repairers of the Breach</a>, as well as my colleagues at the&nbsp;<a href="http://www.kairoscenter.org/" target="_blank" rel="noreferrer noopener">Kairos Center</a>, and thousands of directly impacted people, community organizers, and religious leaders. Our core theory of change, drawn from our study of history, is that the most transformative movements in our national storybook have always relied on generations of poor, deeply impacted people coming together to help lead a national change for the better.</p>



<p>Part of our analysis is that poor people nationwide could become a transformative voting bloc if only politics were more relevant in their lives. In 2021, the Poor People’s Campaign&nbsp;<a href="https://www.poorpeoplescampaign.org/wp-content/uploads/2022/09/PPC_LIV_Report.pdf" target="_blank" rel="noreferrer noopener">released a report</a>&nbsp;on the impact of poor voters in the 2020 elections. It showed that, contrary to popular belief, poor and low-income people made up a remarkably sizable percentage of the electorate (and, surprisingly enough, an even larger percentage in battleground states). Looking at racial demographics among such voters, the report found that turnout was significant, whatever their race. Given the total vote share for Joe Biden and down-ballot Democrats that year, the data even challenged the notion that poor white voters were a crucial part of Donald Trump’s base.</p>



<p>Today, our electoral system has become gridlocked and increasingly gerrymandered to empower minoritarian rule at the expense of the will of the majority. Thanks to that, it can often feel as if the country is evenly split on issues ranging from healthcare, housing, and jobs to abortion and environmental protection. But non-partisan polls continue to reaffirm that the majority of the country supports more&nbsp;<a href="https://www.pewresearch.org/fact-tank/2021/04/22/most-americans-support-a-15-federal-minimum-wage/" target="_blank" rel="noreferrer noopener">economic</a>,&nbsp;<a href="https://www.pewresearch.org/fact-tank/2022/06/15/u-s-teens-are-more-likely-than-adults-to-support-the-black-lives-matter-movement/" target="_blank" rel="noreferrer noopener">racial</a>, and&nbsp;<a href="https://www.pewresearch.org/fact-tank/2022/06/13/about-six-in-ten-americans-say-abortion-should-be-legal-in-all-or-most-cases-2/" target="_blank" rel="noreferrer noopener">gender</a>&nbsp;justice.&nbsp;<a href="https://publicleadershipinstitute.org/2022/11/30/ballot-initiatives-are-trending-progressive/" target="_blank" rel="noreferrer noopener">Results from ballot measures</a>&nbsp;in the midterm elections reflect a similar reality, whether it was people in various states voting to protect the right to abortion, passing higher minimum wage laws, or expanding Medicaid.</p>



<p>And contrary to what too many of our politicians and the media that support them claim, this country can indeed afford such widely popular and deeply needed ballot measures and policies. In fact, as Nobel Laureate Joseph Stiglitz wrote in his award-winning <a href="https://www.amazon.com/dp/0393345068/ref=nosim/?tag=tomdispatch-20" target="_blank" rel="noreferrer noopener"><em>The Price of Inequality</em></a>, the question is not whether we can afford housing, healthcare, paid sick leave, living wages, immigrant rights, and more; it’s whether we can afford not to — especially since failing to address the people’s needs weakens our democracy.</p>



<p>In fact, right before the midterms and the beginning of the holiday season, retired professor of humanities Jack Metzgar wrote at&nbsp;<a href="https://inequality.org/research/we-cant-afford-not-to-have-a-wealth-tax/" target="_blank" rel="noreferrer noopener">Inequality.org</a>: “Because the wealth of the wealthy confers both economic and political power, we cannot adequately defend democracy if we go on allowing our economic oligarchy a completely free lunch… Next time you hear a politician say ‘we’ can’t afford something that clearly needs doing, just stop a moment and think — about what a wealth tax on a very small proportion of Americans could accomplish.”</p>



<p>Indeed, it can be done!&nbsp;<em>Si, se puede</em>! After all, isn’t this the true story of Christmas? So, this season, when you listen to Handel’s Messiah, attend to the words about lifting from the bottom up: “Every valley shall be exalted and every mountain and hill made low; the crooked straight and the rough places plain.”</p>



<p>As 2022 comes to a close, this is where I draw hope and inspiration.<a href="https://tomdispatch.com/authors/liztheoharis/"></a></p>



<hr class="wp-block-separator has-alpha-channel-opacity"/>



<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-071822.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:600px;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style bloc.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
    <form action="https://scheerpost.us17.list-manage.com/subscribe/post?u=e29b900fb10347cc76d523e2e&amp;id=4049ab8289&amp;f_id=000148e0f0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
        <div id="mc_embed_signup_scroll">
        <h2>Subscribe to our weekly newsletter</h2>
        <div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" required="">
	<span id="mce-EMAIL-HELPERTEXT" class="helper_text"></span>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e29b900fb10347cc76d523e2e_4049ab8289" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->



<p><em>Liz Theoharis, a <a href="https://tomdispatch.com/the-quality-or-inequality-of-life/">TomDispatch regular</a>, is a theologian, ordained minister, and anti-poverty activist. Co-chair of the <a href="http://www.poorpeoplescampaign.org/" target="_blank" rel="noreferrer noopener">Poor People’s Campaign: A National Call for Moral Revival</a> and director of the <a href="http://www.kairoscenter.org/" target="_blank" rel="noreferrer noopener">Kairos Center for Religions, Rights and Social Justice</a> at Union Theological Seminary in New York City, she is the author of <a href="https://www.amazon.com/dp/0802875025/ref=nosim/?tag=tomdispatch-20" target="_blank" rel="noreferrer noopener">Always With Us? What Jesus Really Said About the Poor</a> and <a href="https://www.amazon.com/dp/1506473644/ref=nosim/?tag=tomdispatch-20" target="_blank" rel="noreferrer noopener">We Cry Justice: Reading the Bible with the Poor People&#8217;s Campaign</a>. Follow her on Twitter at <a href="https://twitter.com/liztheo" target="_blank" rel="noreferrer noopener">@liztheo</a>.</em></p>



<p><a href="https://tomdispatch.com/authors/liztheoharis/"></a></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174340743-30984-63a37c7f35ab6' data-src='https://widgets.wp.com/likes/#blog_id=174340743&amp;post_id=30984&amp;origin=scheerpost.com&amp;obj_id=174340743-30984-63a37c7f35ab6' data-name='like-post-frame-174340743-30984-63a37c7f35ab6' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-w-single-view sm:th-stack-full--2xl th-stack-full--lg md:th-px-4xl sm:th-px-lg th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://scheerpost.com/tag/border-network-for-human-rights/" rel="tag">border network for human rights</a> <a href="https://scheerpost.com/tag/grassroots/" rel="tag">grassroots</a> <a href="https://scheerpost.com/tag/homelessness/" rel="tag">homelessness</a> <a href="https://scheerpost.com/tag/human-rights/" rel="tag">human rights</a> <a href="https://scheerpost.com/tag/inequality/" rel="tag">inequality</a> <a href="https://scheerpost.com/tag/joseph-stiglitz/" rel="tag">joseph stiglitz</a> <a href="https://scheerpost.com/tag/liz-theoharis/" rel="tag">liz theoharis</a> <a href="https://scheerpost.com/tag/poor-peoples-campaign/" rel="tag">poor people&#039;s campaign</a> <a href="https://scheerpost.com/tag/union-of-southern-service-workers/" rel="tag">union of southern service workers</a> <a href="https://scheerpost.com/tag/voter-suppression/" rel="tag">voter suppression</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base sm:th-pb-2xl th-pb-lg">
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://scheerpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit th-mb-0"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b805252c18" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="77"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->

	</main><!-- #main -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm sm:th-py-xl th-py-lg sm:th-px-lg th-px-base">
	<section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-63a37c7f37082" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-63a37c7f37082" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section><section id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base">Subscribe to Receive Email Alerts</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
									<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-7"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
						</div>
			
</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h3 class="widget-title th-text-base th-mb-base">Support Independent Journalism</h3><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=33347804" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title th-text-base th-mb-base">Top Posts</h3><ul><li><a href="https://scheerpost.com/2022/12/20/patrick-lawrence-between-myth-and-history/" class="bump-view" data-bump-view="tp">Patrick Lawrence: Between Myth and History</a></li><li><a href="https://scheerpost.com/2022/12/19/teaching-aleksandr-solzhenitsyns-the-gulag-archipelago-in-prison/" class="bump-view" data-bump-view="tp">Chris Hedges: Teaching Solzhenitsyn&#039;s Gulag Archipelago in Prison</a></li><li><a href="https://scheerpost.com/2022/12/20/moscow-says-us-policies-have-put-the-us-and-russia-on-the-brink-of-direct-clash/" class="bump-view" data-bump-view="tp">Moscow Says US Policies Have Put the US and Russia on the Brink of &#039;Direct Clash&#039;</a></li><li><a href="https://scheerpost.com/2022/12/20/ralph-nader-democrats-fantasies-about-the-2022-midterms-are-a-delusional-danger/" class="bump-view" data-bump-view="tp">Ralph Nader: Democrats&#039; Fantasies About the 2022 Midterms Are a Delusional Danger</a></li><li><a href="https://scheerpost.com/2022/12/20/the-economic-realities-we-face-at-the-end-of-2022/" class="bump-view" data-bump-view="tp">The Economic Realities We Face at the End of 2022</a></li><li><a href="https://scheerpost.com/2022/12/20/an-xmas-gift-from-hedges-and-fish/" class="bump-view" data-bump-view="tp">An Xmas Gift from Hedges and Fish</a></li><li><a href="https://scheerpost.com/2022/12/20/the-key-to-the-far-rights-immense-success/" class="bump-view" data-bump-view="tp">The Key to the Far Right’s Immense Success</a></li><li><a href="https://scheerpost.com/2022/12/19/only-the-beginning-matt-taibbi-exposes-twitter-policy/" class="bump-view" data-bump-view="tp">Matt Taibbi and Russell Brand Expose Twitter Policy</a></li><li><a href="https://scheerpost.com/2022/12/19/scott-ritter-a-lexicon-for-disaster/" class="bump-view" data-bump-view="tp">Scott Ritter: A Lexicon for Disaster</a></li><li><a href="https://scheerpost.com/2022/12/19/congress-just-passed-858-billion-military-budget-but-gop-is-blocking-12-billion-to-fight-child-poverty/" class="bump-view" data-bump-view="tp">Congress Just Passed $858 Billion Military Budget, But GOP Is Blocking $12 Billion to Fight Child Poverty</a></li></ul></section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"><h3 class="widget-title th-text-base th-mb-base"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RbrtScheer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RbrtScheer"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></blockquote></div>
		</div>
		</section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title th-text-base th-mb-base">FOLLOW US ON TWITTER</h3><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@scheer_post" href="https://twitter.com/@scheer_post">My Tweets</a></section><section id="block-6" class="widget widget_block widget_text">
<p class="has-text-align-left has-large-font-size"><strong><a href="https://www.youtube.com/channel/UCBdFt_AWJoaiJJxaWEINV5w/videos">ScheerPost YouTube Channel</a></strong></p>
</section><section id="block-8" class="widget widget_block widget_media_image">
<figure class="wp-block-image"><a href="https://www.youtube.com/channel/UCBdFt_AWJoaiJJxaWEINV5w/videos"><img decoding="async" width="1024" height="568"  alt=""  data-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/06/youtube-screen-grab.jpg?resize=1024%2C568&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/06/youtube-screen-grab.jpg?resize=300%2C166&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/06/youtube-screen-grab.jpg?resize=768%2C426&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2022/06/youtube-screen-grab.jpg?w=1042&amp;ssl=1 1042w"  data-src="https://scheerpost.com/wp-content/uploads/2022/06/youtube-screen-grab-1024x568.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-17955 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /></a></figure>
</section><section id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base">Subscribe to Blog via Email</h3>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-8">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-8"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://scheerpost.com/2022/12/21/liz-theoharis-the-sleeping-giant-of-american-life/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-8"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 21,671 other subscribers				</div>
						</div>
			
</section><section id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title th-text-base th-mb-base">Tags</h3><div class="tagcloud"><a href="https://scheerpost.com/tag/afghanistan/" class="tag-cloud-link tag-link-807709 tag-link-position-1" style="font-size: 9.3508771929825pt;" aria-label="afghanistan (86 items)">afghanistan</a>
<a href="https://scheerpost.com/tag/biden/" class="tag-cloud-link tag-link-807222 tag-link-position-2" style="font-size: 11.80701754386pt;" aria-label="biden (138 items)">biden</a>
<a href="https://scheerpost.com/tag/biden-administration/" class="tag-cloud-link tag-link-810879 tag-link-position-3" style="font-size: 15.736842105263pt;" aria-label="biden administration (288 items)">biden administration</a>
<a href="https://scheerpost.com/tag/capitalism/" class="tag-cloud-link tag-link-807323 tag-link-position-4" style="font-size: 8.6140350877193pt;" aria-label="capitalism (74 items)">capitalism</a>
<a href="https://scheerpost.com/tag/cartoon/" class="tag-cloud-link tag-link-807217 tag-link-position-5" style="font-size: 9.4736842105263pt;" aria-label="cartoon (89 items)">cartoon</a>
<a href="https://scheerpost.com/tag/censorship/" class="tag-cloud-link tag-link-811293 tag-link-position-6" style="font-size: 8.3684210526316pt;" aria-label="censorship (72 items)">censorship</a>
<a href="https://scheerpost.com/tag/china/" class="tag-cloud-link tag-link-807340 tag-link-position-7" style="font-size: 11.929824561404pt;" aria-label="china (141 items)">china</a>
<a href="https://scheerpost.com/tag/chris-hedges/" class="tag-cloud-link tag-link-807175 tag-link-position-8" style="font-size: 13.526315789474pt;" aria-label="chris hedges (190 items)">chris hedges</a>
<a href="https://scheerpost.com/tag/cia/" class="tag-cloud-link tag-link-807117 tag-link-position-9" style="font-size: 9.2280701754386pt;" aria-label="CIA (85 items)">CIA</a>
<a href="https://scheerpost.com/tag/climate-change/" class="tag-cloud-link tag-link-807373 tag-link-position-10" style="font-size: 11.070175438596pt;" aria-label="climate change (118 items)">climate change</a>
<a href="https://scheerpost.com/tag/cold-war/" class="tag-cloud-link tag-link-808078 tag-link-position-11" style="font-size: 8.6140350877193pt;" aria-label="cold war (75 items)">cold war</a>
<a href="https://scheerpost.com/tag/common-dreams/" class="tag-cloud-link tag-link-812779 tag-link-position-12" style="font-size: 8.1228070175439pt;" aria-label="common dreams (68 items)">common dreams</a>
<a href="https://scheerpost.com/tag/congress/" class="tag-cloud-link tag-link-807284 tag-link-position-13" style="font-size: 10.333333333333pt;" aria-label="congress (103 items)">congress</a>
<a href="https://scheerpost.com/tag/covid-19/" class="tag-cloud-link tag-link-807240 tag-link-position-14" style="font-size: 12.912280701754pt;" aria-label="covid-19 (168 items)">covid-19</a>
<a href="https://scheerpost.com/tag/democrats/" class="tag-cloud-link tag-link-807221 tag-link-position-15" style="font-size: 10.456140350877pt;" aria-label="democrats (107 items)">democrats</a>
<a href="https://scheerpost.com/tag/donald-trump/" class="tag-cloud-link tag-link-807358 tag-link-position-16" style="font-size: 12.666666666667pt;" aria-label="donald trump (160 items)">donald trump</a>
<a href="https://scheerpost.com/tag/economy/" class="tag-cloud-link tag-link-807207 tag-link-position-17" style="font-size: 10.087719298246pt;" aria-label="economy (99 items)">economy</a>
<a href="https://scheerpost.com/tag/featured/" class="tag-cloud-link tag-link-35890 tag-link-position-18" style="font-size: 18.438596491228pt;" aria-label="featured (477 items)">featured</a>
<a href="https://scheerpost.com/tag/foreign-policy/" class="tag-cloud-link tag-link-807753 tag-link-position-19" style="font-size: 10.333333333333pt;" aria-label="foreign policy (103 items)">foreign policy</a>
<a href="https://scheerpost.com/tag/forever-wars/" class="tag-cloud-link tag-link-807804 tag-link-position-20" style="font-size: 10.210526315789pt;" aria-label="forever wars (102 items)">forever wars</a>
<a href="https://scheerpost.com/tag/human-rights/" class="tag-cloud-link tag-link-810140 tag-link-position-21" style="font-size: 8.9824561403509pt;" aria-label="human rights (80 items)">human rights</a>
<a href="https://scheerpost.com/tag/israel/" class="tag-cloud-link tag-link-807291 tag-link-position-22" style="font-size: 9.3508771929825pt;" aria-label="israel (87 items)">israel</a>
<a href="https://scheerpost.com/tag/joe-biden/" class="tag-cloud-link tag-link-807225 tag-link-position-23" style="font-size: 14.877192982456pt;" aria-label="joe biden (244 items)">joe biden</a>
<a href="https://scheerpost.com/tag/journalism/" class="tag-cloud-link tag-link-807319 tag-link-position-24" style="font-size: 9.1052631578947pt;" aria-label="journalism (82 items)">journalism</a>
<a href="https://scheerpost.com/tag/julian-assange/" class="tag-cloud-link tag-link-807363 tag-link-position-25" style="font-size: 8.859649122807pt;" aria-label="julian assange (78 items)">julian assange</a>
<a href="https://scheerpost.com/tag/media/" class="tag-cloud-link tag-link-807184 tag-link-position-26" style="font-size: 9.8421052631579pt;" aria-label="media (95 items)">media</a>
<a href="https://scheerpost.com/tag/media-criticism/" class="tag-cloud-link tag-link-811490 tag-link-position-27" style="font-size: 8.4912280701754pt;" aria-label="media criticism (73 items)">media criticism</a>
<a href="https://scheerpost.com/tag/military/" class="tag-cloud-link tag-link-807211 tag-link-position-28" style="font-size: 10.578947368421pt;" aria-label="military (109 items)">military</a>
<a href="https://scheerpost.com/tag/military-industrial-complex/" class="tag-cloud-link tag-link-808346 tag-link-position-29" style="font-size: 8.3684210526316pt;" aria-label="military industrial complex (72 items)">military industrial complex</a>
<a href="https://scheerpost.com/tag/mr-fish/" class="tag-cloud-link tag-link-807178 tag-link-position-30" style="font-size: 8.2456140350877pt;" aria-label="mr. fish (70 items)">mr. fish</a>
<a href="https://scheerpost.com/tag/nato/" class="tag-cloud-link tag-link-807761 tag-link-position-31" style="font-size: 12.666666666667pt;" aria-label="nato (160 items)">nato</a>
<a href="https://scheerpost.com/tag/palestine/" class="tag-cloud-link tag-link-807890 tag-link-position-32" style="font-size: 8.1228070175439pt;" aria-label="palestine (68 items)">palestine</a>
<a href="https://scheerpost.com/tag/pandemic/" class="tag-cloud-link tag-link-807241 tag-link-position-33" style="font-size: 12.421052631579pt;" aria-label="pandemic (155 items)">pandemic</a>
<a href="https://scheerpost.com/tag/pentagon/" class="tag-cloud-link tag-link-809697 tag-link-position-34" style="font-size: 8.6140350877193pt;" aria-label="pentagon (75 items)">pentagon</a>
<a href="https://scheerpost.com/tag/politics/" class="tag-cloud-link tag-link-807275 tag-link-position-35" style="font-size: 10.087719298246pt;" aria-label="politics (100 items)">politics</a>
<a href="https://scheerpost.com/tag/protests/" class="tag-cloud-link tag-link-807351 tag-link-position-36" style="font-size: 8.9824561403509pt;" aria-label="protests (81 items)">protests</a>
<a href="https://scheerpost.com/tag/putin/" class="tag-cloud-link tag-link-808114 tag-link-position-37" style="font-size: 10.333333333333pt;" aria-label="putin (103 items)">putin</a>
<a href="https://scheerpost.com/tag/republicans/" class="tag-cloud-link tag-link-810216 tag-link-position-38" style="font-size: 8.9824561403509pt;" aria-label="republicans (81 items)">republicans</a>
<a href="https://scheerpost.com/tag/robert-scheer/" class="tag-cloud-link tag-link-807161 tag-link-position-39" style="font-size: 22pt;" aria-label="robert scheer (942 items)">robert scheer</a>
<a href="https://scheerpost.com/tag/russia/" class="tag-cloud-link tag-link-807494 tag-link-position-40" style="font-size: 16.842105263158pt;" aria-label="russia (353 items)">russia</a>
<a href="https://scheerpost.com/tag/scheer-intelligence/" class="tag-cloud-link tag-link-807121 tag-link-position-41" style="font-size: 16.105263157895pt;" aria-label="scheer intelligence (310 items)">scheer intelligence</a>
<a href="https://scheerpost.com/tag/scheerpost/" class="tag-cloud-link tag-link-811883 tag-link-position-42" style="font-size: 18.80701754386pt;" aria-label="scheerpost (506 items)">scheerpost</a>
<a href="https://scheerpost.com/tag/scheerpost-original/" class="tag-cloud-link tag-link-811440 tag-link-position-43" style="font-size: 8.2456140350877pt;" aria-label="scheerpost original (69 items)">scheerpost original</a>
<a href="https://scheerpost.com/tag/supreme-court/" class="tag-cloud-link tag-link-808390 tag-link-position-44" style="font-size: 8.9824561403509pt;" aria-label="supreme court (81 items)">supreme court</a>
<a href="https://scheerpost.com/tag/trump/" class="tag-cloud-link tag-link-807168 tag-link-position-45" style="font-size: 13.035087719298pt;" aria-label="trump (173 items)">trump</a>
<a href="https://scheerpost.com/tag/ukraine/" class="tag-cloud-link tag-link-807367 tag-link-position-46" style="font-size: 15.982456140351pt;" aria-label="ukraine (301 items)">ukraine</a>
<a href="https://scheerpost.com/tag/ukraine-war/" class="tag-cloud-link tag-link-813908 tag-link-position-47" style="font-size: 9.4736842105263pt;" aria-label="ukraine war (88 items)">ukraine war</a>
<a href="https://scheerpost.com/tag/us-government/" class="tag-cloud-link tag-link-807285 tag-link-position-48" style="font-size: 8pt;" aria-label="us government (66 items)">us government</a>
<a href="https://scheerpost.com/tag/us-military/" class="tag-cloud-link tag-link-807808 tag-link-position-49" style="font-size: 9.719298245614pt;" aria-label="us military (92 items)">us military</a>
<a href="https://scheerpost.com/tag/war/" class="tag-cloud-link tag-link-807609 tag-link-position-50" style="font-size: 11.561403508772pt;" aria-label="war (130 items)">war</a></div>
</section><section id="media_video-3" class="widget widget_media_video"><h3 class="widget-title th-text-base th-mb-base">&#8216;Robert Scheer: Above the Fold&#8217;</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-30984-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/248500630?loop=0&#038;_=1" /><a href="https://vimeo.com/248500630?loop=0">https://vimeo.com/248500630?loop=0</a></video></div></section><section id="media_image-22" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Now available to view for free, on Kanopy</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/robert-scheer-above-the-fold/"><img width="350" height="490" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" class="image wp-image-995  attachment-full size-full jetpack-lazy-image" alt="Film poster" decoding="async" style="max-width: 100%; height: auto;" data-attachment-id="995" data-permalink="https://scheerpost.com/robert-scheer-above-the-fold/robert-scheer-above-the-fold_stroke_p776_m_p776_z350/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-orig-size="350,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Scheer Above the Fold_stroke_p776_m_p776_z350" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?resize=214%2C300&amp;ssl=1 214w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title th-text-base th-mb-base">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Kurt" class="recentcommentsavatartop" style="height:48px; width:48px;"></td><td class="recentcommentstexttop" style="">Kurt on <a href="https://scheerpost.com/2022/12/20/patrick-lawrence-between-myth-and-history/#comment-52236">Patrick Lawrence: Between Myth&hellip;</a></td></tr><tr><td title="Susan Willis" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Susan Willis on <a href="https://scheerpost.com/2022/12/20/ralph-nader-democrats-fantasies-about-the-2022-midterms-are-a-delusional-danger/#comment-52235">Ralph Nader: Democrats&#8217;&hellip;</a></td></tr><tr><td title="Selina Sweet" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Selina Sweet on <a href="https://scheerpost.com/2022/12/19/congress-just-passed-858-billion-military-budget-but-gop-is-blocking-12-billion-to-fight-child-poverty/#comment-52234">Congress Just Passed $858 Bill&hellip;</a></td></tr><tr><td title="Patrick Mazza" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https:/TheRaven.substack.com" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https:/TheRaven.substack.com" rel="nofollow">Patrick Mazza</a> on <a href="https://scheerpost.com/2022/12/20/patrick-lawrence-between-myth-and-history/#comment-52233">Patrick Lawrence: Between Myth&hellip;</a></td></tr><tr><td title="Kathy H" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Kathy H on <a href="https://scheerpost.com/2022/12/20/the-key-to-the-far-rights-immense-success/#comment-52232">The Key to the Far Right’s Imm&hellip;</a></td></tr>				</table>
				</section><section id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title th-text-base th-mb-base">Shortcuts</h3><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://scheerpost.com/category/robert-scheer/">Robert Scheer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23984"><a href="https://scheerpost.com/category/patrick-lawrence/">Patrick Lawrence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">The Fish Tank</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Hot Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support</a></li>
</ul></div></section><section id="rss_links-6" class="widget widget_rss_links"><h3 class="widget-title th-text-base th-mb-base">RSS Feeds</h3><ul><li><a target="_self" href="https://scheerpost.com/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://scheerpost.com/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</section></aside><!-- #secondary -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scheerpost.com/2022/12/21/congress-has-one-last-chance-to-abolish-the-crack-cocaine-sentencing-disparity/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">Congress Has One Last Chance to Abolish the Crack Cocaine Sentencing Disparity</span></a></div><div class="nav-next"><a href="https://scheerpost.com/2022/12/21/a-year-of-record-breaking-global-displacement/" rel="next"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Next Entry</span> <span class="nav-title th-text-md th-font-bolder">A Year of Record-Breaking Global Displacement</span></a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light th-bg-primary-dark th-text-sm">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-base sm:th-px-lg th-px-base th-stack--base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-text-base th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .footer-branding -->

					</div><!-- .footer-top -->

		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-base sm:th-px-lg th-px-base th-stack-full--base">
						<nav class="site-navigation footer-navigation lg:th-w-6/12 th-w-full" aria-label="Footer Menu">
				<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-421"><a href="https://scheerpost.com">Home</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://scheerpost.com/support-subscribe-contact/">Support / Subscribe / Contact</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://scheerpost.com/about/">About</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202251"></script>

			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":14765178,"name":"SP Editor","avatar":"deb07db9422d7fb4ee2772eeb757bdb1"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '26310']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
					<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type="text/javascript">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</script><link rel='stylesheet' id='all-css-0f8271f9fc7937ff555c709a44c36aed' href='https://scheerpost.com/_static/??-eJyVjFsKgCAQAC+UrUZUP9FZTJewfOG6eP0I6gD9zjDTsjApVowVsufDRYITa9bmgpAseyQwuiQm9EDNZSxi52g99oaoaz/qV4gPPIMtrGqa1bjIQckbzhQ0Gg==' type='text/css' media='all' />
<style id='core-block-supports-inline-css'>
.wp-container-1.wp-container-1{justify-content:center;}
</style>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='coblocks-tinyswiper-initializer-js-extra'>
var coblocksTinyswiper = {"carouselPrevButtonAriaLabel":"Previous","carouselNextButtonAriaLabel":"Next","sliderImageAriaLabel":"Image"};
</script>
<script id='coblocks-post-carousel-js-extra'>
var coblocksPostCarousel = {"carouselPrevButtonAriaLabel":"Previous","carouselNextButtonAriaLabel":"Next"};
</script>
<script id='coblocks-events-js-extra'>
var coblocksEvents = {"carouselPrevButtonAriaLabel":"Previous","carouselNextButtonAriaLabel":"Next"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJydz8EKwkAMBNAfchuFsngRP0W220Wn3SZLk1r0660oePBiPQUG3gyZi4vCltio5OkMVuqSlRB7OoEjNRNyS+UiJvw+1QCuOt3M3zRKkyX2Si3UqPsELjCGYJCf5TVxK6OSgW9OZ5Q0rh592hd1YBhCxv2PmiJqLoZRJk15tU7LJ6YLOw6Hnff72m9r7x/jco9E'></script>
<script src='https://scheerpost.com/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=8ef91b5d96d5175674de' id='wp-dom-ready-js'></script>
<script id='wp-dom-ready-js-after'>
wp.galleryBlockV2Enabled = true;
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJwrL9BNzs8rSc0r0S/IKU3PzCvWT85PyslPzi7WT8ksLtHPQggAVZYClRbpZRXrlJOiLyczPaMkKb8CqNE+19bQzMzCxMzAxMwMAN+ALlA='></script>
<script src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js?ver=1.2.54.0' id='mo-google-webfont-js'></script>
<script id='mailoptin-js-extra'>
var mailoptin_globals = {"public_js":"https:\/\/scheerpost.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/js\/src","public_sound":"https:\/\/scheerpost.com\/wp-content\/plugins\/mailoptin\/src\/core\/src\/assets\/sound\/","mailoptin_ajaxurl":"\/2022\/12\/21\/liz-theoharis-the-sleeping-giant-of-american-life\/?mailoptin-ajax=%%endpoint%%","is_customize_preview":"false","disable_impression_tracking":"false","sidebar":"0","js_required_title":"Title is required.","is_new_returning_visitors_cookies":"false"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??wp-content/plugins/mailoptin/src/core/src/assets/js/mailoptin.min.js,wp-includes/js/comment-reply.min.js?m=1671387715'></script>
<script id='aquene-script-js-extra'>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script src='https://scheerpost.com/wp-content/themes/aquene/assets/js/public/aquene.js?ver=2.1.2' id='aquene-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/scheerpost.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scheerpost.com\/wp-admin\/admin-ajax.php","nonce":"3f053d9bb3","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scheerpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fscheerpost.com%2F2022%2F12%2F21%2Fliz-theoharis-the-sleeping-giant-of-american-life%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJytUMtOAzEM/CFSdxECLohPqbyJ27qbxCF2dgVfT9QH6gW0B06Wx57xeJbivGSjbFBiO3BWOJEV9BPsOHsYG8cAe/Q0ikyO0khhkzhvTvqwrOLawmZUnXGiyJlWsK91N1MOUgGbSUIz9reJi/j16TjhgRQCqwF3parkjSU7GZXqTPX/z9wB6xOIPHX+R6NGR8whdmO/Z9AhTU2PrlQBLAVQlazrKlzws4UoGFxG43lNnndePFZpSvHnxRvwhwxOrInsInNt3L6et0LnvKe34flleHrdPg7bb+N54fs='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://scheerpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4ejmZqYXJZak6uVm5ullFeuU49FXlJqXklqUWlSsX5aZm5pPjBagHDIfqsU+19bQzMTSxMTCxNgCAL5JPyA='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202251#ver=202251' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'174340743',post:'30984',tz:'-8',srv:'scheerpost.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.7-a.7'} ]);
		_stq.push([ 'clickTrackerInit', '174340743', '30984' ]);
	</script>
</body>
</html>
<!--
	generated 104 seconds ago
	generated in 0.426 seconds
	served from batcache in 0.002 seconds
	expires in 196 seconds
-->
