<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>The Rise and Fall of the ‘Steele Dossier’</title>

<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Aaron Maté examines the Democratic Party&#8217;s xenophobic conspiracy theory about Donald Trump&#8217;s alleged ties to Russia." />
<meta property="og:image" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=2048%2C1365&amp;ssl=1" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:image" content="https://scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k-1024x683.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Rise and Fall of the ‘Steele Dossier’" />
<meta property="og:description" content="Aaron Maté examines the Democratic Party&#8217;s xenophobic conspiracy theory about Donald Trump&#8217;s alleged ties to Russia." />
<meta property="og:url" content="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/" />
<meta property="og:site_name" content="scheerpost.com" />
<meta property="article:published_time" content="2021-01-22T12:30+00:00" />
<meta property="article:modified_time" content="2021-01-22T14:57+00:00" />
<meta property="og:updated_time" content="2021-01-22T14:57+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="The Rise and Fall of the ‘Steele Dossier’" />
<meta name="twitter:description" content="Aaron Maté examines the Democratic Party&#8217;s xenophobic conspiracy theory about Donald Trump&#8217;s alleged ties to Russia." />
<meta name="twitter:image" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=2048%2C1365&amp;ssl=1" />
<meta name="twitter:image:width" content="2048" />
<meta name="twitter:image:height" content="1365" />
<link rel="canonical" href="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://scheerpost.com/","name":"Scheerpost | Progressive News &#038; Analysis | Robert Scheer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://scheerpost.com/category/contributors/","name":"Contributors"}},{"@type":"ListItem","position":3,"item":{"@id":"https://scheerpost.com/category/contributors/aaron-mate/","name":"Aaron Mat\u00e9"}},{"@type":"ListItem","position":4,"item":{"@id":"https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/","name":"The Rise and Fall of the \u2018Steele Dossier\u2019"}}]}</script>
<meta name="google-site-verification" content="A7zEyTnCL8qyUcgJizavMSPj_gwHUiy_c5OXEl6v1fI" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/"},"headline":"The Rise and Fall of the \u2018Steele Dossier\u2019","image":{"@type":"ImageObject","url":"https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=2048%2C1365&ssl=1","width":2048,"height":1365},"datePublished":"2021-01-22T12:30:00+00:00","dateModified":"2021-01-22T14:57:54+00:00","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"scheerpost.com","logo":{"@type":"ImageObject","url":"https://scheerpost.com/wp-content/uploads/2020/04/cropped-Masthead-3-2-154x60.jpg","width":154,"height":60}},"description":"Aaron Mat\u00e9 examines the Democratic Party&#8217;s xenophobic conspiracy theory about Donald Trump&#8217;s alleged ties to Russia."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Feed" href="https://scheerpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Comments Feed" href="https://scheerpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; The Rise and Fall of the ‘Steele Dossier’ Comments Feed" href="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-77096673-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-77096673-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scheerpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-00a5131fed99d1822b4ca75321cfcd6e' href='https://scheerpost.com/_static/??-eJyVUu1uwyAMfKExlk7afk17lMkBh3oBzDAoy9uPVN3Ur7TdH2Sju+N8eErKcCwYi06+OoqiXW1tj9npvpK3uvdsRuWpz5BnLWX2+GhEHqZzqoeZa1Euk70ONLxTFW1Jyl+nrnIcs/OoIIKfCxlRA2c1cbYpo4gGESxNuZVD3lHtY6C4pvaJJYEZdWBbPTbrNLbzooGaPIMVzcENGr4qRlR7M0ODyKW7U42yxYC/yMvPHEMOxkngFmsUXfWQ/0kzHALeNHRG28dzb3pSezGZUiGOJ929EhNZt3gYwGDPvGzc2Irv64u0plI4qcRSVr50dY4tZLRg7bwrW+S3mB8UjRY2BF55dixHzT0buIR+EPd7eOteum7zvHl67X4AbTxkiA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='aquene-style-inline-css'>

					.post-navigation .nav-previous a:before { content: ""; background-image: url(https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/50558657758_f7a4c6927f_o.jpg?resize=980%2C460&ssl=1); }
				
					.post-navigation .nav-next a:before { content: ""; background-image: url(https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/page-header.jpg?resize=980%2C460&ssl=1); }
				
#page .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-f14d09b331689e9972932dafa852dd6d' href='https://scheerpost.com/wp-content/themes/aquene/assets/css/print-style.css?m=1588793865' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/scheerpost.com","hash_tracking":"false"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?m=1611232071'></script>
<script src='https://scheerpost.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://scheerpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scheerpost.com/wp-json/wp/v2/posts/6913" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scheerpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scheerpost.com/wp-includes/wlwmanifest.xml" /> 
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F01%2F22%2Fthe-rise-and-fall-of-the-steele-dossier%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F01%2F22%2Fthe-rise-and-fall-of-the-steele-dossier%2F&#038;format=xml" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('scheerpost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'da244802fb';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://scheerpost.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://scheerpost.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0ce; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/amp/"><style type="text/css" id="custom-colors-css">.archive-grid .sticky .entry-footer{background-image:none}.hentry .entry-cats a{color:#232323}.main-navigation ul ul a{color:#fff}body,.highlander-dark #respond label{color:#2b2b2b}#masthead .main-navigation ul li:hover>a,#masthead .main-navigation ul li.focus>a{color:#bfbfbf}#colophon,#colophon a:hover{color:#bfbfbf}#colophon a{color:#939393}#close-toggle-sidebar,#comments .bypostauthor>.comment-body .comment-author .fn,#comments .comment-metadata,#comments .reply a,#featured-content .hentry .footer-meta,#page #infinite-handle button,#respond .comment-notes,#respond .logged-in-as,#respond label,#secondary .widget.widget_archive li,#secondary .widget.widget_categories li,#secondary .widget.widget_recent_entries .post-date,#secondary .widget.wp_widget_tag_cloud a:hover,#secondary .widget_tag_cloud a:hover,#secondary a:hover,#sticky-header #gotop,.archive-grid .hentry .entry-footer,.author .page-header .page-title span,.entry-footer .edit-link a,.page-header,.page-links>a,.search .page-header .page-title span,.single .entry-footer .entry-author .author-link,.single .site-main .entry-footer .entry-tags a,.single .site-main .entry-header .entry-meta,.site-content .comment-navigation a,.site-content .post-navigation .nav-meta,.site-content .posts-navigation a,.wp-caption .wp-caption-text,button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#6d6d6d}body.custom-background{background-color:#e0e0ce}h1,h2,h3,h4,h5,h6{color:#474747}#masthead .site-title{color:#474747}#colophon,.main-navigation ul ul{background-color:#474747}.main-navigation ul ul:before{border-bottom-color:#474747}#secondary .widget .widget-title{color:#474747}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:#474747}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:rgba(71,71,71,.2)}.archive-grid .sticky{background-color:#474747}.archive-grid .sticky{background-color:rgba(71,71,71,.1)}#sticky-header .progress-bar,.hentry .entry-cats a{background-color:#f2af29}#page blockquote{border-color:#f2af29}.site-main .hentry-inner .entry-summary:after,a{color:#936200}a:hover,a:focus,a:active{color:#f0a818}</style>
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-content .archive-grid .hentry {
    height: 400px;
    min-height: auto;
}
#infinite-footer {
  display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-6913 single-format-standard custom-background wp-custom-logo wp-embed-responsive group-blog active-sidebar custom-colors author-hidden">
<div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-md">
		
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-600aef038cf39" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-600aef038cf39" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button th-flex th-text-base" type="button">
			<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base th-text-white" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="close-toggle-sidebar th-bg-primary-base th-text-secondary-base th-flex th-items-center th-justify-center th-w-full" type="button">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Close Menu			</button><!-- .close-toggle-sidebar -->

			<nav id="mobile-navigation" class="site-navigation mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full sm:th-px-lg th-px-base md:th-pb-md th-pt-md th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-base th-stack--sm th-w-full md:th-text-align-unset th-text-center">
				<a href="https://scheerpost.com/" class="custom-logo-link" rel="home"><img width="4417" height="883"   alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w"  data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" data-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-sizes="(max-width: 4417px) 100vw, 4417px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="4417" height="883" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" class="custom-logo" alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4417px) 100vw, 4417px" data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" /></noscript></a>					<p class="site-title th-font-bolder th-uppercase th-leading-xs th-text-2xl th-mb-0"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation th-uppercase th-text-xs lg:th-block th-hidden" aria-label="Primary Menu">
				<ul id="primary-menu" class="menu th-links-inherit th-flex th-flex-wrap th-items-center"><li id="menu-item-1677" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a><span class="arrow-icon" aria-hidden="true"> <svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="6 9 12 15 18 9"></polyline></svg> </span>
<ul class="sub-menu">
	<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://scheerpost.com/category/robert-scheer/">Robert Scheer</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
	<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
	<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li id="menu-item-1678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">The Fish Tank</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Hot Topics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
			
			<button id="static-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex th-items-center th-text-sm" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Menu			</button><!-- .mobile-menu-button -->

			<button id="header-search" class="header-search-button clean-button th-ml-sm lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="sticky-header th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex" type="button" aria-expanded="false">
					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12">
				<button id="gotop" class="gotop clean-button th-text-xs th-text-secondary-base th-flex th-ml-auto th-uppercase th-font-bolder" type="button">
					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="12" y1="19" x2="12" y2="5"></line><polyline points="5 12 12 5 19 12"></polyline></svg>					<span class="sm:th-not-sr-only th-sr-only">Back to Top</span>
				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<main id="main" class="site-main th-bg-white">

		
<article id="post-6913" class="sm:th-stack--2xl th-stack--lg sm:th-pb-2xl th-pb-lg post-6913 post type-post status-publish format-standard hentry category-aaron-mate category-russiagate tag-aaron-mate tag-christopher-steele tag-democrats tag-featured tag-putin tag-russia tag-russiagate tag-steele-dossier tag-xenophobia">
	<header class="entry-header hentry-wrapper th-stack--md th-w-single-view md:th-px-4xl sm:th-px-2xl sm:th-py-2xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://scheerpost.com/category/contributors/aaron-mate/" rel="category tag">Aaron Maté</a> <a href="https://scheerpost.com/category/russiagate/" rel="category tag">Russiagate</a></div><h1 class="entry-title sm:th-text-6xl th-text-3xl">The Rise and Fall of the ‘Steele Dossier’</h1>		<div class="entry-meta sm:th-flex th-items-center th-text-sm th-text-secondary-base">
			<div class="inner-meta"><span class="byline th-block th-uppercase">By <a href="https://scheerpost.com/author/cwscheer/" rel="author">Editor</a></span><span class="posted-on th-block"><time class="entry-date published" datetime="2021-01-22T04:30:00-08:00">January 22, 2021</time><time class="updated" datetime="2021-01-22T06:57:54-08:00">January 22, 2021</time></span></div>
						<div class="comments-link sm:th-mt-0 th-mt-sm">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 3c5.514 0 10 3.592 10 8.007 0 4.917-5.144 7.961-9.91 7.961-1.937 0-3.384-.397-4.394-.644-1 .613-1.594 1.037-4.272 1.82.535-1.373.722-2.748.601-4.265-.837-1-2.025-2.4-2.025-4.872 0-4.415 4.486-8.007 10-8.007zm0-2c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 1.417.345 2.774.503 4.059.503 7.084 0 11.91-4.837 11.91-9.961-.001-5.811-5.702-10.006-12.001-10.006z"/></svg>				<a href="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/#respond">Leave a Comment<span class="screen-reader-text"> on The Rise and Fall of the ‘Steele Dossier’</span></a>			</div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-summary hentry-wrapper th-highlighted-summary th-text-primary-dark th-text-xl th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		Russiagate is truly a case study in mass hysteria and media credulity.	</div><!-- .entry-summary -->
	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		
<figure class="wp-block-image size-large"><img data-attachment-id="6918" data-permalink="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/27408604398_44a8f4d16d_k/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="27408604398_44a8f4d16d_k" data-image-description data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=780%2C520&amp;ssl=1" loading="lazy" width="780" height="520" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=780%2C520&#038;ssl=1" alt class="wp-image-6918 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?w=2048&amp;ssl=1 2048w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=780%2C520&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6918" data-permalink="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/27408604398_44a8f4d16d_k/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="27408604398_44a8f4d16d_k" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=780%2C520&amp;ssl=1" loading="lazy" width="780" height="520"  alt=""  data-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?w=2048&amp;ssl=1 2048w"  data-recalc-dims="1" data-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=780%2C520&#038;ssl=1" data-sizes="(max-width: 780px) 100vw, 780px" class="wp-image-6918 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="6918" data-permalink="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/27408604398_44a8f4d16d_k/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="27408604398_44a8f4d16d_k" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?fit=780%2C520&amp;ssl=1" loading="lazy" width="780" height="520" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=780%2C520&#038;ssl=1" alt="" class="wp-image-6918" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/01/27408604398_44a8f4d16d_k.jpg?w=2048&amp;ssl=1 2048w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript></noscript><figcaption>[<a href="https://www.flickr.com/photos/bookcatalog/">Book Catalog</a> / CC BY 2.0]</figcaption></figure>



<p><br>By <strong>Aaron Maté </strong>/ <a href="https://www.thenation.com/article/politics/trump-russiagate-steele-dossier/">The Nation</a></p>



<p>Donald Trump’s journey into and out of the Oval Office was shaped by xenophobia, conspiracy theories—and xenophobic conspiracy theories. Trump launched his political career by spreading the “birther” lie about President Obama, and then became Obama’s improbable successor with an anti-immigrant, anti-Muslim presidential campaign. Upon losing the White House four years later, Trump, true to form, blamed his ouster on a vast election fraud conspiracy aided—according to flunkies Rudy Giuliani and Sydney Powell—by “<a href="https://www.bbc.com/news/election-us-2020-55040756">communist money</a>,” “<a href="https://www.independent.co.uk/news/world/americas/us-election-2020/giuliani-trump-election-fraud-venezuela-b1749911.html">Venezuelan</a>” voting machines, as well as Chinese and Iranian hackers. The right-wing mob that attacked the Capitol to thwart the certification of Joe Biden’s victory last week was the apotheosis of Trump’s unhinged bigotry.</p>



<p>Trump’s deranged coda was fitting for another reason: During his time in office, Democratic Party operatives and their allies in the media challenged the legitimacy of Trump’s 2016 victory with a xenophobic conspiracy theory of their own. Russia, it was claimed, not only installed Trump in the White House, but did so as part of an elaborate plot with his campaign. While Russiagate did not incite the hatred, violence, and harm of Trump’s MAGA and “Stop the Steal” movement, it was not without its own dangerous consequences.</p>



<h6>A “WELL-DEVELOPED CONSPIRACY OF COOPERATION”</h6>



<p>The first Manchurian Candidate rumblings about Trump surfaced in the summer of 2016. But the pivotal incident, which morphed into all-consuming Russia mania, came exactly four years ago this month, just days before Trump’s inauguration. On January 10, 2017,&nbsp;<em>BuzzFeed News</em>&nbsp;published the “Steele dossier,” the collection of DNC-funded reports alleging a high-level conspiracy between Trump and Moscow. The catalyst had come four days earlier, when then–FBI Director Jim Comey personally briefed Trump on the dossier’s existence. Their meeting was then promptly leaked to the media, giving&nbsp;<em>BuzzFeed</em>&nbsp;the news hook to publish the Steele material in full.</p>



<p>Despite its outlandish assertions and partisan provenance, Steele’s work product somehow became a road map for Democratic leaders, media outlets, and, most egregiously, intelligence officials carrying out the Russia investigation.</p>



<p>According to Steele, Trump and the Kremlin engaged in a “well-developed conspiracy of cooperation.” Russia had, Steele alleged, been “cultivating, supporting and assisting Trump for at least five years,” dating back to the time when Trump was merely the host of&nbsp;<em>The Apprentice</em>. Russia, Steele claimed, handed Trump “a regular flow of intelligence,” including on “political rivals.” The conspiracy supposedly escalated during the 2016 campaign, when then–Trump lawyer Michael Cohen slipped into Prague for “secret discussions with Kremlin representatives and associated operators/hackers.”</p>



<p>This purported plot was not just based on mutual nefarious interests but, worse, outright coercion. To keep their asset in line, Steele alleged, the Russians had videotaped Trump hiring and watching prostitutes “perform a ‘golden showers’ (urination) show,” in a Moscow Ritz-Carlton hotel room. This “<em>kompromat</em>” meant that the leader of the free world was not only a traitor but also a blackmail victim of his Kremlin handlers.</p>



<h6>STEELE’S PERFECT TIMING</h6>



<p>If the Steele dossier’s far-fetched claims were not enough reason to dismiss it with ridicule, another obvious marker should have set off alarms. Reading the Steele dossier chronologically, a glaring pattern emerges: Steele has no advance knowledge of anything that later proved to be true, and, just as tellingly, many of his most explosive claims appear only after some approximate prediction has come out in public form.</p>



<p>Despite his supposed high-level sources inside the Kremlin, it was only after Wikileaks published the DNC e-mails in July 2016 that Steele first mentioned them. When Steele made the headline-consuming claim that “the TRUMP team had agreed to sideline Russian intervention in Ukraine as a campaign issue” in exchange for Russian help, he did so only after a meaningless Ukraine-related platform change at the RNC was&nbsp;<a href="https://www.washingtonpost.com/opinions/global-opinions/trump-campaign-guts-gops-anti-russia-stance-on-ukraine/2016/07/18/98adb3b0-4cf3-11e6-a7d8-13d06b37f256_story.html">reported</a>&nbsp;(and&nbsp;<a href="https://www.washingtonexaminer.com/tag/donald-trump?source=%2Fbyron-york-what-really-happened-with-the-gop-platform-and-russia">mischaracterized</a>) in&nbsp;<em>The Washington Post.</em>&nbsp;When Steele claimed that former Trump campaign adviser Carter Page was offered up to a 19 percent stake in the state-owned Russian oil company Rosneft if he could get Trump to lift Western sanctions, it was only after the&nbsp;<a href="https://www.washingtonpost.com/world/europe/trumps-russia-adviser-criticizes-us-for-hypocritical-focus-on-democratization/2016/07/07/804a3d60-4380-11e6-a76d-3550dba926ac_story.html">media had reported</a>&nbsp;Page’s visit to Moscow.</p>



<p>In short, far from having access to high-level intelligence, Steele and his “sources” only had access to news outlets and their own imaginations. It is for this reason that Russiagate’s key figures and incidents make no appearance in Steele’s dossier. Absent are George Papadapolous and Joseph Mifsud, whose conversations triggered the FBI’s collusion probe. Also MIA is the infamous Trump Tower meeting with Russian nationals about potential “dirt” on Hillary Clinton. The reason is obvious: These events did not get publicly reported until after Steele wrote his final, secret “intelligence report.”</p>



<h6>“A REAL-LIFE JAMES BOND”</h6>



<p>All of this was lost on the many credulous media outlets who served as de facto stenographers for Steele, his clients, and a series of unknown intelligence officials who, behind the safe mask of anonymity, assured the public of his credibility.</p>



<p>David Corn, the veteran&nbsp;<em>Mother Jones</em>&nbsp;reporter who&nbsp;<a href="https://www.motherjones.com/politics/2016/10/veteran-spy-gave-fbi-info-alleging-russian-operation-cultivate-donald-trump/">broke the Steele story</a>&nbsp;in October 2016, approvingly cited an official’s assurance that Steele “has been a credible source with a proven record of providing reliable, sensitive, and important information to the US government.” In addition to making the dossier publicly known, Corn, it later emerged, even&nbsp;<a href="https://www.washingtonpost.com/opinions/2020/01/10/david-corn-steele-dossier-just-checking-facts/">personally provided</a>&nbsp;the FBI with a copy.</p>



<p>“Former C.I.A. officials described [Steele] as an expert on Russia who is well respected in the spy world,”&nbsp;<em>The New York Times</em>&nbsp;wrote on the day of the dossier’s release in&nbsp;<a href="https://www.nytimes.com/2017/01/10/us/politics/donald-trump-russia-intelligence.html?_r=0">January 2017</a>. Steele, the&nbsp;<em>Times</em>&nbsp;added, is “considered a competent and reliable operative with extensive experience in Russia.” Steele, an NBC News headline declared, “<a href="https://www.nbcnews.com/news/us-news/christopher-steele-trump-dossier-author-real-life-james-bond-n706376">Is a Real-Life James Bond</a>.”</p>



<p>As they vouched for Steele’s tradecraft, anonymous officials also fed media contacts a false picture that Steele’s dossier had been factually checked out. “US investigators corroborate some aspects of the Russia dossier,” a CNN headline proclaimed in February 2017, weeks after the dossier’s publication. The FBI is “continuing to chase down stuff from the dossier, and, at its core, a lot of it is bearing out,” an unidentified “intelligence official”&nbsp;<a href="https://www.newyorker.com/magazine/2017/03/06/trump-putin-and-the-new-cold-war">told&nbsp;<em>The New Yorker</em></a>&nbsp;later that month.</p>



<p>MSNBC’s Rachel Maddow was an early and particularly fervent believer in Steele’s sleuthing powers. Days before Trump’s inauguration, Maddow speculated that Putin might use the pee tape to&nbsp;<a href="https://www.youtube.com/watch?v=uHX031UoCXA&amp;amp%3Bfeature=youtu.be">blackmail Trump into withdrawing US forces</a>&nbsp;near Russia’s border. Weeks later, after no such withdrawal materialized, and no underlying Trump-Russia conspiracy had been unearthed, Maddow assured her audience that “all the supporting details” in Steele’s reports “are checking out, even the really outrageous ones. A lot of them are starting to bear out under scrutiny. It seems like a new one each passing day.”</p>



<p><em>Guardian</em>&nbsp;reporter Luke Harding, who served as Steele’s unofficial media spokesperson, repackaged the former spy’s assertions for his best-selling book,&nbsp;<em>Collusion</em>. “One associate described him as sober, cautious, highly regarded, professional and conservative,” Harding wrote. “‘He’s not the sort of person who will pass on gossip. If he puts something in a report, he believes there is sufficient credibility in it.’”</p>



<p>Even the&nbsp;<a href="https://www.washingtonpost.com/world/national-security/clinton-campaign-dnc-paid-for-research-that-led-to-russia-dossier/2017/10/24/226fabf0-b8e4-11e7-a908-a3470754bbb9_story.html">revelation, in October 2017</a>, that Steele’s “intelligence” had been paid for by the Democratic National Committee and the Clinton campaign did nothing to stop the media adulation.</p>



<p>In a glowing&nbsp;<a href="https://www.newyorker.com/magazine/2018/03/12/christopher-steele-the-man-behind-the-trump-dossier">March 2018 profile</a>&nbsp;of “the ex-spy [who] tried to warn the world about Trump’s ties to Russia,” Jane Mayer of&nbsp;<em>The New Yorker</em>&nbsp;assured readers that “a number of Steele’s major claims have been backed up by subsequent disclosures.”</p>



<p>The media’s faith in Steele became so profound that even his most outlandish assertion was not just indulged but actively embraced. During the April 2018 rollout for the first of his two Trump-era books, former FBI director Jim Comey&nbsp;<a href="https://www.thedailybeast.com/trump-pee-tape-could-be-real-says-comey">told ABC News</a>&nbsp;that it’s “possible” that the pee tape exists. Comey’s innuendo was enough for&nbsp;<em>New York&nbsp;</em>magazine’s Jonathan Chait to declare himself a “Peeliever.” Urging his readers to join the club, Chait wrote, “I used to doubt that this episode really happened. I now believe it probably did.” Comey,&nbsp;<em>New York Times</em>&nbsp;columnist Michelle Goldberg&nbsp;<a href="https://www.nytimes.com/2018/04/16/opinion/comey-book-steele-dossier.html">declared</a>, “has started a long overdue national conversation about whether the pee tape is real.”</p>



<p>This overdue national conversation received its warmest reception in news media boardrooms, where editors devoted precious journalistic resources to the Pee-Tape Pied Piper. Shortly before setting off the Steele saga with its publication of his dossier,&nbsp;<em>BuzzFeed</em>&nbsp;<a href="https://www.cnn.com/2018/10/01/politics/russia-trump-dossier-buzzfeed-court-lawsuit/index.html">sent a reporter</a>&nbsp;to Prague in a bid to verify it. After it faced a defamation lawsuit from Russians named in the document,&nbsp;<em>BuzzFeed</em>&nbsp;reportedly paid&nbsp;<a href="https://foreignpolicy.com/2018/02/12/former-senior-fbi-official-is-leading-buzzfeeds-effort-to-verify-trump-dossier/">a private firm $4.1 million</a>&nbsp;to verify portions of its contents.</p>



<p>Racing to find a window in which the pee tape could have occurred,&nbsp;<em>Bloomberg News</em>&nbsp;pored over&nbsp;<a href="https://www.bloomberg.com/news/articles/2018-04-23/flight-records-illuminate-mystery-of-trump-s-moscow-nights?cmpid%3D=socialflow-twitter-politics&amp;amp;utm_content=politics&amp;amp;utm_campaign=socialflow-organic&amp;amp;utm_source=twitter&amp;amp;utm_medium=social">flight logs</a>, while&nbsp;<em>The Daily Beast</em>&nbsp;scrutinized Trump’s&nbsp;<a href="https://www.thedailybeast.com/miss-universe-2013-host-thomas-roberts-confirms-trump-stayed-overnight-in-moscow">time in Moscow</a>. Their efforts, if not dispositive, were apparently persuasive. “<a href="https://www.vanityfair.com/news/2018/04/trumps-pee-tape-alibi-is-falling-apart">Trump’s Pee-Tape Alibi Is Falling Apart</a>,”<em>&nbsp;Vanity Fair</em>&nbsp;proclaimed. “It is another piece of evidence for the Peelievers,” an increasingly confident Jonathan Chait&nbsp;<a href="https://nymag.com/intelligencer/2018/04/flight-records-disprove-trumps-main-alibi-for-the-pee-tape.html">declared</a>.</p>



<p>According to&nbsp;<a href="https://www.c-span.org/video/?454629-1/the-apprentice">Greg Miller of&nbsp;<em>The Washington Post</em></a>, colleagues at the newspaper “literally spent weeks and months trying to run down” material in the dossier, including Cohen’s alleged visit to Prague to pay off Russian hackers. “We sent reporters through every hotel in Prague, through all over the place, just to try to figure out if he was ever there, and came away empty.”</p>



<p>Other reporters claimed to have more success. In April 2018,&nbsp;<a href="https://www.mcclatchydc.com/news/politics-government/white-house/article208870264.html">McClatchy reported</a>&nbsp;that Mueller’s team “has evidence” that Cohen visited Prague in 2016, just as Steele alleged. In December of the same year, McClatchy doubled down by&nbsp;<a href="https://www.mcclatchydc.com/news/investigations/article219016820.html">reporting that Cohen’s cell phone sent signals</a>&nbsp;that connected with phone towers in Prague. Cohen ultimately denied the claim under oath, and the Mueller report concurred by noting that Cohen “never traveled to Prague.” More than two years later, McClatchy has since added a tepid editor’s note, rather than a retraction.</p>



<p>In conjunction with the near-uniform journalistic credulity, top Democrats and former intelligence officials used their positions of authority and media stardom to burnish Steele’s public image. Representative Adam Schiff went so far as to read some of Steele’s claims into the&nbsp;<em>Congressional Record</em>. Schiff and his colleagues also invoked a standard of evidence that would not survive a court hearing but was widely embraced in the prolonged media campaign to promote Steele’s claim. Capturing prevailing Steele dossier epistemology, former director of the CIA John Brennan told&nbsp;<em>Meet the Press</em>, “Just because they were unverified does not mean they were not true.”</p>



<p>“Not a single revelation in the Steele dossier has been refuted,” Senator Dianne Feinstein likewise&nbsp;<a href="https://www.feinstein.senate.gov/public/index.cfm/press-releases?ID=47C7EEC2-485D-4654-96CB-6AC83381913B">declared</a>. Democratic Senator Mark Warner was more circumspect, explaining that none of the dossier’s allegations has been “proven nor, conversely, disproven.” Speaking to Maddow in May 2018, James Clapper shared his view “that more of it has been corroborated with ensuing developments and what we’ve learned.” Asked by Maddow if there is “anything in the dossier that has been disproven,” Clapper answered confidently—despite being out of office for more than a year, “No.”</p>



<h6>“SOURCE #1”</h6>



<p>While the media and political promotion of the Steele dossier was contemptible, its embrace by the FBI is an even bigger scandal. Rather than dismiss Steele’s work as a political hit job, the FBI used it as source material.</p>



<p>The FBI’s interest in Steele’s dossier was extensive. The bureau maintained a lengthy&nbsp;<a href="https://www.scribd.com/document/479781400/Steele-Spreadsheet-1">spreadsheet</a>&nbsp;to document its efforts to corroborate Steele’s fanciful claims. And when agents first sought the now-infamous surveillance warrant on Carter Page in October 2016, they took their cues right from Steele’s pages.</p>



<p>The FBI&nbsp;<a href="https://int.nyt.com/data/documenthelper/1338-carter-page-fisa-documents-foi/844b27afa687de0dbee7/optimized/full.pdf">told the Foreign Intelligence Surveillance Court</a>&nbsp;(FISC) that it “believes that [Russia’s] efforts are being coordinated with Page and perhaps other individuals associated with” the Trump campaign. Its source for this absurd “belief” was Steele, whom it described as “Source #1” and “credible.” In an act of circular reporting, the FBI also cited a&nbsp;<a href="https://www.yahoo.com/news/u-s-intel-officials-probe-ties-between-trump-adviser-and-kremlin-175046002.html">Yahoo News article</a>&nbsp;by journalist Michael Isikoff—who had also relied on Steele as a source. Although the FBI disclosed to the court that Steele was being paid to do opposition research, it did not disclose that Trump’s Democratic political opponents were footing the bill.</p>



<p>Remarkably, the FBI did not just rely on Steele’s information, but even shared its own information with him. At an October 2016 meeting in Rome, FBI officials disclosed to Steele highly sensitive and even classified material. A damning&nbsp;<a href="https://www.justice.gov/storage/120919-examination.pdf">Justice Department investigation</a>, overseen by Inspector General Michael Horowitz and released in December 2019, found that FBI agents gave Steele a “general overview” of Crossfire Hurricane, including its specific—and, at the time, secret—probes of Paul Manafort, Carter Page, and Michael Flynn.<a href="https://www.washingtonpost.com/politics/hero-or-hired-gun-how-a-british-former-spy-became-a-flash-point-in-the-russia-investigation/2018/02/06/94ea5158-0795-11e8-8777-2a059f168dd2_story.html"><em>&nbsp;The Washington Post&nbsp;</em>reported</a>&nbsp;in February 2018 that Steele “would later tell associates” that he gleaned from the meeting that that the FBI “was particularly interested in” George Papadopoulos, the Trump campaign adviser who served as the predicate for the entire investigation. The&nbsp;<em>Post</em>&nbsp;noted that “Papadopoulos had not surfaced in Steele’s research”—unsurprisingly, because media outlets like the&nbsp;<em>Post</em>&nbsp;hadn’t written stories about him when Steele’s “research” was being invented.</p>



<p>According to the Horowitz report, the FBI was so eager to enlist Steele that it offered to pay him $15,000 “just for attending the October meeting” in Rome. It also pledged a “significantly” greater amount if he could collect information for the investigation.</p>



<p>This arrangement was canceled just a month later, after the FBI discovered that Steele was still speaking to the media. But that did not end the FBI’s reliance on him. The FBI continued to collect information from Steele&nbsp;<a href="https://www.nytimes.com/2019/12/09/us/politics/fbi-steele-dossier.html">via an intermediary</a>, former DOJ official Bruce Ohr. Worse, it continued to cite the Steele dossier in subsequent applications to renew the surveillance of Carter Page, never informing the FISC about Steele’s conflicts of interest.</p>



<p>Even worse, the FBI continued to cite Steele even after establishing that his claims were baseless. According to the Horowitz report, Steele’s so-called “Primary Sub-source,” Igor Danchenko, personally informed the FBI in January 2017 that “corroboration” for the Steele dossier’s claims was “zero.”</p>



<p>When&nbsp;<a href="https://www.nytimes.com/2020/07/25/us/politics/igor-danchenko-steele-dossier.html">Danchenko’s identity was revealed</a>&nbsp;this July, it was clear why he rated his own information so poorly. Rather than being inside Russia with access to Kremlin sources, Danchenko was in fact a DC-based Russian expat with better access to Capitol Hill. Danchenko had formerly worked at the&nbsp;<a href="https://www.brookings.edu/author/igor-danchenko/">Brookings Institution</a>, a prominent Beltway think tank. According to an investigation by&nbsp;<em>The Wall Street Journal</em>, one of Danchenko’s key sources&nbsp;<a href="https://www.wsj.com/articles/russian-in-cyprus-was-behind-key-parts-of-discredited-dossier-on-trump-11603901989">turned out to be</a>&nbsp;another Russian expat, public-relations executive Olga Galkina. Based in Cyprus, Galkina was credited with coming up with the claim about Cohen in Prague. A dispute with her employer, a web services company, apparently inspired Steele’s claim that one of its properties, Webzilla, was implicated in the alleged Russian hacking of the DNC.</p>



<p>Even after learning all of this, the FBI went back to the FISC and obtained two more renewals of Foreign Intelligence Investigation Act authorizations to spy on Page. In its submissions, the FBI mentioned that it had spoken to Danchenko but left out the inconvenient discovery that his corroboration was “zero.”</p>



<p>The April 2019 release of the Mueller report, which found no Trump-Russia conspiracy, dealt a major blow to Steele’s credibility. It also put an end to the breathless media promotion of his fanciful claims. The release of the Horowitz report in December 2019 was even more damaging. The revelation that the FBI misled the FISC about Steele’s claims has triggered high-level calls for reform and a $75 million lawsuit from Carter Page. The Justice Department has also&nbsp;<a href="https://www.nbcnews.com/politics/national-security/two-4-warrants-letting-fbi-spy-ex-trump-aide-carter-n1121406">invalidated</a>&nbsp;the final two Page warrants, citing “material misstatements” by the FBI.</p>



<p>While the Steele affair has triggered at least some government-level contrition and nominal reforms, the same cannot be said about the prominent media and political figures who promoted his ludicrous claims with equal credulity. A small number of corporate media voices, notably&nbsp;<a href="https://www.washingtonpost.com/opinions/media-steele-dossier/?itid=lk_inline_manual_2">Erik Wemple of&nbsp;<em>The Washington Post</em></a>, have criticized the journalists who served as Steele’s stenographers. But Wemple’s columns are one of the few signs of accountability emanating from the media outlets who misled audiences into believing in the fictitious Trump-Russia plot.</p>



<h6>LESSONS FROM THE FARCE</h6>



<p>If there is no honest self-reflection to be had from the elite figures who spread Steele’s inventions, perhaps there can still be some lessons drawn for those subjected to the farce. For many liberals, Russiagate offered a comforting explanation for Trump’s improbable, painful victory. If Steele’s spy thriller could be proven true, then the Trumpian nightmare would surely come to an end. This was not only a welcome belief for anyone opposed to Trump but almost a requirement: Day after day, anti-Trump audiences were flooded with constant innuendo about Trump’s treasonous behavior and the false hope that Mueller was a step closer to proving it. To question Steele’s claims and other tenets of Russiagate orthodoxy was, for a long period, an act of heresy to the “Resistance.”</p>



<p>Much like a riveting novel or television show, the Steele story also gave many liberals relief from the daily pain of having such a buffoonish, hateful figure in the Oval Office. But even with Trump now nearly gone, the conditions that gave rise to him, and the dangerous tendencies he represented, remain very present. As do the corporate apologists within the Democratic Party that created an opening for his rise. To ultimately defeat Trumpism, at least some of those who embraced him as a rebuff to the “swamp” will have to be reached.</p>



<p>One place to begin might be by recognizing in ourselves similar qualities to those we’ve deplored in our political opponents. As dismaying as it has been to see MAGA supporters latch on to Trump’s election fraud lies, even to the point of violently attacking the Capitol, perhaps we can develop some insight into their mindset when we consider our own malleability. Trump voters heard liberals incessantly claim that Russia had duped the country into electing their candidate—a Kremlin asset compromised by a salacious videotape, financial leverage, and other unknown&nbsp;<em>kompromat</em>. Even in response to the Trump-fueled assault on Congress, a number of&nbsp;<a href="https://twitter.com/brhodes/status/1346925086998028288">liberal</a>&nbsp;<a href="https://twitter.com/brhodes/status/1346933221141843968">voices</a>, including&nbsp;<a href="https://twitter.com/thehill/status/1347308970059427841?s=20">House Speaker Nancy Pelosi</a>,&nbsp;<a href="https://twitter.com/RBReich/status/1346914052568584194">immediately</a>&nbsp;<a href="https://twitter.com/haaretzcom/status/1347515897473282054?s=20">brought it</a>&nbsp;back to&nbsp;<a href="https://twitter.com/JoyceWhiteVance/status/1346917323098173444">Putin</a>.</p>



<p>Steele himself personally believed that the aim of his work was to help undo the election. Fusion GPS, Steele&nbsp;<a href="https://media.washtimes.com/media/misc/2018/12/13/Steele_August_filing.pdf">told a London court</a>&nbsp;in August 2018, was hired “to obtain information necessary” on “the potential impact of Russian involvement on the legal validity of the outcome of the 2016 U.S. Presidential election.” Based on this, Steele explained, the Clinton campaign “could consider steps they would be legally entitled to take to challenge the validity of the outcome of that election.”</p>



<p>Ultimately, Steele’s absurdities, and the overall Russiagate campaign that it fueled, did nothing to undermine Trump. If anything, Trump was handed the enduring gift of a conspiracy-crazed opposition—and, on the core collusion allegation that Steele fueled, his own ultimate exoneration. Just as dangerously, the widespread belief that Trump was a Russian puppet had major geopolitical implications: it helped stigmatize diplomacy with the world’s other top nuclear power, and incentivized liberal adherents to ignore the multiple, hawkish real-world Trump policies that escalated tensions with it. Far more Americans heard of Trump’s fictitious conspiracy with the Kremlin than they did, for example, of him undermining two crucial nuclear weapons treaties, the INF and New START, over Russian objections.</p>



<p>When we now see MAGA followers consumed by their own election conspiracy theories, it behooves us to remember that, while there is no equivalence to the “Stop the Steal” mob violence, many liberals were misled in their own way for Trump’s entire four years. Beyond our mutual proclivity for embracing comforting delusions, we might acknowledge that we share something else with Trump supporters: party elites, Democrats and Republicans alike, who have turned to deranged, xenophobic fantasies rather than taking responsibility for their own election failures. For both party leaderships and their allied media outlets, Russiagate and its “stop the steal” successor have been highly profitable. On top of the immediate financial rewards and ratings boost, both “scandals” offer an even deeper institutional payoff: They distract the public from systemic dysfunctions in favor of fantastical conspiracy theories.</p>



<p>If the Steele dossier has any lasting role in defeating what Trump represents, it would be to trigger some honest reflection about whose interests it served. And whose it hurt.</p>



<p><em><a href="https://www.thenation.com/authors/aaron-mate/">Aaron Maté</a><a rel="noreferrer noopener" href="https://twitter.com/@aaronjmate" target="_blank"> </a> is a contributor to&nbsp;The Nation&nbsp;and the host of&nbsp;Pushback, airing on The Grayzone.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/" data-text="The Rise and Fall of the ‘Steele Dossier’" data-via="Robert_Scheer" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe  height="22" width="120" scrolling="no" frameborder="0" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscheerpost.com%2F2021%2F01%2F22%2Fthe-rise-and-fall-of-the-steele-dossier%2F&amp;title=The%20Rise%20and%20Fall%20of%20the%20%E2%80%98Steele%20Dossier%E2%80%99" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174340743-6913-600aef0398f64' data-src='https://widgets.wp.com/likes/#blog_id=174340743&amp;post_id=6913&amp;origin=scheerpost.com&amp;obj_id=174340743-6913-600aef0398f64' data-name='like-post-frame-174340743-6913-600aef0398f64'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-w-single-view sm:th-stack-full--2xl th-stack-full--lg md:th-px-4xl sm:th-px-2xl th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://scheerpost.com/tag/aaron-mate/" rel="tag">aaron mate</a> <a href="https://scheerpost.com/tag/christopher-steele/" rel="tag">christopher steele</a> <a href="https://scheerpost.com/tag/democrats/" rel="tag">democrats</a> <a href="https://scheerpost.com/tag/featured/" rel="tag">featured</a> <a href="https://scheerpost.com/tag/putin/" rel="tag">putin</a> <a href="https://scheerpost.com/tag/russia/" rel="tag">russia</a> <a href="https://scheerpost.com/tag/russiagate/" rel="tag">russiagate</a> <a href="https://scheerpost.com/tag/steele-dossier/" rel="tag">steele dossier</a> <a href="https://scheerpost.com/tag/xenophobia/" rel="tag">xenophobia</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base sm:th-pb-2xl th-pb-lg">
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/22/the-rise-and-fall-of-the-steele-dossier/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://scheerpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit th-mb-0"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6913' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32d37cd30d" /></p><input type="hidden" id="ak_js" name="ak_js" value="60"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><!-- #comments -->

	</main><!-- #main -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm sm:th-py-xl th-py-lg sm:th-px-lg th-px-base">
	<section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-600aef039ada1" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-600aef039ada1" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section><section id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base">Subscribe to Receive Email Alerts</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://scheerpost.com/2021/01/22/the-rise-and-fall-of-the-steele-dossier/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h3 class="widget-title th-text-base th-mb-base">Support Independent Journalism</h3><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=33347804" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title th-text-base th-mb-base">Top Posts</h3><ul>				<li>
					<a href="https://scheerpost.com/2021/01/20/the-new-domestic-war-on-terror-is-coming/" class="bump-view" data-bump-view="tp">The New Domestic War on Terror is Coming</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/01/18/hedges-why-they-hate-us/" class="bump-view" data-bump-view="tp">Hedges: Why They Hate Us</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/01/21/lee-camp-top-10-executive-actions-biden-could-do-but-wont/" class="bump-view" data-bump-view="tp">Lee Camp: Top 10 Executive Actions Biden Could Do But Won&#039;t</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/01/16/chris-hedges-america-has-the-tinder-to-ignite-social-uprising/" class="bump-view" data-bump-view="tp">Chris Hedges : America Has the Tinder to Ignite Social Uprising</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/01/20/this-isnt-goodbye/" class="bump-view" data-bump-view="tp">This Isn&#039;t Goodbye</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/01/19/glenn-greenwald-on-the-biden-administration-and-expanding-censorship/" class="bump-view" data-bump-view="tp">Glenn Greenwald on the Biden Administration and Expanding Censorship</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/12/21/chris-hedges-the-great-delusion/" class="bump-view" data-bump-view="tp">Chris Hedges: The Great Delusion</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/08/30/the-real-difference-between-democrats-and-republicans/" class="bump-view" data-bump-view="tp">The Real Difference Between Democrats and Republicans</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/01/20/dont-let-president-biden-make-us-the-dupes-of-our-hopes/" class="bump-view" data-bump-view="tp">Don&#039;t Let President Biden &#039;Make Us the Dupes of Our Hopes&#039;</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/01/20/president-biden-must-now-put-an-end-to-centrism/" class="bump-view" data-bump-view="tp">President Biden Must Now Put an End to  &#039;Centrism&#039;</a>					</li>
				</ul></section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"><h3 class="widget-title th-text-base th-mb-base"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RbrtScheer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RbrtScheer"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></blockquote></div>
		</div>
		</section><section id="rss_links-6" class="widget widget_rss_links"><h3 class="widget-title th-text-base th-mb-base">RSS Feeds</h3><ul><li><a target="_self" href="https://scheerpost.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://scheerpost.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</section><section id="media_image-25" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Illustrations by Mr. Fish</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/category/mr-fish/"><img width="300" height="52" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" class="image wp-image-953  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="953" data-permalink="https://scheerpost.com/fish-tank-logo/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=2542%2C442&amp;ssl=1" data-orig-size="2542,442" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fish tank logo" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2542&amp;ssl=1 2542w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=300%2C52&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1024%2C178&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=768%2C134&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1536%2C267&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=2048%2C356&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1200%2C209&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_video-3" class="widget widget_media_video"><h3 class="widget-title th-text-base th-mb-base">&#8216;Robert Scheer: Above the Fold&#8217;</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-6913-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/248500630?loop=0&#038;_=1" /><a href="https://vimeo.com/248500630?loop=0">https://vimeo.com/248500630?loop=0</a></video></div></section><section id="media_image-22" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Now available to view for free, on Kanopy</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/robert-scheer-above-the-fold/"><img width="350" height="490" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" class="image wp-image-995  attachment-full size-full jetpack-lazy-image" alt="Film poster" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="995" data-permalink="https://scheerpost.com/robert-scheer-above-the-fold/robert-scheer-above-the-fold_stroke_p776_m_p776_z350/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-orig-size="350,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Scheer Above the Fold_stroke_p776_m_p776_z350" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?resize=214%2C300&amp;ssl=1 214w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section></aside><!-- #secondary -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scheerpost.com/2021/01/21/lee-camp-top-10-executive-actions-biden-could-do-but-wont/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">Lee Camp: Top 10 Executive Actions Biden Could Do But Won&#8217;t</span></a></div><div class="nav-next"><a href="https://scheerpost.com/2021/01/22/jonathan-alter-jimmy-carters-foreign-policy-record-reveals-both-hope-and-cynicism-part-2/" rel="next"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Next Entry</span> <span class="nav-title th-text-md th-font-bolder">Jonathan Alter: Jimmy Carter’s Foreign Policy Record Reveals Both Hope and Cynicism (Part 2)</span></a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light th-bg-primary-dark th-text-sm">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-base sm:th-px-lg th-px-base th-stack--base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-text-base th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .footer-branding -->

					</div><!-- .footer-top -->

		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-base sm:th-px-lg th-px-base th-stack-full--base">
						<nav class="site-navigation footer-navigation lg:th-w-6/12 th-w-full" aria-label="Footer Menu">
				<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-421"><a href="https://scheerpost.com">Home</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://scheerpost.com/support-subscribe-contact/">Support / Subscribe / Contact</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://scheerpost.com/about/">About</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202103'></script>

			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":14765177,"name":"Editor","avatar":"37ecf66e2e22ceac48ffdf46318d1538"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '26310']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/01/22/the-rise-and-fall-of-the-steele-dossier/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-136d18c3f151b5a486a681e44ed6f99a' href='https://scheerpost.com/_static/??-eJyFjEEOgzAMBD/UkKJW0B6qvsVyLBTqOBZOhPg99BCJG8fd2dlVHWYpJMUr1ymK+ZmKAv58yqEymUdYcjXiBlwrOjS7reqiINdwLGfziUIEYkr/x3NQho0WxzQBbl2Kcmkf7Jyb802ffrj3j/dzfA07xJhHzw==' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJyVj9EOgjAMRX/IUfBhb8ZPMWMsUOjWhm5B/HoxkGhifPCpyUnPbe8ixnPKIWUQKj0mhTFkcX6CGyYPbUHqQAbOnI5RRUzVqKflW/XcEvtJoUPNML6BcQmjy8j/m4T9kFu+/xA3pLHoYGRmcCLgVEPWV8TOyT1WQ+y6j7+3ZlS6oPuhGLdAMweh9di5xktjm9rac23rJ76FbVg='></script>
<script id='aquene-script-js-extra'>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script src='https://scheerpost.com/wp-content/themes/aquene/assets/js/public/aquene.js?ver=2.0.4' id='aquene-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scheerpost.com\/wp-admin\/admin-ajax.php","nonce":"75fd0c953e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scheerpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fscheerpost.com%2F2021%2F01%2F22%2Fthe-rise-and-fall-of-the-steele-dossier%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJytkd1OwzAMhV+INoxJFVwgHgWlibu5deISO6u6p8cSKtrVtCIufezv+G+Zm8BZIaubqZ4wixtBZx8m94k5uL4iRTf4AD3z1EDqIbYJczvK0/IQqwuqQmkUExBmeIC+QI5cnK/Kyati2DIN+evaYPInECfFdHFoHkUgKHLmXqBcrNnMtA5I9N/NbqR9V5hZNIGIkfvA8atCWdttpgKC150WhJNtYD4Vzj5HgnLDWxnVaHnbzsI/PDj4wlWAfu+2CXds/ISSQH9sBi7J6j7S+6F7fnvtDsfu5RsZXfxC'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://scheerpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4ejmZqYXJZak6uVm5ullFeuU49FXlJqXklqUWlSsX5aZm5pPjBagHDIfqsU+19bQzMDQ2NLE3MIMAL4FPxo='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202103#ver=202103' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'174340743',post:'6913',tz:'-8',srv:'scheerpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '174340743', '6913' ]);
</script>

</body>
</html>
<!--
	generated in 0.353 seconds
	109490 bytes batcached for 300 seconds
-->
