<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Kelly Denton&#x2d;Borhaug: Christianity Is the Linchpin in America’s War Machine &#x2d; scheerpost.com</title>

<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Dr. Kelly Denton-Borhaug, a professor of religious studies, examines how Christian rhetoric is used to justify endless wars and the &ldquo;moral injury&rdquo; they inflict." />
<meta property="og:image" content="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/08/page-header.jpg?fit=1460%2C821&amp;ssl=1" />
<meta property="og:image:width" content="1460" />
<meta property="og:image:height" content="821" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kelly Denton&#x2d;Borhaug: Christianity Is the Linchpin in America’s War Machine" />
<meta property="og:description" content="Dr. Kelly Denton-Borhaug, a professor of religious studies, examines how Christian rhetoric is used to justify endless wars and the &ldquo;moral injury&rdquo; they inflict." />
<meta property="og:url" content="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/" />
<meta property="og:site_name" content="scheerpost.com" />
<meta property="og:updated_time" content="2021-08-06T13:57+00:00" />
<meta property="article:published_time" content="2021-08-06T13:57+00:00" />
<meta property="article:modified_time" content="2021-08-06T13:57+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kelly Denton&#x2d;Borhaug: Christianity Is the Linchpin in America’s War Machine" />
<meta name="twitter:description" content="Dr. Kelly Denton-Borhaug, a professor of religious studies, examines how Christian rhetoric is used to justify endless wars and the &ldquo;moral injury&rdquo; they inflict." />
<meta name="twitter:image" content="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/08/page-header.jpg?fit=1460%2C821&amp;ssl=1" />
<meta name="twitter:image:width" content="1460" />
<meta name="twitter:image:height" content="821" />
<link rel="canonical" href="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://scheerpost.com/","name":"Scheerpost | Progressive News &#038; Analysis | Robert Scheer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://scheerpost.com/category/si-podcast/","name":"SI Podcast"}},{"@type":"ListItem","position":3,"item":{"@id":"https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/","name":"Kelly Denton-Borhaug: Christianity Is the Linchpin in America\u2019s War Machine"}}]}</script>
<meta name="google-site-verification" content="A7zEyTnCL8qyUcgJizavMSPj_gwHUiy_c5OXEl6v1fI" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/"},"headline":"Kelly Denton-Borhaug: Christianity Is the Linchpin in America\u2019s War Machine","image":{"@type":"ImageObject","url":"https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/08/page-header.jpg?fit=1460%2C821&ssl=1","width":1460,"height":821},"datePublished":"2021-08-06T13:57:44+00:00","dateModified":"2021-08-06T13:57:51+00:00","author":{"@type":"Person","name":"Moderator"},"publisher":{"@type":"Organization","name":"scheerpost.com","logo":{"@type":"ImageObject","url":"https://scheerpost.com/wp-content/uploads/2020/04/cropped-Masthead-3-2-154x60.jpg","width":154,"height":60}},"description":"Dr. Kelly Denton-Borhaug, a professor of religious studies, examines how Christian rhetoric is used to justify endless wars and the &ldquo;moral injury&rdquo; they inflict."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Feed" href="https://scheerpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Comments Feed" href="https://scheerpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Kelly Denton-Borhaug: Christianity Is the Linchpin in America’s War Machine Comments Feed" href="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-77096673-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-77096673-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-77096673-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scheerpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-6ea0bb59b302b537f523bef7744ca7e7' href='https://scheerpost.com/_static/??-eJyVUltuAyEMvFAJSRVF/al6lIoFhzhrMMWg7d6+bNRUm3f6gxiYGezBQ1KWY4FYdKLqMYr2tcEOstddRXK6I7a9IuyyyaOWMhIsrMjLcCklM3Itymd0p0SMlqoD0XvRARwaIAiTcg5Sk0NWBN7YcREwPlS3uzmea85Ls3zoQ7RDKX9I3W1nDyUZ2+vArlJ7nrBv61VJTcTGiebgt9p8VYigPLMnUNtGkWtn5x5l17o4Mq8/c0oxItCsG0cn46fSMPpKJv9TZjlM8T0o6EL2G8+z6UntxGZMBTmeoWctBnR+qmFrLHTM01T2bfN9fypvuRROKrGUG196s4+dyeCMc+Nh2yJ/pPxsA6yFLRpSxJ7lBNyb2qPDFPos7o/wvtq8vi0369Vy/QN2TnIG' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='aquene-style-inline-css'>

					.post-navigation .nav-previous a:before { content: ""; background-image: url(https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/drones-yemen-main.jpeg?resize=468%2C283&ssl=1); }
				
#page .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-04bab0b21be737e53fe83c45979cc987' href='https://scheerpost.com/wp-content/themes/aquene/assets/css/print-style.css?m=1588793863' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/scheerpost.com","hash_tracking":"false","ua":"UA-77096673-1"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?m=1626373361'></script>
<script src='https://scheerpost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://scheerpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scheerpost.com/wp-json/wp/v2/posts/9716" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scheerpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scheerpost.com/wp-includes/wlwmanifest.xml" /> 
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F08%2F06%2Fkelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2021%2F08%2F06%2Fkelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('scheerpost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'f238262a93';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://scheerpost.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

				<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://scheerpost.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0ce; }
</style>
	<link rel="amphtml" href="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css" id="custom-colors-css">.archive-grid .sticky .entry-footer{background-image:none}.hentry .entry-cats a{color:#000}body,.highlander-dark #respond label{color:#2b2b2b}#colophon,#colophon a:hover{color:#969696}#colophon a{color:#707070}#close-toggle-sidebar,#comments .bypostauthor>.comment-body .comment-author .fn,#comments .comment-metadata,#comments .reply a,#featured-content .hentry .footer-meta,#page #infinite-handle button,#respond .comment-notes,#respond .logged-in-as,#respond label,#secondary .widget.widget_archive li,#secondary .widget.widget_categories li,#secondary .widget.widget_recent_entries .post-date,#secondary .widget.wp_widget_tag_cloud a:hover,#secondary .widget_tag_cloud a:hover,#secondary a:hover,#sticky-header #gotop,.archive-grid .hentry .entry-footer,.author .page-header .page-title span,.entry-footer .edit-link a,.page-header,.page-links>a,.search .page-header .page-title span,.single .entry-footer .entry-author .author-link,.single .site-main .entry-footer .entry-tags a,.single .site-main .entry-header .entry-meta,.site-content .comment-navigation a,.site-content .post-navigation .nav-meta,.site-content .posts-navigation a,.wp-caption .wp-caption-text,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#6d6d6d}body.custom-background{background-color:#e8f1f2}h1,h2,h3,h4,h5,h6{color:#13293d}#masthead .site-title{color:#13293d}#colophon{background-color:#13293d}#secondary .widget .widget-title{color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:#13293d}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:rgba(19,41,61,.2)}.archive-grid .sticky{background-color:#13293d}.archive-grid .sticky{background-color:rgba(19,41,61,.1)}#sticky-header .progress-bar,.hentry .entry-cats a{background-color:#1b98e0}#page blockquote{border-color:#1b98e0}.site-main .hentry-inner .entry-summary:after,a{color:#1275af}a:hover,a:focus,a:active{color:#1b98e0}</style>
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-content .archive-grid .hentry {
    height: 400px;
    min-height: auto;
}
#infinite-footer {
  display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-9716 single-format-standard custom-background wp-custom-logo wp-embed-responsive group-blog active-sidebar custom-colors author-hidden">
<div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-primary-dark th-text-md">
		
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-610d680740b57" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-610d680740b57" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button th-flex th-text-base" type="button">
			<svg class="svg-icon th-fill-current" width="20" height="20" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base th-text-white" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="close-toggle-sidebar th-bg-primary-base th-text-secondary-base th-flex th-items-center th-justify-center th-w-full" type="button">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Close Menu			</button><!-- .close-toggle-sidebar -->

			<nav id="mobile-navigation" class="site-navigation mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full sm:th-px-lg th-px-base md:th-pb-md md:th-pt-md th-pt-base th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-base th-stack--sm th-w-full md:th-text-left th-text-center">
				<a href="https://scheerpost.com/" class="custom-logo-link" rel="home"><img width="4417" height="883"   alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w"  data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" data-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-sizes="(max-width: 4417px) 100vw, 4417px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="4417" height="883" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" class="custom-logo" alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4417px) 100vw, 4417px" data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" /></noscript></a>					<p class="site-title th-font-bolder th-uppercase th-leading-xs th-text-2xl th-text-primary-dark th-links-inherit th-mb-0"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation th-uppercase th-text-xs lg:th-block th-hidden" aria-label="Primary Menu">
				<ul id="primary-menu" class="menu th-links-inherit th-flex th-flex-wrap th-items-center"><li id="menu-item-1677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a><span class="arrow-icon" aria-hidden="true"> <svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="6 9 12 15 18 9"></polyline></svg> </span>
<ul class="sub-menu">
	<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5139"><a href="https://scheerpost.com/category/robert-scheer/">Robert Scheer</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
	<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
	<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li id="menu-item-1678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">The Fish Tank</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Hot Topics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
			
			<button id="static-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex th-items-center th-text-sm md:th-mr-0 th-mr-auto" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>				<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Menu			</button><!-- .mobile-menu-button -->

			
			<button id="header-search" class="header-search-button clean-button md:th-ml-sm th-ml-base lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="19" height="19" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="sticky-header th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex" type="button" aria-expanded="false">
					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12">
				<button id="gotop" class="gotop clean-button th-text-xs th-text-secondary-base th-flex th-ml-auto th-uppercase th-font-bolder" type="button">
					<svg class="svg-icon th-fill-current" width="18" height="18" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="12" y1="19" x2="12" y2="5"></line><polyline points="5 12 12 5 19 12"></polyline></svg>					<span class="sm:th-not-sr-only th-sr-only">Back to Top</span>
				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<main id="main" class="site-main th-bg-white">

		
<article id="post-9716" class="sm:th-stack--2xl th-stack--lg sm:th-pb-2xl th-pb-lg post-9716 post type-post status-publish format-standard hentry category-robert-scheer category-si-podcast tag-christianity tag-dr-kelly-denton-borhaug tag-featured tag-forever-wars tag-moral-injury tag-robert-scheer tag-scheer-intelligence tag-si-podcast tag-tomdispatch">
	<header class="entry-header hentry-wrapper th-stack--md th-w-single-view md:th-px-4xl sm:th-px-lg sm:th-py-2xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://scheerpost.com/category/robert-scheer/" rel="category tag">Robert Scheer</a> <a href="https://scheerpost.com/category/si-podcast/" rel="category tag">SI Podcast</a></div><h1 class="entry-title sm:th-text-7xl th-text-4xl">Kelly Denton-Borhaug: Christianity Is the Linchpin in America’s War Machine</h1>		<div class="entry-meta sm:th-text-sm th-text-xs th-text-secondary-base">
			<span class="byline th-flex">by <a class="th-uppercase" href="https://scheerpost.com/author/cwscheer/" rel="author">Moderator</a></span><span class="posted-on th-block"><time class="entry-date published" datetime="2021-08-06T06:57:44-07:00">August 6, 2021</time><time class="updated" datetime="2021-08-06T06:57:51-07:00">August 6, 2021</time></span>
						<div class="comments-link th-flex th-items-center sm:th-mt-0 th-mt-auto">
				<svg class="svg-icon th-fill-current" width="16" height="16" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 3c5.514 0 10 3.592 10 8.007 0 4.917-5.144 7.961-9.91 7.961-1.937 0-3.384-.397-4.394-.644-1 .613-1.594 1.037-4.272 1.82.535-1.373.722-2.748.601-4.265-.837-1-2.025-2.4-2.025-4.872 0-4.415 4.486-8.007 10-8.007zm0-2c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 1.417.345 2.774.503 4.059.503 7.084 0 11.91-4.837 11.91-9.961-.001-5.811-5.702-10.006-12.001-10.006z"/></svg><a href="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/#respond">Leave a Comment<span class="screen-reader-text"> on Kelly Denton-Borhaug: Christianity Is the Linchpin in America’s War Machine</span></a>			</div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-summary hentry-wrapper th-highlighted-summary th-text-primary-dark th-text-xl th-w-single-view md:th-px-4xl sm:th-px-lg th-px-base">
		Dr. Kelly Denton-Borhaug, a professor of religious studies, examines how Christian rhetoric is used to justify endless wars and the “moral injury” they inflict.	</div><!-- .entry-summary -->
	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-4xl sm:th-px-lg th-px-base">
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/" data-text="Kelly Denton-Borhaug: Christianity Is the Linchpin in America’s War Machine" data-via="Robert_Scheer" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe  height="22" width="120" scrolling="no" frameborder="0" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscheerpost.com%2F2021%2F08%2F06%2Fkelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine%2F&amp;title=Kelly%20Denton-Borhaug%3A%20Christianity%20Is%20the%20Linchpin%20in%20America%E2%80%99s%20War%20Machine" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<figure class="wp-block-image"><img src="https://www.kcrw.com/culture/shows/scheer-intelligence/kelly-denton-borhaug-christianity-war-moral/@@images/rectangular_image/page-header?v=1628210690.13" alt="Dr. Kelly Denton-Borhaug" data-lazy-src="https://www.kcrw.com/culture/shows/scheer-intelligence/kelly-denton-borhaug-christianity-war-moral/@@images/rectangular_image/page-header?v=1628210690.13&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.kcrw.com/culture/shows/scheer-intelligence/kelly-denton-borhaug-christianity-war-moral/@@images/rectangular_image/page-header?v=1628210690.13" alt="Dr. Kelly Denton-Borhaug"/></noscript><figcaption>Dr. Kelly Denton-Borhaug. [<em>Photo courtesy of Dr. Kelly Denton-Borhaug.</em>]</figcaption></figure>



<iframe  width="100%" height="140" frameborder="0" scrolling="no" seamless="seamless" data-src="https://www.kcrw.com/culture/shows/scheer-intelligence/kelly-denton-borhaug-christianity-war-moral/embed-player?autoplay=false" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>



<p><em>Click to subscribe on: <a href="https://podcasts.apple.com/podcast/id1054586928"><strong>Apple</strong></a> / <a href="https://open.spotify.com/show/1zE2D3x8sWmyA1WVmvk26C"><strong>Spotify</strong></a> / <a href="https://play.google.com/music/listen?u=0#/ps/I3flip2pokvvbb6bmzqx3bnwajq"><strong>Google Play</strong></a></em></p>



<p>For years, Dr. Kelly Denton-Borhaug has been tuning her ear to the religious language being used to sell America’s post-9-11 wars. A professor of religious studies at Moravian College, she became quickly aware of how theological frameworks of “sacrifice” underpinned narratives about the recent wars in Afghanistan and Iraq, especially when it came to young soldiers enlisting to make the “ultimate sacrifice” for their country’s so-called freedom. On this week’s “Scheer Intelligence,” the author of “<a href="https://www.amazon.com/Then-Your-Soul-Gone-War-Culture/dp/1800501048">And Then Your Soul Is Gone: Moral Injury and U.S. War-Culture</a>” joins host Robert Scheer to discuss her book and her recent article for TomDispatch, titled &#8220;<a href="https://tomdispatch.com/moral-injury-and-the-forever-wars/">Why Are So Many of Our Military Brothers and Sisters Taking Their Own Lives?</a>&#8220;</p>



<p>“You&#8217;re saying there&#8217;s a fundamental connection as well as a contradiction between this nation&#8217;s claim to be influenced by notions of a deity and an almighty and accountability in a religious sense,” says Scheer, summarizing the author’s research, “and the barbarism that has consumed our relation to the world.”</p>



<p>While much of Denton-Borhaug’s research has centered on questions of U.S. war culture and its intersection with religion, in recent years the scholar also turned her attention more acutely to the “moral injury” that is inflicted on those charged with perpetrating these atrocious wars. As she outlines in her recent TomDispatch piece, “The term moral injury is now used in military and healthcare settings to identify a deep existential pain destroying the lives of too many active-duty personnel and vets.”</p>



<p>“I think perhaps what we are most naive about in the United States is that&nbsp;&nbsp;we believe that we can perpetrate violence without being deeply impacted by it,” Denton-Borhaug tells Scheer. “That&#8217;s just a lie. [The] people who are afflicted with and struggling with moral injury offer clear evidence of that being the case.”</p>



<p>Through countless interviews with veterans, Denton-Borhaug has found that many soldiers return home from the Middle East struggling with suicidal ideation due to the moral injury inflicted on them by the violence they wreaked on so many Iraqis and Afghans. And yet neither everyday Americans nor our leaders seem interested in facing the hard truths these veterans have to say about the wars they’ve carried out in our name. As one soldier told the author,&nbsp;&nbsp;&#8220;I don&#8217;t need other people to experience my pain. I need other people to understand that they are complicit in my pain.&#8221;</p>



<p>Listen to the full discussion between Denton-Borhaug and Scheer as the two examine why, if America loves its veterans as much as its purports to in sports events and films, we don’t do more to stop the war machine that uses them as cannon fodder for American empire.<br><br><em>Read the full transcript below the credits. </em></p>



<p>Credits:&nbsp;</p>



<p>Host:<br><a href="https://www.kcrw.com/people/robert-scheer">Robert Scheer</a></p>



<p>Producer:<br><a href="https://www.kcrw.com/people/joshua-scheer">Joshua Scheer</a></p>



<p>Introduction:<br><a href="https://www.natashahakimizapata.com/">Natasha Hakimi Zapata</a>&nbsp;</p>



<p>Transcript:<br>Lucy Berbeo&nbsp;</p>



<p><strong>RS:&nbsp;</strong>Hi, this is Robert Scheer with another edition of Scheer Intelligence, where the intelligence comes from my guests. And in this case it&#8217;s Professor, Dr. Kelly Denton-Borhaug&#8211;and it&#8217;s a Norwegian combo with I guess an Anglo name&#8211;who is a professor of religious studies at Moravian College outside of Philadelphia. And she&#8211;I have to admit, I was unfamiliar with your work until you published on TomDispatch an incredible article, and referenced a new book that you have out. Let&#8217;s just establish that, the book is called&nbsp;<em>And Then Your Soul Is Gone: Moral Injury and U.S. War-Culture</em>. And the article at TomDispatch was by Kelly Denton-Borhaug; the article is &#8220;Why Are So Many of our Military Brothers and Sisters Taking Their Own Lives?&#8221;</p>



<p>And you have produced a body of work that people should know about, and beginning with me. And it really relates to a lot of stuff that Chris Hedges has been writing, and we print on Scheerpost; he&#8217;s written very important books. And the recognition that we have a religiously influenced war culture in America that is quite deadly, destructive of not only people&#8217;s lives around the world, but of the individuals, that one percent that still participates in our endless wars of choice, as they put it. So why don&#8217;t you really scope out&#8211;for people who may not know your works, as I didn&#8217;t&#8211;the power of it, what this is really all about?</p>



<p><strong>KDB:&nbsp;</strong>Wonderful. Thank you so much, thank you for having me on your program, I&#8217;m delighted to be here. So, and you&#8217;re right, this is work that I&#8217;ve been engaged with now for really quite a long time. Actually since not long after the events of 9/11, which of course we all know, we are remembering now 20 years later this coming September. So it may be best just to narrate how I came to this. I really never intended to focus on the sacred nature of U.S. war culture, but I am a religious studies scholar, and I was deeply focused in the period right before 9/11 on literature that was raising lots of questions about metaphors and frameworks of sacrifice in Christian theology. And frankly, the destructive consequences of those frameworks for many Christians, as well as more broadly in the world.</p>



<p>So I was steeped in this literature and in these ideas, and I think for that reason after the events of 9/11, when we experienced an enormous shift in our culture&#8211;and that&#8217;s the only way that I can describe it; the culture really changed after 9/11&#8211;I began hearing a kind of rhetoric, broadly, in so many different areas of the culture, not only in religious sites but political, in military cultures, in popular entertainment, just across the face of the culture, that evidenced the surging of sacrificial rhetoric.</p>



<p>As we all know, very quickly the United States determined that it was going to war. And everywhere around me, I heard that this war was a, quote, &#8220;necessary sacrifice.&#8221; And then, in addition to that, as we mobilized for war and went to war and sent people to war, this rhetoric further claimed that those people on the front lines of our wars, our service members, were, quote, &#8220;making the ultimate sacrifice.&#8221; Both in terms of the injuries and the deaths that they would sustain, but also in terms of the killing that they did. Both of those actions, those realities, are described with this language of the &#8220;ultimate sacrifice.&#8221;</p>



<p>So my attention was riveted, and I think it was really my background and my training that so sensitized me to this. And I began to look into it, never realizing that this really would become my life&#8217;s work, but that&#8217;s what happened. And so over the last 20 years or so, this is what I have been investigating and trying to understand. Because, you know, it was difficult for me to understand as a scholar focused on these issues; how difficult must it be for everyday citizens? And then later, actually about 10 years after I published my first book,&nbsp;<em>U.S. War-Culture, Sacrifice, and Salvation</em>, my attention shifted to the focus on military moral injury. So maybe I&#8217;ll just stop there and see where you&#8217;d like to take the conversation further, Bob.</p>



<p><strong>RS:&nbsp;</strong>Well, really what you&#8217;re talking about is a sickness, a profound cultural sickness that has a unique, dare I say American-exceptional variant in its relation to Christianity, modern Christianity, that has inflicted great pain not only on the world&#8211;I shouldn&#8217;t say &#8220;not only&#8221;&#8211;and on innocent civilians throughout the world, but on the warriors that are summoned or encouraged or paid&#8211;mercenaries&#8211;to go out and do this. And you&#8217;re saying there&#8217;s a fundamental connection as well as a contradiction between this nation&#8217;s claim to be influenced by notions of a deity and an almighty and accountability in a religious sense, and the barbarism&#8211;the barbarism that has consumed our relation to the world.</p>



<p><strong>KDB:&nbsp;</strong>That&#8217;s absolutely right, and you know, part of the&#8211;I&#8217;m really glad that you used the word &#8220;contradiction,&#8221; because contradictions abound in this landscape. And part of the contradiction has to do with the way that U.S. Americans tend to understand ourselves, and especially our system of government, with respect to religion. So we like to think that we have these nice and comfortable and straightforward separations between the ways that we operate in the world politically and whatever religious commitments we may have. We like to think that we have successfully relegated those kinds of commitments to the private sphere. But what I have come to understand is that that, in fact, is not true at all. There&#8217;s a tremendous amount of interplay that goes on between those supposedly private commitments and then the way that we understand and act within these much larger political realities.</p>



<p>So of course, a lot of this falls under the heading of what scholars call civil religion: the way in which religion is intertwined with, and impacts, our systems and our practices and our rituals of civil government. But I think we have tended to think that all of this is very conscious and under control, and thoughtfully executed. And my work really exhibited to me that there is this sort of deep emotional, rather subconscious and very destructive subterranean stream of religious violence that impacts the ways that we think about war, and actually that acts also as a very strong mechanism of concealment and mystification. So we tend not to see these things; we tend not to be aware of them. And simultaneously, we&#8217;re really deeply impacted by them. We approach the realities of war and militarization in the United States as a kind of sacred reality.</p>



<p>But, again, even as I say that, when these subterranean streams are lifted to the surface, because they have become sacred in so many people&#8217;s ways of thinking, it can be very disconcerting to hear them named as such. And it can raise a lot of uncomfortable feelings, and even feelings of anger, on the part of many people.</p>



<p><strong>RS:&nbsp;</strong>Well, but your basic research is with the one set of victims. I mean, we should never forget that bombing weddings with drones creates, in a traditional sense, real victims out there that we sort of discard; we think of war as a video game now, and we just blow people up all over, and we&#8217;ve been doing it, whether it was shock and awe and the great display of military power, or what we do mindlessly, or our president does almost every day, whether it&#8217;s Biden or Trump. But you&#8217;ve focused on the warriors.</p>



<p><strong>KDB:&nbsp;</strong>Right.</p>



<p><strong>RS:&nbsp;</strong>And there&#8217;s a powerful quote&#8211;and you talk about their pain; you talk about someone giving testimony about how casually he smashes the butt of his rifle into a woman&#8217;s head who he&#8217;s just burned her house, and killed her family. And she&#8217;s complaining, she&#8217;s gone crazy over it, and he just smashes her in the head and thinks nothing of it until much later, when he has a breakdown. Tell us what these warriors have seen, what the sort of benign Christianity, as it&#8217;s presented&#8211;you know, the guy up there, as Ronald Reagan would have referred to God&#8211;you know, has unleashed, a particularly vicious, violent culture. And I just want to read one quote that&#8217;s in the preface to your book. &#8220;I don&#8217;t need other people to experience my pain. I need other people to understand that they are complicit in my pain.&#8221; And we are talking about the pain of the people that we sent out to kill and be killed, who ended up doing monstrous things. Torture, murder, senseless murder, murder of civilians, of children. So talk about that.</p>



<p><strong>KDB:&nbsp;</strong>That&#8217;s right, that&#8217;s right. And so all of this falls under the heading of what health care professionals as well as professionals within the military services have come to call moral injury. And that, it&#8217;s important to get that terminology out there, and then to talk about what that is.</p>



<p>So you know, Bob, I listened to one of your recent podcasts about, it sounded like a wonderful book about women in Vietnam, and what they witnessed. And something that you said really stayed with me from that podcast. You commented to that author that we know so little about the carnage we visit on others from their point of view. And that is so true. But even more is demanded to be said, because it&#8217;s not only that we know so little about the carnage that is visited upon the targets and the victims of war; we also know so little about the effects of war and militarization&#8211;in other words, the carnage&#8211;that is also experienced by the people who carry the primary burden of carrying out U.S. wars. And we haven&#8217;t really, I think, begun to reflect in the United States on the ways that the pain of too many veterans, as well as active duty personnel, arises. Not only out of their immediate experiences of war on the battlefield, but the way in which those immediate experiences are also linked to much deeper structures and cultures of violence, militarism, and militarization within the United States.</p>



<p>So I don&#8217;t know if you or your listeners will have had the opportunity to see the recent report that came out from the Costs of War project at Brown University on the rising suicide rate among active duty personnel and veterans in our military. But, you know, the numbers are really troubling. Four times as many of these fellow citizens who have committed suicide as have died in battle operations during the post-9/11 period. And here&#8217;s one other very troubling statistic from that same report. In fact&#8211;and this is, I think, not widely understood or believed yet. But according to this report, the suicides of young veterans&#8211;those who are aged from 18 to 34 years old&#8211;have increased by 76 percent since 2005.</p>



<p>That&#8217;s a mind-blowing increase. And what that means is that this age group of veterans now has a suicide rate that&#8217;s 2.5 times the suicide rate of the general population in the United States. That should be a real sign to us that something is really wrong, and we need to get to the bottom of what it is. And you know, while moral injury is only part of the explanation for that suicide rate, I think it&#8217;s an important part of the explanation for what is going on. And so&#8211;and then, as you say, the connection between moral injury and the wider sort of religiously influenced war culture of the United States is also something that I really want to encourage people to better understand and raise questions about.</p>



<p><strong>RS:&nbsp;</strong>Well, help us understand it. Because religion these days is often presented as a sort of benign self-improvement experience; you go to a mega-church and you learn how to be more prosperous and actually more persuasive. And war is presented as a video game, in which nobody you really care about gets killed, or you know, destroyed in any way. And what you&#8217;re saying is that the witnesses to the destruction of war, both in their selves and in what they&#8217;ve inflicted on others, is this one percent of the population that is actually involved in our, you know, enormous war effort. Just because, you know, we don&#8217;t have a draft&#8211;I mean, we devote half of our discretionary budget, money that could be spent on schools and medicine and everything else, to war. We are now even modernizing our nuclear fleet and nuclear weapons. We are a war culture, but most of us go about our lives as if that&#8217;s not the case.</p>



<p><strong>KDB:&nbsp;</strong>Yes, and that&#8217;s precisely the point. And that was the confusion that really compelled me, over so many of these years. How is it that we devote so much of our resources to militarization and war? How is it that we have over 800 military, international military bases scattered throughout every land mass on the planet, in stark and disproportionate contrast to every other sovereign nation in the world? How is it that these things could be our reality, and yet we seem to have so little consciousness? One of the ways that I&#8217;ve put it is to say that, you know, the war culture of the United States makes the war culture of the Roman Empire look like child&#8217;s play. And yet simultaneously, this is not the way that U.S. citizens think of themselves, and want to think of themselves. And what I&#8217;ve tried to look into is how religion plays a strong role in that blindness, in that lack of understanding, in that lack of consciousness. And so I can talk a little bit more about that, if you&#8217;d like.</p>



<p><strong>RS:&nbsp;</strong>Yeah, I do. How so? Tell us about the role. Again, you know, many people think, well, we&#8217;re just in a secular society now, and people just want to get their toys and work and, you know, secular enjoyment. But the fact is we&#8217;re informed by, dare one say, a self-righteousness that is quite lethal. We can inflict&#8211;what you&#8217;re giving in your book are the testimonies of soldiers who have inflicted barbaric consequence to ordinary human beings who hardly know where this was coming from. And yet religion is the linchpin here, is it not?</p>



<p><strong>KDB:&nbsp;</strong>Yeah, you know, what you&#8217;re saying is absolutely right. And I also want to emphasize that part of the tragedy and the complexity of moral injury is that it&#8217;s not only a matter of, you know, committing horrible and heinous acts. It also has to do with being in the machinery of, and witnessing the devastating implications of the machinery of war that shapes our reality. So for instance, one story that has made a huge impact on me involves an officer who was charged with maintaining a particular type of nuclear weapon at an air force base, and how he went about his business of maintaining these weapons and writing his reports and doing his job, until one day he suddenly was hit with this realization that his work was all about the very possible outcome of world annihilation. And that is when he said he lost his innocence, and his world began to crumble and fall apart. That also is moral injury, as well as the, let&#8217;s say the enacting of torture, as well as that which is experienced by drone operators, who are launching remote bombs from a far distance. Moral injury can be traced in all of these different kinds of cases. So what I like to do is, in order to help us understand this, is first to simply try to give a little description of how I understand what war culture is, and then talk a little bit about where religion fits into that, and the role that religion plays.</p>



<p><strong>RS:&nbsp;</strong>Well, let&#8217;s talk about war&#8211;I just want to say, this has been going on, this is not just post-9/11, of course. And this is really, you even have an intro to your column on TomDispatch, which is a very good news service, by Nick Turse, who has written a lot about Vietnam. And he reminds us, Vietnam, we did barbaric things; we tortured people, we burned villages, we killed, collateral damage, deliberately of civilians and, you know, carpet-bombing and so forth.</p>



<p>And I just want to put in a little personal note. Because you talk a lot about patriotism, and the appeals at sporting events; you describe the small town that I guess you teach in or worked in, on the Fourth of July. And I was reminded of Ron Kovic, an ex-Marine who, three-quarters of his body was paralyzed because of his service&#8211;thank you for your service&#8211;in Vietnam. And I had gone to Vietnam before Ron Kovic was injured; I went there originally in 1964 when the war was just getting going. And then to witness what happened to that one human being&#8211;and it centers in the book he wrote, born on&#8211;he happened to be born on the Fourth of July. And the whole misuse of patriotism and thank you for your sacrifice&#8211;talk about that a little bit. What do you say to the people in your hometown who are celebrating war on the Fourth of July? But not war for our liberation, war to inflict enormous pain around the world, with those 800 bases.</p>



<p><strong>KDB:&nbsp;</strong>Right, right. And I want to just add that actually I teach in what&#8217;s described as a mid-sized metropolitan area, and I think that these practices are not limited to small towns. I&#8217;ve spent plenty of time&#8211;I&#8217;m from California originally; I&#8217;ve spent plenty of time, I grew up in L.A. and have lots of relatives that live in San Diego. I&#8217;ve experienced this powerfully in large cities as well as in small towns.</p>



<p>So I describe war culture as the ethos, the practices, and the institutions of war, that interpenetrate or intermix with pretty much every conceivable site of supposedly civilian society that we can imagine. So it&#8217;s government; it&#8217;s sports, as you mentioned; it&#8217;s entertainment, especially popular entertainment; it&#8217;s commerce; it&#8217;s politics of all sorts; it&#8217;s education; it&#8217;s religion; it&#8217;s, in particular, youth culture. So you make mention of the video games, and this is something that I explore in my book, the kind of shaping nature of the way that the intermixing of the ethos and practices and institutions of war, with something like youth culture, has a way of shaping people&#8217;s imaginations. It has a way of shaping the way that they approach the questions and their conceptions about what war is and what it does and who is impacted by it.</p>



<p>And basically what I would say is that the way that our imaginations have been impacted is in a very sort of contorted and distorted way. We have very distorted ideas about how violence works, and what violence is. In the United States we tend to think of violence as a tool that we can easily pick up and then set down, and as something that makes goals that we have easily achievable.</p>



<p>That&#8217;s naive. That is just naive. That is not the way that violence works. Violence is much more uncontrollable than that, and it penetrates much, much more deeply. And not only in the lives of its supposed targets and victims, but also the lives of those who perpetrate it. And that&#8217;s what I think perhaps we are most naive about in the United States. We believe that we can perpetrate violence without being deeply impacted by it. And I would say that that&#8217;s just a lie. And actually that the people who are afflicted with and struggling with moral injury offer clear evidence of that being the case.</p>



<p><strong>RS:&nbsp;</strong>Why don&#8217;t you tell us about that evidence? Because the power of your book&#8211;and I want to mention, you know, the work that you&#8217;ve done&#8211;I mean, and it&#8217;s available, people can get it in what remains of bookstores. But first give me the title again, and how people get it, and hopefully you&#8217;ve got an electronic version coming out soon. But also, what really&#8211;you were really educated into this whole subject by the vets, the people we&#8217;re supposed to honor; you listened to them. That&#8217;s really what this is all about, isn&#8217;t it?</p>



<p><strong>KDB:&nbsp;</strong>Well, that&#8217;s true, that&#8217;s true. So, yes, so again the book is called&nbsp;<em>And Then Your Soul Is Gone: Moral Injury and U.S. War-Culture</em>. And the first part of that title, &#8220;and then your soul is gone&#8221;&#8211;that is an allusion to a wonderful fictional work by Kevin Powers called&nbsp;<em>The Yellow Birds</em>. And Kevin Powers describes moral injury in that fictional work as acid seeping down into your soul, and then your soul is gone. So you know, about 10 years ago or so, I was already deep into my work on U.S. war culture and the role that religion plays in fomenting as well as concealing it from broader attention. But then I had the opportunity to attend a conference, and actually Chris Hedges was there and was one of the people who gave testimony&#8211;you mentioned his name&#8211;as well as veterans of war, of many U.S. wars.</p>



<p>And I had the opportunity to meet and hear Jonathan Shay, the eminent military psychologist, who worked for decades with Vietnam veterans, and who actually coined the terminology of moral injury. And my&#8211;again, once again, just as at the beginning, not long after 9/11&#8211;now again in about 2010 or so, my attention was riveted. And after I listened to Jonathan Shay at that conference, I remember going back to my hotel room and just sitting down with a legal yellow pad. And there was this nagging thought in my mind about all of this; I had to sort of figure out what it was that was so bothering me, or just that I was trying to figure out and find words for.</p>



<p>And a light bulb went off in my mind, and I realized, you know, if we were to really listen to the narratives of people who are telling us about their moral injury, it would be impossible for us to continue so blithely, so thoughtlessly, our ways of war in the United States. We just wouldn&#8217;t be able to do it. We would find the contradiction too sharp. And that&#8217;s when I really started to work on that deeper listening to veterans that you describe, and that&#8217;s been something that I&#8217;ve been dedicated to for about the last 10 years.</p>



<p><strong>RS:&nbsp;</strong>Well, I just want to say, we&#8217;re going to have to wrap this up, but people really should check out your work. And I confess I was unaware of the power of your work, your scholarly work. And I&#8217;m happy that, you know, I&#8217;m going to publish some; you tell me you&#8217;re getting a good response to the TomDispatch article. But your work really should become part of the education, you know, just like work like Howard Zinn and Chris Hedges and others. Because war is treated as, I don&#8217;t know, an anecdote, an aside. Or it&#8217;s a trivialization of a notion of&#8211;we have this whole controversy about whether athletes can object to the national anthem, and have to, you know&#8211;this phony celebration of the veterans when we don&#8217;t listen to the vets.</p>



<p>That&#8217;s really the value of your work: you&#8217;ve listened to people who really were willing, or needed to take their lives, because of what they did in their service. Thank you for your service&#8211;what if your service meant taking the butt of your rifle and smashing it into an old woman&#8217;s head? You know, or torturing people. We&#8217;re just wrapping up Afghanistan now, and you know, everybody&#8217;s going to say well, it was somehow worth it&#8211;what, decades of carnage, America&#8217;s longest war&#8211;for what? What did we accomplish? We made the place worse, we killed a lot of people, we identified America with torture. So, I don&#8217;t know, sort of tell me what you want to accomplish with this book, and how people get it, and how we can make your own work more accessible.</p>



<p><strong>KDB:&nbsp;</strong>You know, I have come to learn that people who are struggling with moral injury have so much to teach the rest of us. They have truths to tell us about our own reality that our very war culture enables us not to have to see. Our war culture is so pervasive, it&#8217;s like water that we&#8217;re like fish swimming in. It&#8217;s just totally normalized. But their sharp and really unforgiving experiences of conflict and dissonance and pain cut through that blindness.</p>



<p>And you know, what I would also like for people to take away from my work and from the book is to question more deeply especially the Christian sources of civil religion that so profoundly color and distort the ways that we think about war. War is not sacred. I would really love for people to think more deeply about why it&#8217;s not sacred, and also to think about the ways in which language that we use, like &#8220;the ultimate sacrifice,&#8221; or comparing what Jesus does on the cross with the death of soldiers in war, that these are cognitive distortions that really deserve to be much more deeply interrogated and discarded. So those are some of the things I&#8217;d like people to think about.</p>



<p><strong>RS:&nbsp;</strong>Let&#8217;s end on that note. Because religion&#8211;because we&#8217;ve had a lot of violence in the name of religion, and yet it&#8217;s convenient to think oh, it all comes out of the Muslim variation, or it comes out of some other one&#8211;or it comes out of not having religion, so it&#8217;s secularism gone wild and so forth. But you know, it&#8217;s obviously a mixed bag, this religion. And this is what you teach, this is what you study, right? This is your expertise. And is there any salvation in this? Is there any clarity? Because people&#8211;for instance the figure of Jesus, you know, interpreted to mean everything from selling a car that doesn&#8217;t work to doing the right thing and being Martin Luther King. So how would you conclude, what&#8211;</p>



<p><strong>KDB:&nbsp;</strong>You know, I mean, Biblical scholars agree that Jesus of Nazareth rejected militarized violence. So one place where we might begin in this country would be to ask ourselves, how is it that this supposed nonviolent Messiah became the template for the violence that soldiers wage and wreak on the fields of battle? That&#8217;s a cognitive distortion. And we need to question how that link became so firmly embedded in our imaginations. And we also need to question the consequences of that link. And I do believe&#8211;I mean, this is an abuse of religion, I would say. And I&#8217;m particularly hopeful, or I want to strongly encourage, people of faith to more stringently investigate and ask questions about their own religious communities, their own practices of blending what they do in their churches with these kinds of cognitive distortions.</p>



<p><strong>RS:&nbsp;</strong>Well, on that note&#8211;and that&#8217;s a good summary&#8211;I want to encourage people to check out the work of Kelly Denton-Borhaug. And I just was&#8211;you know, I&#8217;m so annoyed at my advanced age [Laughs] that I hadn&#8217;t followed your work more closely. I hope that this podcast will make amends for that, help begin. But I just think reading into your book&#8211;I can&#8217;t say I&#8217;ve finished it all, but reading into it, it left me feeling&#8211;and I want to end with that quote, it left me feeling guilty, in the best sense. Again, the quote from your book was someone saying, &#8220;I don&#8217;t need other people to experience my pain&#8221;&#8211;pain that you endure in war&#8211;&#8220;I need other people to understand they are complicit in my pain.&#8221; And that&#8217;s the self-criticism that I take away from all this, and from my own coverage of war, both in person and by reading about it, is that I&#8217;m complicit. I&#8217;m complicit for&#8211;</p>



<p><strong>KDB:&nbsp;</strong>That&#8217;s right, we all are.</p>



<p><strong>RS:&nbsp;</strong>&#8211;looking the other way so often, and ignoring that in fact we are&#8211;and you have a powerful passage in your book about it&#8211;we are this incredibly powerful military machine that is out of control, even when we don&#8217;t notice it. We don&#8217;t even think we&#8217;re at war, because we don&#8217;t have a draft and so forth; life goes on. But we are the most powerful, destructive military machine the world has ever seen. You know, and it&#8217;s out of control, and now when we talk about modernizing our nuclear force&#8211;which could spell, you know, well, climate change, wow, but nuclear war it&#8217;s over in a matter of hours.</p>



<p><strong>KDB:&nbsp;</strong>That&#8217;s right.</p>



<p><strong>RS:&nbsp;</strong>Life on the planet, and cockroaches might survive. I think your work is a powerful cautionary tale, and also a good example of what scholars ought to be doing. So I want to thank you for that. And I want to encourage people to read your work. I want to thank Christopher Ho at KCRW for posting these podcasts and making sure that they technically work. Natasha Hakimi Zapata for writing the intros. Lucy Berbeo for doing the transcription. Joshua Scheer for getting me this interview and for being our executive producer. And the JWK Foundation in the name of a terrific journalist, writer, Jean Stein, for helping fund it. See you next week with another edition of Scheer Intelligence.</p>



<h3>Credits</h3>



<h4>Host:</h4>



<p><a href="https://www.kcrw.com/people/robert-scheer">Robert Scheer</a></p>



<h4>Producer:</h4>



<p><a href="https://www.kcrw.com/people/joshua-scheer">Joshua Scheer</a></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174340743-9716-610d680747d41' data-src='https://widgets.wp.com/likes/#blog_id=174340743&amp;post_id=9716&amp;origin=scheerpost.com&amp;obj_id=174340743-9716-610d680747d41' data-name='like-post-frame-174340743-9716-610d680747d41' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-w-single-view sm:th-stack-full--2xl th-stack-full--lg md:th-px-4xl sm:th-px-lg th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://scheerpost.com/tag/christianity/" rel="tag">christianity</a> <a href="https://scheerpost.com/tag/dr-kelly-denton-borhaug/" rel="tag">dr kelly denton-borhaug</a> <a href="https://scheerpost.com/tag/featured/" rel="tag">featured</a> <a href="https://scheerpost.com/tag/forever-wars/" rel="tag">forever wars</a> <a href="https://scheerpost.com/tag/moral-injury/" rel="tag">moral injury</a> <a href="https://scheerpost.com/tag/robert-scheer/" rel="tag">robert scheer</a> <a href="https://scheerpost.com/tag/scheer-intelligence/" rel="tag">scheer intelligence</a> <a href="https://scheerpost.com/tag/si-podcast/" rel="tag">si podcast</a> <a href="https://scheerpost.com/tag/tomdispatch/" rel="tag">tomdispatch</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base sm:th-pb-2xl th-pb-lg">
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://scheerpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit th-mb-0"><input name="submit" type="submit" id="submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9716' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b27823d66a" /></p><input type="hidden" id="ak_js" name="ak_js" value="237"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><!-- #comments -->

	</main><!-- #main -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm sm:th-py-xl th-py-lg sm:th-px-lg th-px-base">
	<section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form th-flex" action="https://scheerpost.com/">
	<label for="search-form-610d680748aaa" class="th-block th-w-full">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-610d680748aaa" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section><section id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base">Subscribe to Receive Email Alerts</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h3 class="widget-title th-text-base th-mb-base">Support Independent Journalism</h3><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=33347804" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title th-text-base th-mb-base">Top Posts</h3><ul>				<li>
					<a href="https://scheerpost.com/2021/08/05/hiroshima-is-a-lie/" class="bump-view" data-bump-view="tp">Hiroshima Is A Lie</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/07/26/hedges-the-collective-suicide-machine/" class="bump-view" data-bump-view="tp">Hedges: The Collective Suicide Machine</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/08/01/is-our-failed-empire-heading-for-the-exit/" class="bump-view" data-bump-view="tp">Is Our Failed Empire Heading for the Exit?</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/08/02/nick-bryant-and-chris-hedges-on-the-trial-of-ghislaine-maxwell/" class="bump-view" data-bump-view="tp">Nick Bryant and Chris Hedges on the Trial of Ghislaine Maxwell</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/08/05/a-life-and-nation-transformed-20-years-from-west-points-gates-and-the-war-on-terror/" class="bump-view" data-bump-view="tp">A Life and Nation Transformed: 20 Years from West Point’s Gates and the War on Terror</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/08/03/ralph-nader-our-leaders-are-doing-nothing-to-quash-corporate-crime/" class="bump-view" data-bump-view="tp">Ralph Nader: Our Leaders Are Doing Nothing to Quash Corporate Crime</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/" class="bump-view" data-bump-view="tp" aria-current="page">Kelly Denton-Borhaug: Christianity Is the Linchpin in America’s War Machine</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/08/04/nina-turners-loss-is-oligarchys-gain/" class="bump-view" data-bump-view="tp">Nina Turner’s Loss Is Oligarchy’s Gain</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/06/29/chris-hedges-speaks-on-american-sadism/" class="bump-view" data-bump-view="tp">Chris Hedges Speaks on &#039;American Sadism&#039;</a>					</li>
								<li>
					<a href="https://scheerpost.com/2021/07/29/the-forged-gospel-of-jesuss-wife/" class="bump-view" data-bump-view="tp">The Forged Gospel of Jesus&#039;s Wife</a>					</li>
				</ul></section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"><h3 class="widget-title th-text-base th-mb-base"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RbrtScheer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RbrtScheer"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></blockquote></div>
		</div>
		</section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title th-text-base th-mb-base">FOLLOW US ON TWITTER</h3><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/@robert_scheer" href="https://twitter.com/@robert_scheer">My Tweets</a></section><section id="rss_links-6" class="widget widget_rss_links"><h3 class="widget-title th-text-base th-mb-base">RSS Feeds</h3><ul><li><a target="_self" href="https://scheerpost.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://scheerpost.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</section><section id="media_image-25" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Illustrations by Mr. Fish</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/category/mr-fish/"><img width="300" height="52" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" class="image wp-image-953  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="953" data-permalink="https://scheerpost.com/fish-tank-logo/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=2542%2C442&amp;ssl=1" data-orig-size="2542,442" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fish tank logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2542&amp;ssl=1 2542w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=300%2C52&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1024%2C178&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=768%2C134&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1536%2C267&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=2048%2C356&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1200%2C209&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-15" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">White Power Partnership</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/07/20/white-power-partnership/"><img width="743" height="1024" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?fit=743%2C1024&amp;ssl=1" class="image wp-image-9404  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="The Masquerade" data-attachment-id="9404" data-permalink="https://scheerpost.com/2021/07/20/debt-to-society/white-power-partnership/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?fit=1856%2C2560&amp;ssl=1" data-orig-size="1856,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="White Power Partnership" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?fit=743%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?w=1856&amp;ssl=1 1856w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=218%2C300&amp;ssl=1 218w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=743%2C1024&amp;ssl=1 743w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=768%2C1059&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=1114%2C1536&amp;ssl=1 1114w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=1485%2C2048&amp;ssl=1 1485w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?resize=1200%2C1655&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 743px) 100vw, 743px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/07/White-Power-Partnership-scaled.jpg?fit=743%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-10" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Debt to Society</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/07/20/debt-to-society/"><img width="2560" height="2216" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?fit=2560%2C2216&amp;ssl=1" class="image wp-image-9403  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="9403" data-permalink="https://scheerpost.com/2021/07/20/debt-to-society/debt-to-society/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?fit=2560%2C2216&amp;ssl=1" data-orig-size="2560,2216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Debt to Society" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?fit=300%2C260&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?fit=780%2C675&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=300%2C260&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=1024%2C886&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=768%2C665&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=1536%2C1330&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=2048%2C1773&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?resize=1200%2C1039&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/07/Debt-to-Society-scaled.jpg?fit=2560%2C2216&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-16" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">News Flash</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/06/16/news-flash/"><img width="2560" height="2555" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?fit=2560%2C2555&amp;ssl=1" class="image wp-image-8725  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="The Official White House Portrait of Donald John Trump, 45th President of the United States of America" data-attachment-id="8725" data-permalink="https://scheerpost.com/news-flash/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?fit=2560%2C2555&amp;ssl=1" data-orig-size="2560,2555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="News Flash" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?fit=780%2C778&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=1024%2C1022&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=768%2C767&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=1536%2C1533&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=2048%2C2044&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?resize=1200%2C1198&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/06/News-Flash-scaled.jpg?fit=2560%2C2555&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-5" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Israeli Defense Farce</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/05/13/israeli-defense-farce/"><img width="780" height="869" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?fit=780%2C869&amp;ssl=1" class="image wp-image-8202  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="8202" data-permalink="https://scheerpost.com/2021/05/13/israeli-defense-farce/israeli-defense-farce/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?fit=2298%2C2560&amp;ssl=1" data-orig-size="2298,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Israeli-Defense-Farce" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?fit=269%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?fit=780%2C869&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?w=2298&amp;ssl=1 2298w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=269%2C300&amp;ssl=1 269w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=919%2C1024&amp;ssl=1 919w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=768%2C855&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=1379%2C1536&amp;ssl=1 1379w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=1839%2C2048&amp;ssl=1 1839w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?resize=1200%2C1337&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Defense-Farce-scaled.jpg?fit=780%2C869&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-7" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Israeli Real Estate Agent</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/05/12/israeli-real-estate-agent/"><img width="780" height="711" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?fit=780%2C711&amp;ssl=1" class="image wp-image-8197  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="8197" data-permalink="https://scheerpost.com/2021/05/12/israeli-real-estate-agent/israeli-real-estate-agent/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?fit=2560%2C2334&amp;ssl=1" data-orig-size="2560,2334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Israeli-Real-Estate-Agent" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?fit=300%2C273&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?fit=780%2C711&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?resize=300%2C273&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?resize=1024%2C933&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?resize=768%2C700&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?resize=1536%2C1400&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?resize=2048%2C1867&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?resize=1200%2C1094&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Israeli-Real-Estate-Agent-scaled.jpg?fit=780%2C711&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-14" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Resist</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/05/31/chris-hedges-dying-for-an-iphone/"><img width="2560" height="2076" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?fit=2560%2C2076&amp;ssl=1" class="image wp-image-8415  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="8415" data-permalink="https://scheerpost.com/2021/05/31/chris-hedges-dying-for-an-iphone/resist/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?fit=2560%2C2076&amp;ssl=1" data-orig-size="2560,2076" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Resist" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?fit=300%2C243&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?fit=780%2C632&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?resize=300%2C243&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?resize=1024%2C830&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?resize=768%2C623&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?resize=1536%2C1245&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?resize=2048%2C1660&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?resize=1200%2C973&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2021/05/Resist-scaled.jpg?fit=2560%2C2076&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-9" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Laugh Riot</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/02/16/laugh-riot/"><img width="780" height="782" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?fit=780%2C782&amp;ssl=1" class="image wp-image-7223  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" title="Get Back to Work!" data-attachment-id="7223" data-permalink="https://scheerpost.com/2021/02/16/laugh-riot/laugh-riot/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?fit=2552%2C2560&amp;ssl=1" data-orig-size="2552,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Laugh-Riot" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?fit=780%2C782&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?w=2552&amp;ssl=1 2552w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?resize=1021%2C1024&amp;ssl=1 1021w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?resize=768%2C771&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?resize=1531%2C1536&amp;ssl=1 1531w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?resize=2041%2C2048&amp;ssl=1 2041w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?resize=1200%2C1204&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/02/Laugh-Riot-scaled.jpg?fit=780%2C782&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-11" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">American Sadism</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2021/05/03/hedges-dont-be-fooled-by-joe-biden/"><img width="780" height="583" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?fit=780%2C583&amp;ssl=1" class="image wp-image-8122  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="8122" data-permalink="https://scheerpost.com/2021/05/03/hedges-dont-be-fooled-by-joe-biden/sadist/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?fit=2560%2C1912&amp;ssl=1" data-orig-size="2560,1912" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1240&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sadist" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?fit=780%2C583&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?resize=300%2C224&amp;ssl=1 300w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?resize=1024%2C765&amp;ssl=1 1024w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?resize=768%2C574&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?resize=1536%2C1147&amp;ssl=1 1536w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?resize=2048%2C1530&amp;ssl=1 2048w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?resize=1200%2C896&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2021/05/Sadist-scaled.jpg?fit=780%2C583&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 16,423 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-8">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-8"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://scheerpost.com/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-8"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title th-text-base th-mb-base">Tags</h3><div class="tagcloud"><a href="https://scheerpost.com/tag/2020-election/" class="tag-cloud-link tag-link-807227 tag-link-position-1" style="font-size: 11.92pt;" aria-label="2020 election (43 items)">2020 election</a>
<a href="https://scheerpost.com/tag/afghanistan/" class="tag-cloud-link tag-link-807709 tag-link-position-2" style="font-size: 10.52pt;" aria-label="afghanistan (34 items)">afghanistan</a>
<a href="https://scheerpost.com/tag/bernie-sanders/" class="tag-cloud-link tag-link-807130 tag-link-position-3" style="font-size: 8.7pt;" aria-label="bernie sanders (25 items)">bernie sanders</a>
<a href="https://scheerpost.com/tag/biden/" class="tag-cloud-link tag-link-807222 tag-link-position-4" style="font-size: 14.3pt;" aria-label="biden (64 items)">biden</a>
<a href="https://scheerpost.com/tag/black-lives-matter/" class="tag-cloud-link tag-link-807896 tag-link-position-5" style="font-size: 13.6pt;" aria-label="black lives matter (57 items)">black lives matter</a>
<a href="https://scheerpost.com/tag/capitalism/" class="tag-cloud-link tag-link-807323 tag-link-position-6" style="font-size: 9.68pt;" aria-label="capitalism (29 items)">capitalism</a>
<a href="https://scheerpost.com/tag/cartoon/" class="tag-cloud-link tag-link-807217 tag-link-position-7" style="font-size: 13.18pt;" aria-label="cartoon (53 items)">cartoon</a>
<a href="https://scheerpost.com/tag/china/" class="tag-cloud-link tag-link-807340 tag-link-position-8" style="font-size: 8.98pt;" aria-label="china (26 items)">china</a>
<a href="https://scheerpost.com/tag/chris-hedges/" class="tag-cloud-link tag-link-807175 tag-link-position-9" style="font-size: 14.58pt;" aria-label="chris hedges (67 items)">chris hedges</a>
<a href="https://scheerpost.com/tag/cia/" class="tag-cloud-link tag-link-807117 tag-link-position-10" style="font-size: 8pt;" aria-label="CIA (22 items)">CIA</a>
<a href="https://scheerpost.com/tag/climate-change/" class="tag-cloud-link tag-link-807373 tag-link-position-11" style="font-size: 11.64pt;" aria-label="climate change (41 items)">climate change</a>
<a href="https://scheerpost.com/tag/comic/" class="tag-cloud-link tag-link-807354 tag-link-position-12" style="font-size: 8.28pt;" aria-label="comic (23 items)">comic</a>
<a href="https://scheerpost.com/tag/coronavirus/" class="tag-cloud-link tag-link-807301 tag-link-position-13" style="font-size: 13.6pt;" aria-label="coronavirus (56 items)">coronavirus</a>
<a href="https://scheerpost.com/tag/coronavirus-pandemic/" class="tag-cloud-link tag-link-807787 tag-link-position-14" style="font-size: 9.4pt;" aria-label="coronavirus pandemic (28 items)">coronavirus pandemic</a>
<a href="https://scheerpost.com/tag/covid/" class="tag-cloud-link tag-link-807266 tag-link-position-15" style="font-size: 10.38pt;" aria-label="covid (33 items)">covid</a>
<a href="https://scheerpost.com/tag/covid-19/" class="tag-cloud-link tag-link-807240 tag-link-position-16" style="font-size: 17.52pt;" aria-label="covid-19 (109 items)">covid-19</a>
<a href="https://scheerpost.com/tag/danny-sjursen/" class="tag-cloud-link tag-link-807210 tag-link-position-17" style="font-size: 12.48pt;" aria-label="danny sjursen (47 items)">danny sjursen</a>
<a href="https://scheerpost.com/tag/democratic-party/" class="tag-cloud-link tag-link-807136 tag-link-position-18" style="font-size: 10.94pt;" aria-label="democratic party (36 items)">democratic party</a>
<a href="https://scheerpost.com/tag/democrats/" class="tag-cloud-link tag-link-807221 tag-link-position-19" style="font-size: 9.26pt;" aria-label="democrats (27 items)">democrats</a>
<a href="https://scheerpost.com/tag/donald-trump/" class="tag-cloud-link tag-link-807358 tag-link-position-20" style="font-size: 16.54pt;" aria-label="donald trump (93 items)">donald trump</a>
<a href="https://scheerpost.com/tag/dwayne-booth/" class="tag-cloud-link tag-link-807350 tag-link-position-21" style="font-size: 10.38pt;" aria-label="dwayne booth (33 items)">dwayne booth</a>
<a href="https://scheerpost.com/tag/election-2020/" class="tag-cloud-link tag-link-807172 tag-link-position-22" style="font-size: 11.22pt;" aria-label="election 2020 (38 items)">election 2020</a>
<a href="https://scheerpost.com/tag/featured/" class="tag-cloud-link tag-link-35890 tag-link-position-23" style="font-size: 15.56pt;" aria-label="featured (78 items)">featured</a>
<a href="https://scheerpost.com/tag/forever-wars/" class="tag-cloud-link tag-link-807804 tag-link-position-24" style="font-size: 10.38pt;" aria-label="forever wars (33 items)">forever wars</a>
<a href="https://scheerpost.com/tag/george-floyd/" class="tag-cloud-link tag-link-808120 tag-link-position-25" style="font-size: 10.8pt;" aria-label="george floyd (35 items)">george floyd</a>
<a href="https://scheerpost.com/tag/glenn-greenwald/" class="tag-cloud-link tag-link-810218 tag-link-position-26" style="font-size: 9.82pt;" aria-label="glenn greenwald (30 items)">glenn greenwald</a>
<a href="https://scheerpost.com/tag/israel/" class="tag-cloud-link tag-link-807291 tag-link-position-27" style="font-size: 9.26pt;" aria-label="israel (27 items)">israel</a>
<a href="https://scheerpost.com/tag/joe-biden/" class="tag-cloud-link tag-link-807225 tag-link-position-28" style="font-size: 14.02pt;" aria-label="joe biden (60 items)">joe biden</a>
<a href="https://scheerpost.com/tag/journalism/" class="tag-cloud-link tag-link-807319 tag-link-position-29" style="font-size: 11.64pt;" aria-label="journalism (41 items)">journalism</a>
<a href="https://scheerpost.com/tag/lee-camp/" class="tag-cloud-link tag-link-808108 tag-link-position-30" style="font-size: 8.56pt;" aria-label="lee camp (24 items)">lee camp</a>
<a href="https://scheerpost.com/tag/maj-danny-sjursen/" class="tag-cloud-link tag-link-807203 tag-link-position-31" style="font-size: 8.56pt;" aria-label="maj danny sjursen (24 items)">maj danny sjursen</a>
<a href="https://scheerpost.com/tag/media/" class="tag-cloud-link tag-link-807184 tag-link-position-32" style="font-size: 8.7pt;" aria-label="media (25 items)">media</a>
<a href="https://scheerpost.com/tag/mr-fish/" class="tag-cloud-link tag-link-807178 tag-link-position-33" style="font-size: 14.02pt;" aria-label="mr. fish (61 items)">mr. fish</a>
<a href="https://scheerpost.com/tag/mr-fish-cartoon/" class="tag-cloud-link tag-link-807220 tag-link-position-34" style="font-size: 8.28pt;" aria-label="mr fish cartoon (23 items)">mr fish cartoon</a>
<a href="https://scheerpost.com/tag/pandemic/" class="tag-cloud-link tag-link-807241 tag-link-position-35" style="font-size: 17.1pt;" aria-label="pandemic (102 items)">pandemic</a>
<a href="https://scheerpost.com/tag/pentagon/" class="tag-cloud-link tag-link-809697 tag-link-position-36" style="font-size: 8pt;" aria-label="pentagon (22 items)">pentagon</a>
<a href="https://scheerpost.com/tag/podcast/" class="tag-cloud-link tag-link-807122 tag-link-position-37" style="font-size: 8pt;" aria-label="podcast (22 items)">podcast</a>
<a href="https://scheerpost.com/tag/police-brutality/" class="tag-cloud-link tag-link-808119 tag-link-position-38" style="font-size: 9.4pt;" aria-label="police brutality (28 items)">police brutality</a>
<a href="https://scheerpost.com/tag/political-cartoon/" class="tag-cloud-link tag-link-807218 tag-link-position-39" style="font-size: 9.82pt;" aria-label="political cartoon (30 items)">political cartoon</a>
<a href="https://scheerpost.com/tag/progressives/" class="tag-cloud-link tag-link-807769 tag-link-position-40" style="font-size: 8.56pt;" aria-label="progressives (24 items)">progressives</a>
<a href="https://scheerpost.com/tag/protests/" class="tag-cloud-link tag-link-807351 tag-link-position-41" style="font-size: 14.72pt;" aria-label="protests (68 items)">protests</a>
<a href="https://scheerpost.com/tag/racism/" class="tag-cloud-link tag-link-807279 tag-link-position-42" style="font-size: 11.78pt;" aria-label="racism (42 items)">racism</a>
<a href="https://scheerpost.com/tag/republicans/" class="tag-cloud-link tag-link-810216 tag-link-position-43" style="font-size: 8pt;" aria-label="republicans (22 items)">republicans</a>
<a href="https://scheerpost.com/tag/robert-scheer/" class="tag-cloud-link tag-link-807161 tag-link-position-44" style="font-size: 22pt;" aria-label="robert scheer (226 items)">robert scheer</a>
<a href="https://scheerpost.com/tag/russia/" class="tag-cloud-link tag-link-807494 tag-link-position-45" style="font-size: 9.82pt;" aria-label="russia (30 items)">russia</a>
<a href="https://scheerpost.com/tag/scheer-intelligence/" class="tag-cloud-link tag-link-807121 tag-link-position-46" style="font-size: 22pt;" aria-label="scheer intelligence (229 items)">scheer intelligence</a>
<a href="https://scheerpost.com/tag/tom-engelhardt/" class="tag-cloud-link tag-link-807476 tag-link-position-47" style="font-size: 8.56pt;" aria-label="tom engelhardt (24 items)">tom engelhardt</a>
<a href="https://scheerpost.com/tag/trump/" class="tag-cloud-link tag-link-807168 tag-link-position-48" style="font-size: 18.36pt;" aria-label="trump (124 items)">trump</a>
<a href="https://scheerpost.com/tag/united-states/" class="tag-cloud-link tag-link-807300 tag-link-position-49" style="font-size: 11.36pt;" aria-label="united states (39 items)">united states</a>
<a href="https://scheerpost.com/tag/us-military/" class="tag-cloud-link tag-link-807808 tag-link-position-50" style="font-size: 9.68pt;" aria-label="us military (29 items)">us military</a></div>
</section><section id="media_video-3" class="widget widget_media_video"><h3 class="widget-title th-text-base th-mb-base">&#8216;Robert Scheer: Above the Fold&#8217;</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-9716-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/248500630?loop=0&#038;_=1" /><a href="https://vimeo.com/248500630?loop=0">https://vimeo.com/248500630?loop=0</a></video></div></section><section id="media_image-22" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Now available to view for free, on Kanopy</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/robert-scheer-above-the-fold/"><img width="350" height="490" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" class="image wp-image-995  attachment-full size-full jetpack-lazy-image" alt="Film poster" style="max-width: 100%; height: auto;" data-attachment-id="995" data-permalink="https://scheerpost.com/robert-scheer-above-the-fold/robert-scheer-above-the-fold_stroke_p776_m_p776_z350/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-orig-size="350,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Scheer Above the Fold_stroke_p776_m_p776_z350" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?resize=214%2C300&amp;ssl=1 214w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title th-text-base th-mb-base">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Narda Zacchino" class="recentcommentsavatartop" style="height:48px; width:48px;"></td><td class="recentcommentstexttop" style="">Narda Zacchino on <a href="https://scheerpost.com/2021/08/05/a-life-and-nation-transformed-20-years-from-west-points-gates-and-the-war-on-terror/#comment-13151">A Life and Nation Transformed:&hellip;</a></td></tr><tr><td title="Selina" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Selina on <a href="https://scheerpost.com/2021/08/05/a-life-and-nation-transformed-20-years-from-west-points-gates-and-the-war-on-terror/#comment-13150">A Life and Nation Transformed:&hellip;</a></td></tr><tr><td title="Narda Zacchino" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Narda Zacchino on <a href="https://scheerpost.com/2021/07/30/achal-prabhala-how-the-west-is-keeping-the-covid-19-pandemic-from-ending/#comment-13140">Achal Prabhala: How the West I&hellip;</a></td></tr><tr><td title="Narda Zacchino" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Narda Zacchino on <a href="https://scheerpost.com/2021/08/03/state-probe-finds-cuomo-sexually-harassed-multiple-women/#comment-13139">State Probe Finds Cuomo Sexual&hellip;</a></td></tr><tr><td title="Edward William Case" class="recentcommentsavatarend" style="height:48px; width:48px;"></td><td class="recentcommentstextend" style="">Edward William Case on <a href="https://scheerpost.com/2021/08/05/hiroshima-is-a-lie/#comment-13136">Hiroshima Is A Lie</a></td></tr>				</table>
				</section><section id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title th-text-base th-mb-base">Shortcuts</h3><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5138"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5139"><a href="https://scheerpost.com/category/robert-scheer/">Robert Scheer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">The Fish Tank</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Hot Topics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support</a></li>
</ul></div></section></aside><!-- #secondary -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scheerpost.com/2021/08/05/a-life-and-nation-transformed-20-years-from-west-points-gates-and-the-war-on-terror/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">A Life and Nation Transformed: 20 Years from West Point’s Gates and the War on Terror</span></a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light th-bg-primary-dark th-text-sm">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-base sm:th-px-lg th-px-base th-stack--base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-text-base th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://scheerpost.com/">scheerpost.com</a></p>
							</div><!-- .footer-branding -->

					</div><!-- .footer-top -->

		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-base sm:th-px-lg th-px-base th-stack-full--base">
						<nav class="site-navigation footer-navigation lg:th-w-6/12 th-w-full" aria-label="Footer Menu">
				<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-421"><a href="https://scheerpost.com">Home</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://scheerpost.com/support-subscribe-contact/">Support / Subscribe / Contact</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://scheerpost.com/about/">About</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202131'></script>

			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":14765177,"name":"Moderator","avatar":"37ecf66e2e22ceac48ffdf46318d1538"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '26310']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2021/08/06/kelly-denton-borhaug-christianity-is-the-linchpin-in-americas-war-machine/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJyVjs0KwjAQhF/IdKmUkov4KJI/2k2T3WA2tL69BQMePHkaGOYbvr0oxySBBEpqC1KFGKQYt8EDyYFtmDyUlYWpx5CRhlgv+y/q2CZ2WwWPVSB+C2UIsxHk/8mEyyqWjw6eUqn5UD+bnM8T9QwlvbrWPd/GedTXeZq0fgMrB1M7'></script>
<script id='aquene-script-js-extra'>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script src='https://scheerpost.com/wp-content/themes/aquene/assets/js/public/aquene.js?ver=2.1.2' id='aquene-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJyNy8sNgCAMANCFxMYDigfjKEawmvIpREtY34sD+O6vFeUyC7JAifUifsCjlN0F2Igd2ErxgHN3aHMOCpPFo0/EvX+69utKIxG8lVDCSIzfXtMyaKPHSevZvHKjMTQ='></script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJyVjs0OgjAQhF/IsgoGT8ZHMUu7QqF/dtsQeHob8eCJ6HFnZ76ZOQjpXSKXIJjca8cwUgooJ7hrJ6HL2igInpMlZuypstpVIx/mn4LjM1Ncqs9HRGK9/okweiKGwsk0oFOG4k6+SGwzDyJEDxgCIDOlwmXYdIPrIoxH9QUpXSYrervKSbYjtdOBk2ZLadv48NEW381eT219Oddt0xxfriZ/hA=='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://scheerpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4ejmZqYXJZak6uVm5ullFeuU49FXlJqXklqUWlSsX5aZm5pPjBagHDIfqsU+19bQzNDQ0MTS3NACAL3wPxQ='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src='https://widgets.wp.com/likes/master.html?ver=202131#ver=202131' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'174340743',post:'9716',tz:'-7',srv:'scheerpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '174340743', '9716' ]);
</script>

</body>
</html>
<!--
	generated 145 seconds ago
	generated in 0.367 seconds
	served from batcache in 0.002 seconds
	expires in 155 seconds
-->
