<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>On the Strength of Right&#x2d;Wing Populism &#x2d; scheerpost.com</title>

<meta name="robots" content="max-snippet:-1,max-image-preview:standard,max-video-preview:-1" />
<meta name="description" content="Despite losing, Donald Trump has solidified an angry, disposed working class that cuts across racial lines and has embraced a right&#x2d;wing populism." />
<meta property="og:image" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=1152%2C1588" />
<meta property="og:image:width" content="1152" />
<meta property="og:image:height" content="1588" />
<meta property="og:image" content="http://scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters-743x1024.jpg" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="On the Strength of Right&#x2d;Wing Populism" />
<meta property="og:description" content="Despite losing, Donald Trump has solidified an angry, disposed working class that cuts across racial lines and has embraced a right&#x2d;wing populism." />
<meta property="og:url" content="http://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/" />
<meta property="og:site_name" content="scheerpost.com" />
<meta property="article:published_time" content="2020-11-08T23:23+00:00" />
<meta property="article:modified_time" content="2020-11-08T23:27+00:00" />
<meta property="og:updated_time" content="2020-11-08T23:27+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="On the Strength of Right&#x2d;Wing Populism" />
<meta name="twitter:description" content="Despite losing, Donald Trump has solidified an angry, disposed working class that cuts across racial lines and has embraced a right&#x2d;wing populism." />
<meta name="twitter:image" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=1152%2C1588" />
<meta name="twitter:image:width" content="1152" />
<meta name="twitter:image:height" content="1588" />
<link rel="canonical" href="http://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://scheerpost.com/","name":"Scheerpost | Progressive News &#038; Analysis | Robert Scheer"}},{"@type":"ListItem","position":2,"item":{"@id":"http://scheerpost.com/category/video/","name":"Video"}},{"@type":"ListItem","position":3,"item":{"@id":"http://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/","name":"On the Strength of Right&#x2d;Wing Populism"}}]}</script>
<meta name="google-site-verification" content="A7zEyTnCL8qyUcgJizavMSPj_gwHUiy_c5OXEl6v1fI" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"http://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/"},"headline":"On Contact: Hedges and Street on the Strength of Right-Wing Populism","image":{"@type":"ImageObject","url":"https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=1152%2C1588","width":1152,"height":1588},"datePublished":"2020-11-08T23:23:12+00:00","dateModified":"2020-11-08T23:27:52+00:00","author":{"@type":"Person","name":"Editor"},"publisher":{"@type":"Organization","name":"scheerpost.com","logo":{"@type":"ImageObject","url":"http://scheerpost.com/wp-content/uploads/2020/04/cropped-Masthead-3-2-154x60.jpg","width":154,"height":60}},"description":"Despite losing, Donald Trump has solidified an angry, disposed working class that cuts across racial lines and has embraced a right&#x2d;wing populism."}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Feed" href="https://scheerpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; Comments Feed" href="https://scheerpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="scheerpost.com &raquo; On Contact: Hedges and Street on the Strength of Right-Wing Populism Comments Feed" href="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-77096673-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-77096673-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/scheerpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-9e18bfec5d2990406ffde3c6e76ed4b0' href='https://scheerpost.com/_static/??-eJyVUu1uwyAMfKExMmnrfk17lMkBh3oBzDAoy9uPVN3Ur7TdH2Sju+N8eErKcCwYi06+OoqiXW1tj9npvpK3uvdsRuWpz5BnLWX2+GhEHqZzqoeZa1Euk70ONLxTFW1Jyl+nrnIcs/OoIIKfCxlRA2c1cbYpo4gGESxNuZVD3lHtY6C4pvaJJYEZdWBbPTbrNLbzooGaPIMVzcENGr4qRlR7M0ODyKW7U42yxYC/yMvPHEMOxkngFmsUXfWQ/0kzHALeNHRG28dzb3pSezGZUiGOJ929EhNZt3gYwGDPvGzc2Irv64u0plI4qcRSVr50dY4tZLRg7bwrW+S3mB8UjRY2BF55dixHzT0buIR+EPd7eHvadM+brnvpXn8AbVFkjQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='aquene-style-inline-css'>

					.post-navigation .nav-previous a:before { content: ""; background-image: url(https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/biggest-extinction-scaled-e1603376202578-800x456-1.jpg?resize=800%2C456&ssl=1); }
				
					.post-navigation .nav-next a:before { content: ""; background-image: url(https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Youre-Fired.jpg?resize=965%2C460&ssl=1); }
				
#page .byline { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
.custom-background.custom-background-override #page { margin: 0 auto; }.custom-background.custom-background-override #sticky-header { left: 0; right: 0; }
</style>
<link rel='stylesheet' id='print-css-f14d09b331689e9972932dafa852dd6d' href='https://scheerpost.com/wp-content/themes/aquene/assets/css/print-style.css?m=1588793865' type='text/css' media='print' />
<style id='global-styles-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/scheerpost.com","hash_tracking":"false"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?m=1604600507'></script>
<script src='https://scheerpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?m=1602354107'></script>
<link rel="https://api.w.org/" href="https://scheerpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://scheerpost.com/wp-json/wp/v2/posts/5606" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scheerpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://scheerpost.com/wp-includes/wlwmanifest.xml" /> 
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2020%2F11%2F08%2Fon-contact-hedges-and-street-on-the-strength-of-right-wing-populism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://scheerpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fscheerpost.com%2F2020%2F11%2F08%2Fon-contact-hedges-and-street-on-the-strength-of-right-wing-populism%2F&#038;format=xml" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('scheerpost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://scheerpost.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0ce; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/amp/"><style type="text/css" id="custom-colors-css">.archive-grid .sticky .entry-footer{background-image:none}.hentry .entry-cats a{color:#232323}.main-navigation ul ul a{color:#fff}body,.highlander-dark #respond label{color:#2b2b2b}#masthead .main-navigation ul li:hover>a,#masthead .main-navigation ul li.focus>a{color:#bfbfbf}#colophon,#colophon a:hover{color:#bfbfbf}#colophon a{color:#939393}#close-toggle-sidebar,#comments .bypostauthor>.comment-body .comment-author .fn,#comments .comment-metadata,#comments .reply a,#featured-content .hentry .footer-meta,#page #infinite-handle button,#respond .comment-notes,#respond .logged-in-as,#respond label,#secondary .widget.widget_archive li,#secondary .widget.widget_categories li,#secondary .widget.widget_recent_entries .post-date,#secondary .widget.wp_widget_tag_cloud a:hover,#secondary .widget_tag_cloud a:hover,#secondary a:hover,#sticky-header #gotop,.archive-grid .hentry .entry-footer,.author .page-header .page-title span,.entry-footer .edit-link a,.page-header,.page-links>a,.search .page-header .page-title span,.single .entry-footer .entry-author .author-link,.single .site-main .entry-footer .entry-tags a,.single .site-main .entry-header .entry-meta,.site-content .comment-navigation a,.site-content .post-navigation .nav-meta,.site-content .posts-navigation a,.wp-caption .wp-caption-text,button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#6d6d6d}body.custom-background{background-color:#e0e0ce}h1,h2,h3,h4,h5,h6{color:#474747}#masthead .site-title{color:#474747}#colophon,.main-navigation ul ul{background-color:#474747}.main-navigation ul ul:before{border-bottom-color:#474747}#secondary .widget .widget-title{color:#474747}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:#474747}.archive-grid .sticky:not(.has-post-thumbnail) .thumb-link{background-color:rgba(71,71,71,.2)}.archive-grid .sticky{background-color:#474747}.archive-grid .sticky{background-color:rgba(71,71,71,.1)}#sticky-header .progress-bar,.hentry .entry-cats a{background-color:#f2af29}#page blockquote{border-color:#f2af29}.site-main .hentry-inner .entry-summary:after,a{color:#936200}a:hover,a:focus,a:active{color:#f0a818}</style>
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/04/cropped-SP-tall-scheerpost-logo-2.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.site-content .archive-grid .hentry {
    height: 400px;
    min-height: auto;
}
#infinite-footer {
  display: none;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-5606 single-format-standard custom-background wp-custom-logo wp-embed-responsive group-blog active-sidebar custom-colors author-hidden">
<div id="page" class="site container th-bg-white">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="search-container" role="dialog" aria-hidden="true" class="site-search-container th-items-center th-justify-center th-text-md">
		
<form role="search" method="get" class="search-form" action="https://scheerpost.com/">
	<label for="search-form-5fa8c5d707d2a" class="th-block">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5fa8c5d707d2a" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->

		<button type="button" id="close-search-container" class="close-site-search clean-button th-flex th-text-base" type="button">
			<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>			<span class="screen-reader-text">Close</span>
		</button>
	</div><!-- #search-container -->

	<div id="toggle-sidebar" class="toggle-sidebar th-bg-primary-base th-text-white" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="close-toggle-sidebar th-bg-primary-base th-text-secondary-base th-flex th-items-center th-justify-center th-w-full" type="button">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Close Menu			</button><!-- .close-toggle-sidebar -->

			<nav id="mobile-navigation" class="site-navigation mobile-navigation th-uppercase" aria-label="Mobile Menu"></nav><!-- #mobile-navigation -->
		</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header th-flex th-flex-wrap th-w-full sm:th-px-lg th-px-base md:th-pb-md th-pt-md th-bg-white">
		<div class="header-left-col md:th-w-9/12 th-w-full th-flex th-flex-wrap th-items-center">
			<div class="site-branding md:th-m-0 lg:th-pr-base th-stack--sm th-w-full md:th-text-align-unset th-text-center">
				<a href="https://scheerpost.com/" class="custom-logo-link" rel="home"><img width="4417" height="883"   alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w"  data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" data-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-sizes="(max-width: 4417px) 100vw, 4417px" class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="4417" height="883" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" class="custom-logo" alt="scheerpost.com" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=4417&amp;ssl=1 4417w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=300%2C60&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1024%2C205&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=768%2C154&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1536%2C307&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=2048%2C409&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?resize=1200%2C240&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 4417px) 100vw, 4417px" data-attachment-id="946" data-permalink="https://scheerpost.com/cropped-scheerpost-logo-1-png/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=4417%2C883&amp;ssl=1" data-orig-size="4417,883" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-scheerpost-logo-1.png" data-image-description="&lt;p&gt;https://scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png&lt;/p&gt;
" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/03/cropped-scheerpost-logo-1.png?fit=780%2C156&amp;ssl=1" /></noscript></a>					<p class="site-title th-font-bolder th-uppercase th-leading-xs th-text-2xl th-mb-0"><a href="https://scheerpost.com/" rel="home">scheerpost.com</a></p>
							</div><!-- .site-branding -->

			<nav id="site-navigation" class="site-navigation main-navigation th-uppercase th-text-xs lg:th-block th-hidden" aria-label="Primary Menu">
				<ul id="primary-menu" class="menu th-links-inherit th-flex th-flex-wrap th-items-center"><li id="menu-item-1677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1677"><a href="https://scheerpost.com/category/contributors/">Regulars</a><span class="arrow-icon" aria-hidden="true"> <svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><polyline points="6 9 12 15 18 9"></polyline></svg> </span>
<ul class="sub-menu">
	<li id="menu-item-5138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5138"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
	<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://scheerpost.com/category/robert-scheer/">Robert Scheer</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-385"><a href="https://scheerpost.com/category/maj-danny/">Maj. Danny</a></li>
	<li id="menu-item-1034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1034"><a href="https://scheerpost.com/category/contributors/kevin-cooper/">Kevin Cooper</a></li>
	<li id="menu-item-1136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1136"><a href="https://scheerpost.com/category/contributors/ellen-brown/">Ellen Brown</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="https://scheerpost.com/category/contributors/lee-camp/">Lee Camp</a></li>
	<li id="menu-item-1678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1678"><a href="https://scheerpost.com/category/tom-engelhardt/">Tom Engelhardt</a></li>
</ul>
</li>
<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://scheerpost.com/category/si-podcast/">SI Podcast</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-673"><a href="https://scheerpost.com/category/chris-hedges/">Chris Hedges</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://scheerpost.com/category/mr-fish/">The Fish Tank</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-723"><a href="https://scheerpost.com/tag/pandemic/">Hot Topics</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://scheerpost.com/support-subscribe-contact/">Support</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div><!-- .header-left-col -->

		<div class="header-right-col md:th-w-3/12 th-w-full th-flex md:th-justify-end md:th-items-center md:th-mt-0 th-mt-sm">
			
			<button id="static-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex th-items-center th-text-sm" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>				Menu			</button><!-- .mobile-menu-button -->

			<button id="header-search" class="header-search-button clean-button th-ml-sm lg:th-pl-0 md:th-pl-sm th-pl-base th-text-base" type="button" aria-expanded="false">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>				<span class="screen-reader-text">Search</span>
			</button><!-- .header-search-button -->
		</div><!-- .header-right-col -->

		<div id="sticky-header" class="sticky-header th-flex th-items-center th-w-full th-py-sm th-px-base th-bg-white">
			<div class="sticky-left-col th-w-9/12">
				<button id="sticky-menu" class="mobile-menu-button clean-button lg:th-hidden th-flex" type="button" aria-expanded="false">
					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="3" y1="12" x2="21" y2="12"></line><line x1="3" y1="6" x2="21" y2="6"></line><line x1="3" y1="18" x2="21" y2="18"></line></svg>					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg>					Menu				</button>
			</div><!-- .sticky-left-col -->

			<div class="sticky-right-col th-w-3/12">
				<button id="gotop" class="gotop clean-button th-text-xs th-text-secondary-base th-flex th-ml-auto th-uppercase th-font-bolder" type="button">
					<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="12" y1="19" x2="12" y2="5"></line><polyline points="5 12 12 5 19 12"></polyline></svg>					<span class="sm:th-not-sr-only th-sr-only">Back to Top</span>
				</button>
			</div><!-- .sticky-right-col -->
		</div><!-- #sticky-header -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<main id="main" class="site-main th-bg-white">

		
<article id="post-5606" class="sm:th-stack--2xl th-stack--lg sm:th-pb-2xl th-pb-lg post-5606 post type-post status-publish format-standard hentry category-chris-hedges category-video tag-american-politics tag-chris-hedges tag-class-warfare tag-election-2020 tag-paul-street tag-populism tag-presidential-election tag-recession tag-right-wing-populism tag-trump tag-working-class">
	<header class="entry-header hentry-wrapper th-stack--md th-w-single-view md:th-px-4xl sm:th-px-2xl sm:th-py-2xl th-px-base th-py-md th-rounded">
		<div class="entry-cats th-uppercase th-leading-none th-text-xs"><a href="https://scheerpost.com/category/chris-hedges/" rel="category tag">Chris Hedges</a> <a href="https://scheerpost.com/category/video/" rel="category tag">Video</a></div><h1 class="entry-title sm:th-text-6xl th-text-3xl">On Contact: Hedges and Street on the Strength of Right-Wing Populism</h1>		<div class="entry-meta sm:th-flex th-items-center th-text-sm th-text-secondary-base">
			<div class="inner-meta"><span class="byline th-uppercase"> <span class="byline th-block th-uppercase">By <a class="url fn n" href="https://scheerpost.com/author/cwscheer/">Editor</a></span></span> <span class="posted-on th-block"><a href="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/" rel="bookmark"><time class="entry-date published" datetime="2020-11-08T15:23:12-08:00">November 8, 2020</time><time class="updated" datetime="2020-11-08T15:27:52-08:00">November 8, 2020</time></a></span></div>
						<div class="comments-link sm:th-mt-0 th-mt-sm">
				<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M12 3c5.514 0 10 3.592 10 8.007 0 4.917-5.144 7.961-9.91 7.961-1.937 0-3.384-.397-4.394-.644-1 .613-1.594 1.037-4.272 1.82.535-1.373.722-2.748.601-4.265-.837-1-2.025-2.4-2.025-4.872 0-4.415 4.486-8.007 10-8.007zm0-2c-6.338 0-12 4.226-12 10.007 0 2.05.739 4.063 2.047 5.625.055 1.83-1.023 4.456-1.993 6.368 2.602-.47 6.301-1.508 7.978-2.536 1.417.345 2.774.503 4.059.503 7.084 0 11.91-4.837 11.91-9.961-.001-5.811-5.702-10.006-12.001-10.006z"/></svg>				<a href="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/#respond">Leave a Comment<span class="screen-reader-text"> on On Contact: Hedges and Street on the Strength of Right-Wing Populism</span></a>			</div> <!-- .comments-link -->
					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-summary hentry-wrapper th-highlighted-summary th-text-primary-dark th-text-xl th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		Despite losing, Donald Trump has solidified support from an angry, disposed working class that cuts across racial lines.	</div><!-- .entry-summary -->
	
	<div class="entry-content hentry-wrapper th-content th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base">
		
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe  width='780' height='439'  allowfullscreen='true' style='border:0;' data-src="https://www.youtube.com/embed/731PpBoFAM0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" class="youtube-player lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></span>
</div></figure>



<p><strong>On Chris Hedges&#8217; RT show, On Contact, the host speaks with professor Paul Street about the outcome of the US presidential election, and how despite losing, Donald Trump has solidified an angry, disposed working class that cuts across racial lines and has embraced a right-wing populism.</strong></p>



<figure class="wp-block-image size-large"><img data-attachment-id="5607" data-permalink="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/yes-size-matters/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=1152%2C1588&amp;ssl=1" data-orig-size="1152,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yes-Size-Matters" data-image-description data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=743%2C1024&amp;ssl=1" loading="lazy" width="743" height="1024" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=743%2C1024&#038;ssl=1" alt class="wp-image-5607 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=743%2C1024&amp;ssl=1 743w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=218%2C300&amp;ssl=1 218w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=768%2C1059&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=1114%2C1536&amp;ssl=1 1114w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?w=1152&amp;ssl=1 1152w" data-lazy-sizes="(max-width: 743px) 100vw, 743px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=743%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="5607" data-permalink="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/yes-size-matters/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=1152%2C1588&amp;ssl=1" data-orig-size="1152,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yes-Size-Matters" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=743%2C1024&amp;ssl=1" loading="lazy" width="743" height="1024"  alt=""  data-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=743%2C1024&amp;ssl=1 743w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=218%2C300&amp;ssl=1 218w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=768%2C1059&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=1114%2C1536&amp;ssl=1 1114w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?w=1152&amp;ssl=1 1152w"  data-recalc-dims="1" data-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=743%2C1024&#038;ssl=1" data-sizes="(max-width: 743px) 100vw, 743px" class="wp-image-5607 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="5607" data-permalink="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/yes-size-matters/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=1152%2C1588&amp;ssl=1" data-orig-size="1152,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yes-Size-Matters" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=743%2C1024&amp;ssl=1" loading="lazy" width="743" height="1024" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=743%2C1024&#038;ssl=1" alt="" class="wp-image-5607" srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=743%2C1024&amp;ssl=1 743w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=218%2C300&amp;ssl=1 218w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=768%2C1059&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=1114%2C1536&amp;ssl=1 1114w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?w=1152&amp;ssl=1 1152w" sizes="(max-width: 743px) 100vw, 743px" data-recalc-dims="1" /></noscript></noscript><figcaption>&#8220;Yes, Size Matters.&#8221; Original artwork by Mr. Fish.</figcaption></figure>



<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/" data-text="On Contact: Hedges and Street on the Strength of Right-Wing Populism" data-via="Robert_Scheer" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe  height="22" width="120" scrolling="no" frameborder="0" data-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fscheerpost.com%2F2020%2F11%2F08%2Fon-contact-hedges-and-street-on-the-strength-of-right-wing-populism%2F&amp;title=On%20Contact%3A%20Hedges%20and%20Street%20on%20the%20Strength%20of%20Right-Wing%20Populism" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174340743-5606-5fa8c5d70deb2' data-src='https://widgets.wp.com/likes/#blog_id=174340743&amp;post_id=5606&amp;origin=scheerpost.com&amp;obj_id=174340743-5606-5fa8c5d70deb2' data-name='like-post-frame-174340743-5606-5fa8c5d70deb2'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	<footer class="entry-footer th-text-xs th-w-single-view sm:th-stack-full--2xl th-stack-full--lg md:th-px-4xl sm:th-px-2xl th-px-base">
		<div class="entry-tags th-uppercase th-font-bolder"><span class="links-meta">Tags:</span> <a href="https://scheerpost.com/tag/american-politics/" rel="tag">american politics</a> <a href="https://scheerpost.com/tag/chris-hedges/" rel="tag">chris hedges</a> <a href="https://scheerpost.com/tag/class-warfare/" rel="tag">class warfare</a> <a href="https://scheerpost.com/tag/election-2020/" rel="tag">election 2020</a> <a href="https://scheerpost.com/tag/paul-street/" rel="tag">paul street</a> <a href="https://scheerpost.com/tag/populism/" rel="tag">populism</a> <a href="https://scheerpost.com/tag/presidential-election/" rel="tag">presidential election</a> <a href="https://scheerpost.com/tag/recession/" rel="tag">recession</a> <a href="https://scheerpost.com/tag/right-wing-populism/" rel="tag">right-wing populism</a> <a href="https://scheerpost.com/tag/trump/" rel="tag">trump</a> <a href="https://scheerpost.com/tag/working-class/" rel="tag">working class</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area th-w-single-view md:th-px-4xl sm:th-px-2xl th-px-base sm:th-pb-2xl th-pb-lg">
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title th-text-xl th-font-bolder th-my-0 th-leading-none"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://scheerpost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit th-mb-0"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5606' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11727077fb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p></form>	</div><!-- #respond -->
	</div><!-- #comments -->

	</main><!-- #main -->


<aside id="secondary" class="sidebar-area widget-area th-text-sm sm:th-py-xl th-py-lg sm:th-px-lg th-px-base">
	<section id="search-7" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://scheerpost.com/">
	<label for="search-form-5fa8c5d70ed93" class="th-block">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5fa8c5d70ed93" class="search-field th-block th-w-full"
		placeholder="Search this website&hellip;"
		value="" name="s"
		title="Search for:" />
	</label>
	<button type="submit" class="submit clean-button th-flex th-items-center th-text-base">
		<svg class="svg-icon th-fill-current" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><line x1="21" y1="21" x2="16.65" y2="16.65"></line></svg>		<span class="screen-reader-text">Search</span>
	</button>
</form><!-- .search-form -->
</section><section id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title th-text-base th-mb-base">Subscribe to Receive Email Alerts</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</section><section id="custom_html-12" class="widget_text widget widget_custom_html"><h3 class="widget-title th-text-base th-mb-base">Support Independent Journalism</h3><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=33347804" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></section><section id="top-posts-3" class="widget widget_top-posts"><h3 class="widget-title th-text-base th-mb-base">Top Posts</h3><ul>				<li>
					<a href="https://scheerpost.com/2020/11/05/chris-hedges-american-requiem/" class="bump-view" data-bump-view="tp">Chris Hedges: American Requiem</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/08/30/the-real-difference-between-democrats-and-republicans/" class="bump-view" data-bump-view="tp">The Real Difference Between Democrats and Republicans</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/09/10/some-of-the-many-reasons-progressives-dont-like-joe-biden/" class="bump-view" data-bump-view="tp">Some of the Many Reasons Progressives Don&#039;t Like Joe Biden</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/10/19/chris-hedges-the-politics-of-cultural-despair/" class="bump-view" data-bump-view="tp">Chris Hedges: The Politics of Cultural Despair</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/11/07/its-time-to-engage-with-the-battle-inside-the-democratic-party/" class="bump-view" data-bump-view="tp">It’s Time to Engage With the Battle  Inside the Democratic Party</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/11/08/scientists-confirm-the-culprit-behind-earths-biggest-extinction/" class="bump-view" data-bump-view="tp">Scientists Confirm the Culprit Behind Earth’s Biggest Extinction</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/11/06/victor-pickard-the-only-meaningful-way-to-save-american-journalism-2/" class="bump-view" data-bump-view="tp">Victor Pickard: How to Save American Journalism</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/06/04/rewind-kevin-cooper-is-california-about-to-execute-an-innocent-man/" class="bump-view" data-bump-view="tp">Kevin Cooper: Is California About to Execute an Innocent Man?</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/" class="bump-view" data-bump-view="tp" aria-current="page">On Contact: Hedges and Street on the Strength of Right-Wing Populism</a>					</li>
								<li>
					<a href="https://scheerpost.com/2020/11/02/bidens-potential-war-cabinet-is-troublesome/" class="bump-view" data-bump-view="tp">Biden&#039;s Potential War Cabinet Is Troublesome</a>					</li>
				</ul></section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widget-title th-text-base th-mb-base">FOLLOW US ON TWITTER</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader noscrollbar" href="https://twitter.com/@robert_scheer" href="https://twitter.com/@robert_scheer">My Tweets</a></section><section id="rss_links-4" class="widget widget_rss_links"><h3 class="widget-title th-text-base th-mb-base">RSS Feeds</h3><ul><li><a target="_self" href="https://scheerpost.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://scheerpost.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</section><section id="media_image-18" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">POLITICAL CARTOONS</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/category/mr-fish/"><img width="780" height="136" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1" class="image wp-image-953  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="953" data-permalink="https://scheerpost.com/fish-tank-logo/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=2542%2C442&amp;ssl=1" data-orig-size="2542,442" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fish tank logo" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=300%2C52&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2542&amp;ssl=1 2542w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=300%2C52&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1024%2C178&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=768%2C134&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1536%2C267&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=2048%2C356&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?resize=1200%2C209&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/fish-tank-logo.png?fit=780%2C136&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-14" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">You&#8217;re Fired!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/11/08/youre-fired/"><img width="965" height="783" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Youre-Fired.jpg?fit=965%2C783&amp;ssl=1" class="image wp-image-5612  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="5612" data-permalink="https://scheerpost.com/2020/11/08/youre-fired/youre-fired/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Youre-Fired.jpg?fit=965%2C783&amp;ssl=1" data-orig-size="965,783" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youre-Fired" data-image-description="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Youre-Fired.jpg?fit=300%2C243&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Youre-Fired.jpg?fit=780%2C633&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Youre-Fired.jpg?w=965&amp;ssl=1 965w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Youre-Fired.jpg?resize=300%2C243&amp;ssl=1 300w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Youre-Fired.jpg?resize=768%2C623&amp;ssl=1 768w" data-lazy-sizes="(max-width: 965px) 100vw, 965px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Youre-Fired.jpg?fit=965%2C783&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-5" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Turning Blue</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/11/06/turning-blue/"><img width="780" height="709" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?fit=780%2C709&amp;ssl=1" class="image wp-image-5565  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="5565" data-permalink="https://scheerpost.com/2020/11/06/turning-blue/turning-blue/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?fit=2560%2C2326&amp;ssl=1" data-orig-size="2560,2326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Turning-Blue" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?fit=300%2C273&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?fit=780%2C709&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?resize=300%2C273&amp;ssl=1 300w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?resize=1024%2C931&amp;ssl=1 1024w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?resize=768%2C698&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?resize=1536%2C1396&amp;ssl=1 1536w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?resize=2048%2C1861&amp;ssl=1 2048w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?resize=1200%2C1091&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/11/Turning-Blue-scaled.jpg?fit=780%2C709&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-16" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Report the News</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/11/06/victor-pickard-the-only-meaningful-way-to-save-american-journalism-2/"><img width="2560" height="2155" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?fit=2560%2C2155&amp;ssl=1" class="image wp-image-5594  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="The Official White House Portrait of Donald John Trump, 45th President of the United States of America" data-attachment-id="5594" data-permalink="https://scheerpost.com/2020/11/06/victor-pickard-the-only-meaningful-way-to-save-american-journalism/truth-for-money-2/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?fit=2560%2C2155&amp;ssl=1" data-orig-size="2560,2155" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Truth for Money" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?fit=300%2C253&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?fit=780%2C657&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?resize=300%2C253&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?resize=1024%2C862&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?resize=768%2C646&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?resize=1536%2C1293&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?resize=2048%2C1724&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?resize=1200%2C1010&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Truth-for-Money-1-scaled.jpg?fit=2560%2C2155&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-6" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Yes, Size Matters</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/"><img width="743" height="1024" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=743%2C1024&amp;ssl=1" class="image wp-image-5607  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="5607" data-permalink="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/yes-size-matters/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=1152%2C1588&amp;ssl=1" data-orig-size="1152,1588" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yes-Size-Matters" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=743%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?w=1152&amp;ssl=1 1152w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=218%2C300&amp;ssl=1 218w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=743%2C1024&amp;ssl=1 743w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=768%2C1059&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?resize=1114%2C1536&amp;ssl=1 1114w" data-lazy-sizes="(max-width: 743px) 100vw, 743px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/11/Yes-Size-Matters.jpg?fit=743%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-7" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Fossils</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/11/05/chris-hedges-american-requiem/"><img width="780" height="637" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?fit=780%2C637&amp;ssl=1" class="image wp-image-5546  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="5546" data-permalink="https://scheerpost.com/2020/11/05/chris-hedges-american-requiem/requiem1/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?fit=2560%2C2090&amp;ssl=1" data-orig-size="2560,2090" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Requiem1" data-image-description="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?fit=780%2C637&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?resize=300%2C245&amp;ssl=1 300w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?resize=1024%2C836&amp;ssl=1 1024w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?resize=768%2C627&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?resize=1536%2C1254&amp;ssl=1 1536w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?resize=2048%2C1672&amp;ssl=1 2048w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?resize=1200%2C980&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Requiem1-scaled.jpg?fit=780%2C637&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-9" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">The Writing&#8217;s on the Wall</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/11/04/the-writings-on-the-walls/"><img width="780" height="787" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?fit=780%2C787&amp;ssl=1" class="image wp-image-5540  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Get Back to Work!" data-attachment-id="5540" data-permalink="https://scheerpost.com/2020/11/04/the-writings-on-the-walls/the-writings-on-the-wall/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?fit=2538%2C2560&amp;ssl=1" data-orig-size="2538,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Writings on the Wall" data-image-description="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?fit=297%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?fit=780%2C787&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?w=2538&amp;ssl=1 2538w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?resize=297%2C300&amp;ssl=1 297w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?resize=1015%2C1024&amp;ssl=1 1015w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?resize=768%2C775&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?resize=1523%2C1536&amp;ssl=1 1523w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?resize=2030%2C2048&amp;ssl=1 2030w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?resize=1200%2C1210&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/The-Writings-on-the-Wall-scaled.jpg?fit=780%2C787&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-10" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Election Day 2020</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/11/03/election-day-2020/"><img width="2560" height="2026" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?fit=2560%2C2026&amp;ssl=1" class="image wp-image-5510  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="5510" data-permalink="https://scheerpost.com/2020/11/03/election-day-2020/election-day-2020/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?fit=2560%2C2026&amp;ssl=1" data-orig-size="2560,2026" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Election Day 2020" data-image-description="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?fit=300%2C237&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?fit=780%2C617&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?resize=300%2C237&amp;ssl=1 300w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?resize=1024%2C810&amp;ssl=1 1024w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?resize=768%2C608&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?resize=1536%2C1215&amp;ssl=1 1536w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?resize=2048%2C1621&amp;ssl=1 2048w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?resize=1200%2C950&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Election-Day-2020-scaled.jpg?fit=2560%2C2026&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-8" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Shit Slinger</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/10/20/shit-slinger/"><img width="670" height="1024" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?fit=670%2C1024&amp;ssl=1" class="image wp-image-5272  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="5272" data-permalink="https://scheerpost.com/2020/10/20/shit-slinger/shit-slinger/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?fit=1674%2C2560&amp;ssl=1" data-orig-size="1674,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Shit Slinger" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?fit=196%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?fit=670%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?w=1674&amp;ssl=1 1674w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?resize=196%2C300&amp;ssl=1 196w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?resize=670%2C1024&amp;ssl=1 670w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?resize=768%2C1175&amp;ssl=1 768w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?resize=1004%2C1536&amp;ssl=1 1004w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?resize=1339%2C2048&amp;ssl=1 1339w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?resize=1200%2C1835&amp;ssl=1 1200w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/10/Shit-Slinger-scaled.jpg?fit=670%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-15" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Magic Trick</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/wp-admin/post.php?post=5448&#038;action=edit"><img width="780" height="874" src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?fit=780%2C874&amp;ssl=1" class="image wp-image-5562  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="The Masquerade" data-attachment-id="5562" data-permalink="https://scheerpost.com/exceptionalism_2-2/" data-orig-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?fit=2284%2C2560&amp;ssl=1" data-orig-size="2284,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Exceptionalism_2" data-image-description="" data-medium-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?fit=268%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?fit=780%2C874&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?w=2284&amp;ssl=1 2284w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?resize=268%2C300&amp;ssl=1 268w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?resize=914%2C1024&amp;ssl=1 914w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?resize=768%2C861&amp;ssl=1 768w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?resize=1370%2C1536&amp;ssl=1 1370w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?resize=1827%2C2048&amp;ssl=1 1827w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?resize=1200%2C1345&amp;ssl=1 1200w, https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?w=1560&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i1.wp.com/scheerpost.com/wp-content/uploads/2020/11/Exceptionalism_2-scaled.jpg?fit=780%2C874&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-11" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Law and Order</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/10/14/law-and-order-2/"><img width="780" height="564" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?fit=780%2C564&amp;ssl=1" class="image wp-image-5221  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="5221" data-permalink="https://scheerpost.com/2020/10/14/law-and-order-2/law-and-order-2/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?fit=2560%2C1851&amp;ssl=1" data-orig-size="2560,1851" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Law-and-Order" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?fit=780%2C564&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?resize=300%2C217&amp;ssl=1 300w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?resize=1024%2C740&amp;ssl=1 1024w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?resize=768%2C555&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?resize=1536%2C1111&amp;ssl=1 1536w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?resize=2048%2C1481&amp;ssl=1 2048w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?resize=1200%2C868&amp;ssl=1 1200w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/10/Law-and-Order-scaled.jpg?fit=780%2C564&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_image-13" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Mishap at the Pageant</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/2020/09/29/mishap-at-the-pageant/"><img width="780" height="1008" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?fit=780%2C1008&amp;ssl=1" class="image wp-image-4980  attachment-large size-large jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="4980" data-permalink="https://scheerpost.com/2020/09/29/mishap-at-the-pageant/mishap-at-the-pageant/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?fit=1981%2C2560&amp;ssl=1" data-orig-size="1981,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection 1240&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mishap-at-the-Pageant" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?fit=780%2C1008&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?w=1981&amp;ssl=1 1981w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?resize=232%2C300&amp;ssl=1 232w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?resize=792%2C1024&amp;ssl=1 792w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?resize=768%2C993&amp;ssl=1 768w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?resize=1188%2C1536&amp;ssl=1 1188w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?resize=1584%2C2048&amp;ssl=1 1584w, https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?resize=1200%2C1551&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/09/Mishap-at-the-Pageant-scaled.jpg?fit=780%2C1008&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="media_video-3" class="widget widget_media_video"><h3 class="widget-title th-text-base th-mb-base">&#8216;Robert Scheer: Above the Fold&#8217;</h3><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-5606-1" preload="metadata" controls="controls"><source type="video/vimeo" src="https://vimeo.com/248500630?loop=0&#038;_=1" /><a href="https://vimeo.com/248500630?loop=0">https://vimeo.com/248500630?loop=0</a></video></div></section><section id="media_image-22" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Now available to view for free, on Kanopy</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://scheerpost.com/robert-scheer-above-the-fold/"><img width="350" height="490" src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" class="image wp-image-995  attachment-full size-full jetpack-lazy-image" alt="Film poster" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="995" data-permalink="https://scheerpost.com/robert-scheer-above-the-fold/robert-scheer-above-the-fold_stroke_p776_m_p776_z350/" data-orig-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-orig-size="350,490" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Robert Scheer Above the Fold_stroke_p776_m_p776_z350" data-image-description="" data-medium-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?resize=214%2C300&amp;ssl=1 214w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://i0.wp.com/scheerpost.com/wp-content/uploads/2020/05/Robert-Scheer-Above-the-Fold_stroke_p776_m_p776_z350.jpg?fit=350%2C490&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section><section id="custom_html-14" class="widget_text widget widget_custom_html"><h3 class="widget-title th-text-base th-mb-base">&#8220;Mr. Fish: Cartooning from the Deep End&#8217;</h3><div class="textwidget custom-html-widget"><iframe  width="640" height="360" frameborder="0" allow="autoplay; fullscreen" allowfullscreen data-src="https://player.vimeo.com/video/298425185" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
<p><a href="https://vimeo.com/298425185">Mr. Fish trailer STEREO</a> from <a href="https://vimeo.com/user3725631">pablo bryant</a> on <a href="https://vimeo.com">Vimeo</a>.</p></div></section><section id="media_image-23" class="widget widget_media_image"><h3 class="widget-title th-text-base th-mb-base">Click movie poster to see viewing options.</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.mrfishmovie.com/rent"><img width="300" height="600" src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/05/Fish-Gif_rent.gif?fit=300%2C600&amp;ssl=1" class="image wp-image-1166  attachment-500x1000 size-500x1000 jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Click movie poster to see viewing options." data-attachment-id="1166" data-permalink="https://scheerpost.com/fish-gif_rent/" data-orig-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/05/Fish-Gif_rent.gif?fit=300%2C600&amp;ssl=1" data-orig-size="300,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fish-Gif_rent" data-image-description="" data-medium-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/05/Fish-Gif_rent.gif?fit=150%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/05/Fish-Gif_rent.gif?fit=300%2C600&amp;ssl=1" data-lazy-src="https://i2.wp.com/scheerpost.com/wp-content/uploads/2020/05/Fish-Gif_rent.gif?fit=300%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></section>
		<section id="recent-posts-7" class="widget widget_recent_entries">
		<h3 class="widget-title th-text-base th-mb-base">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://scheerpost.com/2020/11/08/youre-fired/">You&#8217;re Fired!</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/" aria-current="page">On Contact: Hedges and Street on the Strength of Right-Wing Populism</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/11/08/scientists-confirm-the-culprit-behind-earths-biggest-extinction/">Scientists Confirm the Culprit Behind Earth’s Biggest Extinction</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/11/07/its-time-to-engage-with-the-battle-inside-the-democratic-party/">It’s Time to Engage With the Battle  Inside the Democratic Party</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/11/06/victor-pickard-the-only-meaningful-way-to-save-american-journalism-2/">Victor Pickard: How to Save American Journalism</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/11/06/victor-pickard-the-only-meaningful-way-to-save-american-journalism/">Victor Pickard: The Only Meaningful Way to Save American Journalism</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/11/06/no-matter-who-wins-the-presidency-our-work-is-just-beginning/">No Matter Who Wins the Presidency, Our Work Is Just Beginning</a>
									</li>
											<li>
					<a href="https://scheerpost.com/2020/11/06/turning-blue/">Turning Blue</a>
									</li>
					</ul>

		</section><section id="archives-3" class="widget widget_archive"><h3 class="widget-title th-text-base th-mb-base">Posts by Month</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Posts by Month</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://scheerpost.com/2020/11/'> November 2020 </option>
	<option value='https://scheerpost.com/2020/10/'> October 2020 </option>
	<option value='https://scheerpost.com/2020/09/'> September 2020 </option>
	<option value='https://scheerpost.com/2020/08/'> August 2020 </option>
	<option value='https://scheerpost.com/2020/07/'> July 2020 </option>
	<option value='https://scheerpost.com/2020/06/'> June 2020 </option>
	<option value='https://scheerpost.com/2020/05/'> May 2020 </option>
	<option value='https://scheerpost.com/2020/04/'> April 2020 </option>
	<option value='https://scheerpost.com/2020/03/'> March 2020 </option>
	<option value='https://scheerpost.com/2020/02/'> February 2020 </option>
	<option value='https://scheerpost.com/2019/11/'> November 2019 </option>
	<option value='https://scheerpost.com/2019/10/'> October 2019 </option>
	<option value='https://scheerpost.com/2019/09/'> September 2019 </option>
	<option value='https://scheerpost.com/2019/08/'> August 2019 </option>
	<option value='https://scheerpost.com/2019/07/'> July 2019 </option>
	<option value='https://scheerpost.com/2019/06/'> June 2019 </option>
	<option value='https://scheerpost.com/2019/05/'> May 2019 </option>
	<option value='https://scheerpost.com/2019/04/'> April 2019 </option>
	<option value='https://scheerpost.com/2019/03/'> March 2019 </option>
	<option value='https://scheerpost.com/2019/02/'> February 2019 </option>
	<option value='https://scheerpost.com/2019/01/'> January 2019 </option>
	<option value='https://scheerpost.com/2018/12/'> December 2018 </option>
	<option value='https://scheerpost.com/2018/11/'> November 2018 </option>
	<option value='https://scheerpost.com/2018/10/'> October 2018 </option>
	<option value='https://scheerpost.com/2018/09/'> September 2018 </option>
	<option value='https://scheerpost.com/2018/08/'> August 2018 </option>
	<option value='https://scheerpost.com/2018/07/'> July 2018 </option>
	<option value='https://scheerpost.com/2018/06/'> June 2018 </option>
	<option value='https://scheerpost.com/2018/05/'> May 2018 </option>
	<option value='https://scheerpost.com/2018/04/'> April 2018 </option>
	<option value='https://scheerpost.com/2018/03/'> March 2018 </option>
	<option value='https://scheerpost.com/2018/02/'> February 2018 </option>
	<option value='https://scheerpost.com/2018/01/'> January 2018 </option>
	<option value='https://scheerpost.com/2017/12/'> December 2017 </option>
	<option value='https://scheerpost.com/2017/11/'> November 2017 </option>
	<option value='https://scheerpost.com/2017/10/'> October 2017 </option>
	<option value='https://scheerpost.com/2017/09/'> September 2017 </option>
	<option value='https://scheerpost.com/2017/08/'> August 2017 </option>
	<option value='https://scheerpost.com/2017/07/'> July 2017 </option>
	<option value='https://scheerpost.com/2017/06/'> June 2017 </option>
	<option value='https://scheerpost.com/2017/05/'> May 2017 </option>
	<option value='https://scheerpost.com/2017/04/'> April 2017 </option>
	<option value='https://scheerpost.com/2017/03/'> March 2017 </option>
	<option value='https://scheerpost.com/2017/02/'> February 2017 </option>
	<option value='https://scheerpost.com/2017/01/'> January 2017 </option>
	<option value='https://scheerpost.com/2016/12/'> December 2016 </option>
	<option value='https://scheerpost.com/2016/11/'> November 2016 </option>
	<option value='https://scheerpost.com/2016/10/'> October 2016 </option>
	<option value='https://scheerpost.com/2016/09/'> September 2016 </option>
	<option value='https://scheerpost.com/2016/08/'> August 2016 </option>
	<option value='https://scheerpost.com/2016/07/'> July 2016 </option>
	<option value='https://scheerpost.com/2016/06/'> June 2016 </option>
	<option value='https://scheerpost.com/2016/05/'> May 2016 </option>
	<option value='https://scheerpost.com/2016/04/'> April 2016 </option>
	<option value='https://scheerpost.com/2016/03/'> March 2016 </option>
	<option value='https://scheerpost.com/2016/02/'> February 2016 </option>
	<option value='https://scheerpost.com/2016/01/'> January 2016 </option>
	<option value='https://scheerpost.com/2015/12/'> December 2015 </option>
	<option value='https://scheerpost.com/2015/11/'> November 2015 </option>
	<option value='https://scheerpost.com/2015/10/'> October 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="facebook-likebox-5" class="widget widget_facebook_likebox"><h3 class="widget-title th-text-base th-mb-base"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RbrtScheer" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RbrtScheer"><a href="https://www.facebook.com/RbrtScheer">Robert Scheer on Facebook</a></blockquote></div>
		</div>
		</section><section id="pages-5" class="widget widget_pages"><h3 class="widget-title th-text-base th-mb-base">Pages</h3>
			<ul>
				<li class="page_item page-item-989"><a href="https://scheerpost.com/robert-scheer-above-the-fold/">&#8216;Above the Fold&#8217; Documentary</a></li>
<li class="page_item page-item-8"><a href="https://scheerpost.com/about/">About</a></li>
<li class="page_item page-item-6"><a href="https://scheerpost.com/blog-2/">All Posts</a></li>
<li class="page_item page-item-1666"><a href="https://scheerpost.com/informed-rant/">Informed Rant</a></li>
<li class="page_item page-item-1718"><a href="https://scheerpost.com/media/">Media</a></li>
<li class="page_item page-item-338"><a href="https://scheerpost.com/robert-scheer-bibliography/">Robert Scheer Bibliography</a></li>
<li class="page_item page-item-7"><a href="https://scheerpost.com/support-subscribe-contact/">Support / Subscribe / Contact</a></li>
<li class="page_item page-item-5"><a href="https://scheerpost.com/blog/">Home</a></li>
			</ul>

			</section></aside><!-- #secondary -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://scheerpost.com/2020/11/08/scientists-confirm-the-culprit-behind-earths-biggest-extinction/" rel="prev"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Previous Entry</span> <span class="nav-title th-text-md th-font-bolder">Scientists Confirm the Culprit Behind Earth’s Biggest Extinction</span></a></div><div class="nav-next"><a href="https://scheerpost.com/2020/11/08/youre-fired/" rel="next"><span class="nav-meta th-text-xs th-uppercase th-font-bolder th-text-secondary-base th-block">Next Entry</span> <span class="nav-title th-text-md th-font-bolder">You&#8217;re Fired!</span></a></div></div>
	</nav>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer th-text-secondary-light th-bg-primary-dark th-text-sm">
		<div class="footer-top footer-section th-flex th-flex-wrap th-items-center th-py-base sm:th-px-lg th-px-base th-stack--base">
			<div class="footer-branding lg:th-w-6/12 th-w-full">
				<p class="site-footer-title th-text-base th-font-bolder th-uppercase th-my-0 md:th-mr-tinier md:th-inline-block"><a href="https://scheerpost.com/" rel="home">scheerpost.com</a></p>
							</div><!-- .footer-branding -->

					</div><!-- .footer-top -->

		
		<div class="footer-bottom footer-section th-uppercase th-flex th-flex-wrap th-items-center th-pb-base sm:th-px-lg th-px-base th-stack-full--base">
						<nav class="site-navigation footer-navigation lg:th-w-6/12 th-w-full" aria-label="Footer Menu">
				<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-421"><a href="https://scheerpost.com">Home</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://scheerpost.com/support-subscribe-contact/">Support / Subscribe / Contact</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425"><a href="https://scheerpost.com/about/">About</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			
			<div class="site-info lg:th-w-6/12 th-w-full">
				<a></a>
				
							</div><!-- .site-info -->
		</div><!-- .footer-bottom -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202046'></script>

			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":14765177,"name":"Editor","avatar":"37ecf66e2e22ceac48ffdf46318d1538"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '26310']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/11/08/on-contact-hedges-and-street-on-the-strength-of-right-wing-populism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none"   alt="loading" width="16" height="16" data-src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" class="loading lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img style="float: right; display: none" class="loading" src="https://scheerpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /></noscript>
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-b2a2800f21d3c342bc4209ab68ef2110' href='https://scheerpost.com/_static/??-eJyFjEEKwzAMBD9Ux2mDKT2UvkXIIjiVZRHZhPy+6cGQW467s7ObOixSSapXbnMS8wtVBfz6XGJjMo+wlmbEHbheDGh229QlQW7xWC7mM8UExJT/j+egDDutjmkG3Iec5NI+2Dl355Pf9/CawuM5hvEHxLlHxw==' type='text/css' media='all' />
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJyVj9EKwjAMRX/ILhuK+iJ+inRt2bKlTVky5vx6JxsoiA8+BQ45N7lTNo6ThqSQaWwwCXRBs3U93DA5qEckD7ll5bSNImIqOtlN36rjmtj1Ah5FoXsDYxNGq8j/m4RNqzXff4gLkjhKa/LAYHMGKxJUXhErJ/uYDbH1H38vzWj0QdZDMS6BZgiZ5m3nGi/VsdyfD1VZnZ6+jW1b'></script>
<script id='aquene-script-js-extra'>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu"};
</script>
<script src='https://scheerpost.com/wp-content/themes/aquene/assets/js/public/aquene.js?ver=1.0.8' id='aquene-script-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/scheerpost.com\/wp-admin\/admin-ajax.php","nonce":"24621adf2f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scheerpost.com\/wp-login.php?redirect_to=https%3A%2F%2Fscheerpost.com%2F2020%2F11%2F08%2Fon-contact-hedges-and-street-on-the-strength-of-right-wing-populism%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJydkNFuwjAMRX9oaTYhNHiY9imTmxhwGydd7KyCr8cSKuIJ0T362ufqXs+TCyUrZvVTakfK4gfUCcLofygH3zdK0R8gYF/K6JB7jB1T7gZ5m19idSZVrE6JMVHGF+g/zLFUD00LgyqFZeMSXM6OGI4oXqrp4h+kdcGmIsooYuQ6cPhtWM/dkqmi0GWlRaLRGphPwxPkmLA+8HaWWrS9tbPxHz8PUEsTTPe/LcITGxhJGPVmcyiV7e6bvz62+93m832z3V0BMqTRvg=='></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://scheerpost.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript'  src='https://scheerpost.com/_static/??-eJwrL9DNzEvOKU1JLdbPKtbPTU3JTEzNSc1NzStB4ejmZqYXJZak6uVm5ullFeuU49FXlJqXklqUWlSsX5aZm5pPjBagHDIfqsU+19bQ1NzS1NzYyMwUAL5WPx8='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://scheerpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202046#ver=202046" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'174340743',post:'5606',tz:'-8',srv:'scheerpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '174340743', '5606' ]);
</script>

</body>
</html>
